community-mysql

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
230
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

cmake
3.20.3-1.fc35
3.20.4-1.fc35
1
perl-libs
4:5.34.0-478.fc35
4:5.34.0-479.fc35
1
perl-Time
1.03-478.fc35
1.03-479.fc35
1
perl-IPC-Open3
1.21-478.fc35
1.21-479.fc35
1
perl-FindBin
1.52-478.fc35
1.52-479.fc35
1
perl-Errno
1.33-478.fc35
1.33-479.fc35
1
perl-POSIX
1.97-478.fc35
1.97-479.fc35
1
perl-libwww-perl
6.54-2.fc35
6.55-1.fc35
1
perl-File-Find
1.39-478.fc35
1.39-479.fc35
1
perl-interpreter
4:5.34.0-478.fc35
4:5.34.0-479.fc35
1
perl-IO
1.46-478.fc35
1.46-479.fc35
1
perl-base
2.27-478.fc35
2.27-479.fc35
1
perl-English
1.11-478.fc35
1.11-479.fc35
1
perl-Memoize
1.03-478.fc35
1.03-479.fc35
1
perl-File-Copy
2.35-478.fc35
2.35-479.fc35
1
perl-File-Basename
2.85-478.fc35
2.85-479.fc35
1
perl-Sys-Hostname
1.23-478.fc35
1.23-479.fc35
1
perl-lib
0.65-478.fc35
0.65-479.fc35
1
gcc-c++
11.1.1-3.fc35
11.1.1-5.fc35
1
perl-Fcntl
1.14-478.fc35
1.14-479.fc35
1
systemd
248.3-1.fc35
249~rc1-2.fc35
1
perl-if
0.60.900-478.fc35
0.60.900-479.fc35
1
libstdc++-devel
11.1.1-3.fc35
11.1.1-5.fc35
2
perl-SelectSaver
1.02-478.fc35
1.02-479.fc35
2
perl-B
1.82-478.fc35
1.82-479.fc35
2
perl-File-stat
1.09-478.fc35
1.09-479.fc35
2
libgcc
11.1.1-3.fc35
11.1.1-5.fc35
2
perl-Class-Struct
0.66-478.fc35
0.66-479.fc35
2
perl-overload
1.33-478.fc35
1.33-479.fc35
2
systemd-libs
248.3-1.fc35
249~rc1-2.fc35
2
cmake-filesystem
3.20.3-1.fc35
3.20.4-1.fc35
2
perl-macros
4:5.34.0-478.fc35
4:5.34.0-479.fc35
2
perl-FileHandle
2.03-478.fc35
2.03-479.fc35
2
systemd-pam
248.3-1.fc35
249~rc1-2.fc35
2
perl-mro
1.25-478.fc35
1.25-479.fc35
2
cmake-data
3.20.3-1.fc35
3.20.4-1.fc35
2
perl-DynaLoader
1.50-478.fc35
1.50-479.fc35
2
glibc
2.33.9000-2.fc35
2.33.9000-23.fc35
2
perl-Tie
4.6-478.fc35
4.6-479.fc35
2
systemd-rpm-macros
248.3-1.fc35
249~rc1-2.fc35
2
perl-NDBM_File
1.15-478.fc35
1.15-479.fc35
2
perl-vars
1.05-478.fc35
1.05-479.fc35
2
libgcrypt
1.9.3-2.fc35
1.9.3-3.fc35
2
libstdc++
11.1.1-3.fc35
11.1.1-5.fc35
2
iptables-legacy-libs
1.8.7-8.fc35
1.8.7-10.fc35
2
libxcrypt
4.4.22-2.fc35
4.4.22-3.fc35
2
cmake-rpm-macros
3.20.3-1.fc35
3.20.4-1.fc35
2
gcc
11.1.1-3.fc35
11.1.1-5.fc35
2
perl-Symbol
1.09-478.fc35
1.09-479.fc35
2
perl-I18N-Langinfo
0.19-478.fc35
0.19-479.fc35
3
annobin-plugin-gcc
9.74-1.fc35
9.76-1.fc35
3
perl-subs
1.04-478.fc35
1.04-479.fc35
3
glibc-minimal-langpack
2.33.9000-2.fc35
2.33.9000-23.fc35
3
perl-overloading
0.02-478.fc35
0.02-479.fc35
3
libpcap
14:1.10.0-1.fc35
14:1.10.1-1.fc35
3
gdbm-libs
1:1.19-2.fc34
1:1.20-1.fc35
3
glibc-common
2.33.9000-2.fc35
2.33.9000-23.fc35
3
openldap
2.4.58-4.fc35
2.4.58-5.fc35
3
perl-Getopt-Std
1.13-478.fc35
1.13-479.fc35
3
ca-certificates
2021.2.48-2.fc35
2021.2.50-2.fc35
3
emacs-filesystem
1:27.2-3.fc35
1:27.2-6.fc35
3
cpp
11.1.1-3.fc35
11.1.1-5.fc35
3
vim-filesystem
2:8.2.2956-1.fc35
2:8.2.2956-2.fc35
3
libgomp
11.1.1-3.fc35
11.1.1-5.fc35
3
crypto-policies
20210213-1.git5c710c0....
20210615-1.giteed6c85....
3
perl-locale
1.10-478.fc35
1.10-479.fc35
3
perl-Math-Complex
1.59-478.fc35
1.59-479.fc35
3
glibc-devel
2.33.9000-2.fc35
2.33.9000-23.fc35
3
rpmautospec-rpm-macros
0.2.2-3.fc35
0.2.3-1.fc35
3
kernel-headers
5.13.0-0.rc5.git0.1....
5.13.0-0.rc6.git0.1....
4
annobin-docs
9.74-1.fc35
9.76-1.fc35
4
glibc-headers-x86
2.33.9000-2.fc35
2.33.9000-23.fc35
4
libxcrypt-devel
4.4.22-2.fc35
4.4.22-3.fc35
4
info
6.7-10.fc34
6.7-11.fc35
B
gdb-minimal
10.2-2.fc35
10.2-4.fc35
B
gnutls
3.7.2-1.fc35
perl-AutoLoader
5.74-478.fc35
5.74-479.fc35
B
nettle
3.7.3-1.fc35
debugedit
0.2-1.fc35
0.3-1.fc35
B
xxhash-libs
0.8.0-2.fc34
0.8.0-3.fc35
B
redhat-rpm-config
186-1.fc35
187-1.fc35
2
audit-libs
3.0.1-3.fc35
3.0.2-1.fc35
2
pam
1.5.1-5.fc35
1.5.1-6.fc35
2
rpmautospec-rpm-macros
0.2.2-3.fc35
3
protobuf-lite-devel
3.14.0-4.fc35
3.14.0-5.fc35
1
perl-Socket
4:2.031-477.fc35
4:2.032-1.fc35
1
libxcrypt
4.4.22-1.fc35
4.4.22-2.fc35
2
libselinux
3.2-1.fc35
3.2-2.fc35
2
python3
3.9.5-2.fc35
3.10.0~b2-3.fc35
2
libblkid
2.37-1.fc35
2.37-2.fc35
2
libfdisk
2.37-1.fc35
2.37-2.fc35
2
libmount
2.37-1.fc35
2.37-2.fc35
2
audit-libs
3.0.1-2.fc35
3.0.1-3.fc35
2
coreutils
8.32-26.fc35
8.32-27.fc35
2
protobuf-lite
3.14.0-4.fc35
3.14.0-5.fc35
2
protobuf-devel
3.14.0-4.fc35
3.14.0-5.fc35
2
util-linux
2.37-1.fc35
2.37-2.fc35
2
coreutils-common
8.32-26.fc35
8.32-27.fc35
3
libsemanage
3.2-1.fc35
3.2-2.fc35
3
python3-libs
3.9.5-2.fc35
3.10.0~b2-3.fc35
3
krb5-libs
1.19.1-9.fc35
1.19.1-10.fc35
3
protobuf-compiler
3.14.0-4.fc35
3.14.0-5.fc35
3
device-mapper-libs
1.02.175-4.fc35
1.02.175-5.fc35
3
libsmartcols
2.37-1.fc35
2.37-2.fc35
3
file
5.40-6.fc35
5.40-8.fc35
3
annobin-plugin-gcc
9.73-1.fc35
9.74-1.fc35
3
vim-filesystem
2:8.2.2879-1.fc35
2:8.2.2956-1.fc35
3
util-linux-core
2.37-1.fc35
2.37-2.fc35
3
binutils
2.36.1-13.fc35
2.36.1-14.fc35
3
rpm
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
3
protobuf
3.14.0-4.fc35
3.14.0-5.fc35
3
libxml2
2.9.12-4.fc35
2.9.12-5.fc35
3
libcap-ng
0.8.2-4.fc34
0.8.2-5.fc35
3
libpwquality
1.4.4-3.fc35
1.4.4-4.fc35
3
libuuid
2.37-1.fc35
2.37-2.fc35
3
nettle
3.7.2-1.fc35
3.7.3-1.fc35
3
libbrotli
1.0.9-4.fc34
1.0.9-5.fc35
3
python-srpm-macros
3.9-38.fc35
3.10-1.fc35
3
openldap
2.4.58-3.fc35
2.4.58-4.fc35
3
kernel-headers
5.13.0-0.rc4.git0.1....
5.13.0-0.rc5.git0.1....
4
python-pip-wheel
21.1.1-1.fc35
21.1.1-3.fc35
4
libxcrypt-devel
4.4.22-1.fc35
4.4.22-2.fc35
4
binutils-gold
2.36.1-13.fc35
2.36.1-14.fc35
4
rpm-libs
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
4
mpdecimal
2.5.1-1.fc34
4
libibverbs
35.0-1.fc35
35.0-2.fc35
4
annobin-docs
9.73-1.fc35
9.74-1.fc35
4
file-libs
5.40-6.fc35
5.40-8.fc35
4
device-mapper
1.02.175-4.fc35
1.02.175-5.fc35
4
python-setuptools-wheel
56.2.0-1.fc35
56.2.0-4.fc35
4
rpm-build-libs
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
B
libnl3
3.5.0-6.fc34
3.5.0-7.fc35
B
rpm-build
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
B
gdb-minimal
10.1-18.fc35
10.2-2.fc35
B
perl-Errno
1.33-477.fc35
1.33-478.fc35
1
perl-POSIX
1.97-477.fc35
1.97-478.fc35
1
perl-File-Copy
2.35-477.fc35
2.35-478.fc35
1
perl-File-Find
1.39-477.fc35
1.39-478.fc35
1
perl-IO
1.46-477.fc35
1.46-478.fc35
1
perl-File-Basename
2.85-477.fc35
2.85-478.fc35
1
gcc-c++
11.1.1-2.fc35
11.1.1-3.fc35
1
perl-Data-Dumper
2.180-4.fc35
2.181-1.fc35
1
perl-IPC-Open3
1.21-477.fc35
1.21-478.fc35
1
perl-Time
1.03-477.fc35
1.03-478.fc35
1
perl-Memoize
1.03-477.fc35
1.03-478.fc35
1
perl-Fcntl
1.14-477.fc35
1.14-478.fc35
1
perl-base
2.27-477.fc35
2.27-478.fc35
1
perl-FindBin
1.52-477.fc35
1.52-478.fc35
1
libcurl-devel
7.76.1-2.fc35
7.77.0-2.fc35
1
perl-interpreter
4:5.34.0-477.fc35
4:5.34.0-478.fc35
1
perl-Sys-Hostname
1.23-477.fc35
1.23-478.fc35
1
perl-lib
0.65-477.fc35
0.65-478.fc35
1
perl-libs
4:5.34.0-477.fc35
4:5.34.0-478.fc35
1
cmake
3.20.2-1.fc35
3.20.3-1.fc35
1
perl-English
1.11-477.fc35
1.11-478.fc35
1
perl-if
0.60.900-477.fc35
0.60.900-478.fc35
1
perl-SelectSaver
1.02-477.fc35
1.02-478.fc35
2
gnutls
3.7.1-2.fc35
3.7.2-1.fc35
2
libstdc++
11.1.1-2.fc35
11.1.1-3.fc35
2
perl-Tie
4.6-477.fc35
4.6-478.fc35
2
libstdc++-devel
11.1.1-2.fc35
11.1.1-3.fc35
2
libxcrypt
4.4.20-3.fc35
4.4.22-1.fc35
2
libblkid
2.37-0.1.fc35
2.37-1.fc35
2
perl-macros
4:5.34.0-477.fc35
4:5.34.0-478.fc35
2
elfutils-libs
0.184-5.fc35
0.185-1.fc35
2
perl-vars
1.05-477.fc35
1.05-478.fc35
2
cmake-filesystem
3.20.2-1.fc35
3.20.3-1.fc35
2
perl-overload
1.33-477.fc35
1.33-478.fc35
2
libcurl
7.76.1-2.fc35
7.77.0-2.fc35
2
perl-mro
1.25-477.fc35
1.25-478.fc35
2
redhat-rpm-config
184-1.fc35
186-1.fc35
2
elfutils-libelf
0.184-5.fc35
0.185-1.fc35
2
cmake-rpm-macros
3.20.2-1.fc35
3.20.3-1.fc35
2
bash
5.1.4-1.fc35
5.1.8-1.fc35
2
cryptsetup-libs
2.3.5-2.fc35
2.3.6-1.fc35
2
util-linux
2.37-0.1.fc35
2.37-1.fc35
2
libgcc
11.1.1-2.fc35
11.1.1-3.fc35
2
perl-NDBM_File
1.15-477.fc35
1.15-478.fc35
2
perl-DynaLoader
1.50-477.fc35
1.50-478.fc35
2
libfdisk
2.37-0.1.fc35
2.37-1.fc35
2
m4
1.4.18-17.fc34
1.4.19-1.fc35
2
cmake-data
3.20.2-1.fc35
3.20.3-1.fc35
2
expat
2.3.0-1.fc35
2.4.1-1.fc35
2
perl-File-stat
1.09-477.fc35
1.09-478.fc35
2
perl-Class-Struct
0.66-477.fc35
0.66-478.fc35
2
perl-Symbol
1.09-477.fc35
1.09-478.fc35
2
gcc
11.1.1-2.fc35
11.1.1-3.fc35
2
libmount
2.37-0.1.fc35
2.37-1.fc35
2
perl-FileHandle
2.03-477.fc35
2.03-478.fc35
2
perl-B
1.82-477.fc35
1.82-478.fc35
2
util-linux-core
2.37-1.fc35
3
elfutils-default-yama-scope
0.184-5.fc35
0.185-1.fc35
3
perl-overloading
0.02-477.fc35
0.02-478.fc35
3
binutils
2.36.1-12.fc35
2.36.1-13.fc35
3
libsmartcols
2.37-0.1.fc35
2.37-1.fc35
3
libgomp
11.1.1-2.fc35
11.1.1-3.fc35
3
perl-I18N-Langinfo
0.19-477.fc35
0.19-478.fc35
3
libxml2
2.9.12-3.fc35
2.9.12-4.fc35
3
ca-certificates
2020.2.41-7.fc34
2021.2.48-2.fc35
3
perl-subs
1.04-477.fc35
1.04-478.fc35
3
perl-Math-Complex
1.59-477.fc35
1.59-478.fc35
3
perl-locale
1.10-477.fc35
1.10-478.fc35
3
perl-Getopt-Std
1.13-477.fc35
1.13-478.fc35
3
libuuid
2.37-0.1.fc35
2.37-1.fc35
3
krb5-libs
1.19.1-8.fc35
1.19.1-9.fc35
3
cpp
11.1.1-2.fc35
11.1.1-3.fc35
3
libxcrypt-devel
4.4.20-3.fc35
4.4.22-1.fc35
4
binutils-gold
2.36.1-12.fc35
2.36.1-13.fc35
4
elfutils-debuginfod-client
0.184-5.fc35
0.185-1.fc35
4
kernel-headers
5.13.0-0.rc3.git0.1....
5.13.0-0.rc4.git0.1....
4
curl
7.76.1-2.fc35
7.77.0-2.fc35
4
libmetalink
0.1.3-14.fc34
perl-AutoLoader
5.74-477.fc35
5.74-478.fc35
B
elfutils
0.184-5.fc35
0.185-1.fc35
B
perl-Digest-MD5
2.58-2.fc34
2.58-477.fc35
1
perl-Test-Simple
3:1.302185-1.fc35
3:1.302185-478.fc35
1
perl-Data-Dumper
2.180-1.fc35
2.180-4.fc35
1
perl-File-Basename
2.85-475.fc35
2.85-477.fc35
1
perl-English
1.11-475.fc35
1.11-477.fc35
1
perl-Time-HiRes
4:1.9764-460.fc34
4:1.9767-478.fc35
1
perl-File-Copy
2.34-475.fc35
2.35-477.fc35
1
perl-Net-Ping
2.74-3.fc34
2.74-477.fc35
1
perl-Time
1.03-475.fc35
1.03-477.fc35
1
perl-FindBin
1.51-475.fc35
1.52-477.fc35
1
perl-File-Find
1.37-475.fc35
1.39-477.fc35
1
perl-interpreter
4:5.32.1-475.fc35
4:5.34.0-477.fc35
1
perl-Errno
1.30-475.fc35
1.33-477.fc35
1
perl-IPC-Open3
1.21-475.fc35
1.21-477.fc35
1
perl-IO
1.43-475.fc35
1.46-477.fc35
1
perl-Socket
4:2.031-2.fc34
4:2.031-477.fc35
1
perl-generators
1.13-1.fc35
1.13-3.fc35
1
perl-Sys-Hostname
1.23-475.fc35
1.23-477.fc35
1
perl-libwww-perl
6.54-1.fc35
6.54-2.fc35
1
perl-Fcntl
1.13-475.fc35
1.14-477.fc35
1
perl-Env
1.05-1.fc35
1.05-477.fc35
1
perl-base
2.27-475.fc35
2.27-477.fc35
1
perl-Digest
1.19-2.fc34
1.19-477.fc35
1
perl-PathTools
3.78-459.fc34
3.80-477.fc35
1
perl-JSON
4.03-3.fc35
4.03-4.fc35
1
perl-POSIX
1.94-475.fc35
1.97-477.fc35
1
perl-Exporter
5.76-1.fc35
5.76-478.fc35
1
perl-File-Temp
1:0.231.100-2.fc34
1:0.231.100-477.fc35
1
perl-libs
4:5.32.1-475.fc35
4:5.34.0-477.fc35
1
perl-Carp
1.52-459.fc35
1.52-477.fc35
1
perl-if
0.60.800-475.fc35
0.60.900-477.fc35
1
perl-Getopt-Long
1:2.52-2.fc34
1:2.52-477.fc35
1
perl-Memoize
1.03-475.fc35
1.03-477.fc35
1
perl-lib
0.65-475.fc35
0.65-477.fc35
1
perl-Class-Struct
0.66-475.fc35
0.66-477.fc35
2
kmod-libs
29-1.fc35
29-2.fc35
2
perl-Pod-Usage
4:2.01-2.fc34
4:2.01-477.fc35
2
perl-DynaLoader
1.47-475.fc35
1.50-477.fc35
2
perl-Text-ParseWords
3.30-458.fc34
3.30-477.fc35
2
perl-libnet
3.13-2.fc34
3.13-478.fc35
2
perl-Term-ANSIColor
5.01-459.fc34
5.01-478.fc35
2
perl-Math-BigInt
1:1.9998.18-458.fc34
1:1.9998.18-477.fc35
2
perl-Tie
4.6-475.fc35
4.6-477.fc35
2
perl-HTTP-Cookies
6.10-2.fc34
6.10-3.fc35
2
perl-File-Path
2.18-2.fc34
2.18-477.fc35
2
perl-URI
5.09-1.fc35
5.09-3.fc35
2
perl-HTTP-Message
6.32-1.fc35
6.32-2.fc35
2
perl-Encode-Locale
1.05-19.fc34
1.05-20.fc35
2
perl-Data-Dump
1.23-16.fc34
1.23-17.fc35
2
perl-mro
1.23-475.fc35
1.25-477.fc35
2
perl-NDBM_File
1.15-475.fc35
1.15-477.fc35
2
perl-Storable
1:3.21-458.fc34
1:3.23-477.fc35
2
perl-parent
1:0.238-458.fc34
1:0.238-477.fc35
2
perl-Scalar-List-Utils
4:1.56-459.fc35
5:1.56-460.fc35
2
perl-Fedora-VSP
0.001-21.fc34
0.001-23.fc35
2
perl-Term-Table
0.015-6.fc34
0.015-7.fc35
2
perl-WWW-RobotRules
6.02-28.fc34
6.02-29.fc35
2
perl-LWP-MediaTypes
6.04-7.fc34
6.04-8.fc35
2
perl-macros
4:5.32.1-475.fc35
4:5.34.0-477.fc35
2
perl-HTTP-Date
6.05-5.fc34
6.05-6.fc35
2
perl-HTML-Parser
3.76-1.fc35
3.76-2.fc35
2
perl-SelectSaver
1.02-475.fc35
1.02-477.fc35
2
perl-Try-Tiny
0.30-11.fc34
0.30-12.fc35
2
perl-Encode
4:3.10-460.fc35
4:3.10-477.fc35
2
perl-File-Listing
6.14-2.fc34
6.14-3.fc35
2
perl-Symbol
1.08-475.fc35
1.09-477.fc35
2
perl-overload
1.31-475.fc35
1.33-477.fc35
2
perl-constant
1.33-459.fc34
1.33-478.fc35
2
perl-HTTP-Negotiate
6.01-28.fc34
6.01-29.fc35
2
perl-FileHandle
2.03-475.fc35
2.03-477.fc35
2
perl-vars
1.05-475.fc35
1.05-477.fc35
2
perl-NTLM
1.09-28.fc34
1.09-29.fc35
2
perl-B
1.80-475.fc35
1.82-477.fc35
2
perl-Net-HTTP
6.21-1.fc35
6.21-2.fc35
2
perl-MIME-Base64
3.16-2.fc34
3.16-477.fc35
2
perl-File-stat
1.09-475.fc35
1.09-477.fc35
2
perl-JSON-PP
1:4.06-2.fc34
1:4.06-478.fc35
2
perl-overloading
0.02-475.fc35
0.02-477.fc35
3
perl-Getopt-Std
1.12-475.fc35
1.13-477.fc35
3
perl-TimeDate
1:2.33-4.fc34
1:2.33-5.fc35
3
perl-I18N-Langinfo
0.19-475.fc35
0.19-477.fc35
3
perl-subs
1.03-475.fc35
1.04-477.fc35
3
perl-Importer
0.026-2.fc34
0.026-3.fc35
3
perl-IO-HTML
1.004-2.fc34
1.004-3.fc35
3
libxml2
2.9.12-2.fc35
2.9.12-3.fc35
3
openldap
2.4.58-2.fc35
2.4.58-3.fc35
3
perl-Object-HashBase
0.009-5.fc34
0.009-6.fc35
3
perl-Compress-Raw-Zlib
2.101-3.fc35
2.101-478.fc35
3
perl-Time-Local
2:1.300-5.fc34
2:1.300-477.fc35
3
perl-IO-Compress
2.102-2.fc35
2.102-478.fc35
3
perl-IO-Socket-SSL
2.070-2.fc35
2.071-1.fc35
3
vim-filesystem
2:8.2.2875-1.fc35
2:8.2.2879-1.fc35
3
perl-IO-Socket-IP
0.41-3.fc34
0.41-478.fc35
3
perl-Digest-HMAC
1.04-1.fc35
1.04-2.fc35
3
perl-Math-Complex
1.59-475.fc35
1.59-477.fc35
3
findutils
1:4.8.0-2.fc34
1:4.8.0-3.fc35
3
perl-HTML-Tagset
3.20-45.fc34
3.20-47.fc35
3
perl-srpm-macros
1-39.fc34
1-41.fc35
3
annobin-plugin-gcc
9.72-1.fc35
9.73-1.fc35
3
perl-podlators
1:4.14-458.fc34
1:4.14-477.fc35
3
perl-Pod-Perldoc
3.28.01-459.fc34
3.28.01-478.fc35
3
perl-locale
1.09-475.fc35
1.10-477.fc35
3
kernel-headers
5.13.0-0.rc2.git0.1....
5.13.0-0.rc3.git0.1....
4
perl-Term-Cap
1.17-458.fc34
1.17-477.fc35
4
perl-Pod-Simple
1:3.42-2.fc34
1:3.42-478.fc35
4
annobin-docs
9.72-1.fc35
9.73-1.fc35
4
perl-Net-SSLeay
1.90-2.fc34
1.90-3.fc35
4
perl-Digest-SHA
1:6.02-459.fc34
1:6.02-478.fc35
4
perl-HTTP-Tiny
0.076-458.fc34
0.076-477.fc35
4
perl-Compress-Raw-Bzip2
2.101-3.fc35
2.101-478.fc35
4
perl-Text-Tabs+Wrap
2013.0523-458.fc34
2013.0523-477.fc35
B
perl-AutoLoader
5.74-475.fc35
5.74-477.fc35
B
perl-Pod-Escapes
1:1.07-458.fc34
1:1.07-477.fc35
B
2021-05-25 19:11:22
Package dependencies resolved successfuly
2021-05-25 18:54:43
Package resolution failed
  • Problem: package perl-File-Copy-2.35-477.fc35.noarch requires perl(File::Spec), but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Env-1.05-477.fc35.noarch requires perl(Config), but none of the providers can be installed
    - package perl-Env-1.05-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Time-HiRes-4:1.9767-478.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package perl-Time-HiRes-4:1.9767-478.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-Time-HiRes-4:1.9767-478.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Time-HiRes-4:1.9767-478.fc35.x86_64 requires perl(XSLoader), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Digest-MD5-2.58-477.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package perl-Digest-MD5-2.58-477.fc35.x86_64 requires perl(warnings), but none of the providers can be installed
    - package perl-Digest-MD5-2.58-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-Digest-MD5-2.58-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Digest-MD5-2.58-477.fc35.x86_64 requires perl(XSLoader), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Exporter-5.76-478.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-Exporter-5.76-478.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-Exporter-5.76-478.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-Data-Dumper-2.180-4.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Fcntl-1.14-477.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package perl-Fcntl-1.14-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-Fcntl-1.14-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Fcntl-1.14-477.fc35.x86_64 requires perl(XSLoader), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-if-0.60.900-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-if-0.60.900-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Carp-1.52-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-Carp-1.52-477.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-Carp-1.52-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-File-Basename-2.85-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-File-Basename-2.85-477.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-File-Basename-2.85-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-File-Basename-2.85-477.fc35.noarch requires perl(re), but none of the providers can be installed
    - package perl-File-Basename-2.85-477.fc35.noarch requires perl(:VERSION) >= 5.6.0, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-generators-1.13-1.fc35.noarch
  • Problem: package perl-File-Temp-1:0.231.100-477.fc35.noarch requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-File-Find-1.39-477.fc35.noarch requires perl(Cwd), but none of the providers can be installed
    - package perl-File-Find-1.39-477.fc35.noarch requires perl(File::Spec), but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-FindBin-1.52-477.fc35.noarch requires perl(Cwd), but none of the providers can be installed
    - package perl-FindBin-1.52-477.fc35.noarch requires perl(File::Spec), but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-JSON-4.03-4.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Socket-4:2.031-477.fc35.x86_64 requires perl(:VERSION) >= 5.6.1, but none of the providers can be installed
    - package perl-Socket-4:2.031-477.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package perl-Socket-4:2.031-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-Socket-4:2.031-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Socket-4:2.031-477.fc35.x86_64 requires perl(XSLoader), but none of the providers can be installed
    - package perl-Socket-4:2.031-477.fc35.x86_64 requires perl(warnings::register), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-base-2.27-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-base-2.27-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-base-2.27-477.fc35.noarch requires perl(:VERSION) >= 5.8.0, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-IO-1.46-477.fc35.x86_64 requires perl(File::stat), but none of the providers can be installed
    - package perl-File-stat-1.09-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Sys-Hostname-1.23-477.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package perl-Sys-Hostname-1.23-477.fc35.x86_64 requires perl(warnings), but none of the providers can be installed
    - package perl-Sys-Hostname-1.23-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-Sys-Hostname-1.23-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Sys-Hostname-1.23-477.fc35.x86_64 requires perl(XSLoader), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Time-1.03-477.fc35.noarch requires perl(:VERSION) >= 5.6.0, but none of the providers can be installed
    - package perl-Time-1.03-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-Time-1.03-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-Test-Simple-3:1.302185-478.fc35.noarch requires perl(Data::Dumper), but none of the providers can be installed
    - package perl-Data-Dumper-2.180-4.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-lib-0.65-477.fc35.x86_64 requires perl(Config), but none of the providers can be installed
    - package perl-lib-0.65-477.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package perl-lib-0.65-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-English-1.11-477.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-English-1.11-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Digest-1.19-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-Digest-1.19-477.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-Digest-1.19-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-IPC-Open3-1.21-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-libwww-perl-6.54-1.fc35.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-POSIX-1.97-477.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package perl-POSIX-1.97-477.fc35.x86_64 requires perl(warnings), but none of the providers can be installed
    - package perl-POSIX-1.97-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-POSIX-1.97-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-POSIX-1.97-477.fc35.x86_64 requires perl(XSLoader), but none of the providers can be installed
    - package perl-POSIX-1.97-477.fc35.x86_64 requires perl(Tie::Hash), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Memoize-1.03-477.fc35.noarch requires perl(Config), but none of the providers can be installed
    - package perl-Memoize-1.03-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-Memoize-1.03-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Memoize-1.03-477.fc35.noarch requires perl(SDBM_File), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-Net-Ping-2.74-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Errno-1.33-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package perl-Errno-1.33-477.fc35.x86_64 requires perl(Config), but none of the providers can be installed
    - package perl-Errno-1.33-477.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package perl-Errno-1.33-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
Previous history