cmake

Package information

State
unknown

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • No suitable SRPM was found
  • Package dependencies were not resolved yet
  • Package has no known build
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

pkgconf-pkg-config
2.1.0-1.fc40
2.1.1-1.fc41
2
alternatives
1.26-3.fc40
1.27-1.fc41
2
systemd-libs
255.5-1.fc41
256~rc1^20240509git1781de1-2.fc41
2
mpfr
4.2.1-3.fc40
4.2.1-4.fc41
2
mesa-libEGL-devel
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
2
mesa-libgbm
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
3
pkgconf
2.1.0-1.fc40
2.1.1-1.fc41
3
mesa-libEGL
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
3
libnghttp2
1.61.0-1.fc41
1.62.0-1.fc41
3
tzdata
2024a-5.fc41
2024a-7.fc41
3
pkgconf-m4
2.1.0-1.fc40
2.1.1-1.fc41
3
binutils
2.42.50-6.fc41
2.42.50-11.fc41
3
libevent
2.1.12-12.fc40
2.1.12-13.fc41
4
mesa-libGL
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
4
binutils-gold
2.42.50-6.fc41
2.42.50-11.fc41
4
mesa-libglapi
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
4
libpkgconf
2.1.0-1.fc40
2.1.1-1.fc41
4
kernel-headers
6.9.0-0.rc7.58.fc41
6.9.0-64.fc41
4
fedora-release-common
41-0.9
41-0.10
B
fedora-release
41-0.9
41-0.10
B
annobin-plugin-gcc
12.52-1.fc41
12.54-1.fc41
B
annobin-docs
12.52-1.fc41
12.54-1.fc41
B
mesa-filesystem
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
B
fedora-release-identity-basic
41-0.9
41-0.10
B
gcc-c++
14.0.1-0.16.fc41
14.1.1-1.fc41
1
gcc-gfortran
14.0.1-0.16.fc41
14.1.1-1.fc41
1
qt6-qtbase-devel
6.7.0-3.fc41
6.7.0-5.fc41
1
qt6-qtbase-ibase
6.7.0-3.fc41
6.7.0-5.fc41
2
libgfortran
14.0.1-0.16.fc41
14.1.1-1.fc41
2
libquadmath
14.0.1-0.16.fc41
14.1.1-1.fc41
2
gcc
14.0.1-0.16.fc41
14.1.1-1.fc41
2
libgcc
14.0.1-0.16.fc41
14.1.1-1.fc41
2
gnutls
3.8.5-1.fc41
3.8.5-2.fc41
2
libquadmath-devel
14.0.1-0.16.fc41
14.1.1-1.fc41
2
libstdc++-devel
14.0.1-0.16.fc41
14.1.1-1.fc41
2
qt6-qtbase-postgresql
6.7.0-3.fc41
6.7.0-5.fc41
2
qt6-qtbase-odbc
6.7.0-3.fc41
6.7.0-5.fc41
2
libstdc++
14.0.1-0.16.fc41
14.1.1-1.fc41
2
qt6-qtbase-mysql
6.7.0-3.fc41
6.7.0-5.fc41
2
libgccjit
14.0.1-0.16.fc41
14.1.1-1.fc41
2
glib2
2.80.0-1.fc41
2.80.2-1.fc41
2
qt6-qtbase-gui
6.7.0-3.fc41
6.7.0-5.fc41
2
qt6-qtbase
6.7.0-3.fc41
6.7.0-5.fc41
2
qt6-qtbase-common
6.7.0-3.fc41
6.7.0-5.fc41
3
libgomp
14.0.1-0.16.fc41
14.1.1-1.fc41
3
cpp
14.0.1-0.16.fc41
14.1.1-1.fc41
3
libatomic
14.0.1-0.16.fc41
14.1.1-1.fc41
3
fribidi
1.0.13-4.fc40
1.0.14-1.fc41
3
libusb1
1.0.27-1.fc41
1.0.27-2.fc41
B
gcc-plugin-annobin
14.0.1-0.16.fc41
14.1.1-1.fc41
B
mesa-libEGL-devel
24.0.6-2.fc41
24.1.0~rc2-2.fc41
2
python3-babel
2.14.0-1.fc41
2.15.0-1.fc41
2
glibc
2.39.9000-17.fc41
2.39.9000-18.fc41
2
rpm
4.19.1.1-1.fc40
4.19.1.1-2.fc41
2
libsoup3
3.4.4-3.fc40
3.5.1-1.fc41
2
fontconfig
2.15.0-4.fc40
2.15.0-5.fc41
2
glibc-common
2.39.9000-17.fc41
2.39.9000-18.fc41
3
rpm-build
4.19.1.1-1.fc40
4.19.1.1-2.fc41
3
libuuid
2.40-13.fc41
2.40.1-1.fc41
3
glibc-minimal-langpack
2.39.9000-17.fc41
2.39.9000-18.fc41
3
glibc-devel
2.39.9000-17.fc41
2.39.9000-18.fc41
3
mesa-libgbm
24.0.6-2.fc41
24.1.0~rc2-2.fc41
3
glibc-gconv-extra
2.39.9000-17.fc41
2.39.9000-18.fc41
3
mesa-libEGL
24.0.6-2.fc41
24.1.0~rc2-2.fc41
3
libmount
2.40-13.fc41
2.40.1-1.fc41
3
rpm-libs
4.19.1.1-1.fc40
4.19.1.1-2.fc41
3
enchant2
2.7.2-1.fc41
2.7.3-1.fc41
3
libblkid
2.40-13.fc41
2.40.1-1.fc41
4
gdb-minimal
14.2-6.fc41
14.2-7.fc41
4
kernel-headers
6.9.0-0.rc6.51.fc41
6.9.0-0.rc7.58.fc41
4
mesa-libglapi
24.0.6-2.fc41
24.1.0~rc2-2.fc41
4
mesa-libGL
24.0.6-2.fc41
24.1.0~rc2-2.fc41
4
glibc-headers-x86
2.39.9000-17.fc41
2.39.9000-18.fc41
4
rpm-build-libs
4.19.1.1-1.fc40
4.19.1.1-2.fc41
4
hwdata
0.381-1.fc41
0.382-1.fc41
B
util-linux
2.40-13.fc41
2.40.1-1.fc41
B
util-linux-core
2.40-13.fc41
2.40.1-1.fc41
B
mesa-filesystem
24.0.6-2.fc41
24.1.0~rc2-2.fc41
B
libfdisk
2.40-13.fc41
2.40.1-1.fc41
B
libsmartcols
2.40-13.fc41
2.40.1-1.fc41
B
emacs
1:29.3-8.fc41
1:29.3-10.fc41
1
vim-filesystem
2:9.1.354-1.fc41
2:9.1.393-1.fc41
1
pcre2-utf16
10.43-1.fc41
10.43-2.fc41
2
emacs-common
1:29.3-8.fc41
1:29.3-10.fc41
2
glibc
2.39.9000-16.fc41
2.39.9000-17.fc41
2
libtracker-sparql
3.7.2-1.fc41
3.7.3-1.fc41
3
glibc-gconv-extra
2.39.9000-16.fc41
2.39.9000-17.fc41
3
gstreamer1-plugins-base
1.24.3-1.fc41
1.24.3-2.fc41
3
pcre2
10.43-1.fc41
10.43-2.fc41
3
glibc-common
2.39.9000-16.fc41
2.39.9000-17.fc41
3
glibc-minimal-langpack
2.39.9000-16.fc41
2.39.9000-17.fc41
3
glibc-devel
2.39.9000-16.fc41
2.39.9000-17.fc41
3
pcre2-syntax
10.43-1.fc41
10.43-2.fc41
3
enchant2
2.6.9-1.fc41
2.7.2-1.fc41
3
emacsclient
1:29.3-10.fc41
3
glibc-headers-x86
2.39.9000-16.fc41
2.39.9000-17.fc41
4
libarchive-devel
3.7.2-3.fc41
3.7.4-1.fc41
1
git
2.44.0-1.fc41
2.45.0-1.fc41
1
gcc-gfortran
14.0.1-0.15.fc41
14.0.1-0.16.fc41
1
gcc-c++
14.0.1-0.15.fc41
14.0.1-0.16.fc41
1
git-core
2.44.0-1.fc41
2.45.0-1.fc41
2
libquadmath-devel
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
git-core-doc
2.44.0-1.fc41
2.45.0-1.fc41
2
libarchive
3.7.2-3.fc41
3.7.4-1.fc41
2
libgcc
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
gcc
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
perl-Git
2.44.0-1.fc41
2.45.0-1.fc41
2
libquadmath
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
libgfortran
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
libgccjit
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
libstdc++
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
libstdc++-devel
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
sqlite-libs
3.45.2-1.fc41
3.45.3-1.fc41
2
grep
3.11-7.fc40
3.11-8.fc41
3
cpp
14.0.1-0.15.fc41
14.0.1-0.16.fc41
3
gstreamer1
1.24.0-1.fc41
1.24.3-1.fc41
3
gstreamer1-plugins-bad-free-libs
1.24.0-2.fc41
1.24.3-1.fc41
3
libatomic
14.0.1-0.15.fc41
14.0.1-0.16.fc41
3
gstreamer1-plugins-base
1.24.0-1.fc41
1.24.3-1.fc41
3
libgomp
14.0.1-0.15.fc41
14.0.1-0.16.fc41
3
libjxl
1:0.10.2-4.fc41
1:0.10.2-5.fc41
3
debugedit
5.0-14.fc40
5.0-15.fc41
4
libtommath
1.3.0-1.fc41
1.3.1~rc1-1.fc41
4
kernel-headers
6.9.0-0.rc5.44.fc41
6.9.0-0.rc6.51.fc41
4
gdb-minimal
14.2-5.fc41
14.2-6.fc41
4
openexr-libs
3.1.10-5.fc40
3.2.4-1.fc41
4
gcc-plugin-annobin
14.0.1-0.15.fc41
14.0.1-0.16.fc41
B
libdeflate
1.20-4.fc41
B
cmake-rpm-macros
3.28.3-3.fc41
3.28.3-4.fc41
1
emacs
1:29.3-6.fc41
1:29.3-8.fc41
1
vim-filesystem
2:9.1.309-1.fc41
2:9.1.354-1.fc41
1
systemd-libs
255.4-1.fc41
255.5-1.fc41
2
glibc
2.39.9000-13.fc41
2.39.9000-16.fc41
2
cmake-filesystem
3.28.3-3.fc41
3.28.3-4.fc41
2
emacs-common
1:29.3-6.fc41
1:29.3-8.fc41
2
mesa-libEGL-devel
24.0.5-1.fc41
24.0.6-2.fc41
2
mesa-libEGL
24.0.5-1.fc41
24.0.6-2.fc41
3
glibc-devel
2.39.9000-13.fc41
2.39.9000-16.fc41
3
glibc-minimal-langpack
2.39.9000-13.fc41
2.39.9000-16.fc41
3
cmake
3.28.3-3.fc41
3.28.3-4.fc41
3
mesa-libgbm
24.0.5-1.fc41
24.0.6-2.fc41
3
default-fonts-core-sans
4.0-12.fc40
4.0-13.fc41
3
openssh-clients
9.6p1-1.fc41.7
9.6p1-1.fc41.9
3
glibc-common
2.39.9000-13.fc41
2.39.9000-16.fc41
3
libtracker-sparql
3.7.1-1.fc41
3.7.2-1.fc41
3
glibc-gconv-extra
2.39.9000-13.fc41
2.39.9000-16.fc41
3
mesa-libGL
24.0.5-1.fc41
24.0.6-2.fc41
4
gdb-minimal
14.2-1.fc41
14.2-5.fc41
4
libgpg-error
1.48-1.fc41
1.49-1.fc41
4
cmake-data
3.28.3-3.fc41
3.28.3-4.fc41
4
openssh
9.6p1-1.fc41.7
9.6p1-1.fc41.9
4
glibc-headers-x86
2.39.9000-13.fc41
2.39.9000-16.fc41
4
mesa-libglapi
24.0.5-1.fc41
24.0.6-2.fc41
4
annobin-plugin-gcc
12.50-1.fc41
12.52-1.fc41
B
liblockfile
1.17-8.fc40
mesa-filesystem
24.0.5-1.fc41
24.0.6-2.fc41
B
ed
1.20.1-1.fc41
1.20.2-1.fc41
B
annobin-docs
12.50-1.fc41
12.52-1.fc41
B
2024-04-23 05:23:54
Package dependencies resolved successfuly
Real build: cmake-3.28.3-4.fc41
desktop-file-utils
0.26-12.fc40
1
cmake-rpm-macros
3.28.3-2.fc41
3.28.3-3.fc41
1
qt6-qtbase-devel
6.7.0-3.fc41
1
qt6-qtbase
6.7.0-3.fc41
2
mesa-libEGL-devel
24.0.5-1.fc41
2
qt6-qtbase-ibase
6.7.0-3.fc41
2
pcre2-utf16
10.43-1.fc41
2
qt6-qtbase-mysql
6.7.0-3.fc41
2
qt6-qtbase-gui
6.7.0-3.fc41
2
qt6-qtbase-postgresql
6.7.0-3.fc41
2
qt6-rpm-macros
6.7.0-1.fc41
2
libglvnd-devel
1:1.7.0-4.fc40
2
vulkan-loader-devel
1.3.280.0-1.fc41
2
qt6-qtbase-odbc
6.7.0-3.fc41
2
cmake-filesystem
3.28.3-2.fc41
3.28.3-3.fc41
2
libxkbcommon-devel
1.7.0-1.fc41
2
xcb-util-image
0.4.1-5.fc40
3
libxml2-devel
2.12.6-1.fc41
3
vulkan-headers
1.3.280.0-1.fc41
3
xcb-util-renderutil
0.3.10-5.fc40
3
cmake
3.28.3-3.fc41
3
mariadb-connector-c
3.3.8-3.fc40
3
libfbclient2
4.0.4.3010-3.fc40
3
libglvnd-opengl
1:1.7.0-4.fc40
3
libinput
1.25.0-4.fc41
3
xcb-util-cursor
0.1.4-4.fc40
3
double-conversion
3.3.0-3.fc40
3
libxkbcommon-x11
1.7.0-1.fc41
3
glx-utils
9.0.0-6.fc40
3
mtdev
1.1.6-8.fc40
3
libpq
16.1-4.fc41
3
libproxy
0.5.5-1.fc41
3
xcb-util-wm
0.4.2-5.fc40
3
tslib
1.22-10.fc40
3
libglvnd-core-devel
1:1.7.0-4.fc40
3
xcb-util-keysyms
0.4.1-5.fc40
3
qt6-qtbase-common
6.7.0-3.fc41
3
unixODBC
2.3.12-4.fc40
3
cmake-data
3.28.3-3.fc41
4
duktape
2.7.0-7.fc40
4
libwacom
2.11.0-1.fc41
4
mariadb-connector-c-config
3.3.8-3.fc40
4
xcb-util
0.4.1-5.fc40
4
libtommath
1.3.0-1.fc41
4
SDL2
2.30.1-1.fc41
4
libdecor
0.2.2-3.fc40
B
libwacom-data
2.11.0-1.fc41
B
Previous history