cloudcompare

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
796
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

zlib-ng-compat-devel
2.1.6-2.fc40
2.1.6-3.fc41
1
zlib-ng-compat
2.1.6-2.fc40
2.1.6-3.fc41
2
glx-utils
9.0.0-6.fc40
9.0.0-7.fc41
3
redhat-rpm-config
288-1.fc41
289-1.fc41
B
rust-srpm-macros
26.2-1.fc41
26.3-1.fc41
B
libedit
3.1-50.20230828cv...
3.1-51.20240517cv...
B
build-reproducibility-srpm-macros
0.2.0-8.fc41
B
add-determinism
0.2.0-8.fc41
B
add-determinism-nopython
0.2.0-8.fc41
B

Groups

This package is not part of any global group.

Most recent builds

pkgconf-pkg-config
2.1.0-1.fc40
2.1.1-1.fc41
1
mesa-libGL-devel
24.1.0~rc3-4.fc41
24.1.0~rc4-1.fc41
1
gdal-devel
3.9.0-2.fc41
3.9.0-3.fc41
1
pkgconf
2.1.0-1.fc40
2.1.1-1.fc41
2
mesa-libglapi
24.1.0~rc3-4.fc41
24.1.0~rc4-1.fc41
2
gdal-libs
3.9.0-2.fc41
3.9.0-3.fc41
2
mesa-libEGL-devel
24.1.0~rc3-4.fc41
24.1.0~rc4-1.fc41
2
pkgconf-m4
2.1.0-1.fc40
2.1.1-1.fc41
2
mesa-libGL
24.1.0~rc3-4.fc41
24.1.0~rc4-1.fc41
2
pcre2-utf32
10.43-2.fc41
10.43-2.fc41.1
2
mesa-libgbm
24.1.0~rc3-4.fc41
24.1.0~rc4-1.fc41
3
perl-Pod-Usage
4:2.03-503.fc40
4:2.03-504.fc41
3
cups-libs
1:2.4.7-13.fc41
1:2.4.8-3.fc41
3
libpkgconf
2.1.0-1.fc40
2.1.1-1.fc41
3
pcre2-utf16
10.43-2.fc41
10.43-2.fc41.1
3
libarrow
16.0.0-1.fc41
16.1.0-1.fc41
3
mesa-libEGL
24.1.0~rc3-4.fc41
24.1.0~rc4-1.fc41
3
openexr-libs
3.2.4-1.fc41
3.2.4-2.fc41
3
libxml2
2.12.6-1.fc41
2.12.7-1.fc41
3
pcre2
10.43-2.fc41
10.43-2.fc41.1
3
libnghttp2
1.61.0-1.fc41
1.62.0-1.fc41
3
libarrow-dataset-libs
16.0.0-1.fc41
16.1.0-1.fc41
3
systemd-libs
256~rc1^20240509git1781de1-2.fc41
256~rc2-1.fc41
3
pcre2-syntax
10.43-2.fc41
10.43-2.fc41.1
3
parquet-libs
16.0.0-1.fc41
16.1.0-1.fc41
3
pcre2-devel
10.43-2.fc41
10.43-2.fc41.1
3
clang-libs
18.1.4-2.fc41
18.1.4-3.fc41
3
libxml2-devel
2.12.6-1.fc41
2.12.7-1.fc41
3
tzdata
2024a-5.fc41
2024a-7.fc41
4
mesa-filesystem
24.1.0~rc3-4.fc41
24.1.0~rc4-1.fc41
4
crypto-policies
20240320-1.git58e3d95....
20240515-1.gita24a14b....
4
libarrow-acero-libs
16.0.0-1.fc41
16.1.0-1.fc41
4
libarrow-doc
16.0.0-1.fc41
16.1.0-1.fc41
4
llvm-libs
18.1.4-1.fc41
18.1.4-2.fc41
4
clang-resource-filesystem
18.1.4-2.fc41
18.1.4-3.fc41
4
annobin-docs
12.53-2.fc41
12.54-1.fc41
B
tzdata-java
2024a-5.fc41
2024a-7.fc41
B
crypto-policies-scripts
20240320-1.git58e3d95....
20240515-1.gita24a14b....
B
annobin-plugin-gcc
12.53-2.fc41
12.54-1.fc41
B
2024-05-16 17:24:11
Package dependencies resolved successfuly
2024-05-15 19:29:23
Package dependencies resolved successfuly
2024-05-15 19:22:55
Package resolution failed
  • Problem: package gdal-devel-3.8.5-4.fc41.x86_64 requires gdal-libs(x86-64) = 3.8.5-4.fc41, but none of the providers can be installed
    - package gdal-devel-3.8.5-4.fc41.x86_64 requires libgdal.so.34()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libarrow.so.1600()(64bit) needed by gdal-libs-3.8.5-4.fc41.x86_64
    - nothing provides libparquet.so.1600()(64bit) needed by gdal-libs-3.8.5-4.fc41.x86_64
  • Problem: package pcl-devel-1.12.0-33.fc40.x86_64 requires libpcl_common.so.1.12()(64bit), but none of the providers can be installed
    - package pcl-devel-1.12.0-33.fc40.x86_64 requires libpcl_features.so.1.12()(64bit), but none of the providers can be installed
    - package pcl-devel-1.12.0-33.fc40.x86_64 requires libpcl_filters.so.1.12()(64bit), but none of the providers can be installed
    - package pcl-devel-1.12.0-33.fc40.x86_64 requires libpcl_io.so.1.12()(64bit), but none of the providers can be installed
    - package pcl-devel-1.12.0-33.fc40.x86_64 requires libpcl_search.so.1.12()(64bit), but none of the providers can be installed
    - package pcl-devel-1.12.0-33.fc40.x86_64 requires libpcl_surface.so.1.12()(64bit), but none of the providers can be installed
    - package pcl-devel-1.12.0-33.fc40.x86_64 requires libpcl_apps.so.1.12()(64bit), but none of the providers can be installed
    - package pcl-devel-1.12.0-33.fc40.x86_64 requires libpcl_io_ply.so.1.12()(64bit), but none of the providers can be installed
    - package pcl-devel-1.12.0-33.fc40.x86_64 requires libpcl_kdtree.so.1.12()(64bit), but none of the providers can be installed
    - package pcl-devel-1.12.0-33.fc40.x86_64 requires libpcl_keypoints.so.1.12()(64bit), but none of the providers can be installed
    - package pcl-devel-1.12.0-33.fc40.x86_64 requires libpcl_ml.so.1.12()(64bit), but none of the providers can be installed
    - package pcl-devel-1.12.0-33.fc40.x86_64 requires libpcl_octree.so.1.12()(64bit), but none of the providers can be installed
    - package pcl-devel-1.12.0-33.fc40.x86_64 requires libpcl_outofcore.so.1.12()(64bit), but none of the providers can be installed
    - package pcl-devel-1.12.0-33.fc40.x86_64 requires libpcl_people.so.1.12()(64bit), but none of the providers can be installed
    - package pcl-devel-1.12.0-33.fc40.x86_64 requires libpcl_recognition.so.1.12()(64bit), but none of the providers can be installed
    - package pcl-devel-1.12.0-33.fc40.x86_64 requires libpcl_registration.so.1.12()(64bit), but none of the providers can be installed
    - package pcl-devel-1.12.0-33.fc40.x86_64 requires libpcl_sample_consensus.so.1.12()(64bit), but none of the providers can be installed
    - package pcl-devel-1.12.0-33.fc40.x86_64 requires libpcl_segmentation.so.1.12()(64bit), but none of the providers can be installed
    - package pcl-devel-1.12.0-33.fc40.x86_64 requires libpcl_stereo.so.1.12()(64bit), but none of the providers can be installed
    - package pcl-devel-1.12.0-33.fc40.x86_64 requires libpcl_tracking.so.1.12()(64bit), but none of the providers can be installed
    - package pcl-devel-1.12.0-33.fc40.x86_64 requires libpcl_visualization.so.1.12()(64bit), but none of the providers can be installed
    - package pcl-devel-1.12.0-33.fc40.x86_64 requires pcl = 1.12.0-33.fc40, but none of the providers can be installed
    - package pcl-1.12.0-33.fc40.x86_64 requires libvtkCommonCore.so.1()(64bit), but none of the providers can be installed
    - package pcl-1.12.0-33.fc40.x86_64 requires libvtkCommonExecutionModel.so.1()(64bit), but none of the providers can be installed
    - package pcl-1.12.0-33.fc40.x86_64 requires libvtkIOImage.so.1()(64bit), but none of the providers can be installed
    - package pcl-1.12.0-33.fc40.x86_64 requires libvtkInteractionStyle.so.1()(64bit), but none of the providers can be installed
    - package pcl-1.12.0-33.fc40.x86_64 requires libvtkRenderingCore.so.1()(64bit), but none of the providers can be installed
    - package pcl-1.12.0-33.fc40.x86_64 requires libvtksys.so.1()(64bit), but none of the providers can be installed
    - package pcl-1.12.0-33.fc40.x86_64 requires libvtkCommonDataModel.so.1()(64bit), but none of the providers can be installed
    - package pcl-1.12.0-33.fc40.x86_64 requires libvtkCommonMath.so.1()(64bit), but none of the providers can be installed
    - package pcl-1.12.0-33.fc40.x86_64 requires libvtkCommonTransforms.so.1()(64bit), but none of the providers can be installed
    - package pcl-1.12.0-33.fc40.x86_64 requires libvtkFiltersCore.so.1()(64bit), but none of the providers can be installed
    - package pcl-1.12.0-33.fc40.x86_64 requires libvtkFiltersGeneral.so.1()(64bit), but none of the providers can be installed
    - package pcl-1.12.0-33.fc40.x86_64 requires libvtkIOGeometry.so.1()(64bit), but none of the providers can be installed
    - package pcl-1.12.0-33.fc40.x86_64 requires libvtkIOPLY.so.1()(64bit), but none of the providers can be installed
    - package pcl-1.12.0-33.fc40.x86_64 requires libvtkImagingCore.so.1()(64bit), but none of the providers can be installed
    - package pcl-1.12.0-33.fc40.x86_64 requires libvtkInteractionWidgets.so.1()(64bit), but none of the providers can be installed
    - package pcl-1.12.0-33.fc40.x86_64 requires libvtkRenderingAnnotation.so.1()(64bit), but none of the providers can be installed
    - package pcl-1.12.0-33.fc40.x86_64 requires libvtkRenderingOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package pcl-1.12.0-33.fc40.x86_64 requires libvtkFiltersSources.so.1()(64bit), but none of the providers can be installed
    - package pcl-1.12.0-33.fc40.x86_64 requires libvtkIOCore.so.1()(64bit), but none of the providers can be installed
    - package pcl-1.12.0-33.fc40.x86_64 requires libvtkRenderingFreeType.so.1()(64bit), but none of the providers can be installed
    - package pcl-1.12.0-33.fc40.x86_64 requires libvtkRenderingLOD.so.1()(64bit), but none of the providers can be installed
    - package pcl-1.12.0-33.fc40.x86_64 requires libvtkChartsCore.so.1()(64bit), but none of the providers can be installed
    - package pcl-1.12.0-33.fc40.x86_64 requires libvtkCommonColor.so.1()(64bit), but none of the providers can be installed
    - package pcl-1.12.0-33.fc40.x86_64 requires libvtkCommonComputationalGeometry.so.1()(64bit), but none of the providers can be installed
    - package pcl-1.12.0-33.fc40.x86_64 requires libvtkFiltersExtraction.so.1()(64bit), but none of the providers can be installed
    - package pcl-1.12.0-33.fc40.x86_64 requires libvtkFiltersModeling.so.1()(64bit), but none of the providers can be installed
    - package pcl-1.12.0-33.fc40.x86_64 requires libvtkIOLegacy.so.1()(64bit), but none of the providers can be installed
    - package pcl-1.12.0-33.fc40.x86_64 requires libvtkImagingSources.so.1()(64bit), but none of the providers can be installed
    - package pcl-1.12.0-33.fc40.x86_64 requires libvtkRenderingContext2D.so.1()(64bit), but none of the providers can be installed
    - package pcl-1.12.0-33.fc40.x86_64 requires libvtkViewsContext2D.so.1()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libgdal.so.35()(64bit) needed by vtk-9.2.6-15.fc41.x86_64
2024-05-14 18:02:07
Package resolution failed
  • Problem: package gdal-devel-3.8.5-4.fc41.x86_64 requires gdal-libs(x86-64) = 3.8.5-4.fc41, but none of the providers can be installed
    - package gdal-devel-3.8.5-4.fc41.x86_64 requires libgdal.so.34()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libarrow.so.1600()(64bit) needed by gdal-libs-3.8.5-4.fc41.x86_64
    - nothing provides libparquet.so.1600()(64bit) needed by gdal-libs-3.8.5-4.fc41.x86_64
  • Problem: package vtk-devel-9.2.6-14.fc41.x86_64 requires libvtkCommonCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-9.2.6-14.fc41.x86_64 requires libvtkRenderingCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-9.2.6-14.fc41.x86_64 requires libvtksys.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-9.2.6-14.fc41.x86_64 requires libvtkRenderingOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-9.2.6-14.fc41.x86_64 requires libvtkWrappingTools.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-9.2.6-14.fc41.x86_64 requires vtk(x86-64) = 9.2.6-14.fc41, but none of the providers can be installed
    - package pcl-devel-1.12.0-33.fc40.x86_64 requires vtk-devel, but none of the providers can be installed
    - package vtk-9.2.6-14.fc41.x86_64 requires libgdal.so.34()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libarrow.so.1600()(64bit) needed by gdal-libs-3.8.5-4.fc41.x86_64
    - nothing provides libparquet.so.1600()(64bit) needed by gdal-libs-3.8.5-4.fc41.x86_64
gdal-devel
3.8.5-4.fc41
3.9.0-2.fc41
1
laszip-devel
3.4.4-1.fc41
3.4.4-2.fc41
1
gdal-libs
3.8.5-4.fc41
3.9.0-2.fc41
2
laszip
3.4.4-1.fc41
3.4.4-2.fc41
2
vtk-devel
9.2.6-14.fc41
9.2.6-15.fc41
2
binutils
2.42.50-6.fc41
2.42.50-11.fc41
3
vtk-java
9.2.6-14.fc41
9.2.6-15.fc41
3
python3-numpy
1:1.26.4-2.fc41
1:1.26.4-4.fc41
3
kernel-headers
6.9.0-0.rc7.58.fc41
6.9.0-64.fc41
3
alternatives
1.26-3.fc40
1.27-1.fc41
3
clang-libs
18.1.3-2.fc41
18.1.4-2.fc41
3
vtk
9.2.6-14.fc41
9.2.6-15.fc41
3
python3-vtk
9.2.6-14.fc41
9.2.6-15.fc41
3
libarrow-dataset-libs
16.0.0-1.fc41
3
libarrow-acero-libs
16.0.0-1.fc41
4
clang-resource-filesystem
18.1.3-2.fc41
18.1.4-2.fc41
4
llvm-libs
18.1.3-1.fc41
18.1.4-1.fc41
4
vtk-qt
9.2.6-14.fc41
9.2.6-15.fc41
4
binutils-gold
2.42.50-6.fc41
2.42.50-11.fc41
4
mesa-libGL-devel
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
1
qt5-qtbase-static
5.15.13-1.fc41
5.15.13-2.fc41
1
qt5-qtbase-devel
5.15.13-1.fc41
5.15.13-2.fc41
1
qt5-qtbase
5.15.13-1.fc41
5.15.13-2.fc41
2
mesa-libglapi
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
2
mesa-libEGL-devel
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
2
qt5-qtbase-gui
5.15.13-1.fc41
5.15.13-2.fc41
2
mpfr
4.2.1-3.fc40
4.2.1-4.fc41
2
mesa-libGL
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
2
qt5-qtbase-common
5.15.13-1.fc41
5.15.13-2.fc41
3
systemd-libs
255.5-1.fc41
256~rc1^20240509git1781de1-2.fc41
3
mesa-libEGL
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
3
mesa-libgbm
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
3
libevent
2.1.12-12.fc40
2.1.12-13.fc41
4
mesa-filesystem
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
4
annobin-plugin-gcc
12.52-1.fc41
12.53-2.fc41
B
fedora-release
41-0.9
41-0.10
B
fedora-release-common
41-0.9
41-0.10
B
fedora-release-identity-basic
41-0.9
41-0.10
B
annobin-docs
12.52-1.fc41
12.53-2.fc41
B
libusb1-devel
1.0.27-1.fc41
1.0.27-2.fc41
1
libgomp
14.0.1-0.16.fc41
14.1.1-1.fc41
1
gcc-c++
14.0.1-0.16.fc41
14.1.1-1.fc41
1
libusb1
1.0.27-1.fc41
1.0.27-2.fc41
2
libstdc++
14.0.1-0.16.fc41
14.1.1-1.fc41
2
glib2
2.80.0-1.fc41
2.80.2-1.fc41
2
glibc
2.39.9000-17.fc41
2.39.9000-18.fc41
2
fontconfig-devel
2.15.0-4.fc40
2.15.0-5.fc41
2
gcc
14.0.1-0.16.fc41
14.1.1-1.fc41
2
libgcc
14.0.1-0.16.fc41
14.1.1-1.fc41
2
glib2-devel
2.80.0-1.fc41
2.80.2-1.fc41
2
libquadmath-devel
14.0.1-0.16.fc41
14.1.1-1.fc41
2
libstdc++-devel
14.0.1-0.16.fc41
14.1.1-1.fc41
2
gnutls
3.8.5-1.fc41
3.8.5-2.fc41
3
glibc-gconv-extra
2.39.9000-17.fc41
2.39.9000-18.fc41
3
glibc-minimal-langpack
2.39.9000-17.fc41
2.39.9000-18.fc41
3
rpm
4.19.1.1-1.fc40
4.19.1.1-2.fc41
3
cpp
14.0.1-0.16.fc41
14.1.1-1.fc41
3
glibc-devel
2.39.9000-17.fc41
2.39.9000-18.fc41
3
libgfortran
14.0.1-0.16.fc41
14.1.1-1.fc41
3
libquadmath
14.0.1-0.16.fc41
14.1.1-1.fc41
3
fontconfig
2.15.0-4.fc40
2.15.0-5.fc41
3
glibc-common
2.39.9000-17.fc41
2.39.9000-18.fc41
3
rpm-libs
4.19.1.1-1.fc40
4.19.1.1-2.fc41
4
glibc-headers-x86
2.39.9000-17.fc41
2.39.9000-18.fc41
4
gcc-gfortran
14.0.1-0.16.fc41
14.1.1-1.fc41
4
rpm-build
4.19.1.1-1.fc40
4.19.1.1-2.fc41
B
rpm-build-libs
4.19.1.1-1.fc40
4.19.1.1-2.fc41
B
gcc-plugin-annobin
14.0.1-0.16.fc41
14.1.1-1.fc41
B
fribidi
1.0.13-4.fc40
1.0.14-1.fc41
B
tpm2-tss
4.1.0-1.fc41
4.1.1-1.fc41
B
gdb-minimal
14.2-6.fc41
14.2-7.fc41
B
lksctp-tools
1.0.19-6.fc40
1.0.19-8.fc41
B
Previous history