cloudcompare

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1622
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

desktop-file-utils
0.26-13.fc41
0.27-2.fc41
1
libdrm-devel
2.4.121-2.fc41
2.4.122-1.fc41
2
glib2
2.80.3-1.fc41
2.80.3-5.fc41
2
glib2-devel
2.80.3-1.fc41
2.80.3-5.fc41
2
lz4-devel
1.9.4-7.fc41
1.10.0-1.fc41
3
libtiff-devel
4.6.0-3.fc41
4.6.0-4.fc41
3
gnutls
3.8.6-3.fc41
3.8.6-4.fc41
3
lz4-libs
1.9.4-7.fc41
1.10.0-1.fc41
3
libproxy
0.5.7-1.fc41
0.5.7-2.fc41
3
systemd-libs
256.2-16.fc41
256.3-2.fc41
3
libtiff
4.6.0-3.fc41
4.6.0-4.fc41
3
cups-libs
1:2.4.10-2.fc41
1:2.4.10-3.fc41
3
libdrm
2.4.121-2.fc41
2.4.122-1.fc41
3
perl-Net-SSLeay
1.94-6.fc41
1.94-7.fc41
B
shadow-utils
2:4.15.1-8.fc41
2:4.15.1-9.fc41
B
tpm2-tss
4.1.3-1.fc41
4.1.3-3.fc41
B

Groups

This package is not part of any global group.

Most recent builds

qt5-qtbase-static
5.15.14-6.fc41
5.15.14-7.fc41
1
glew-devel
2.2.0-7.fc40
2.2.0-8.fc41
1
CUnit-devel
2.1.3-32.fc40
2.1.3-33.fc41
1
pkgconf-pkg-config
2.1.1-1.fc41
2.1.1-2.fc41
1
laszip-devel
3.4.4-2.fc41
3.4.4-3.fc41
1
mesa-libGL-devel
24.1.2-7.fc41
24.1.4-2.fc41
1
xerces-c-devel
3.2.5-4.fc41
3.2.5-5.fc41
1
shapelib-devel
1.6.0-2.fc40
1.6.0-3.fc41
1
qt5-qttools-static
5.15.14-1.fc41
5.15.14-2.fc41
1
pcl-devel
1.12.0-33.fc40
1.12.0-35.fc41
1
libglvnd-devel
1:1.7.0-4.fc40
1:1.7.0-5.fc41
1
make
1:4.4.1-6.fc40
1:4.4.1-8.fc41
1
qt5-qtsvg-devel
5.15.14-1.fc41
5.15.14-2.fc41
1
cmake
3.28.3-6.fc41
3.28.3-7.fc41
1
gdal-devel
3.9.1-1.fc41
3.9.1-2.fc41
1
qt5-qttools-devel
5.15.14-1.fc41
5.15.14-2.fc41
1
libusb1-devel
1.0.27-2.fc41
1.0.27-3.fc41
1
qt5-qtmultimedia-devel
5.15.14-1.fc41
5.15.14-2.fc41
1
boost-devel
1.83.0-7.fc41
1.83.0-8.fc41
1
eigen3-devel
3.4.0-15.fc40
3.4.0-16.fc41
1
fdupes
1:2.3.2-1.fc41
1:2.3.2-2.fc41
1
qt5-qtbase-devel
5.15.14-6.fc41
5.15.14-7.fc41
1
desktop-file-utils
0.26-12.fc40
0.26-13.fc41
1
qt5-qtxmlpatterns-devel
5.15.14-1.fc41
5.15.14-2.fc41
1
mesa-libGLU-devel
9.0.3-4.fc40
9.0.3-5.fc41
1
qt5-qtscript-devel
5.15.14-1.fc41
5.15.14-2.fc41
1
zlib-ng-compat-devel
2.1.7-1.fc41
2.1.7-2.fc41
1
qt-devel
1:4.8.7-76.fc40
1:4.8.7-77.fc41
1
qt5-qtmultimedia
5.15.14-1.fc41
5.15.14-2.fc41
2
perl-IO
1.55-509.fc41
1.55-510.fc41
2
qt5-qtbase-gui
5.15.14-6.fc41
5.15.14-7.fc41
2
perl-File-Path
2.18-510.fc41
2.18-511.fc41
2
perl-File-Basename
2.86-509.fc41
2.86-510.fc41
2
python3
3.13.0~b3-2.fc41
3.13.0~b4-1.fc41
2
mesa-libGLU
9.0.3-4.fc40
9.0.3-5.fc41
2
flann-devel
1.9.2-7.fc41
1.9.2-8.fc41
2
qt5-qtxmlpatterns
5.15.14-1.fc41
5.15.14-2.fc41
2
libSM-devel
1.2.4-3.fc40
1.2.4-4.fc41
2
libuv
1:1.48.0-1.fc40
1:1.48.0-2.fc41
2
libXcursor-devel
1.2.2-1.fc41
1.2.2-2.fc41
2
qhull-devel
1:8.0.2-4.fc40
1:8.0.2-5.fc41
2
glibc
2.39.9000-30.fc41
2.39.9000-35.fc41
2
vtk-devel
9.2.6-16.fc41
9.2.6-17.fc41
2
qt5-qtsvg
5.15.14-1.fc41
5.15.14-2.fc41
2
gdal-libs
3.9.1-1.fc41
3.9.1-2.fc41
2
libX11-devel
1.8.9-1.fc41
1.8.9-2.fc41
2
shapelib
1.6.0-2.fc40
1.6.0-3.fc41
2
sqlite-libs
3.46.0-2.fc41
3.46.0-3.fc41
2
qt
1:4.8.7-76.fc40
1:4.8.7-77.fc41
2
qt5-designer
5.15.14-1.fc41
5.15.14-2.fc41
2
mesa-libglapi
24.1.2-7.fc41
24.1.4-2.fc41
2
libcurl
8.8.0-2.fc41
8.8.0-3.fc41
2
cmake-filesystem
3.28.3-6.fc41
3.28.3-7.fc41
2
emacs-filesystem
1:30.0-2.fc41
1:30.0-3.fc41
2
zlib-ng-compat
2.1.7-1.fc41
2.1.7-2.fc41
2
bash
5.2.26-3.fc40
5.2.26-4.fc41
2
perl-File-Find
1.44-509.fc41
1.44-510.fc41
2
cmake-rpm-macros
3.28.3-6.fc41
3.28.3-7.fc41
2
pkgconf
2.1.1-1.fc41
2.1.1-2.fc41
2
xorg-x11-proto-devel
2024.1-2.fc41
2024.1-3.fc41
2
libXrender-devel
0.9.11-6.fc40
0.9.11-7.fc41
2
libXv-devel
1.0.12-3.fc40
1.0.12-4.fc41
2
libGLEW
2.2.0-7.fc40
2.2.0-8.fc41
2
pulseaudio-libs-devel
17.0-1.fc41
17.0-2.fc41
2
libdrm-devel
2.4.121-1.fc41
2.4.121-2.fc41
2
qt5-qttools-libs-designer
5.15.14-1.fc41
5.15.14-2.fc41
2
pcl
1.12.0-33.fc40
1.12.0-35.fc41
2
qt5-linguist
5.15.14-1.fc41
5.15.14-2.fc41
2
libicu-devel
74.2-1.fc41
74.2-2.fc41
2
qt5-doctools
5.15.14-1.fc41
5.15.14-2.fc41
2
qt-x11
1:4.8.7-76.fc40
1:4.8.7-77.fc41
2
mesa-libGL
24.1.2-7.fc41
24.1.4-2.fc41
2
jsoncpp
1.9.5-7.fc40
1.9.5-8.fc41
2
qt5-rpm-macros
5.15.14-2.fc41
5.15.14-3.fc41
2
perl-PathTools
3.91-510.fc41
3.91-511.fc41
2
CUnit
2.1.3-32.fc40
2.1.3-33.fc41
2
libglvnd-opengl
1:1.7.0-4.fc40
1:1.7.0-5.fc41
2
qt5-qttools
5.15.14-1.fc41
5.15.14-2.fc41
2
libXinerama-devel
1.1.5-6.fc40
1.1.5-7.fc41
2
libmpc
1.3.1-5.fc40
1.3.1-6.fc41
2
gmp
1:6.3.0-1.fc41
1:6.3.0-2.fc41
2
libglvnd-gles
1:1.7.0-4.fc40
1:1.7.0-5.fc41
2
xerces-c
3.2.5-4.fc41
3.2.5-5.fc41
2
libusb1
1.0.27-2.fc41
1.0.27-3.fc41
2
fontconfig-devel
2.15.0-6.fc41
2.15.0-7.fc41
2
qt5-qtscript
5.15.14-1.fc41
5.15.14-2.fc41
2
ncurses-libs
6.4-12.20240127.fc40
6.5-2.20240629.fc41
2
perl-English
1.11-509.fc41
1.11-510.fc41
2
perl-libs
4:5.40.0-509.fc41
4:5.40.0-510.fc41
2
libinput-devel
1.26.1-1.fc41
1.26.1-2.fc41
2
libarchive
3.7.4-2.fc41
3.7.4-3.fc41
2
mesa-libEGL-devel
24.1.2-7.fc41
24.1.4-2.fc41
2
expat
2.6.2-1.fc41
2.6.2-2.fc41
2
vulkan-loader-devel
1.3.283.0-2.fc41
1.3.283.0-3.fc41
2
libglvnd-egl
1:1.7.0-4.fc40
1:1.7.0-5.fc41
2
boost
1.83.0-7.fc41
1.83.0-8.fc41
2
pkgconf-m4
2.1.1-1.fc41
2.1.1-2.fc41
2
qt5-qttools-libs-designercomponents
5.15.14-1.fc41
5.15.14-2.fc41
2
pcre2-utf32
10.44-1.fc41
10.44-1.fc41.1
2
libXt-devel
1.3.0-3.fc40
1.3.0-4.fc41
2
laszip
3.4.4-2.fc41
3.4.4-3.fc41
2
openni-devel
1.5.7.10-33.fc41
1.5.7.10-34.fc41
2
libglvnd-glx
1:1.7.0-4.fc40
1:1.7.0-5.fc41
2
qt5-qtbase
5.15.14-6.fc41
5.15.14-7.fc41
2
mpfr
4.2.1-4.fc41
4.2.1-5.fc41
2
libICE-devel
1.1.1-3.fc40
1.1.1-4.fc41
2
libglvnd
1:1.7.0-4.fc40
1:1.7.0-5.fc41
2
libglvnd-core-devel
1:1.7.0-4.fc40
1:1.7.0-5.fc41
2
libxkbcommon-devel
1.7.0-3.fc41
1.7.0-4.fc41
2
perl-Getopt-Long
1:2.58-1.fc41
1:2.58-2.fc41
2
libXfixes-devel
6.0.1-3.fc40
6.0.1-4.fc41
2
perl-interpreter
4:5.40.0-509.fc41
4:5.40.0-510.fc41
2
boost-numpy3
1.83.0-7.fc41
1.83.0-8.fc41
2
qt5-qtdeclarative-devel
5.15.14-2.fc41
5.15.14-3.fc41
2
libXi-devel
1.8.1-5.fc40
1.8.1-6.fc41
2
libzstd
1.5.6-1.fc41
1.5.6-2.fc41
2
cmake-data
3.28.3-6.fc41
3.28.3-7.fc41
2
qt5-qttools-libs-help
5.15.14-1.fc41
5.15.14-2.fc41
2
libXft-devel
2.3.8-6.fc40
2.3.8-7.fc41
2
libXext-devel
1.3.6-1.fc40
1.3.6-2.fc41
2
libXrandr-devel
1.5.4-3.fc40
1.5.4-4.fc41
2
rhash
1.4.4-1.fc41
1.4.4-2.fc41
2
pcre2-utf16
10.44-1.fc41
10.44-1.fc41.1
3
libX11-xcb
1.8.9-1.fc41
1.8.9-2.fc41
3
hdf5-devel
1.12.1-15.fc40
1.12.1-20.fc41
3
openexr-libs
3.2.4-2.fc41
3.2.4-3.fc41
3
gnutls
3.8.6-2.fc41
3.8.6-3.fc41
3
libxkbcommon
1.7.0-3.fc41
1.7.0-4.fc41
3
cfitsio
4.4.0-2.fc41
4.4.0-3.fc41
3
pugixml-devel
1.13-5.fc40
1.13-6.fc41
3
libgta
1.2.1-12.fc40
1.2.1-13.fc41
3
json-devel
3.11.3-1.fc41
3.11.3-2.fc41
3
libXinerama
1.1.5-6.fc40
1.1.5-7.fc41
3
utf8cpp-devel
4.0.5-2.fc40
4.0.5-3.fc41
3
libICE
1.1.1-3.fc40
1.1.1-4.fc41
3
libpng-devel
2:1.6.40-3.fc40
2:1.6.40-4.fc41
3
bzip2-libs
1.0.8-18.fc40
1.0.8-19.fc41
3
perl-SelectSaver
1.02-509.fc41
1.02-510.fc41
3
proj
9.4.1-1.fc41
9.4.1-2.fc41
3
freetype-devel
2.13.2-5.fc40
2.13.2-6.fc41
3
libffi-devel
3.4.6-1.fc41
3.4.6-2.fc41
3
python3-packaging
24.1-1.fc41
24.1-2.fc41
3
openal-soft
1.23.1-5.fc40
1.23.1-6.fc41
3
xz-libs
1:5.6.2-1.fc41
1:5.6.2-2.fc41
3
libacl
2.3.2-1.fc40
2.3.2-2.fc41
3
glx-utils
9.0.0-7.fc41
9.0.0-8.fc41
3
lapack-devel
3.12.0-5.fc41
3.12.0-6.fc41
3
systemd-libs
256.2-1.fc41
256.2-16.fc41
3
glibc-common
2.39.9000-30.fc41
2.39.9000-35.fc41
3
harfbuzz
9.0.0-1.fc41
9.0.0-2.fc41
3
libXi
1.8.1-5.fc40
1.8.1-6.fc41
3
qt5-qtwebkit-devel
5.212.0-0.87alpha4.fc41
5.212.0-0.88alpha4.fc41
3
libtiff
4.6.0-2.fc40
4.6.0-3.fc41
3
ogdi
4.1.1-1.fc40
4.1.1-2.fc41
3
boost-iostreams
1.83.0-7.fc41
1.83.0-8.fc41
3
xcb-util-image
0.4.1-5.fc40
0.4.1-6.fc41
3
libdrm
2.4.121-1.fc41
2.4.121-2.fc41
3
boost-system
1.83.0-7.fc41
1.83.0-8.fc41
3
perl-constant
1.33-511.fc41
1.33-512.fc41
3
hdf5
1.12.1-15.fc40
1.12.1-20.fc41
3
vulkan-loader
1.3.283.0-2.fc41
1.3.283.0-3.fc41
3
qt5-qtbase-common
5.15.14-6.fc41
5.15.14-7.fc41
3
boost-serialization
1.83.0-7.fc41
1.83.0-8.fc41
3
libXt
1.3.0-3.fc40
1.3.0-4.fc41
3
expat-devel
2.6.2-1.fc41
2.6.2-2.fc41
3
poppler
24.02.0-3.fc41
24.02.0-4.fc41
3
qt-common
1:4.8.7-76.fc40
1:4.8.7-77.fc41
3
libXxf86vm
1.1.5-6.fc40
1.1.5-7.fc41
3
libpciaccess-devel
0.16-12.fc40
0.16-13.fc41
3
libpsl
0.21.5-3.fc40
0.21.5-4.fc41
3
libmount-devel
2.40.2-1.fc41
2.40.2-4.fc41
3
json-c
0.17-3.fc40
0.17-4.fc41
3
libxcb-devel
1.17.0-1.fc41
1.17.0-2.fc41
3
libXcursor
1.2.2-1.fc41
1.2.2-2.fc41
3
boost-log
1.83.0-7.fc41
1.83.0-8.fc41
3
freetype
2.13.2-5.fc40
2.13.2-6.fc41
3
cgnslib-devel
4.4.0-4.fc40
4.4.0-5.fc41
3
libmng
2.0.3-21.fc40
2.0.3-22.fc41
3
boost-nowide
1.83.0-7.fc41
1.83.0-8.fc41
3
glibc-minimal-langpack
2.39.9000-30.fc41
2.39.9000-35.fc41
3
elfutils-libelf
0.191-7.fc41
0.191-8.fc41
3
flann
1.9.2-7.fc41
1.9.2-8.fc41
3
libidn2
2.3.7-1.fc40
2.3.7-2.fc41
3
boost-thread
1.83.0-7.fc41
1.83.0-8.fc41
3
PEGTL-devel
2.8.3-9.fc40
2.8.3-10.fc41
3
binutils
2.42.50-14.fc41
2.42.50-20.fc41
3
boost-stacktrace
1.83.0-7.fc41
1.83.0-8.fc41
3
boost-atomic
1.83.0-7.fc41
1.83.0-8.fc41
3
python3-libs
3.13.0~b3-2.fc41
3.13.0~b4-1.fc41
3
qt5-qttools-common
5.15.14-1.fc41
5.15.14-2.fc41
3
openssl-libs
1:3.2.2-4.fc41
1:3.2.2-5.fc41
3
libspatialite
5.1.0-6.fc41
5.1.0-7.fc41
3
libxcb
1.17.0-1.fc41
1.17.0-2.fc41
3
pcre2-devel
10.44-1.fc41
10.44-1.fc41.1
3
boost-regex
1.83.0-7.fc41
1.83.0-8.fc41
3
perl-overload
1.37-509.fc41
1.37-510.fc41
3
liblerc
4.0.0-6.fc40
4.0.0-7.fc41
3
gstreamer1
1.24.5-1.fc41
1.24.5-2.fc41
3
libarchive-devel
3.7.4-2.fc41
3.7.4-3.fc41
3
libqhull_p
1:8.0.2-4.fc40
1:8.0.2-5.fc41
3
openldap
2.6.8-3.fc41
2.6.8-4.fc41
3
perl-DynaLoader
1.56-509.fc41
1.56-510.fc41
3
parquet-libs
16.1.0-5.fc41
16.1.0-6.fc41
3
fontconfig
2.15.0-6.fc41
2.15.0-7.fc41
3
boost-random
1.83.0-7.fc41
1.83.0-8.fc41
3
boost-contract
1.83.0-7.fc41
1.83.0-8.fc41
3
libinput
1.26.1-1.fc41
1.26.1-2.fc41
3
qhull
1:8.0.2-4.fc40
1:8.0.2-5.fc41
3
geos
3.12.2-1.fc41
3.12.2-2.fc41
3
boost-program-options
1.83.0-7.fc41
1.83.0-8.fc41
3
libdeflate
1.20-6.fc41
1.20-7.fc41
3
mesa-libEGL
24.1.2-7.fc41
24.1.4-2.fc41
3
libqhull_r
1:8.0.2-4.fc40
1:8.0.2-5.fc41
3
libSM
1.2.4-3.fc40
1.2.4-4.fc41
3
qt-settings
40.0-1.fc41
40.0-2.fc41
3
glibc-devel
2.39.9000-30.fc41
2.39.9000-35.fc41
3
boost-fiber
1.83.0-7.fc41
1.83.0-8.fc41
3
libxml2-devel
2.12.8-1.fc41
2.12.8-2.fc41
3
double-conversion
3.3.0-3.fc40
3.3.0-4.fc41
3
libXv
1.0.12-3.fc40
1.0.12-4.fc41
3
libpng
2:1.6.40-3.fc40
2:1.6.40-4.fc41
3
boost-context
1.83.0-7.fc41
1.83.0-8.fc41
3
perl-Text-ParseWords
3.31-510.fc41
3.31-511.fc41
3
libmount
2.40.2-1.fc41
2.40.2-4.fc41
3
mariadb-connector-c-devel
3.3.8-3.fc40
3.3.8-5.fc41
3
libarrow
16.1.0-5.fc41
16.1.0-6.fc41
3
rpm
4.19.92-2.fc41
4.19.92-5.fc41
3
lz4-devel
1.9.4-6.fc40
1.9.4-7.fc41
3
freexl
2.0.0-7.fc41
2.0.0-8.fc41
3
boost-filesystem
1.83.0-7.fc41
1.83.0-8.fc41
3
libxshmfence
1.3.2-3.fc40
1.3.2-4.fc41
3
ncurses-base
6.4-12.20240127.fc40
6.5-2.20240629.fc41
3
perl-Errno
1.38-509.fc41
1.38-510.fc41
3
libxml2
2.12.8-1.fc41
2.12.8-2.fc41
3
gstreamer1-plugins-base
1.24.5-1.fc41
1.24.5-2.fc41
3
libnghttp2
1.62.1-1.fc41
1.62.1-2.fc41
3
sysprof-capture-devel
47~alpha-1.fc41
47~alpha-2.fc41
3
lz4-libs
1.9.4-6.fc40
1.9.4-7.fc41
3
ca-certificates
2024.2.68_v8.0.302-2.fc41
2024.2.68_v8.0.302-3.fc41
3
libXext
1.3.6-1.fc40
1.3.6-2.fc41
3
boost-json
1.83.0-7.fc41
1.83.0-8.fc41
3
blas-devel
3.12.0-5.fc41
3.12.0-6.fc41
3
perl-Socket
4:2.038-510.fc41
4:2.038-511.fc41
3
libbrotli
1.1.0-4.fc41
1.1.0-5.fc41
3
krb5-libs
1.21.3-1.fc41
1.21.3-2.fc41
3
libffi
3.4.6-1.fc41
3.4.6-2.fc41
3
libX11
1.8.9-1.fc41
1.8.9-2.fc41
3
boost-chrono
1.83.0-7.fc41
1.83.0-8.fc41
3
basesystem
11-20.fc40
11-21.fc41
3
perl-Encode
4:3.21-510.fc41
4:3.21-511.fc41
3
libgeotiff
1.7.3-1.fc41
1.7.3-2.fc41
3
alternatives
1.28-1.fc41
1.28-3.fc41
3
libuuid-devel
2.40.2-1.fc41
2.40.2-4.fc41
3
mesa-libgbm
24.1.2-7.fc41
24.1.4-2.fc41
3
vtk
9.2.6-16.fc41
9.2.6-17.fc41
3
libpkgconf
2.1.1-1.fc41
2.1.1-2.fc41
3
netcdf-cxx-devel
4.2-34.fc40
4.2-35.fc41
3
libharu-devel
2.4.3-5.fc40
2.4.3-6.fc41
3
perl-vars
1.05-509.fc41
1.05-510.fc41
3
libXrender
0.9.11-6.fc40
0.9.11-7.fc41
3
libicu
74.2-1.fc41
74.2-2.fc41
3
xcb-util-renderutil
0.3.10-5.fc40
0.3.10-6.fc41
3
libxkbcommon-x11
1.7.0-3.fc41
1.7.0-4.fc41
3
dbus-libs
1:1.14.10-3.fc40
1:1.14.10-4.fc41
3
perl-File-stat
1.14-509.fc41
1.14-510.fc41
3
sqlite-devel
3.46.0-2.fc41
3.46.0-3.fc41
3
libaec
1.1.2-1.fc40
1.1.2-2.fc41
3
libselinux
3.7-3.fc41
3.7-5.fc41
3
hdf-libs
4.2.16.2-1.fc40
4.2.16.2-2.fc41
3
qt5-qtx11extras-devel
5.15.14-1.fc41
5.15.14-2.fc41
3
boost-math
1.83.0-7.fc41
1.83.0-8.fc41
3
pulseaudio-libs
17.0-1.fc41
17.0-2.fc41
3
boost-locale
1.83.0-7.fc41
1.83.0-8.fc41
3
xcb-util-keysyms
0.4.1-5.fc40
0.4.1-6.fc41
3
flexiblas-devel
3.4.4-1.fc41
3.4.4-2.fc41
3
pulseaudio-libs-glib2
17.0-1.fc41
17.0-2.fc41
3
python3-vtk
9.2.6-16.fc41
9.2.6-17.fc41
3
vulkan-headers
1.3.283.0-1.fc41
1.3.283.0-2.fc41
3
kernel-headers
6.10.0-64.fc41
6.10.0-64.fc41.1
3
perl-base
2.27-509.fc41
2.27-510.fc41
3
libxcrypt
4.4.36-5.fc40
4.4.36-7.fc41
3
armadillo
12.8.1-1.fc41
12.8.1-2.fc41
3
boost-type_erasure
1.83.0-7.fc41
1.83.0-8.fc41
3
gettext
0.22.5-4.fc41
0.22.5-6.fc41
3
alsa-lib
1.2.12-1.fc41
1.2.12-2.fc41
3
giflib
5.2.2-1.fc41
5.2.2-2.fc41
3
cups-libs
1:2.4.10-1.fc41
1:2.4.10-2.fc41
3
qt5-filesystem
5.15.14-2.fc41
5.15.14-3.fc41
3
libXft
2.3.8-6.fc40
2.3.8-7.fc41
3
libqhull
1:8.0.2-4.fc40
1:8.0.2-5.fc41
3
perl-Carp
1.54-510.fc41
1.54-511.fc41
3
libXfixes
6.0.1-3.fc40
6.0.1-4.fc41
3
boost-timer
1.83.0-7.fc41
1.83.0-8.fc41
3
libtheora-devel
1:1.1.1-37.fc41
1:1.1.1-38.fc41
3
proj-devel
9.4.1-1.fc41
9.4.1-2.fc41
3
libjpeg-turbo-devel
3.0.2-2.fc41
3.0.2-3.fc41
3
gstreamer1-plugins-bad-free-libs
1.24.5-1.fc41
1.24.5-2.fc41
3
openni
1.5.7.10-33.fc41
1.5.7.10-34.fc41
3
cli11-devel
2.4.2-1.fc41
2.4.2-3.fc41
3
pcre2
10.44-1.fc41
10.44-1.fc41.1
3
libselinux-devel
3.7-3.fc41
3.7-5.fc41
3
vtk-java
9.2.6-16.fc41
9.2.6-17.fc41
3
libjpeg-turbo
3.0.2-2.fc41
3.0.2-3.fc41
3
libwebp
1.4.0-1.fc41
1.4.0-2.fc41
3
python3-numpy
1:1.26.4-7.fc41
1:1.26.4-8.fc41
3
perl-Pod-Usage
4:2.03-510.fc41
4:2.03-511.fc41
3
flann-static
1.9.2-7.fc41
1.9.2-8.fc41
3
boost-wave
1.83.0-7.fc41
1.83.0-8.fc41
3
boost-container
1.83.0-7.fc41
1.83.0-8.fc41
3
perl-Exporter
5.78-510.fc41
5.78-511.fc41
3
imath
3.1.11-2.fc41
3.1.11-3.fc41
3
qt5-qtdeclarative
5.15.14-2.fc41
5.15.14-3.fc41
3
utf8proc
2.7.0-7.fc40
2.7.0-8.fc41
3
libtiff-devel
4.6.0-2.fc40
4.6.0-3.fc41
3
glibc-gconv-extra
2.39.9000-30.fc41
2.39.9000-35.fc41
3
unixODBC
2.3.12-4.fc40
2.3.12-5.fc41
3
libXrandr
1.5.4-3.fc40
1.5.4-4.fc41
3
mariadb-connector-c
3.3.8-3.fc40
3.3.8-5.fc41
3
pcre2-syntax
10.44-1.fc41
10.44-1.fc41.1
3
boost-date-time
1.83.0-7.fc41
1.83.0-8.fc41
3
libkml
1.3.0-48.fc41
1.3.0-49.fc41
3
jsoncpp-devel
1.9.5-7.fc40
1.9.5-8.fc41
3
libogg-devel
2:1.3.5-8.fc40
2:1.3.5-9.fc41
3
boost-test
1.83.0-7.fc41
1.83.0-8.fc41
3
clang-libs
18.1.8-1.fc41
18.1.8-3.fc41
3
boost-graph
1.83.0-7.fc41
1.83.0-8.fc41
3
xcb-util-wm
0.4.2-5.fc40
0.4.2-6.fc41
3
netcdf
4.9.2-5.fc40
4.9.2-6.fc41
3
perl-Scalar-List-Utils
5:1.63-510.fc41
5:1.63-511.fc41
3
vim-filesystem
2:9.1.571-1.fc41
2:9.1.571-2.fc41
3
perl-Fcntl
1.18-509.fc41
1.18-510.fc41
3
perl-Symbol
1.09-509.fc41
1.09-510.fc41
3
boost-coroutine
1.83.0-7.fc41
1.83.0-8.fc41
3
libarrow-dataset-libs
16.1.0-5.fc41
16.1.0-6.fc41
3
python3-devel
3.13.0~b3-2.fc41
3.13.0~b4-1.fc41
3
filesystem
3.18-9.fc41
3.18-23.fc41
3
boost-python3
1.83.0-7.fc41
1.83.0-8.fc41
3
double-conversion-devel
3.3.0-3.fc40
3.3.0-4.fc41
3
openjpeg
2.5.2-3.fc41
3
libwebp-devel
1.4.0-1.fc41
1.4.0-2.fc41
4
nss
3.101.0-3.fc41
3.101.0-4.fc41
4
flexiblas-netlib64
3.4.4-1.fc41
3.4.4-2.fc41
4
grep
3.11-8.fc41
3.11-9.fc41
4
perl-Storable
1:3.32-510.fc41
1:3.32-511.fc41
4
gpgmepp
1.23.2-4.fc41
1.23.2-5.fc41
4
vtk-qt
9.2.6-16.fc41
9.2.6-17.fc41
4
gettext-libs
0.22.5-4.fc41
0.22.5-6.fc41
4
rpm-libs
4.19.92-2.fc41
4.19.92-5.fc41
4
lapack64
3.12.0-5.fc41
3.12.0-6.fc41
4
libtasn1
4.19.0-6.fc40
4.19.0-9.fc41
4
coreutils
9.5-5.fc41
9.5-7.fc41
4
orc
0.4.38-2.fc41
0.4.38-3.fc41
4
flexiblas-netlib
3.4.4-1.fc41
3.4.4-2.fc41
4
automake
1.16.5-16.fc40
1.16.5-17.fc41
4
graphite2
1.3.14-15.fc40
1.3.14-16.fc41
4
iso-codes
4.16.0-4.fc41
4.16.0-5.fc41
4
qt5-qtx11extras
5.15.14-1.fc41
5.15.14-2.fc41
4
poppler-data
0.4.11-7.fc40
0.4.11-8.fc41
4
popt
1.19-6.fc40
1.19-7.fc41
4
perl-overloading
0.02-509.fc41
0.02-510.fc41
4
libwayland-server
1.23.0-1.fc41
1.23.0-2.fc41
4
perl-parent
1:0.241-510.fc41
1:0.241-511.fc41
4
libaec-devel
1.1.2-1.fc40
1.1.2-2.fc41
4
gdk-pixbuf2-devel
2.42.12-1.fc41
2.42.12-6.fc41
4
cdparanoia-libs
10.2-44.fc40
10.2-45.fc41
4
librttopo
1.1.0-14.fc40
1.1.0-15.fc41
4
crypto-policies
20240715-2.gitf8b6a29....
20240717-2.git154fd4e....
4
curl
8.8.0-2.fc41
8.8.0-3.fc41
4
libunistring
1.1-7.fc41
1.1-8.fc41
4
libharu
2.4.3-5.fc40
2.4.3-6.fc41
4
xml-common
0.6.3-64.fc41
0.6.3-65.fc41
4
p11-kit-trust
0.25.5-2.fc41
0.25.5-3.fc41
4
libarrow-doc
16.1.0-5.fc41
16.1.0-6.fc41
4
libwayland-client
1.23.0-1.fc41
1.23.0-2.fc41
4
flexiblas
3.4.4-1.fc41
3.4.4-2.fc41
4
proj-data
9.4.1-1.fc41
9.4.1-2.fc41
4
libogg
2:1.3.5-8.fc40
2:1.3.5-9.fc41
4
mpdecimal
2.5.1-15.fc41
2.5.1-16.fc41
4
libsepol
3.7-1.fc41
3.7-2.fc41
4
libattr
2.5.2-3.fc40
2.5.2-4.fc41
4
pyproject-rpm-macros
1.13.0-1.fc41
1.13.0-2.fc41
4
libzstd-devel
1.5.6-1.fc41
1.5.6-2.fc41
4
libX11-common
1.8.9-1.fc41
1.8.9-2.fc41
4
libblkid-devel
2.40.2-1.fc41
2.40.2-4.fc41
4
perl-podlators
1:6.0.2-1.fc41
1:6.0.2-2.fc41
4
lcms2
2.16-3.fc40
2.16-4.fc41
4
libva
2.22.0-2.fc41
2.22.0-3.fc41
4
brotli-devel
1.1.0-4.fc41
1.1.0-5.fc41
4
libvisual
1:0.4.1-4.fc40
1:0.4.1-5.fc41
4
opus
1.5.1-1.fc41
1.5.1-2.fc41
4
readline
8.2-8.fc40
8.2-9.fc41
4
pugixml
1.13-5.fc40
1.13-6.fc41
4
publicsuffix-list-dafsa
20240107-3.fc40
20240107-4.fc41
4
libarrow-acero-libs
16.1.0-5.fc41
16.1.0-6.fc41
4
libcap
2.70-2.fc41
2.70-4.fc41
4
arpack
3.9.1-3.fc40
3.9.1-4.fc41
4
duktape
2.7.0-7.fc40
2.7.0-8.fc41
4
netcdf-cxx
4.2-34.fc40
4.2-35.fc41
4
harfbuzz-devel
9.0.0-1.fc41
9.0.0-2.fc41
4
libvorbis
1:1.3.7-10.fc40
1:1.3.7-11.fc41
4
libsepol-devel
3.7-1.fc41
3.7-2.fc41
4
elfutils-debuginfod-client
0.191-7.fc41
0.191-8.fc41
4
setup
2.15.0-4.fc41
2.15.0-5.fc41
4
avahi-libs
0.8-26.fc40
0.8-29.fc41
4
libxcrypt-devel
4.4.36-5.fc40
4.4.36-7.fc41
4
perl-Getopt-Std
1.14-509.fc41
1.14-510.fc41
4
libasyncns
0.8-28.fc40
0.8-29.fc41
4
sqlite
3.46.0-2.fc41
3.46.0-3.fc41
4
perl-MIME-Base64
3.16-510.fc41
3.16-511.fc41
4
default-fonts-core-sans
4.1-1.fc41
4.1-2.fc41
4
libevent
2.1.12-13.fc41
2.1.12-14.fc41
4
cairo
1.18.0-3.fc40
1.18.0-4.fc41
4
thrift
0.20.0-2.fc41
0.20.0-3.fc41
4
python-pip-wheel
24.1.1-1.fc41
24.1.1-2.fc41
4
graphene
1.10.6-8.fc40
1.10.6-9.fc41
4
libtirpc
1.3.4-1.rc3.fc41
1.3.4-1.rc3.fc41.1
4
libcom_err
1.47.1-1.fc41
1.47.1-3.fc41
4
p11-kit
0.25.5-2.fc41
0.25.5-3.fc41
4
libevdev
1.13.2-2.fc41
1.13.2-3.fc41
4
qt5-qtwebkit
5.212.0-0.87alpha4.fc41
5.212.0-0.88alpha4.fc41
4
llvm-libs
18.1.8-1.fc41
18.1.8-2.fc41
4
libXau
1.0.11-6.fc40
1.0.11-7.fc41
4
glibc-headers-x86
2.39.9000-30.fc41
2.39.9000-35.fc41
4
perl-Class-Struct
0.68-509.fc41
0.68-510.fc41
4
libpciaccess
0.16-12.fc40
0.16-13.fc41
4
fonts-filesystem
1:2.0.5-16.fc41
1:2.0.5-17.fc41
4
findutils
1:4.10.0-3.fc41
1:4.10.0-4.fc41
4
blas
3.12.0-5.fc41
3.12.0-6.fc41
4
perl-Pod-Perldoc
3.28.01-511.fc41
3.28.01-512.fc41
4
bzip2-devel
1.0.8-18.fc40
1.0.8-19.fc41
4
cairo-devel
1.18.0-3.fc40
1.18.0-4.fc41
4
libuuid
2.40.2-1.fc41
2.40.2-4.fc41
4
qt5-qtwebchannel
5.15.14-1.fc41
5.15.14-2.fc41
4
xcb-util
0.4.1-5.fc40
0.4.1-6.fc41
4
blosc
1.21.5-4.fc40
1.21.5-5.fc41
4
libverto
0.3.2-8.fc40
0.3.2-9.fc41
4
sed
4.9-1.fc40
4.9-3.fc41
4
libwayland-egl
1.23.0-1.fc41
1.23.0-2.fc41
4
xz-devel
1:5.6.2-1.fc41
1:5.6.2-2.fc41
4
openssl-devel
1:3.2.2-4.fc41
1:3.2.2-5.fc41
4
libblkid
2.40.2-1.fc41
2.40.2-4.fc41
4
libwacom
2.12.2-1.fc41
2.12.2-2.fc41
4
libunwind
1.8.0-3.fc41
1.8.0-4.fc41
4
mtdev
1.1.6-8.fc40
1.1.6-9.fc41
4
nettle
3.10-2.fc41
3.10-3.fc41
4
netcdf-devel
4.9.2-5.fc40
4.9.2-6.fc41
4
SuperLU
6.0.1-5.fc41
6.0.1-6.fc41
4
libtheora
1:1.1.1-37.fc41
1:1.1.1-38.fc41
4
libcurl-devel
8.8.0-2.fc41
8.8.0-3.fc41
4
libwayland-cursor
1.23.0-1.fc41
1.23.0-2.fc41
4
libgudev
238-5.fc40
238-6.fc41
4
lapack64_
3.12.0-5.fc41
3.12.0-6.fc41
4
openjpeg-devel
2.5.2-3.fc41
4
libtextstyle
0.22.5-4.fc41
0.22.5-6.fc41
4
gdbm-libs
1:1.23-6.fc40
1:1.23-7.fc41
4
libtool-ltdl
2.4.7-11.fc41
2.4.7-12.fc41
4
java-21-openjdk
1:21.0.3.0.9-1.fc41
1:21.0.4.0.7-2.fc41
4
tzdata
2024a-8.fc41
2024a-9.fc41
4
cgnslib
4.4.0-4.fc40
4.4.0-5.fc41
4
libdicom-devel
1.1.0-2.fc41
1.1.0-3.fc41
4
libsndfile
1.2.2-2.fc40
1.2.2-4.fc41
4
xkeyboard-config
2.42-1.fc41
2.42-2.fc41
4
python-rpm-macros
3.13-2.fc41
3.13-3.fc41
4
clang-resource-filesystem
18.1.8-1.fc41
18.1.8-3.fc41
4
nspr
4.35.0-26.fc41
4.35.0-27.fc41
4
re2
1:20220601-5.fc40
1:20220601-6.fc41
4
mesa-filesystem
24.1.2-7.fc41
24.1.4-2.fc41
4
python3-rpm-generators
14-10.fc40
14-11.fc41
4
liborc2
2.0.1-3.fc41
2.0.1-4.fc41
4
python3-rpm-macros
3.13-2.fc41
3.13-3.fc41
4
jbigkit-libs
2.1-29.fc40
2.1-30.fc41
4
uriparser
0.9.8-1.fc41
0.9.8-2.fc41
4
lapack
3.12.0-5.fc41
3.12.0-6.fc41
4
elfutils-libs
0.191-7.fc41
0.191-8.fc41
4
cyrus-sasl-lib
2.1.28-24.fc41
2.1.28-27.fc41
4
jansson
2.13.1-9.fc40
2.13.1-10.fc41
4
libnice
0.1.22-1.fc41
0.1.22-2.fc41
4
gawk
5.3.0-3.fc40
5.3.0-4.fc41
4
gettext-runtime
0.22.5-4.fc41
0.22.5-6.fc41
4
cgnslib-libs
4.4.0-4.fc40
4.4.0-5.fc41
4
blas64
3.12.0-5.fc41
3.12.0-6.fc41
4
libXau-devel
1.0.11-6.fc40
1.0.11-7.fc41
4
snappy
1.2.1-1.fc41
1.2.1-2.fc41
4
tinyxml
2.6.2-29.fc40
2.6.2-30.fc41
4
keyutils-libs
1.6.3-3.fc40
1.6.3-4.fc41
4
pango
1.54.0-1.fc41
1.54.0-2.fc41
4
libb2
0.98.1-11.fc40
0.98.1-12.fc41
4
mariadb-connector-c-config
3.3.8-3.fc40
3.3.8-5.fc41
4
openblas
0.3.26-4.fc40
0.3.26-5.fc41
4
perl-mro
1.29-509.fc41
1.29-510.fc41
4
blas64_
3.12.0-5.fc41
3.12.0-6.fc41
4
perl-POSIX
2.20-509.fc41
2.20-510.fc41
B
perl-Digest-MD5
2.59-4.fc41
2.59-5.fc41
B
abattis-cantarell-vf-fonts
0.301-12.fc40
0.301-13.fc41
B
metis
5.1.0.3-5.fc40
5.1.0.3-6.fc41
B
cracklib
2.9.11-5.fc40
2.9.11-6.fc41
B
nss-util
3.101.0-3.fc41
3.101.0-4.fc41
B
xz
1:5.6.2-1.fc41
1:5.6.2-2.fc41
B
libxslt
1.1.42-1.fc41
1.1.42-2.fc41
B
rpm-build-libs
4.19.92-2.fc41
4.19.92-5.fc41
B
perl-URI
5.28-1.fc41
5.28-2.fc41
B
libsemanage
3.7-1.fc41
3.7-2.fc41
B
mpg123-libs
1.31.3-4.fc40
1.31.3-5.fc41
B
authselect-libs
1.5.0-6.fc41
1.5.0-7.fc41
B
perl-Data-Dumper
2.189-511.fc41
2.189-512.fc41
B
lua-srpm-macros
1-13.fc40
1-14.fc41
B
flexiblas-openblas-openmp
3.4.4-1.fc41
3.4.4-2.fc41
B
openblas-openmp64
0.3.26-4.fc40
0.3.26-5.fc41
B
libdatrie
0.2.13-9.fc40
0.2.13-10.fc41
B
flac-libs
1.4.3-4.fc40
1.4.3-5.fc41
B
qt5-srpm-macros
5.15.14-2.fc41
5.15.14-3.fc41
B
libXtst
1.2.4-6.fc40
1.2.4-7.fc41
B
build-reproducibility-srpm-macros
0.3.3-1.fc41
0.3.5-1.fc41
B
util-linux-core
2.40.2-1.fc41
2.40.2-4.fc41
B
gc
8.2.6-1.fc41
lame-libs
3.100-17.fc40
3.100-18.fc41
B
autoconf
2.72-2.fc41
2.72-3.fc41
B
perl-Time-Local
2:1.350-510.fc41
2:1.350-511.fc41
B
libeconf
0.6.2-2.fc41
0.6.2-3.fc41
B
gnat-srpm-macros
6-5.fc40
6-6.fc41
B
dbus-broker
36-2.fc41
36-4.fc41
B
perl-Net-SSLeay
1.94-5.fc41
1.94-6.fc41
B
debugedit
5.0-16.fc41
5.0-17.fc41
B
perl-Pod-Simple
1:3.45-510.fc41
1:3.45-511.fc41
B
perl-Digest
1.20-510.fc41
1.20-511.fc41
B
libassuan
2.5.7-1.fc41
2.5.7-2.fc41
B
elfutils
0.191-7.fc41
0.191-8.fc41
B
audit-libs
4.0.1-3.fc41
4.0.1-4.fc41
B
add-determinism
0.3.3-1.fc41
0.3.5-1.fc41
B
perl-File-Compare
1.100.800-509.fc41
1.100.800-510.fc41
B
perl-Term-ANSIColor
5.01-511.fc41
5.01-512.fc41
B
openblas-srpm-macros
2-17.fc41
2-18.fc41
B
libdicom
1.1.0-2.fc41
1.1.0-3.fc41
B
perl-IO-Socket-SSL
2.088-1.fc41
2.088-2.fc41
B
tar
2:1.35-3.fc40
2:1.35-4.fc41
B
perl-B
1.89-509.fc41
1.89-510.fc41
B
perl-Mozilla-CA
20240313-1.fc41
20240313-2.fc41
B
pixman
0.43.4-1.fc41
0.43.4-2.fc41
B
copy-jdk-configs
4.1-5.fc40
4.1-6.fc41
B
coreutils-common
9.5-5.fc41
9.5-7.fc41
B
lua-libs
5.4.6-5.fc40
5.4.6-6.fc41
B
nss-sysinit
3.101.0-3.fc41
3.101.0-4.fc41
B
ocaml-srpm-macros
10-2.fc41
10-3.fc41
B
javapackages-filesystem
6.2.0-13.fc41
6.2.0-14.fc41
B
libcap-ng
0.8.5-2.fc41
0.8.5-3.fc41
B
libXcomposite
0.4.6-3.fc40
0.4.6-4.fc41
B
shadow-utils
2:4.15.1-5.fc41
2:4.15.1-8.fc41
B
groff-base
1.23.0-6.fc40
1.23.0-7.fc41
B
python-srpm-macros
3.13-2.fc41
3.13-3.fc41
B
annobin-plugin-gcc
12.60-1.fc41
12.62-2.fc41
B
java-21-openjdk-headless
1:21.0.3.0.9-1.fc41
1:21.0.4.0.7-2.fc41
B
perl-File-Copy
2.41-509.fc41
2.41-510.fc41
B
libthai
0.1.29-8.fc40
0.1.29-9.fc41
B
gsm
1.0.22-6.fc40
1.0.22-7.fc41
B
harfbuzz-icu
9.0.0-1.fc41
9.0.0-2.fc41
B
tzdata-java
2024a-8.fc41
2024a-9.fc41
B
lua-posix
36.2.1-6.fc40
36.2.1-7.fc41
B
ttmkfdir
3.0.9-70.fc40
3.0.9-71.fc41
B
openjpeg2-devel
2.5.2-1.fc41
unzip
6.0-63.fc40
6.0-64.fc41
B
perl-FileHandle
2.05-509.fc41
2.05-510.fc41
B
file-libs
5.45-6.fc41
5.45-7.fc41
B
perl-Text-Tabs+Wrap
2024.001-510.fc41
2024.001-511.fc41
B
perl-Thread-Queue
3.14-510.fc41
3.14-511.fc41
B
fonts-srpm-macros
1:2.0.5-16.fc41
1:2.0.5-17.fc41
B
gzip
1.13-1.fc40
1.13-2.fc41
B
go-srpm-macros
3.6.0-1.fc41
3.6.0-3.fc41
B
forge-srpm-macros
0.3.1-1.fc41
0.3.1-2.fc41
B
ghc-srpm-macros
1.9.1-1.fc41
1.9.1-2.fc41
B
zip
3.0-40.fc40
3.0-41.fc41
B
guile30
3.0.9-1.fc41
gdk-pixbuf2-modules
2.42.12-1.fc41
2.42.12-6.fc41
B
protobuf
3.19.6-9.fc41
3.19.6-10.fc41
B
ansible-srpm-macros
1-15.fc41
1-16.fc41
B
perl-libnet
3.15-511.fc41
3.15-512.fc41
B
libsmartcols
2.40.2-1.fc41
2.40.2-4.fc41
B
libwacom-data
2.12.2-1.fc41
2.12.2-2.fc41
B
perl-threads
1:2.40-510.fc41
1:2.40-511.fc41
B
openblas-openmp
0.3.26-4.fc40
0.3.26-5.fc41
B
libutempter
1.2.1-14.fc41
1.2.1-15.fc41
B
gnupg2
2.4.5-1.fc41
2.4.5-3.fc41
B
perl-AutoLoader
5.74-509.fc41
5.74-510.fc41
B
libXmu
1.2.1-1.fc41
1.2.1-2.fc41
B
perl-File-Temp
1:0.231.100-510.fc41
1:0.231.100-511.fc41
B
perl-IO-Socket-IP
0.42-511.fc41
0.42-512.fc41
B
cpio
2.15-1.fc40
2.15-2.fc41
B
ed
1.20.2-1.fc41
1.20.2-2.fc41
B
hwdata
0.384-1.fc41
0.384-2.fc41
B
which
2.21-41.fc40
2.21-42.fc41
B
pyproject-srpm-macros
1.13.0-1.fc41
1.13.0-2.fc41
B
pixman-devel
0.43.4-1.fc41
0.43.4-2.fc41
B
libgcrypt
1.11.0-1.fc41
1.11.0-2.fc41
B
hyphen
2.8.8-24.fc41
2.8.8-25.fc41
B
gdb-minimal
14.2-14.fc41
14.2-15.fc41
B
xxhash-libs
0.8.2-2.fc40
0.8.2-3.fc41
B
perl-threads-shared
1.69-510.fc41
1.69-511.fc41
B
woff2
1.0.2-19.fc40
1.0.2-20.fc41
B
openjpeg2
2.5.2-1.fc41
m4
1.4.19-9.fc40
1.4.19-10.fc41
B
google-noto-sans-vf-fonts
20240701-1.fc41
20240701-2.fc41
B
gdk-pixbuf2
2.42.12-1.fc41
2.42.12-6.fc41
B
efi-srpm-macros
5-11.fc40
5-12.fc41
B
crypto-policies-scripts
20240715-2.gitf8b6a29....
20240717-2.git154fd4e....
B
file
5.45-6.fc41
5.45-7.fc41
B
libfdisk
2.40.2-1.fc41
2.40.2-4.fc41
B
libfontenc
1.1.8-1.fc41
1.1.8-2.fc41
B
lksctp-tools
1.0.19-8.fc41
1.0.19-9.fc41
B
perl-IPC-Open3
1.22-509.fc41
1.22-510.fc41
B
zstd
1.5.6-1.fc41
1.5.6-2.fc41
B
dwz
0.15-6.fc40
0.15-7.fc41
B
tcl
1:8.6.14-1.fc41
1:8.6.14-2.fc41
B
diffutils
3.10-5.fc40
3.10-6.fc41
B
authselect
1.5.0-6.fc41
1.5.0-7.fc41
B
libksba
1.6.7-1.fc41
1.6.7-2.fc41
B
fpc-srpm-macros
1.3-12.fc40
1.3-13.fc41
B
fribidi
1.0.15-1.fc41
1.0.15-2.fc41
B
graphite2-devel
1.3.14-15.fc40
1.3.14-16.fc41
B
perl-Pod-Escapes
1:1.07-510.fc41
1:1.07-511.fc41
B
perl-if
0.61.000-509.fc41
0.61.000-510.fc41
B
nss-softokn
3.101.0-3.fc41
3.101.0-4.fc41
B
gpgme
1.23.2-4.fc41
1.23.2-5.fc41
B
mkfontscale
1.2.2-6.fc40
1.2.3-1.fc41
B
qt5-qtlocation
5.15.14-1.fc41
5.15.14-2.fc41
B
patch
2.7.6-24.fc40
2.7.6-25.fc41
B
perl-srpm-macros
1-55.fc41
1-56.fc41
B
annobin-docs
12.60-1.fc41
12.62-2.fc41
B
gdbm
1:1.23-6.fc40
1:1.23-7.fc41
B
dbus
1:1.14.10-3.fc40
1:1.14.10-4.fc41
B
perl-HTTP-Tiny
0.088-511.fc41
0.088-512.fc41
B
libedit
3.1-51.20240517cv...
3.1-52.20240517cv...
B
shared-mime-info
2.3-5.fc41
2.3-6.fc41
B
gl-manpages
1.1-31.20190306.fc40
zig-srpm-macros
1-2.fc40
1-3.fc41
B
qt5-qtsensors
5.15.14-1.fc41
5.15.14-2.fc41
B
google-noto-fonts-common
20240701-1.fc41
20240701-2.fc41
B
libpwquality
1.4.5-10.fc41
1.4.5-11.fc41
B
qt6-srpm-macros
6.7.2-2.fc41
6.7.2-3.fc41
B
libnsl2
2.0.1-1.fc40
2.0.1-2.fc41
B
gssdp
1.6.3-2.fc40
1.6.3-3.fc41
B
nss-softokn-freebl
3.101.0-3.fc41
3.101.0-4.fc41
B
npth
1.7-1.fc41
1.7-2.fc41
B
brotli
1.1.0-4.fc41
1.1.0-5.fc41
B
tk
1:8.6.14-1.fc41
1:8.6.14-2.fc41
B
libgpg-error
1.50-1.fc41
1.50-2.fc41
B
gupnp-igd
1.6.0-4.fc40
1.6.0-5.fc41
B
rpm-sequoia
1.7.0-1.fc41
1.7.0-2.fc41
B
libsoup3
3.5.2-1.fc41
3.5.2-2.fc41
B
kernel-srpm-macros
1.0-23.fc41
1.0-24.fc41
B
gettext-envsubst
0.22.5-4.fc41
0.22.5-6.fc41
B
info
7.1-2.fc40
7.1-3.fc41
B
dbus-common
1:1.14.10-3.fc40
1:1.14.10-4.fc41
B
rpm-build
4.19.92-2.fc41
4.19.92-5.fc41
B
cgnslib-common
4.4.0-4.fc40
4.4.0-5.fc41
B
flexiblas-openblas-openmp64
3.4.4-1.fc41
3.4.4-2.fc41
B
openjpeg-tools
2.5.2-3.fc41
B
package-notes-srpm-macros
0.5-11.fc40
0.5-12.fc41
B
bzip2
1.0.8-18.fc40
1.0.8-19.fc41
B
perl-locale
1.12-509.fc41
1.12-510.fc41
B
perl-Term-Cap
1.18-510.fc41
1.18-511.fc41
B
xorg-x11-fonts-Type1
7.5-38.fc40
7.5-39.fc41
B
util-linux
2.40.2-1.fc41
2.40.2-4.fc41
B
ncurses
6.4-12.20240127.fc40
6.5-2.20240629.fc41
B
openjpeg2-tools
2.5.2-1.fc41
lua
5.4.6-5.fc40
5.4.6-6.fc41
B
elfutils-default-yama-scope
0.191-7.fc41
0.191-8.fc41
B
2024-07-22 20:32:50
Package dependencies resolved successfuly
2024-07-22 20:12:54
Package resolution failed
  • Problem: package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270268 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270268 requires qt5-rpm-macros, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270268 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270268 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qttools-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270268 requires qt5-qtbase-devel(x86-64), but none of the providers can be installed
    - package qt5-qttools-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270268 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package qt5-qttools-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270268 requires pkgconfig(Qt5Gui), but none of the providers can be installed
    - package qt5-qttools-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270268 requires pkgconfig(Qt5Widgets), but none of the providers can be installed
    - package qt5-qttools-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270268 requires pkgconfig(Qt5Xml), but none of the providers can be installed
    - package qt5-qttools-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270268 requires pkgconfig(Qt5Sql), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package gcc-c++-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270268 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270268 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270268 requires qt5-qtbase-devel(x86-64), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270268 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270268 requires pkgconfig(Qt5Gui), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270268 requires pkgconfig(Qt5Widgets), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270268 requires pkgconfig(Qt5Network), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package vtk-devel-9.2.6-17.fc41.x86_64 from primary-f41-build-6270268 requires cmake, but none of the providers can be installed
    - package pcl-devel-1.12.0-35.fc41.x86_64 from primary-f41-build-6270268 requires vtk-devel, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270268 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270268 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qtbase-static-5.15.14-7.fc41.x86_64 from primary-f41-build-6270268 requires qt5-qtbase-devel(x86-64) = 5.15.14-7.fc41, but none of the providers can be installed
    - package qt5-qtbase-static-5.15.14-7.fc41.x86_64 from primary-f41-build-6270268 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package qt5-qtbase-static-5.15.14-7.fc41.x86_64 from primary-f41-build-6270268 requires pkgconfig(Qt5Gui), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270268 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270268 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qttools-static-5.15.14-2.fc41.x86_64 from primary-f41-build-6270268 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package qt5-qttools-static-5.15.14-2.fc41.x86_64 from primary-f41-build-6270268 requires pkgconfig(Qt5Gui), but none of the providers can be installed
    - package qt5-qttools-static-5.15.14-2.fc41.x86_64 from primary-f41-build-6270268 requires pkgconfig(Qt5Widgets), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270268 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270268 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qtxmlpatterns-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270268 requires qt5-qtbase-devel(x86-64), but none of the providers can be installed
    - package qt5-qtxmlpatterns-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270268 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package qt5-qtxmlpatterns-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270268 requires pkgconfig(Qt5Network), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package gcc-c++-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package qt-devel-1:4.8.7-77.fc41.x86_64 from primary-f41-build-6270268 requires gcc-c++, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270268 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270268 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qtscript-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270268 requires qt5-qtbase-devel(x86-64), but none of the providers can be installed
    - package qt5-qtscript-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270268 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270268 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270268 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qtsvg-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270268 requires qt5-qtbase-devel(x86-64), but none of the providers can be installed
    - package qt5-qtsvg-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270268 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package qt5-qtsvg-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270268 requires pkgconfig(Qt5Gui), but none of the providers can be installed
    - package qt5-qtsvg-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270268 requires pkgconfig(Qt5Widgets), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package libquadmath-devel-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package boost-devel-1.83.0-8.fc41.x86_64 from primary-f41-build-6270268 requires libquadmath-devel(x86-64), but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
2024-07-22 19:58:14
Package resolution failed
  • Problem: conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package vtk-devel-9.2.6-17.fc41.x86_64 from primary-f41-build-6270238 requires cmake, but none of the providers can be installed
    - package pcl-devel-1.12.0-35.fc41.x86_64 from primary-f41-build-6270238 requires vtk-devel, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270238 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270238 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qtsvg-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270238 requires qt5-qtbase-devel(x86-64), but none of the providers can be installed
    - package qt5-qtsvg-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270238 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package qt5-qtsvg-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270238 requires pkgconfig(Qt5Gui), but none of the providers can be installed
    - package qt5-qtsvg-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270238 requires pkgconfig(Qt5Widgets), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package gcc-c++-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270238 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270238 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270238 requires qt5-qtbase-devel(x86-64), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270238 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270238 requires pkgconfig(Qt5Gui), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270238 requires pkgconfig(Qt5Widgets), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270238 requires pkgconfig(Qt5Network), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270238 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270238 requires qt5-rpm-macros, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270238 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270238 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qtbase-static-5.15.14-7.fc41.x86_64 from primary-f41-build-6270238 requires qt5-qtbase-devel(x86-64) = 5.15.14-7.fc41, but none of the providers can be installed
    - package qt5-qtbase-static-5.15.14-7.fc41.x86_64 from primary-f41-build-6270238 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package qt5-qtbase-static-5.15.14-7.fc41.x86_64 from primary-f41-build-6270238 requires pkgconfig(Qt5Gui), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270238 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270238 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qtscript-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270238 requires qt5-qtbase-devel(x86-64), but none of the providers can be installed
    - package qt5-qtscript-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270238 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270238 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270238 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qttools-static-5.15.14-2.fc41.x86_64 from primary-f41-build-6270238 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package qt5-qttools-static-5.15.14-2.fc41.x86_64 from primary-f41-build-6270238 requires pkgconfig(Qt5Gui), but none of the providers can be installed
    - package qt5-qttools-static-5.15.14-2.fc41.x86_64 from primary-f41-build-6270238 requires pkgconfig(Qt5Widgets), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270238 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270238 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qttools-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270238 requires qt5-qtbase-devel(x86-64), but none of the providers can be installed
    - package qt5-qttools-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270238 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package qt5-qttools-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270238 requires pkgconfig(Qt5Gui), but none of the providers can be installed
    - package qt5-qttools-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270238 requires pkgconfig(Qt5Widgets), but none of the providers can be installed
    - package qt5-qttools-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270238 requires pkgconfig(Qt5Xml), but none of the providers can be installed
    - package qt5-qttools-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270238 requires pkgconfig(Qt5Sql), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270238 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270238 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qtxmlpatterns-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270238 requires qt5-qtbase-devel(x86-64), but none of the providers can be installed
    - package qt5-qtxmlpatterns-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270238 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package qt5-qtxmlpatterns-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270238 requires pkgconfig(Qt5Network), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package libquadmath-devel-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package boost-devel-1.83.0-8.fc41.x86_64 from primary-f41-build-6270238 requires libquadmath-devel(x86-64), but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package gcc-c++-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package qt-devel-1:4.8.7-77.fc41.x86_64 from primary-f41-build-6270238 requires gcc-c++, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
2024-07-22 19:35:26
Package resolution failed
  • Problem: package gcc-c++-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270206 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270206 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qttools-static-5.15.14-2.fc41.x86_64 from primary-f41-build-6270206 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package qt5-qttools-static-5.15.14-2.fc41.x86_64 from primary-f41-build-6270206 requires pkgconfig(Qt5Gui), but none of the providers can be installed
    - package qt5-qttools-static-5.15.14-2.fc41.x86_64 from primary-f41-build-6270206 requires pkgconfig(Qt5Widgets), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package vtk-devel-9.2.6-16.fc41.x86_64 from primary-f41-build-6270206 requires cmake, but none of the providers can be installed
    - package pcl-devel-1.12.0-35.fc41.x86_64 from primary-f41-build-6270206 requires vtk-devel, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270206 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270206 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qtbase-static-5.15.14-7.fc41.x86_64 from primary-f41-build-6270206 requires qt5-qtbase-devel(x86-64) = 5.15.14-7.fc41, but none of the providers can be installed
    - package qt5-qtbase-static-5.15.14-7.fc41.x86_64 from primary-f41-build-6270206 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package qt5-qtbase-static-5.15.14-7.fc41.x86_64 from primary-f41-build-6270206 requires pkgconfig(Qt5Gui), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270206 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270206 requires qt5-rpm-macros, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270206 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270206 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qtxmlpatterns-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270206 requires qt5-qtbase-devel(x86-64), but none of the providers can be installed
    - package qt5-qtxmlpatterns-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270206 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package qt5-qtxmlpatterns-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270206 requires pkgconfig(Qt5Network), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270206 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270206 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qtscript-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270206 requires qt5-qtbase-devel(x86-64), but none of the providers can be installed
    - package qt5-qtscript-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270206 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package libquadmath-devel-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package boost-devel-1.83.0-8.fc41.x86_64 from primary-f41-build-6270206 requires libquadmath-devel(x86-64), but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package gcc-c++-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package qt-devel-1:4.8.7-77.fc41.x86_64 from primary-f41-build-6270206 requires gcc-c++, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270206 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270206 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270206 requires qt5-qtbase-devel(x86-64), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270206 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270206 requires pkgconfig(Qt5Gui), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270206 requires pkgconfig(Qt5Widgets), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270206 requires pkgconfig(Qt5Network), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270206 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270206 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qttools-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270206 requires qt5-qtbase-devel(x86-64), but none of the providers can be installed
    - package qt5-qttools-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270206 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package qt5-qttools-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270206 requires pkgconfig(Qt5Gui), but none of the providers can be installed
    - package qt5-qttools-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270206 requires pkgconfig(Qt5Widgets), but none of the providers can be installed
    - package qt5-qttools-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270206 requires pkgconfig(Qt5Xml), but none of the providers can be installed
    - package qt5-qttools-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270206 requires pkgconfig(Qt5Sql), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270206 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270206 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qtsvg-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270206 requires qt5-qtbase-devel(x86-64), but none of the providers can be installed
    - package qt5-qtsvg-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270206 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package qt5-qtsvg-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270206 requires pkgconfig(Qt5Gui), but none of the providers can be installed
    - package qt5-qtsvg-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270206 requires pkgconfig(Qt5Widgets), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
2024-07-22 19:05:24
Package resolution failed
  • Problem: package gcc-c++-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package qt-devel-1:4.8.7-77.fc41.x86_64 from primary-f41-build-6270100 requires gcc-c++, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package gcc-c++-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270100 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270100 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qtscript-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270100 requires qt5-qtbase-devel(x86-64), but none of the providers can be installed
    - package qt5-qtscript-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270100 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270100 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270100 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qtsvg-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270100 requires qt5-qtbase-devel(x86-64), but none of the providers can be installed
    - package qt5-qtsvg-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270100 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package qt5-qtsvg-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270100 requires pkgconfig(Qt5Gui), but none of the providers can be installed
    - package qt5-qtsvg-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270100 requires pkgconfig(Qt5Widgets), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270100 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270100 requires qt5-rpm-macros, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package libquadmath-devel-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package boost-devel-1.83.0-8.fc41.x86_64 from primary-f41-build-6270100 requires libquadmath-devel(x86-64), but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270100 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270100 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270100 requires qt5-qtbase-devel(x86-64), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270100 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270100 requires pkgconfig(Qt5Gui), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270100 requires pkgconfig(Qt5Widgets), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270100 requires pkgconfig(Qt5Network), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package vtk-devel-9.2.6-16.fc41.x86_64 from primary-f41-build-6270100 requires cmake, but none of the providers can be installed
    - package pcl-devel-1.12.0-35.fc41.x86_64 from primary-f41-build-6270100 requires vtk-devel, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270100 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270100 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qtxmlpatterns-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270100 requires qt5-qtbase-devel(x86-64), but none of the providers can be installed
    - package qt5-qtxmlpatterns-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270100 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package qt5-qtxmlpatterns-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270100 requires pkgconfig(Qt5Network), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270100 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270100 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qtbase-static-5.15.14-7.fc41.x86_64 from primary-f41-build-6270100 requires qt5-qtbase-devel(x86-64) = 5.15.14-7.fc41, but none of the providers can be installed
    - package qt5-qtbase-static-5.15.14-7.fc41.x86_64 from primary-f41-build-6270100 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package qt5-qtbase-static-5.15.14-7.fc41.x86_64 from primary-f41-build-6270100 requires pkgconfig(Qt5Gui), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270100 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270100 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qttools-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270100 requires qt5-qtbase-devel(x86-64), but none of the providers can be installed
    - package qt5-qttools-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270100 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package qt5-qttools-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270100 requires pkgconfig(Qt5Gui), but none of the providers can be installed
    - package qt5-qttools-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270100 requires pkgconfig(Qt5Widgets), but none of the providers can be installed
    - package qt5-qttools-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270100 requires pkgconfig(Qt5Xml), but none of the providers can be installed
    - package qt5-qttools-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270100 requires pkgconfig(Qt5Sql), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270100 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270100 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qttools-static-5.15.14-2.fc41.x86_64 from primary-f41-build-6270100 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package qt5-qttools-static-5.15.14-2.fc41.x86_64 from primary-f41-build-6270100 requires pkgconfig(Qt5Gui), but none of the providers can be installed
    - package qt5-qttools-static-5.15.14-2.fc41.x86_64 from primary-f41-build-6270100 requires pkgconfig(Qt5Widgets), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
2024-07-22 18:17:28
Package resolution failed
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270043 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270043 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qtscript-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270043 requires qt5-qtbase-devel(x86-64), but none of the providers can be installed
    - package qt5-qtscript-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270043 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270043 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270043 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qtxmlpatterns-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270043 requires qt5-qtbase-devel(x86-64), but none of the providers can be installed
    - package qt5-qtxmlpatterns-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270043 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package qt5-qtxmlpatterns-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270043 requires pkgconfig(Qt5Network), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package gcc-c++-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270043 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270043 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qtbase-static-5.15.14-7.fc41.x86_64 from primary-f41-build-6270043 requires qt5-qtbase-devel(x86-64) = 5.15.14-7.fc41, but none of the providers can be installed
    - package qt5-qtbase-static-5.15.14-7.fc41.x86_64 from primary-f41-build-6270043 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package qt5-qtbase-static-5.15.14-7.fc41.x86_64 from primary-f41-build-6270043 requires pkgconfig(Qt5Gui), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270043 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270043 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qtsvg-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270043 requires qt5-qtbase-devel(x86-64), but none of the providers can be installed
    - package qt5-qtsvg-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270043 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package qt5-qtsvg-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270043 requires pkgconfig(Qt5Gui), but none of the providers can be installed
    - package qt5-qtsvg-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270043 requires pkgconfig(Qt5Widgets), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package vtk-devel-9.2.6-16.fc41.x86_64 from primary-f41-build-6270043 requires cmake, but none of the providers can be installed
    - package pcl-devel-1.12.0-35.fc41.x86_64 from primary-f41-build-6270043 requires vtk-devel, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270043 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270043 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270043 requires qt5-qtbase-devel(x86-64), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270043 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270043 requires pkgconfig(Qt5Gui), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270043 requires pkgconfig(Qt5Widgets), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270043 requires pkgconfig(Qt5Network), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270043 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270043 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qttools-static-5.15.14-2.fc41.x86_64 from primary-f41-build-6270043 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package qt5-qttools-static-5.15.14-2.fc41.x86_64 from primary-f41-build-6270043 requires pkgconfig(Qt5Gui), but none of the providers can be installed
    - package qt5-qttools-static-5.15.14-2.fc41.x86_64 from primary-f41-build-6270043 requires pkgconfig(Qt5Widgets), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270043 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270043 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qttools-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270043 requires qt5-qtbase-devel(x86-64), but none of the providers can be installed
    - package qt5-qttools-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270043 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package qt5-qttools-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270043 requires pkgconfig(Qt5Gui), but none of the providers can be installed
    - package qt5-qttools-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270043 requires pkgconfig(Qt5Widgets), but none of the providers can be installed
    - package qt5-qttools-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270043 requires pkgconfig(Qt5Xml), but none of the providers can be installed
    - package qt5-qttools-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270043 requires pkgconfig(Qt5Sql), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270043 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270043 requires qt5-rpm-macros, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package libquadmath-devel-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package boost-devel-1.83.0-8.fc41.x86_64 from primary-f41-build-6270043 requires libquadmath-devel(x86-64), but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package gcc-c++-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package qt-devel-1:4.8.7-77.fc41.x86_64 from primary-f41-build-6270043 requires gcc-c++, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
2024-07-22 18:06:54
Package resolution failed
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270003 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270003 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qtbase-static-5.15.14-7.fc41.x86_64 from primary-f41-build-6270003 requires qt5-qtbase-devel(x86-64) = 5.15.14-7.fc41, but none of the providers can be installed
    - package qt5-qtbase-static-5.15.14-7.fc41.x86_64 from primary-f41-build-6270003 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package qt5-qtbase-static-5.15.14-7.fc41.x86_64 from primary-f41-build-6270003 requires pkgconfig(Qt5Gui), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270003 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270003 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qtsvg-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270003 requires qt5-qtbase-devel(x86-64), but none of the providers can be installed
    - package qt5-qtsvg-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270003 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package qt5-qtsvg-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270003 requires pkgconfig(Qt5Gui), but none of the providers can be installed
    - package qt5-qtsvg-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270003 requires pkgconfig(Qt5Widgets), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270003 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270003 requires qt5-rpm-macros, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package libquadmath-devel-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package boost-devel-1.83.0-8.fc41.x86_64 from primary-f41-build-6270003 requires libquadmath-devel(x86-64), but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package gcc-c++-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270003 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270003 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qttools-static-5.15.14-2.fc41.x86_64 from primary-f41-build-6270003 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package qt5-qttools-static-5.15.14-2.fc41.x86_64 from primary-f41-build-6270003 requires pkgconfig(Qt5Gui), but none of the providers can be installed
    - package qt5-qttools-static-5.15.14-2.fc41.x86_64 from primary-f41-build-6270003 requires pkgconfig(Qt5Widgets), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package gcc-c++-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package qt-devel-1:4.8.7-77.fc41.x86_64 from primary-f41-build-6270003 requires gcc-c++, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270003 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270003 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qttools-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270003 requires qt5-qtbase-devel(x86-64), but none of the providers can be installed
    - package qt5-qttools-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270003 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package qt5-qttools-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270003 requires pkgconfig(Qt5Gui), but none of the providers can be installed
    - package qt5-qttools-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270003 requires pkgconfig(Qt5Widgets), but none of the providers can be installed
    - package qt5-qttools-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270003 requires pkgconfig(Qt5Xml), but none of the providers can be installed
    - package qt5-qttools-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270003 requires pkgconfig(Qt5Sql), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270003 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270003 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qtxmlpatterns-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270003 requires qt5-qtbase-devel(x86-64), but none of the providers can be installed
    - package qt5-qtxmlpatterns-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270003 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package qt5-qtxmlpatterns-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270003 requires pkgconfig(Qt5Network), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270003 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270003 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qtscript-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270003 requires qt5-qtbase-devel(x86-64), but none of the providers can be installed
    - package qt5-qtscript-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270003 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package vtk-devel-9.2.6-16.fc41.x86_64 from primary-f41-build-6270003 requires cmake, but none of the providers can be installed
    - package pcl-devel-1.12.0-35.fc41.x86_64 from primary-f41-build-6270003 requires vtk-devel, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270003 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270003 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270003 requires qt5-qtbase-devel(x86-64), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270003 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270003 requires pkgconfig(Qt5Gui), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270003 requires pkgconfig(Qt5Widgets), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270003 requires pkgconfig(Qt5Network), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
Previous history