clash

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
-13
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

golang-github-moby-sys-devel
0.3.0-2.20220129git...
0.6.2-1.20220925git...
2
bash
5.1.16-3.fc37
5.1.16-4.fc38
2
golang-github-moby-locker-devel
1.0.1-5.fc37
1.0.1-7.fc38
2
golang-k8s-api-devel
1.22.0-3.fc37
1.22.0-3.fc38
3
golang-opentelemetry-contrib-devel
1.3.0-4.fc38
1.10.0-1.fc38~bootstrap
3
golang-github-json-iterator-devel
1.1.12-2.fc37
1.1.12-3.fc38
3
glibc
2.36.9000-7.fc38
2.36.9000-8.fc38
3
golang-github-moby-ipvs-devel
1.0.1-5.fc37
1.0.2-1.fc38
3
golang-opentelemetry-otel-devel
1.2.0-1.fc36
1.10.0-1.fc38
3
golang-github-modern-concurrent-devel
1.0.3-9.fc37
1.0.3-11.fc38
4
golang-github-logr-stdr-devel
1.2.2-1.fc38
4
ansible-srpm-macros
1-7.fc38
1-8.1.fc38
4
glibc-gconv-extra
2.36.9000-7.fc38
2.36.9000-8.fc38
4
golang-github-logr-devel
1.2.2-2.fc37
1.2.3-1.fc38
4
golang-github-google-gofuzz-devel
1.2.0-4.fc36
1.2.0-6.fc38
4
annobin-plugin-gcc
10.85-1.fc38
10.86-1.fc38
4
glibc-minimal-langpack
2.36.9000-7.fc38
2.36.9000-8.fc38
4
tzdata
2022c-1.fc38
2022d-1.fc38
4
golang-github-coreos-semver-devel
0.3.0-9.fc37
0.3.0-12.20220925gi...
4
golang-opentelemetry-proto-devel
0.18.0-3.fc38
0.19.0-1.fc38
4
glibc-common
2.36.9000-7.fc38
2.36.9000-8.fc38
4
golang-github-modern-reflect2-devel
1.0.2-3.fc37
1.0.2-4.fc38
4
glibc-headers-x86
2.36.9000-7.fc38
2.36.9000-8.fc38
B
annobin-docs
10.85-1.fc38
10.86-1.fc38
B
glibc-devel
2.36.9000-7.fc38
2.36.9000-8.fc38
B
unbound-libs
1.16.3-1.fc38
1.16.3-2.fc38
B
golang-github-pierrec-lz4-devel
4.1.14-2.fc38
4.1.16-1.fc38
B
kernel-headers
6.0.0-0.rc6.git0.1....
6.0.0-0.rc7.git0.1....
B
golang-github-urfave-cli-2-devel
2.3.0-7.20220128git...
2.14.1-4.fc38
B
golang-github-xrash-smetrics-devel
0-0.13.20210113...
B
2022-09-25 18:02:26
Package dependencies resolved successfuly
2022-09-25 16:13:59
Package resolution failed
  • Problem: package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/api/events), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/api/types), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/archive), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/cio), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/containers), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/content), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/content/local), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/contrib/nvidia), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/defaults), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/errdefs), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/events), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/gc), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/images), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/leases), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/log), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/metadata), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/mount), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/namespaces), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/oci), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/pkg/dialer), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/platforms), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/reference), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/remotes), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/remotes/docker), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/remotes/docker/schema1), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/rootfs), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/runtime/linux/runctypes), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/runtime/v1/linux), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/runtime/v2/runc/options), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/services/server/config), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/snapshots), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/sys), but none of the providers can be installed
    - package containerd-devel-1.6.8-4.fc38.noarch requires golang(go.opentelemetry.io/contrib/instrumentation/google.golang.org/grpc/otelgrpc), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(go.opentelemetry.io/otel/metric/number) needed by golang-opentelemetry-contrib-devel-1.3.0-4.fc38.noarch
    - nothing provides golang(go.opentelemetry.io/otel/metric/sdkapi) needed by golang-opentelemetry-contrib-devel-1.3.0-4.fc38.noarch
    - nothing provides golang(go.opentelemetry.io/otel/sdk/export/metric) needed by golang-opentelemetry-contrib-devel-1.3.0-4.fc38.noarch
    - nothing provides golang(go.opentelemetry.io/otel/sdk/export/metric/aggregation) needed by golang-opentelemetry-contrib-devel-1.3.0-4.fc38.noarch
golang-github-sirupsen-logrus-devel
1.8.1-3.fc37
1.9.0-2.fc38
1
golang-google-grpc-devel
1.48.0-5.fc37
1.48.0-7.fc38
2
golang-github-moby-term-devel
0-0.6.20210110g...
0-0.8.20220925g...
2
golang-github-docker-libnetwork-devel
0.8.0-19.20220610gi...
0.8.0~dev.2-1.20220924git...
2
golang-cloud-google-devel
0.103.0-2.fc37
0.103.0-5.fc38
2
golang-github-syndtr-gocapability-devel
0-0.31.20210113...
0-0.33.20210113...
2
golang-github-fsnotify-devel
1.5.4-2.fc38
1.5.4-3.fc38
2
golang-github-tchap-patricia-devel
2.3.1-3.fc37
2.3.1-5.fc38
2
golang-github-burntsushi-toml-devel
1.0.0-7.fc37
1.2.0-1.fc38
2
golang-github-pkg-errors-devel
0.9.1-6.fc37
0.9.1-8.fc38
2
golang-github-pelletier-toml-devel
1.9.4-4.fc37
1.9.5-1.fc38
3
annobin-plugin-gcc
10.84-1.fc38
10.85-1.fc38
4
rpm
4.18.0-0.rc1.4.fc38
4.18.0-1.fc38
4
qt5-srpm-macros
5.15.5-2.fc37
5.15.6-1.fc38
4
unbound-libs
1.16.2-3.fc37
1.16.3-1.fc38
B
rpm-build-libs
4.18.0-0.rc1.4.fc38
4.18.0-1.fc38
B
golang-github-digitalocean-godo-devel
1.83.0-1.fc38
1.86.0-1.fc38
B
golang-github-hetznercloud-hcloud-devel
1.35.2-2.fc38
1.35.3-1.fc38
B
annobin-docs
10.84-1.fc38
10.85-1.fc38
B
rpm-build
4.18.0-0.rc1.4.fc38
4.18.0-1.fc38
B
rpm-libs
4.18.0-0.rc1.4.fc38
4.18.0-1.fc38
B
libnghttp2
1.49.0-1.fc38
1.50.0-1.fc38
B
golang-github-mattn-isatty-devel
0.0.14-2.fc37
0.0.16-1.fc38
B
golang-x-net-devel
0-0.23.20220803...
0-0.25.20220918...
1
golang-x-crypto-devel
0-20.20220412gi...
0-0.23.20220918...
1
golang-gopkg-yaml-3-devel
3.0.1-3.fc37
3.0.1-5.fc38
2
golang-github-opencontainers-selinux-devel
1.10.1-2.fc37
1.10.1-3.fc38
2
golang-x-text-devel
0.3.7-8.fc37
0.3.7-9.20220918git...
2
golang-github-opencontainers-runtime-spec-devel
1.0.2-10.20210608gi...
1.0.2-11.20220918gi...
2
golang-github-opencontainers-runc-devel
1.1.4-1.fc38
1.1.4-2.fc38
2
coreutils
9.1-7.fc38
9.1-8.fc38
4
annobin-plugin-gcc
10.81-2.fc38
10.84-1.fc38
4
fedora-release-common
38-0.3
38-0.4
B
annobin-docs
10.81-2.fc38
10.84-1.fc38
B
golang-x-image-devel
0-0.26.20201223...
0-0.23.20220918...
B
golang-uber-goleak-devel
1.1.12-3.fc37
1.2.0-1.fc38
B
kernel-headers
6.0.0-0.rc4.git0.1....
6.0.0-0.rc6.git0.1....
B
fedora-release
38-0.3
38-0.4
B
fedora-release-identity-basic
38-0.3
38-0.4
B
coreutils-common
9.1-7.fc38
9.1-8.fc38
B
gc
8.0.6-4.fc37
8.2.2-1.fc38
B
libmnl
1.0.4-16.fc37
1.0.5-1.fc38
B
golang-github-miekg-dns-devel
1.1.49-2.fc37
1.1.50-1.fc38
1
golang-github-opencontainers-runc-devel
1.1.3-1.fc37
1.1.4-1.fc38
2
golang-github-opencontainers-image-spec-devel
1.0.2-5.20220204git...
1.1.0~rc1-1.20220918git...
2
golang-github-spf13-cobra-devel
1.5.0-1.fc38
1.5.0-2.fc38
2
golang-github-vbatts-tar-split-devel
0.11.1-12.fc37
0.11.2-1.fc38
2
golang-github-mistifyio-zfs-devel
2.1.1-11.20190627gi...
2.1.1-13.20220917gi...
2
golang-github-morikuni-aec-devel
1.0.0-7.fc37
1.0.0-9.fc38
2
golang-github-spf13-pflag-devel
1.0.5-8.fc37
1.0.5-11.20220918gi...
2
golang-github-vishvananda-netlink-devel
1.1.0-5.fc37
1.2.1~beta.2-1.fc38
2
golang-github-opencontainers-digest-devel
1.0.0-6.fc37
1.0.0-11.20220918gi...
2
golang-github-prometheus-common-devel
0.35.0-3.fc38
0.35.0-4.fc38
3
golang-github-hashicorp-serf-devel
0.9.5-8.fc38
0.10.0-2.fc38
3
golang-github-vishvananda-netns-devel
0-0.27.20210113...
0-0.30.20220917...
3
golang-github-klauspost-compress-devel
1.15.8-2.fc37
1.15.10-1.fc38
3
golang-github-hashicorp-memberlist-devel
0.4.0-2.fc38
0.4.0-3.fc38
3
golang-github-ishidawataru-sctp-devel
0-0.10.20200727...
0-0.12.20220917...
3
golang-github-zeebo-blake3-devel
0.2.3-3.fc37
3
golang-github-mmcloughlin-avo-devel
0.4.0-3.fc37
4
compat-golang-github-klauspost-cpuid-2-devel
2.0.9-4.fc37
4
popt
1.19~rc1-4.fc38
1.19-1.fc38
B
golang-github-klauspost-cpuid-devel
2.0.9-4.fc37
B
golang-x-arch-devel
0-0.12.20210123...
B
golang-rsc-pdf-devel
0.1.1-12.fc37
B
golang-github-gddo-httputil-devel
0-0.12.20210109...
0-0.14.20220914...
2
golang-github-hashicorp-immutable-radix-devel
1.3.0-5.fc37
1.3.1-1.fc38
2
python3
3.11.0~rc1-2.fc38
3.11.0~rc2-1.fc38
2
golang-github-gogo-protobuf-devel
1.3.2-3.fc35
1.3.2-10.fc38
2
golang-github-hashicorp-memdb-devel
1.3.0-7.fc37
1.3.3-2.fc38
2
golang-github-gorilla-mux-devel
1.8.0-5.fc37
1.8.0-7.fc38
2
containerd-devel
1.6.8-3.fc38
1.6.8-4.fc38
2
golang-github-hashicorp-memberlist-devel
0.2.2-8.fc38
0.4.0-2.fc38
3
python3-libs
3.11.0~rc1-2.fc38
3.11.0~rc2-1.fc38
3
glibc
2.36.9000-5.fc38
2.36.9000-7.fc38
3
redhat-rpm-config
230-1.fc38
231-1.fc38
3
compat-golang-github-godbus-dbus-5-devel
5.0.6-2.fc37
5.1.0-1.fc38
3
golang-github-shurcool-githubv4-devel
0-0.6.20210113g...
0-0.7.20220907g...
3
rpm
4.18.0-0.rc1.3.fc38
4.18.0-0.rc1.4.fc38
4
gcc
12.2.1-1.fc38
12.2.1-2.fc38
4
glibc-minimal-langpack
2.36.9000-5.fc38
2.36.9000-7.fc38
4
glibc-common
2.36.9000-5.fc38
2.36.9000-7.fc38
4
glibc-gconv-extra
2.36.9000-5.fc38
2.36.9000-7.fc38
4
setup
2.14.1-2.fc37
2.14.2-1.fc38
4
gcc-plugin-annobin
12.2.1-1.fc38
12.2.1-2.fc38
4
golang-github-godbus-dbus-devel
5.0.6-2.fc37
5.1.0-1.fc38
4
python-setuptools-wheel
65.0.2-1.fc38
65.3.0-1.fc38
4
libgcc
12.2.1-1.fc38
12.2.1-2.fc38
4
openssl-libs
1:3.0.5-3.fc38
1:3.0.5-5.fc38
4
cpp
12.2.1-1.fc38
12.2.1-2.fc38
B
libgomp
12.2.1-1.fc38
12.2.1-2.fc38
B
libstdc++
12.2.1-1.fc38
12.2.1-2.fc38
B
shadow-utils
2:4.12.3-1.fc38
2:4.12.3-2.fc38
B
openssl
1:3.0.5-3.fc38
1:3.0.5-5.fc38
B
rpm-build-libs
4.18.0-0.rc1.3.fc38
4.18.0-0.rc1.4.fc38
B
cpio
2.13-13.fc37
2.13-13.fc38
B
libssh-config
0.9.6-5.fc37
0.10.4-1.fc38
B
glibc-headers-x86
2.36.9000-5.fc38
2.36.9000-7.fc38
B
glibc-devel
2.36.9000-5.fc38
2.36.9000-7.fc38
B
rpm-build
4.18.0-0.rc1.3.fc38
4.18.0-0.rc1.4.fc38
B
libssh
0.9.6-5.fc37
0.10.4-1.fc38
B
rpm-libs
4.18.0-0.rc1.3.fc38
4.18.0-0.rc1.4.fc38
B
golang
1.19-1.fc37
1.19.1-1.fc38
2
golang-bin
1.19-1.fc37
1.19.1-1.fc38
3
golang-src
1.19-1.fc37
1.19.1-1.fc38
3
golang-github-yuin-goldmark-devel
1.4.13-1.fc37
1.4.14-1.fc38
3
glibc
2.36.9000-4.fc38
2.36.9000-5.fc38
3
sqlite-libs
3.39.2-2.fc37
3.39.3-2.fc38
4
rpm
4.18.0-0.rc1.1.fc38
4.18.0-0.rc1.3.fc38
4
glibc-gconv-extra
2.36.9000-4.fc38
2.36.9000-5.fc38
4
python-pip-wheel
22.2.2-1.fc38
22.2.2-2.fc38
4
package-notes-srpm-macros
0.5-4.fc38
0.5-6.fc38
4
openssl-libs
1:3.0.5-2.fc37
1:3.0.5-3.fc38
4
annobin-plugin-gcc
10.81-1.fc38
10.81-2.fc38
4
grep
3.7-4.fc37
3.8-1.fc38
4
glibc-minimal-langpack
2.36.9000-4.fc38
2.36.9000-5.fc38
4
glibc-common
2.36.9000-4.fc38
2.36.9000-5.fc38
4
golang-github-subosito-gotenv-devel
1.4.0-1.fc37
1.4.1-1.fc38
B
rpm-build
4.18.0-0.rc1.1.fc38
4.18.0-0.rc1.3.fc38
B
rpm-build-libs
4.18.0-0.rc1.1.fc38
4.18.0-0.rc1.3.fc38
B
kernel-headers
6.0.0-0.rc3.git0.1....
6.0.0-0.rc4.git0.1....
B
annobin-docs
10.81-1.fc38
10.81-2.fc38
B
glibc-devel
2.36.9000-4.fc38
2.36.9000-5.fc38
B
rpm-libs
4.18.0-0.rc1.1.fc38
4.18.0-0.rc1.3.fc38
B
glibc-headers-x86
2.36.9000-4.fc38
2.36.9000-5.fc38
B
pcre
8.45-1.fc37.2
openssl
1:3.0.5-2.fc37
1:3.0.5-3.fc38
B
Previous history