clang13

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
5811
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

python3-devel
3.13.0~b4-1.fc41
3.13.0~b4-2.fc41
1
perl-FindBin
1.54-510.fc41
1.54-511.fc41
1
perl-lib
0.65-510.fc41
0.65-511.fc41
1
perl-File-Copy
2.41-510.fc41
2.41-511.fc41
1
perl-Hash-Util
0.32-510.fc41
0.32-511.fc41
1
perl-File-Find
1.44-510.fc41
1.44-511.fc41
1
perl-Sys-Hostname
1.25-510.fc41
1.25-511.fc41
1
perl-libs
4:5.40.0-510.fc41
4:5.40.0-511.fc41
2
perl-IO
1.55-510.fc41
1.55-511.fc41
2
python3-libs
3.13.0~b4-1.fc41
3.13.0~b4-2.fc41
2
python3
3.13.0~b4-1.fc41
3.13.0~b4-2.fc41
2
libcurl
8.8.0-3.fc41
8.9.0-1.fc41
2
perl-File-Basename
2.86-510.fc41
2.86-511.fc41
2
perl-vars
1.05-510.fc41
1.05-511.fc41
2
libtiff
4.6.0-3.fc41
4.6.0-4.fc41
2
perl-Hash-Util-FieldHash
1.27-510.fc41
1.27-511.fc41
2
perl-POSIX
2.20-510.fc41
2.20-511.fc41
2
perl-macros
4:5.40.0-510.fc41
4:5.40.0-511.fc41
2
perl-interpreter
4:5.40.0-510.fc41
4:5.40.0-511.fc41
2
glib2
2.80.3-1.fc41
2.80.3-5.fc41
2
gnutls
3.8.6-3.fc41
3.8.6-6.fc41
2
perl-overload
1.37-510.fc41
1.37-511.fc41
2
systemd-libs
256.2-16.fc41
256.3-2.fc41
2
perl-Fcntl
1.18-510.fc41
1.18-511.fc41
2
tpm2-tss
4.1.3-1.fc41
4.1.3-3.fc41
2
perl-Errno
1.38-510.fc41
1.38-511.fc41
2
perl-Symbol
1.09-510.fc41
1.09-511.fc41
3
perl-SelectSaver
1.02-510.fc41
1.02-511.fc41
3
perl-File-stat
1.14-510.fc41
1.14-511.fc41
3
lz4-libs
1.9.4-7.fc41
1.10.0-1.fc41
3
perl-mro
1.29-510.fc41
1.29-511.fc41
3
cups-libs
1:2.4.10-2.fc41
1:2.4.10-3.fc41
3
libdrm
2.4.121-2.fc41
2.4.122-1.fc41
3
perl-DynaLoader
1.56-510.fc41
1.56-511.fc41
3
perl-overloading
0.02-510.fc41
0.02-511.fc41
3
shadow-utils
2:4.15.1-5.fc41
2:4.15.1-9.fc41
3
perl-locale
1.12-510.fc41
1.12-511.fc41
3
diffutils
3.10-6.fc41
3.10-7.fc41
4
perl-Class-Struct
0.68-510.fc41
0.68-511.fc41
4
curl
8.8.0-3.fc41
8.9.0-1.fc41
4
perl-Getopt-Std
1.14-510.fc41
1.14-511.fc41
4
perl-if
0.61.000-510.fc41
0.61.000-511.fc41
B
perl-FileHandle
2.05-510.fc41
2.05-511.fc41
B
perl-B
1.89-510.fc41
1.89-511.fc41
B
perl-AutoLoader
5.74-510.fc41
5.74-511.fc41
B
libtirpc
1.3.4-1.rc3.fc41.1
1.3.5-0.fc41
B
perl-Net-SSLeay
1.94-6.fc41
1.94-7.fc41
B
perl-IPC-Open3
1.22-510.fc41
1.22-511.fc41
B
perl-base
2.27-510.fc41
2.27-511.fc41
B

Groups

This package is not part of any global group.

Most recent builds

perl-Digest-MD5
2.59-4.fc41
2.59-5.fc41
1
emacs
1:29.4-28.fc41
1:29.4-29.fc41
1
perl-Hash-Util
0.32-509.fc41
0.32-510.fc41
1
perl-File-Path
2.18-510.fc41
2.18-511.fc41
1
perl-FindBin
1.54-509.fc41
1.54-510.fc41
1
python3-sphinx
1:7.3.7-1.fc41
1:7.3.7-2.fc41
1
python3-lit
18.1.8-1.fc41
18.1.8-2.fc41
1
cmake
3.28.3-6.fc41
3.28.3-7.fc41
1
libxml2-devel
2.12.8-1.fc41
2.12.8-2.fc41
1
llvm13-static
13.0.1-7.fc40
13.0.1-8.fc41
1
multilib-rpm-config
1-26.fc40
1-27.fc41
1
perl-Sys-Hostname
1.25-509.fc41
1.25-510.fc41
1
python3-devel
3.13.0~b3-2.fc41
3.13.0~b4-1.fc41
1
ninja-build
1.12.1-2.fc41
1.12.1-3.fc41
1
perl-Term-ANSIColor
5.01-511.fc41
5.01-512.fc41
1
ncurses-devel
6.4-12.20240127.fc40
6.5-2.20240629.fc41
1
gnupg2
2.4.5-1.fc41
2.4.5-3.fc41
1
perl-generators
1.16-5.fc40
1.16-6.fc41
1
perl-Text-ParseWords
3.31-510.fc41
3.31-511.fc41
1
perl-lib
0.65-509.fc41
0.65-510.fc41
1
llvm13-devel
13.0.1-7.fc40
13.0.1-8.fc41
1
perl-File-Find
1.44-509.fc41
1.44-510.fc41
1
perl-File-Temp
1:0.231.100-510.fc41
1:0.231.100-511.fc41
1
perl-File-Copy
2.41-509.fc41
2.41-510.fc41
1
libpng
2:1.6.40-3.fc40
2:1.6.40-4.fc41
2
cmake-data
3.28.3-6.fc41
3.28.3-7.fc41
2
libarchive
3.7.4-2.fc41
3.7.4-3.fc41
2
python3-sphinx-theme-alabaster
0.7.16-5.fc41
0.7.16-6.fc41
2
atk
2.53.0-1.fc41
2.53.0-2.fc41
2
emacs-common
1:29.4-28.fc41
1:29.4-29.fc41
2
libassuan
2.5.7-1.fc41
2.5.7-2.fc41
2
gtk3
3.24.43-1.fc41
3.24.43-2.fc41
2
libselinux
3.7-3.fc41
3.7-5.fc41
2
libsoup3
3.5.2-1.fc41
3.5.2-2.fc41
2
perl-Errno
1.38-509.fc41
1.38-510.fc41
2
python3-snowballstemmer
2.2.0-11.fc41
2.2.0-13.fc41
2
jansson
2.13.1-9.fc40
2.13.1-10.fc41
2
libxml2
2.12.8-1.fc41
2.12.8-2.fc41
2
perl-Fedora-VSP
0.001-34.fc40
0.001-35.fc41
2
dbus-libs
1:1.14.10-3.fc40
1:1.14.10-4.fc41
2
perl-vars
1.05-509.fc41
1.05-510.fc41
2
perl-PathTools
3.91-510.fc41
3.91-511.fc41
2
perl-interpreter
4:5.40.0-509.fc41
4:5.40.0-510.fc41
2
alternatives
1.28-1.fc41
1.28-3.fc41
2
mpfr
4.2.1-4.fc41
4.2.1-5.fc41
2
perl-Digest
1.20-510.fc41
1.20-511.fc41
2
python3-rpm-generators
14-10.fc40
14-11.fc41
2
perl-POSIX
2.20-509.fc41
2.20-510.fc41
2
libotf
0.9.16-4.fc40
0.9.16-5.fc41
2
gmp
1:6.3.0-1.fc41
1:6.3.0-2.fc41
2
ncurses-libs
6.4-12.20240127.fc40
6.5-2.20240629.fc41
2
pkgconf-pkg-config
2.1.1-1.fc41
2.1.1-2.fc41
2
expat
2.6.2-1.fc41
2.6.2-2.fc41
2
libmpc
1.3.1-5.fc40
1.3.1-6.fc41
2
freetype
2.13.2-5.fc40
2.13.2-6.fc41
2
perl-libs
4:5.40.0-509.fc41
4:5.40.0-510.fc41
2
perl-IO
1.55-509.fc41
1.55-510.fc41
2
xz-devel
1:5.6.2-1.fc41
1:5.6.2-2.fc41
2
glibc
2.39.9000-30.fc41
2.39.9000-35.fc41
2
npth
1.7-1.fc41
1.7-2.fc41
2
bzip2-libs
1.0.8-18.fc40
1.0.8-19.fc41
2
zlib-ng-compat-devel
2.1.7-1.fc41
2.1.7-2.fc41
2
cmake-filesystem
3.28.3-6.fc41
3.28.3-7.fc41
2
python3-pygments
2.17.2-6.fc41
2.17.2-7.fc41
2
python3-imagesize
1.4.1-8.fc41
1.4.1-9.fc41
2
webkit2gtk4.1
2.45.5-1.fc41
2.45.5-2.fc41
2
make
1:4.4.1-6.fc40
1:4.4.1-8.fc41
2
libgpg-error
1.50-1.fc41
1.50-2.fc41
2
binutils
2.42.50-14.fc41
2.42.50-20.fc41
2
libzstd
1.5.6-1.fc41
1.5.6-2.fc41
2
zlib-ng-compat
2.1.7-1.fc41
2.1.7-2.fc41
2
python3-packaging
24.1-1.fc41
24.1-2.fc41
2
python-rpm-macros
3.13-2.fc41
3.13-3.fc41
2
llvm13-libs
13.0.1-7.fc40
13.0.1-8.fc41
2
python3-libs
3.13.0~b3-2.fc41
3.13.0~b4-1.fc41
2
libacl
2.3.2-1.fc40
2.3.2-2.fc41
2
perl-File-Basename
2.86-509.fc41
2.86-510.fc41
2
sqlite-libs
3.46.0-2.fc41
3.46.0-3.fc41
2
python3
3.13.0~b3-2.fc41
3.13.0~b4-1.fc41
2
perl-Fcntl
1.18-509.fc41
1.18-510.fc41
2
vim-filesystem
2:9.1.571-1.fc41
2:9.1.571-2.fc41
2
perl-macros
4:5.40.0-509.fc41
4:5.40.0-510.fc41
2
libuv
1:1.48.0-1.fc40
1:1.48.0-2.fc41
2
python3-requests
2.32.3-1.fc41
2.32.3-2.fc41
2
systemd-libs
256.2-1.fc41
256.2-16.fc41
2
libgcrypt
1.11.0-1.fc41
1.11.0-2.fc41
2
perl-Scalar-List-Utils
5:1.63-510.fc41
5:1.63-511.fc41
2
ncurses-c++-libs
6.4-12.20240127.fc40
6.5-2.20240629.fc41
2
harfbuzz
9.0.0-1.fc41
9.0.0-2.fc41
2
pango
1.54.0-1.fc41
1.54.0-2.fc41
2
llvm13
13.0.1-7.fc40
13.0.1-8.fc41
2
perl-overload
1.37-509.fc41
1.37-510.fc41
2
gnutls
3.8.6-2.fc41
3.8.6-3.fc41
2
python3-docutils
0.20.1-5.fc41
0.20.1-6.fc41
2
libtiff
4.6.0-2.fc40
4.6.0-3.fc41
2
libedit-devel
3.1-51.20240517cv...
3.1-52.20240517cv...
2
python3-rpm-macros
3.13-2.fc41
3.13-3.fc41
2
openldap
2.6.8-3.fc41
2.6.8-4.fc41
2
gdk-pixbuf2
2.42.12-1.fc41
2.42.12-6.fc41
2
python3-babel
2.15.0-3.fc41
2.15.0-6.fc41
2
python3-jinja2
3.1.4-4.fc41
3.1.4-5.fc41
2
google-noto-sans-mono-vf-fonts
20240701-1.fc41
20240701-2.fc41
2
libcurl
8.8.0-2.fc41
8.8.0-3.fc41
2
fontconfig
2.15.0-6.fc41
2.15.0-7.fc41
2
emacs-filesystem
1:30.0-2.fc41
1:30.0-3.fc41
2
libtree-sitter
0.22.5-1.fc41
0.22.5-2.fc41
2
perl-constant
1.33-511.fc41
1.33-512.fc41
2
perl-Exporter
5.78-510.fc41
5.78-511.fc41
2
perl-Hash-Util-FieldHash
1.27-509.fc41
1.27-510.fc41
2
python3-setuptools
69.2.0-6.fc41
69.2.0-7.fc41
2
bash
5.2.26-3.fc40
5.2.26-4.fc41
2
jsoncpp
1.9.5-7.fc40
1.9.5-8.fc41
2
cairo
1.18.0-3.fc40
1.18.0-4.fc41
2
pyproject-rpm-macros
1.13.0-1.fc41
1.13.0-2.fc41
2
librsvg2
2.57.1-7.fc41
2.57.1-8.fc41
2
libwebp
1.4.0-1.fc41
1.4.0-2.fc41
2
rhash
1.4.4-1.fc41
1.4.4-2.fc41
2
cmake-rpm-macros
3.28.3-6.fc41
3.28.3-7.fc41
2
libjpeg-turbo
3.0.2-2.fc41
3.0.2-3.fc41
2
perl-parent
1:0.241-510.fc41
1:0.241-511.fc41
2
libksba
1.6.7-1.fc41
1.6.7-2.fc41
2
glibc-devel
2.39.9000-30.fc41
2.39.9000-35.fc41
2
perl-Carp
1.54-510.fc41
1.54-511.fc41
2
readline
8.2-8.fc40
8.2-9.fc41
2
giflib
5.2.2-1.fc41
5.2.2-2.fc41
2
alsa-lib
1.2.12-1.fc41
1.2.12-2.fc41
2
javascriptcoregtk4.1
2.45.5-1.fc41
2.45.5-2.fc41
2
cairo-gobject
1.18.0-3.fc40
1.18.0-4.fc41
2
libsepol
3.7-1.fc41
3.7-2.fc41
3
libxkbcommon
1.7.0-3.fc41
1.7.0-4.fc41
3
go-srpm-macros
3.6.0-1.fc41
3.6.0-3.fc41
3
libwayland-cursor
1.23.0-1.fc41
1.23.0-2.fc41
3
annobin-plugin-gcc
12.60-1.fc41
12.62-2.fc41
3
python-srpm-macros
3.13-2.fc41
3.13-3.fc41
3
libXinerama
1.1.5-6.fc40
1.1.5-7.fc41
3
xml-common
0.6.3-64.fc41
0.6.3-65.fc41
3
adwaita-icon-theme
46.2-2.fc41
46.2-3.fc41
3
python3-charset-normalizer
3.3.2-4.fc41
3.3.2-5.fc41
3
perl-SelectSaver
1.02-509.fc41
1.02-510.fc41
3
xz-libs
1:5.6.2-1.fc41
1:5.6.2-2.fc41
3
kernel-srpm-macros
1.0-23.fc41
1.0-24.fc41
3
glibc-common
2.39.9000-30.fc41
2.39.9000-35.fc41
3
default-fonts-core-sans
4.1-1.fc41
4.1-2.fc41
3
python3-urllib3
1.26.19-1.fc41
1.26.19-2.fc41
3
libXi
1.8.1-5.fc40
1.8.1-6.fc41
3
libdrm
2.4.121-1.fc41
2.4.121-2.fc41
3
fpc-srpm-macros
1.3-12.fc40
1.3-13.fc41
3
file
5.45-6.fc41
5.45-7.fc41
3
pyproject-srpm-macros
1.13.0-1.fc41
1.13.0-2.fc41
3
libXt
1.3.0-3.fc40
1.3.0-4.fc41
3
ghc-srpm-macros
1.9.1-1.fc41
1.9.1-2.fc41
3
fonts-srpm-macros
1:2.0.5-16.fc41
1:2.0.5-17.fc41
3
harfbuzz-icu
9.0.0-1.fc41
9.0.0-2.fc41
3
libpsl
0.21.5-3.fc40
0.21.5-4.fc41
3
ocaml-srpm-macros
10-2.fc41
10-3.fc41
3
pixman
0.43.4-1.fc41
0.43.4-2.fc41
3
json-c
0.17-3.fc40
0.17-4.fc41
3
tzdata
2024a-8.fc41
2024a-9.fc41
3
libXcursor
1.2.2-1.fc41
1.2.2-2.fc41
3
perl-overloading
0.02-509.fc41
0.02-510.fc41
3
libavif
1.0.4-6.fc41
1.0.4-7.fc41
3
gdbm-libs
1:1.23-6.fc40
1:1.23-7.fc41
3
qt5-srpm-macros
5.15.14-2.fc41
5.15.14-3.fc41
3
glibc-minimal-langpack
2.39.9000-30.fc41
2.39.9000-35.fc41
3
jbigkit-libs
2.1-29.fc40
2.1-30.fc41
3
libidn2
2.3.7-1.fc40
2.3.7-2.fc41
3
libwayland-egl
1.23.0-1.fc41
1.23.0-2.fc41
3
glibc-headers-x86
2.39.9000-30.fc41
2.39.9000-35.fc41
3
zig-srpm-macros
1-2.fc40
1-3.fc41
3
shared-mime-info
2.3-5.fc41
2.3-6.fc41
3
libattr
2.5.2-3.fc40
2.5.2-4.fc41
3
mpdecimal
2.5.1-15.fc41
2.5.1-16.fc41
3
python3-idna
3.7-2.fc41
3.7-4.fc41
3
libunistring
1.1-7.fc41
1.1-8.fc41
3
dwz
0.15-6.fc40
0.15-7.fc41
3
woff2
1.0.2-19.fc40
1.0.2-20.fc41
3
cyrus-sasl-lib
2.1.28-24.fc41
2.1.28-27.fc41
3
hyphen
2.8.8-24.fc41
2.8.8-25.fc41
3
openssl-libs
1:3.2.2-4.fc41
1:3.2.2-5.fc41
3
libxcb
1.17.0-1.fc41
1.17.0-2.fc41
3
liblerc
4.0.0-6.fc40
4.0.0-7.fc41
3
rsvg-pixbuf-loader
2.57.1-7.fc41
2.57.1-8.fc41
3
gstreamer1
1.24.5-1.fc41
1.24.5-2.fc41
3
grep
3.11-8.fc41
3.11-9.fc41
3
crypto-policies
20240717-1.git154fd4e....
20240717-2.git154fd4e....
3
efi-srpm-macros
5-11.fc40
5-12.fc41
3
perl-DynaLoader
1.56-509.fc41
1.56-510.fc41
3
graphite2
1.3.14-15.fc40
1.3.14-16.fc41
3
libjxl
1:0.10.3-2.fc41
1:0.10.3-3.fc41
3
libwayland-server
1.23.0-1.fc41
1.23.0-2.fc41
3
fribidi
1.0.15-1.fc41
1.0.15-2.fc41
3
libwayland-client
1.23.0-1.fc41
1.23.0-2.fc41
3
libsecret
0.21.4-2.fc41
0.21.4-3.fc41
3
perl-srpm-macros
1-55.fc41
1-56.fc41
3
libcap
2.70-2.fc41
2.70-4.fc41
3
libedit
3.1-51.20240517cv...
3.1-52.20240517cv...
3
elfutils-debuginfod-client
0.191-7.fc41
0.191-8.fc41
3
libtracker-sparql
3.7.3-1.fc41
3.7.3-3.fc41
3
google-noto-fonts-common
20240701-1.fc41
20240701-2.fc41
3
libmount
2.40.2-1.fc41
2.40.2-4.fc41
3
libXaw
1.0.16-1.fc41
1.0.16-2.fc41
3
rpm
4.19.92-2.fc41
4.19.92-5.fc41
3
qt6-srpm-macros
6.7.2-2.fc41
6.7.2-3.fc41
3
p11-kit
0.25.5-2.fc41
0.25.5-3.fc41
3
ncurses-base
6.4-12.20240127.fc40
6.5-2.20240629.fc41
3
fonts-filesystem
1:2.0.5-16.fc41
1:2.0.5-17.fc41
3
findutils
1:4.10.0-3.fc41
1:4.10.0-4.fc41
3
sed
4.9-1.fc40
4.9-3.fc41
3
gstreamer1-plugins-base
1.24.5-1.fc41
1.24.5-2.fc41
3
libnghttp2
1.62.1-1.fc41
1.62.1-2.fc41
3
nettle
3.10-2.fc41
3.10-3.fc41
3
rpm-build
4.19.92-2.fc41
4.19.92-5.fc41
3
lz4-libs
1.9.4-6.fc40
1.9.4-7.fc41
3
ca-certificates
2024.2.68_v8.0.302-2.fc41
2024.2.68_v8.0.302-3.fc41
3
package-notes-srpm-macros
0.5-11.fc40
0.5-12.fc41
3
libXext
1.3.6-1.fc40
1.3.6-2.fc41
3
libtool-ltdl
2.4.7-11.fc41
2.4.7-12.fc41
3
perl-locale
1.12-509.fc41
1.12-510.fc41
3
perl-Socket
4:2.038-510.fc41
4:2.038-511.fc41
3
at-spi2-core
2.53.0-1.fc41
2.53.0-2.fc41
3
libbrotli
1.1.0-4.fc41
1.1.0-5.fc41
3
krb5-libs
1.21.3-1.fc41
1.21.3-2.fc41
3
libffi
3.4.6-1.fc41
3.4.6-2.fc41
3
libX11
1.8.9-1.fc41
1.8.9-2.fc41
3
libepoxy
1.5.10-7.fc41
1.5.10-8.fc41
3
basesystem
11-20.fc40
11-21.fc41
3
perl-Encode
4:3.21-510.fc41
4:3.21-511.fc41
3
libxslt
1.1.42-1.fc41
1.1.42-2.fc41
3
mesa-libgbm
24.1.2-7.fc41
24.1.4-2.fc41
3
lua-srpm-macros
1-13.fc40
1-14.fc41
3
libXrender
0.9.11-6.fc40
0.9.11-7.fc41
3
libicu
74.2-1.fc41
74.2-2.fc41
3
p11-kit-trust
0.25.5-2.fc41
0.25.5-3.fc41
3
build-reproducibility-srpm-macros
0.3.3-1.fc41
0.3.5-1.fc41
3
perl-File-stat
1.14-509.fc41
1.14-510.fc41
3
pkgconf-m4
2.1.1-1.fc41
2.1.1-2.fc41
3
enchant2
2.8.1-1.fc41
2.8.1-2.fc41
3
gnat-srpm-macros
6-5.fc40
6-6.fc41
3
lcms2
2.16-3.fc40
2.16-4.fc41
3
openblas-srpm-macros
2-17.fc41
2-18.fc41
3
python3-markupsafe
2.1.5-2.fc41
2.1.5-3.fc41
3
kernel-headers
6.10.0-64.fc41
6.10.0-64.fc41.1
3
libxcrypt
4.4.36-5.fc40
4.4.36-7.fc41
3
libXdamage
1.1.6-3.fc40
1.1.6-4.fc41
3
libXcomposite
0.4.6-3.fc40
0.4.6-4.fc41
3
cups-libs
1:2.4.10-1.fc41
1:2.4.10-2.fc41
3
libXft
2.3.8-6.fc40
2.3.8-7.fc41
3
python-pip-wheel
24.1.1-1.fc41
24.1.1-2.fc41
3
libXfixes
6.0.1-3.fc40
6.0.1-4.fc41
3
libglvnd-gles
1:1.7.0-4.fc40
1:1.7.0-5.fc41
3
hicolor-icon-theme
0.17-18.fc40
0.17-19.fc41
3
gstreamer1-plugins-bad-free-libs
1.24.5-1.fc41
1.24.5-2.fc41
3
libthai
0.1.29-8.fc40
0.1.29-9.fc41
3
pcre2
10.44-1.fc41
10.44-1.fc41.1
3
perl-mro
1.29-509.fc41
1.29-510.fc41
3
at-spi2-atk
2.53.0-1.fc41
2.53.0-2.fc41
3
coreutils
9.5-5.fc41
9.5-7.fc41
3
forge-srpm-macros
0.3.1-1.fc41
0.3.1-2.fc41
3
zip
3.0-40.fc40
3.0-41.fc41
3
gdk-pixbuf2-modules
2.42.12-1.fc41
2.42.12-6.fc41
3
bubblewrap
0.9.0-1.fc41
0.9.0-2.fc41
3
ansible-srpm-macros
1-15.fc41
1-16.fc41
3
libxcrypt-devel
4.4.36-5.fc40
4.4.36-7.fc41
3
perl-MIME-Base64
3.16-510.fc41
3.16-511.fc41
3
emacsclient
1:29.4-28.fc41
1:29.4-29.fc41
3
libuuid
2.40.2-1.fc41
2.40.2-4.fc41
3
glibc-gconv-extra
2.39.9000-30.fc41
2.39.9000-35.fc41
3
libXrandr
1.5.4-3.fc40
1.5.4-4.fc41
3
gtk-update-icon-cache
3.24.43-1.fc41
3.24.43-2.fc41
3
libmanette
0.2.7-1.fc40
0.2.7-2.fc41
3
libb2
0.98.1-11.fc40
0.98.1-12.fc41
3
libtasn1
4.19.0-6.fc40
4.19.0-9.fc41
3
perl-Symbol
1.09-509.fc41
1.09-510.fc41
3
xdg-dbus-proxy
0.1.5-2.fc40
0.1.5-3.fc41
3
pkgconf
2.1.1-1.fc41
2.1.1-2.fc41
3
filesystem
3.18-9.fc41
3.18-23.fc41
3
libcloudproviders
0.3.5-3.fc40
0.3.5-5.fc41
3
libevent
2.1.12-13.fc41
2.1.12-14.fc41
3
libseccomp
2.5.5-1.fc41
2.5.5-2.fc41
3
libXpm
3.5.17-3.fc40
3.5.17-4.fc41
4
json-glib
1.9.2-1.fc41
1.9.2-2.fc41
4
adwaita-cursor-theme
46.2-2.fc41
46.2-3.fc41
4
setup
2.15.0-4.fc41
2.15.0-5.fc41
4
libogg
2:1.3.5-8.fc40
2:1.3.5-9.fc41
4
xprop
1.2.7-1.fc40
1.2.7-2.fc41
4
libvorbis
1:1.3.7-10.fc40
1:1.3.7-11.fc41
4
avahi-libs
0.8-26.fc40
0.8-29.fc41
4
xz
1:5.6.2-1.fc41
1:5.6.2-2.fc41
4
libsemanage
3.7-1.fc41
3.7-2.fc41
4
elfutils-libelf
0.191-7.fc41
0.191-8.fc41
4
libcom_err
1.47.1-1.fc41
1.47.1-3.fc41
4
highway
1.2.0-2.fc41
1.2.0-3.fc41
4
perl-Class-Struct
0.68-509.fc41
0.68-510.fc41
4
hunspell
1.7.2-7.fc40
1.7.2-8.fc41
4
libeconf
0.6.2-2.fc41
0.6.2-3.fc41
4
audit-libs
4.0.1-3.fc41
4.0.1-4.fc41
4
google-noto-sans-vf-fonts
20240701-1.fc41
20240701-2.fc41
4
libgusb
0.4.9-1.fc41
0.4.9-2.fc41
4
curl
8.8.0-2.fc41
8.8.0-3.fc41
4
libblkid
2.40.2-1.fc41
2.40.2-4.fc41
4
libX11-xcb
1.8.9-1.fc41
1.8.9-2.fc41
4
elfutils-libs
0.191-7.fc41
0.191-8.fc41
4
xkeyboard-config
2.42-1.fc41
2.42-2.fc41
4
libglvnd
1:1.7.0-4.fc40
1:1.7.0-5.fc41
4
perl-Getopt-Long
1:2.58-1.fc41
1:2.58-2.fc41
4
abattis-cantarell-vf-fonts
0.301-12.fc40
0.301-13.fc41
4
bzip2
1.0.8-18.fc40
1.0.8-19.fc41
4
perl-Storable
1:3.32-510.fc41
1:3.32-511.fc41
4
adwaita-icon-theme-legacy
46.2-1.fc41
46.2-2.fc41
4
libgudev
238-5.fc40
238-6.fc41
4
rpm-build-libs
4.19.92-2.fc41
4.19.92-5.fc41
4
libglvnd-glx
1:1.7.0-4.fc40
1:1.7.0-5.fc41
4
libpkgconf
2.1.1-1.fc41
2.1.1-2.fc41
4
libdatrie
0.2.13-9.fc40
0.2.13-10.fc41
4
libpciaccess
0.16-12.fc40
0.16-13.fc41
4
libXtst
1.2.4-6.fc40
1.2.4-7.fc41
4
libvisual
1:0.4.1-4.fc40
1:0.4.1-5.fc41
4
libva
2.22.0-2.fc41
2.22.0-3.fc41
4
libunwind
1.8.0-3.fc41
1.8.0-4.fc41
4
libverto
0.3.2-8.fc40
0.3.2-9.fc41
4
avahi-glib
0.8-26.fc40
0.8-29.fc41
4
libglvnd-egl
1:1.7.0-4.fc40
1:1.7.0-5.fc41
4
svt-av1-libs
2.1.0-1.fc41
2.1.0-2.fc41
4
libXau
1.0.11-6.fc40
1.0.11-7.fc41
4
libevdev
1.13.2-2.fc41
1.13.2-3.fc41
4
elfutils
0.191-7.fc41
0.191-8.fc41
4
perl-Getopt-Std
1.14-509.fc41
1.14-510.fc41
4
libXv
1.0.12-3.fc40
1.0.12-4.fc41
4
coreutils-common
9.5-5.fc41
9.5-7.fc41
4
dbus
1:1.14.10-3.fc40
1:1.14.10-4.fc41
4
openexr-libs
3.2.4-2.fc41
3.2.4-3.fc41
4
annobin-docs
12.60-1.fc41
12.62-2.fc41
4
patch
2.7.6-24.fc40
2.7.6-25.fc41
4
rav1e-libs
0.7.1-2.fc41
0.7.1-3.fc41
4
libtheora
1:1.1.1-37.fc41
1:1.1.1-38.fc41
4
libSM
1.2.4-3.fc40
1.2.4-4.fc41
4
unzip
6.0-63.fc40
6.0-64.fc41
4
file-libs
5.45-6.fc41
5.45-7.fc41
4
iso-codes
4.16.0-4.fc41
4.16.0-5.fc41
4
popt
1.19-6.fc40
1.19-7.fc41
4
gzip
1.13-1.fc40
1.13-2.fc41
4
libX11-common
1.8.9-1.fc41
1.8.9-2.fc41
4
mesa-libEGL
24.1.2-7.fc41
24.1.4-2.fc41
4
vulkan-loader
1.3.283.0-2.fc41
1.3.283.0-3.fc41
4
libICE
1.1.1-3.fc40
1.1.1-4.fc41
4
opus
1.5.1-1.fc41
1.5.1-2.fc41
4
debugedit
5.0-16.fc41
5.0-17.fc41
4
publicsuffix-list-dafsa
20240107-3.fc40
20240107-4.fc41
4
add-determinism
0.3.3-1.fc41
0.3.5-1.fc41
4
graphene
1.10.6-8.fc40
1.10.6-9.fc41
4
cdparanoia-libs
10.2-44.fc40
10.2-45.fc41
4
libXmu
1.2.1-1.fc41
1.2.1-2.fc41
4
diffutils
3.10-5.fc40
3.10-6.fc41
4
cpio
2.15-1.fc40
2.15-2.fc41
4
pcre2-syntax
10.44-1.fc41
10.44-1.fc41.1
4
zstd
1.5.6-1.fc41
1.5.6-2.fc41
4
libaom
3.9.0-2.fc41
3.9.0-3.fc41
4
rpm-libs
4.19.92-2.fc41
4.19.92-5.fc41
4
libdav1d
1.4.3-1.fc41
1.4.3-2.fc41
4
gdb-minimal
14.2-14.fc41
14.2-15.fc41
4
keyutils-libs
1.6.3-3.fc40
1.6.3-4.fc41
4
gawk
5.3.0-3.fc40
5.3.0-4.fc41
4
libnice
0.1.22-1.fc41
0.1.22-2.fc41
4
orc
0.4.38-2.fc41
0.4.38-3.fc41
4
tar
2:1.35-3.fc40
2:1.35-4.fc41
4
libtirpc
1.3.4-1.rc3.fc41
1.3.4-1.rc3.fc41.1
B
util-linux
2.40.2-1.fc41
2.40.2-4.fc41
B
imath
3.1.11-2.fc41
3.1.11-3.fc41
B
perl-AutoLoader
5.74-509.fc41
5.74-510.fc41
B
perl-base
2.27-509.fc41
2.27-510.fc41
B
perl-B
1.89-509.fc41
1.89-510.fc41
B
libsmartcols
2.40.2-1.fc41
2.40.2-4.fc41
B
ed
1.20.2-1.fc41
1.20.2-2.fc41
B
perl-IO-Socket-SSL
2.088-1.fc41
2.088-2.fc41
B
perl-Mozilla-CA
20240313-1.fc41
20240313-2.fc41
B
libstemmer
2.2.0-11.fc41
libdeflate
1.20-6.fc41
1.20-7.fc41
B
perl-FileHandle
2.05-509.fc41
2.05-510.fc41
B
hwdata
0.384-1.fc41
0.384-2.fc41
B
mesa-libGL
24.1.2-7.fc41
24.1.4-2.fc41
B
libfdisk
2.40.2-1.fc41
2.40.2-4.fc41
B
lua-libs
5.4.6-5.fc40
5.4.6-6.fc41
B
perl-URI
5.28-1.fc41
5.28-2.fc41
B
mesa-libglapi
24.1.2-7.fc41
24.1.4-2.fc41
B
perl-Pod-Escapes
1:1.07-510.fc41
1:1.07-511.fc41
B
authselect-libs
1.5.0-6.fc41
1.5.0-7.fc41
B
xxhash-libs
0.8.2-2.fc40
0.8.2-3.fc41
B
libvmaf
3.0.0-1.fc41
3.0.0-2.fc41
B
gdbm
1:1.23-6.fc40
1:1.23-7.fc41
B
perl-if
0.61.000-509.fc41
0.61.000-510.fc41
B
perl-Pod-Usage
4:2.03-510.fc41
4:2.03-511.fc41
B
hunspell-filesystem
1.7.2-7.fc40
1.7.2-8.fc41
B
dbus-common
1:1.14.10-3.fc40
1:1.14.10-4.fc41
B
authselect
1.5.0-6.fc41
1.5.0-7.fc41
B
perl-IPC-Open3
1.22-509.fc41
1.22-510.fc41
B
libutempter
1.2.1-14.fc41
1.2.1-15.fc41
B
perl-Pod-Perldoc
3.28.01-511.fc41
3.28.01-512.fc41
B
perl-Text-Tabs+Wrap
2024.001-510.fc41
2024.001-511.fc41
B
perl-Term-Cap
1.18-510.fc41
1.18-511.fc41
B
ncurses
6.4-12.20240127.fc40
6.5-2.20240629.fc41
B
perl-HTTP-Tiny
0.088-511.fc41
0.088-512.fc41
B
elfutils-default-yama-scope
0.191-7.fc41
0.191-8.fc41
B
gc
8.2.6-1.fc41
mesa-filesystem
24.1.2-7.fc41
24.1.4-2.fc41
B
libcap-ng
0.8.5-2.fc41
0.8.5-3.fc41
B
libpwquality
1.4.5-10.fc41
1.4.5-11.fc41
B
libnsl2
2.0.1-1.fc40
2.0.1-2.fc41
B
groff-base
1.23.0-6.fc40
1.23.0-7.fc41
B
which
2.21-41.fc40
2.21-42.fc41
B
info
7.1-2.fc40
7.1-3.fc41
B
gssdp
1.6.3-2.fc40
1.6.3-3.fc41
B
perl-Data-Dumper
2.189-511.fc41
2.189-512.fc41
B
perl-Time-Local
2:1.350-510.fc41
2:1.350-511.fc41
B
perl-podlators
1:6.0.2-1.fc41
1:6.0.2-2.fc41
B
rpm-sequoia
1.7.0-1.fc41
1.7.0-2.fc41
B
util-linux-core
2.40.2-1.fc41
2.40.2-4.fc41
B
gupnp-igd
1.6.0-4.fc40
1.6.0-5.fc41
B
guile30
3.0.9-1.fc41
cracklib
2.9.11-5.fc40
2.9.11-6.fc41
B
dbus-broker
36-2.fc41
36-4.fc41
B
perl-Net-SSLeay
1.94-5.fc41
1.94-6.fc41
B
perl-Pod-Simple
1:3.45-510.fc41
1:3.45-511.fc41
B
libusb1
1.0.27-2.fc41
1.0.27-3.fc41
B
perl-libnet
3.15-511.fc41
3.15-512.fc41
B
libxshmfence
1.3.2-3.fc40
1.3.2-4.fc41
B
perl-IO-Socket-IP
0.42-511.fc41
0.42-512.fc41
B
hunspell-en-US
0.20201207-9.fc40
0.20201207-10.fc41
B
libXxf86vm
1.1.5-6.fc40
1.1.5-7.fc41
B
2024-07-22 20:21:12
Package dependencies resolved successfuly
2024-07-22 20:10:21
Package resolution failed
  • Problem: package gcc-c++-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package libgccjit-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package emacs-1:29.4-29.fc41.x86_64 from primary-f41-build-6270268 requires libgccjit.so.0()(64bit), but none of the providers can be installed
    - package emacs-1:29.4-29.fc41.x86_64 from primary-f41-build-6270268 requires libgccjit.so.0(LIBGCCJIT_ABI_0)(64bit), but none of the providers can be installed
    - package emacs-1:29.4-29.fc41.x86_64 from primary-f41-build-6270268 requires libgccjit.so.0(LIBGCCJIT_ABI_1)(64bit), but none of the providers can be installed
    - package emacs-1:29.4-29.fc41.x86_64 from primary-f41-build-6270268 requires libgccjit.so.0(LIBGCCJIT_ABI_11)(64bit), but none of the providers can be installed
    - package emacs-1:29.4-29.fc41.x86_64 from primary-f41-build-6270268 requires libgccjit.so.0(LIBGCCJIT_ABI_13)(64bit), but none of the providers can be installed
    - package emacs-1:29.4-29.fc41.x86_64 from primary-f41-build-6270268 requires libgccjit.so.0(LIBGCCJIT_ABI_14)(64bit), but none of the providers can be installed
    - package emacs-1:29.4-29.fc41.x86_64 from primary-f41-build-6270268 requires libgccjit.so.0(LIBGCCJIT_ABI_16)(64bit), but none of the providers can be installed
    - package emacs-1:29.4-29.fc41.x86_64 from primary-f41-build-6270268 requires libgccjit.so.0(LIBGCCJIT_ABI_21)(64bit), but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
2024-07-22 19:56:06
Package resolution failed
  • Problem: package libgccjit-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package emacs-1:29.4-29.fc41.x86_64 from primary-f41-build-6270238 requires libgccjit.so.0()(64bit), but none of the providers can be installed
    - package emacs-1:29.4-29.fc41.x86_64 from primary-f41-build-6270238 requires libgccjit.so.0(LIBGCCJIT_ABI_0)(64bit), but none of the providers can be installed
    - package emacs-1:29.4-29.fc41.x86_64 from primary-f41-build-6270238 requires libgccjit.so.0(LIBGCCJIT_ABI_1)(64bit), but none of the providers can be installed
    - package emacs-1:29.4-29.fc41.x86_64 from primary-f41-build-6270238 requires libgccjit.so.0(LIBGCCJIT_ABI_11)(64bit), but none of the providers can be installed
    - package emacs-1:29.4-29.fc41.x86_64 from primary-f41-build-6270238 requires libgccjit.so.0(LIBGCCJIT_ABI_13)(64bit), but none of the providers can be installed
    - package emacs-1:29.4-29.fc41.x86_64 from primary-f41-build-6270238 requires libgccjit.so.0(LIBGCCJIT_ABI_14)(64bit), but none of the providers can be installed
    - package emacs-1:29.4-29.fc41.x86_64 from primary-f41-build-6270238 requires libgccjit.so.0(LIBGCCJIT_ABI_16)(64bit), but none of the providers can be installed
    - package emacs-1:29.4-29.fc41.x86_64 from primary-f41-build-6270238 requires libgccjit.so.0(LIBGCCJIT_ABI_21)(64bit), but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package gcc-c++-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
2024-07-22 19:33:39
Package resolution failed
  • Problem: package gcc-c++-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package libgccjit-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package emacs-1:29.4-29.fc41.x86_64 from primary-f41-build-6270206 requires libgccjit.so.0()(64bit), but none of the providers can be installed
    - package emacs-1:29.4-29.fc41.x86_64 from primary-f41-build-6270206 requires libgccjit.so.0(LIBGCCJIT_ABI_0)(64bit), but none of the providers can be installed
    - package emacs-1:29.4-29.fc41.x86_64 from primary-f41-build-6270206 requires libgccjit.so.0(LIBGCCJIT_ABI_1)(64bit), but none of the providers can be installed
    - package emacs-1:29.4-29.fc41.x86_64 from primary-f41-build-6270206 requires libgccjit.so.0(LIBGCCJIT_ABI_11)(64bit), but none of the providers can be installed
    - package emacs-1:29.4-29.fc41.x86_64 from primary-f41-build-6270206 requires libgccjit.so.0(LIBGCCJIT_ABI_13)(64bit), but none of the providers can be installed
    - package emacs-1:29.4-29.fc41.x86_64 from primary-f41-build-6270206 requires libgccjit.so.0(LIBGCCJIT_ABI_14)(64bit), but none of the providers can be installed
    - package emacs-1:29.4-29.fc41.x86_64 from primary-f41-build-6270206 requires libgccjit.so.0(LIBGCCJIT_ABI_16)(64bit), but none of the providers can be installed
    - package emacs-1:29.4-29.fc41.x86_64 from primary-f41-build-6270206 requires libgccjit.so.0(LIBGCCJIT_ABI_21)(64bit), but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
2024-07-22 19:03:47
Package resolution failed
  • Problem: package gcc-c++-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package libgccjit-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package emacs-1:29.4-29.fc41.x86_64 from primary-f41-build-6270100 requires libgccjit.so.0()(64bit), but none of the providers can be installed
    - package emacs-1:29.4-29.fc41.x86_64 from primary-f41-build-6270100 requires libgccjit.so.0(LIBGCCJIT_ABI_0)(64bit), but none of the providers can be installed
    - package emacs-1:29.4-29.fc41.x86_64 from primary-f41-build-6270100 requires libgccjit.so.0(LIBGCCJIT_ABI_1)(64bit), but none of the providers can be installed
    - package emacs-1:29.4-29.fc41.x86_64 from primary-f41-build-6270100 requires libgccjit.so.0(LIBGCCJIT_ABI_11)(64bit), but none of the providers can be installed
    - package emacs-1:29.4-29.fc41.x86_64 from primary-f41-build-6270100 requires libgccjit.so.0(LIBGCCJIT_ABI_13)(64bit), but none of the providers can be installed
    - package emacs-1:29.4-29.fc41.x86_64 from primary-f41-build-6270100 requires libgccjit.so.0(LIBGCCJIT_ABI_14)(64bit), but none of the providers can be installed
    - package emacs-1:29.4-29.fc41.x86_64 from primary-f41-build-6270100 requires libgccjit.so.0(LIBGCCJIT_ABI_16)(64bit), but none of the providers can be installed
    - package emacs-1:29.4-29.fc41.x86_64 from primary-f41-build-6270100 requires libgccjit.so.0(LIBGCCJIT_ABI_21)(64bit), but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
2024-07-22 18:15:15
Package resolution failed
  • Problem: package libgccjit-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package emacs-1:29.4-29.fc41.x86_64 from primary-f41-build-6270043 requires libgccjit.so.0()(64bit), but none of the providers can be installed
    - package emacs-1:29.4-29.fc41.x86_64 from primary-f41-build-6270043 requires libgccjit.so.0(LIBGCCJIT_ABI_0)(64bit), but none of the providers can be installed
    - package emacs-1:29.4-29.fc41.x86_64 from primary-f41-build-6270043 requires libgccjit.so.0(LIBGCCJIT_ABI_1)(64bit), but none of the providers can be installed
    - package emacs-1:29.4-29.fc41.x86_64 from primary-f41-build-6270043 requires libgccjit.so.0(LIBGCCJIT_ABI_11)(64bit), but none of the providers can be installed
    - package emacs-1:29.4-29.fc41.x86_64 from primary-f41-build-6270043 requires libgccjit.so.0(LIBGCCJIT_ABI_13)(64bit), but none of the providers can be installed
    - package emacs-1:29.4-29.fc41.x86_64 from primary-f41-build-6270043 requires libgccjit.so.0(LIBGCCJIT_ABI_14)(64bit), but none of the providers can be installed
    - package emacs-1:29.4-29.fc41.x86_64 from primary-f41-build-6270043 requires libgccjit.so.0(LIBGCCJIT_ABI_16)(64bit), but none of the providers can be installed
    - package emacs-1:29.4-29.fc41.x86_64 from primary-f41-build-6270043 requires libgccjit.so.0(LIBGCCJIT_ABI_21)(64bit), but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package gcc-c++-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
2024-07-22 18:03:23
Package resolution failed
  • Problem: package gcc-c++-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package libgccjit-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package emacs-1:29.4-29.fc41.x86_64 from primary-f41-build-6270003 requires libgccjit.so.0()(64bit), but none of the providers can be installed
    - package emacs-1:29.4-29.fc41.x86_64 from primary-f41-build-6270003 requires libgccjit.so.0(LIBGCCJIT_ABI_0)(64bit), but none of the providers can be installed
    - package emacs-1:29.4-29.fc41.x86_64 from primary-f41-build-6270003 requires libgccjit.so.0(LIBGCCJIT_ABI_1)(64bit), but none of the providers can be installed
    - package emacs-1:29.4-29.fc41.x86_64 from primary-f41-build-6270003 requires libgccjit.so.0(LIBGCCJIT_ABI_11)(64bit), but none of the providers can be installed
    - package emacs-1:29.4-29.fc41.x86_64 from primary-f41-build-6270003 requires libgccjit.so.0(LIBGCCJIT_ABI_13)(64bit), but none of the providers can be installed
    - package emacs-1:29.4-29.fc41.x86_64 from primary-f41-build-6270003 requires libgccjit.so.0(LIBGCCJIT_ABI_14)(64bit), but none of the providers can be installed
    - package emacs-1:29.4-29.fc41.x86_64 from primary-f41-build-6270003 requires libgccjit.so.0(LIBGCCJIT_ABI_16)(64bit), but none of the providers can be installed
    - package emacs-1:29.4-29.fc41.x86_64 from primary-f41-build-6270003 requires libgccjit.so.0(LIBGCCJIT_ABI_21)(64bit), but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
Previous history