chatty

Package information

State
unknown

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • No suitable SRPM was found
  • Package dependencies were not resolved yet
  • Package has no known build
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

gstreamer1-devel
1.22.9-1.fc39
1.22.12-1.fc39
1
libphonenumber-devel
8.13.33-1.fc39
8.13.35-1.fc39
1
vala
0.56.16-1.fc39
0.56.17-1.fc39
2
gstreamer1
1.22.9-1.fc39
1.22.12-1.fc39
2
libphonenumber
8.13.33-1.fc39
8.13.35-1.fc39
2
python3
3.12.2-2.fc39
3.12.3-2.fc39
2
gstreamer1-plugins-base
1.22.9-1.fc39
1.22.12-1.fc39
3
dbus-broker
35-2.fc39
36-2.fc39
3
vim-filesystem
2:9.1.309-1.fc39
2:9.1.354-1.fc39
3
libvala
0.56.16-1.fc39
0.56.17-1.fc39
3
gstreamer1-plugins-bad-free-libs
1.22.9-1.fc39
1.22.12-1.fc39
3
python3-libs
3.12.2-2.fc39
3.12.3-2.fc39
3
libxmlb
0.3.18-1.fc39
0.3.19-1.fc39
4
gstreamer1-plugins-good
1.22.9-3.fc39
1.22.12-1.fc39
4
libgusb
0.4.8-1.fc39
0.4.9-1.fc39
4
gstreamer1-plugins-bad-free
1.22.9-1.fc39
1.22.12-1.fc39
4
forge-srpm-macros
0.2.0-3.fc39
0.3.1-1.fc39
B
libcurl
8.2.1-4.fc39
8.2.1-5.fc39
2
glibc
2.38-17.fc39
2.38-18.fc39
2
libnghttp2-devel
1.55.1-4.fc39
1.55.1-5.fc39
2
libX11
1.8.7-1.fc39
1.8.9-1.fc39
2
webkitgtk6.0-devel
2.44.0-2.fc39
2.44.1-1.fc39
2
libX11-devel
1.8.7-1.fc39
1.8.9-1.fc39
2
glibc-devel
2.38-17.fc39
2.38-18.fc39
2
webkit2gtk4.1-devel
2.44.0-2.fc39
2.44.1-1.fc39
2
cups-libs
1:2.4.7-11.fc39
1:2.4.7-13.fc39
3
libX11-xcb
1.8.7-1.fc39
1.8.9-1.fc39
3
glibc-headers-x86
2.38-17.fc39
2.38-18.fc39
3
glibc-gconv-extra
2.38-17.fc39
2.38-18.fc39
3
javascriptcoregtk6.0
2.44.0-2.fc39
2.44.1-1.fc39
3
gnutls
3.8.4-1.fc39
3.8.5-1.fc39
3
libnghttp2
1.55.1-4.fc39
1.55.1-5.fc39
3
javascriptcoregtk4.1
2.44.0-2.fc39
2.44.1-1.fc39
3
webkit2gtk4.1
2.44.0-2.fc39
2.44.1-1.fc39
3
glibc-minimal-langpack
2.38-17.fc39
2.38-18.fc39
3
vim-filesystem
2:9.1.264-1.fc39
2:9.1.309-1.fc39
3
webkitgtk6.0
2.44.0-2.fc39
2.44.1-1.fc39
3
javascriptcoregtk6.0-devel
2.44.0-2.fc39
2.44.1-1.fc39
3
glibc-common
2.38-17.fc39
2.38-18.fc39
3
javascriptcoregtk4.1-devel
2.44.0-2.fc39
2.44.1-1.fc39
3
libX11-common
1.8.7-1.fc39
1.8.9-1.fc39
3
libxmlb
0.3.17-1.fc39
0.3.18-1.fc39
4
curl
8.2.1-4.fc39
8.2.1-5.fc39
4
python-pip-wheel
23.2.1-1.fc39
23.2.1-2.fc39
4
python3-markdown
3.5.1-1.fc39
3.5.2-1.fc39
4
libproxy
0.5.3-3.fc39
0.5.5-1.fc39
B
libphonenumber-devel
8.13.30-1.fc39
8.13.33-1.fc39
1
xorg-x11-server-Xvfb
1.20.14-30.fc39
1.20.14-35.fc39
1
libphonenumber
8.13.30-1.fc39
8.13.33-1.fc39
2
libgweather4-devel
4.4.0-1.fc39
4.4.2-1.fc39
2
xorg-x11-server-common
1.20.14-30.fc39
1.20.14-35.fc39
2
libuuid
2.39.3-6.fc39
2.39.4-1.fc39
2
util-linux
2.39.3-6.fc39
2.39.4-1.fc39
2
libmount-devel
2.39.3-6.fc39
2.39.4-1.fc39
2
libmount
2.39.3-6.fc39
2.39.4-1.fc39
3
nspr
4.35.0-18.fc39
4.35.0-19.fc39
3
nss-util
3.98.0-1.fc39
3.99.0-1.fc39
3
libsmartcols
2.39.3-6.fc39
2.39.4-1.fc39
3
libfdisk
2.39.3-6.fc39
2.39.4-1.fc39
3
vim-filesystem
2:9.1.181-1.fc39
2:9.1.264-1.fc39
3
libblkid-devel
2.39.3-6.fc39
2.39.4-1.fc39
3
util-linux-core
2.39.3-6.fc39
2.39.4-1.fc39
3
nss
3.98.0-1.fc39
3.99.0-1.fc39
3
libblkid
2.39.3-6.fc39
2.39.4-1.fc39
3
libgweather4
4.4.0-1.fc39
4.4.2-1.fc39
3
nss-sysinit
3.98.0-1.fc39
3.99.0-1.fc39
4
nss-softokn
3.98.0-1.fc39
3.99.0-1.fc39
4
gdb-minimal
14.1-4.fc39
14.2-1.fc39
B
annobin-plugin-gcc
12.42-1.fc39
12.46-1.fc39
B
annobin-docs
12.42-1.fc39
12.46-1.fc39
B
hwdata
0.380-1.fc39
0.381-1.fc39
B
nss-softokn-freebl
3.98.0-1.fc39
3.99.0-1.fc39
B
at-spi2-core
2.50.1-1.fc39
2.50.2-1.fc39
1
folks-devel
1:0.15.7-1.fc39
1:0.15.9-1.fc39
1
folks
1:0.15.7-1.fc39
1:0.15.9-1.fc39
2
folks-tools
1:0.15.7-1.fc39
1:0.15.9-1.fc39
2
expat
2.6.0-1.fc39
2.6.2-1.fc39
2
vala
0.56.14-1.fc39
0.56.16-1.fc39
2
folks-telepathy
1:0.15.7-1.fc39
1:0.15.9-1.fc39
2
kernel-headers
6.7.3-200.fc39
6.8.3-200.fc39
3
atk
2.50.1-1.fc39
2.50.2-1.fc39
3
at-spi2-atk-devel
2.50.1-1.fc39
2.50.2-1.fc39
3
libeconf
0.5.2-1.fc39
0.5.2-2.fc39
3
atk-devel
2.50.1-1.fc39
2.50.2-1.fc39
3
at-spi2-atk
2.50.1-1.fc39
2.50.2-1.fc39
3
libvala
0.56.14-1.fc39
0.56.16-1.fc39
3
libxmlb
0.3.15-1.fc39
0.3.17-1.fc39
4
at-spi2-core-devel
2.50.1-1.fc39
2.50.2-1.fc39
4
libblockdev-loop
3.1.0-1.fc39
3.1.1-1.fc39
B
libblockdev-fs
3.1.0-1.fc39
3.1.1-1.fc39
B
libblockdev-swap
3.1.0-1.fc39
3.1.1-1.fc39
B
libblockdev-mdraid
3.1.0-1.fc39
3.1.1-1.fc39
B
libblockdev-nvme
3.1.0-1.fc39
3.1.1-1.fc39
B
libblockdev-part
3.1.0-1.fc39
3.1.1-1.fc39
B
libblockdev-crypto
3.1.0-1.fc39
3.1.1-1.fc39
B
glib-networking
2.78.0-1.fc39
2.78.1-1.fc39
B
libblockdev
3.1.0-1.fc39
3.1.1-1.fc39
B
libblockdev-utils
3.1.0-1.fc39
3.1.1-1.fc39
B
gnome-desktop4-devel
44.0-7.fc39
1
gstreamer1-devel
1.22.9-1.fc39
1
glibc
2.38-16.fc39
2.38-17.fc39
2
emacs-filesystem
1:29.2-2.fc39
1:29.3-1.fc39
2
glibc-devel
2.38-16.fc39
2.38-17.fc39
2
libzstd
1.5.5-4.fc39
1.5.6-1.fc39
2
elfutils-devel
0.191-2.fc39
2
libunwind-devel
1.7.0-0.2.rc2.fc39
2
check-devel
0.15.2-10.fc39
2
gnome-desktop4
44.0-7.fc39
2
glibc-headers-x86
2.38-16.fc39
2.38-17.fc39
3
glibc-gconv-extra
2.38-16.fc39
2.38-17.fc39
3
gnutls
3.8.3-1.fc39
3.8.4-1.fc39
3
glibc-minimal-langpack
2.38-16.fc39
2.38-17.fc39
3
glibc-common
2.38-16.fc39
2.38-17.fc39
3
check
0.15.2-10.fc39
3
elfutils-libelf-devel
0.191-2.fc39
3
libzstd-devel
1.5.6-1.fc39
3
subunit-devel
1.4.2-4.fc39
3
subunit
1.4.2-4.fc39
4
zstd
1.5.5-4.fc39
1.5.6-1.fc39
B
go-srpm-macros
3.4.0-2.fc39
3.5.0-1.fc39
B
gnome-desktop3-devel
44.0-7.fc39
Real build: chatty-0.8.2-1.fc39
Dependencies for this build couldn't be processed
complete
2024-03-22 11:59:10
gcc-c++
13.2.1-6.fc39
13.2.1-7.fc39
1
gcc
13.2.1-6.fc39
13.2.1-7.fc39
1
libgomp
13.2.1-6.fc39
13.2.1-7.fc39
2
webkit2gtk4.1-devel
2.42.5-1.fc39
2.44.0-2.fc39
2
cpp
13.2.1-6.fc39
13.2.1-7.fc39
2
libstdc++-devel
13.2.1-6.fc39
13.2.1-7.fc39
2
libstdc++
13.2.1-6.fc39
13.2.1-7.fc39
2
webkitgtk6.0-devel
2.42.5-1.fc39
2.44.0-2.fc39
2
libgcc
13.2.1-6.fc39
13.2.1-7.fc39
2
javascriptcoregtk4.1
2.42.5-1.fc39
2.44.0-2.fc39
3
webkit2gtk4.1
2.42.5-1.fc39
2.44.0-2.fc39
3
webkitgtk6.0
2.42.5-1.fc39
2.44.0-2.fc39
3
javascriptcoregtk6.0
2.42.5-1.fc39
2.44.0-2.fc39
3
javascriptcoregtk6.0-devel
2.42.5-1.fc39
2.44.0-2.fc39
3
javascriptcoregtk4.1-devel
2.42.5-1.fc39
2.44.0-2.fc39
3
libtirpc
1.3.4-0.rc2.fc39
1.3.4-1.rc3.fc39
4
keyutils-libs
1.6.1-7.fc39
1.6.3-1.fc39
4
libatomic
13.2.1-6.fc39
13.2.1-7.fc39
4
gcc-plugin-annobin
13.2.1-6.fc39
13.2.1-7.fc39
B
libwpe
1.15.2-1.fc39
rust-srpm-macros
26.1-1.fc39
26.2-1.fc39
B
openjpeg2
2.5.2-1.fc39
wpebackend-fdo
1.14.2-2.fc39
libaom
3.8.0-1.fc39
3.8.2-1.fc39
B
complete
2024-03-17 21:21:36
python3
3.12.2-1.fc39
3.12.2-2.fc39
2
systemd-devel
254.9-1.fc39
254.10-1.fc39
2
systemd-libs
254.9-1.fc39
254.10-1.fc39
2
elfutils-libelf
0.190-4.fc39
0.191-2.fc39
2
vim-filesystem
2:9.1.113-1.fc39
2:9.1.181-1.fc39
3
systemd
254.9-1.fc39
254.10-1.fc39
3
elfutils-debuginfod-client
0.190-4.fc39
0.191-2.fc39
3
systemd-rpm-macros
254.9-1.fc39
254.10-1.fc39
3
python3-libs
3.12.2-1.fc39
3.12.2-2.fc39
3
vulkan-loader
1.3.268.0-1.fc39
1.3.275.0-1.fc39
4
systemd-pam
254.9-1.fc39
254.10-1.fc39
4
libmanette
0.2.6-7.fc39
0.2.7-1.fc39
4
elfutils-libs
0.190-4.fc39
0.191-2.fc39
4
openjpeg2
2.5.0-5.fc39
2.5.2-1.fc39
4
libusb1
1.0.26-3.fc39
1.0.27-1.fc39
B
hwdata
0.379-1.fc39
0.380-1.fc39
B
annobin-plugin-gcc
12.40-1.fc39
12.42-1.fc39
B
annobin-docs
12.40-1.fc39
12.42-1.fc39
B
gnupg2
2.4.3-4.fc39
2.4.4-1.fc39
B
elfutils
0.190-4.fc39
0.191-2.fc39
B
redhat-rpm-config
265-1.fc39
266-1.fc39
B
systemd-udev
254.9-1.fc39
254.10-1.fc39
B
elfutils-default-yama-scope
0.190-4.fc39
0.191-2.fc39
B
Previous history