bubblemail

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
131
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

emacs-filesystem
1:29.4-3.fc40
1:29.4-5.fc40
2
pyproject-rpm-macros
1.12.2-1.fc40
1.13.0-1.fc40
2
glibc
2.39-15.fc40
2.39-17.fc40
2
gnutls
3.8.5-1.fc40
3.8.6-1.fc40
3
krb5-libs
1.21.2-5.fc40
1.21.3-1.fc40
3
pyproject-srpm-macros
1.12.2-1.fc40
1.13.0-1.fc40
3
glibc-gconv-extra
2.39-15.fc40
2.39-17.fc40
3
glibc-common
2.39-15.fc40
2.39-17.fc40
3
glibc-minimal-langpack
2.39-15.fc40
2.39-17.fc40
3
gnutls-devel
3.8.5-1.fc40
3.8.6-1.fc40
4
libadwaita-devel
1.5.1-1.fc40
1.5.2-1.fc40
4
p11-kit
0.25.3-4.fc40
0.25.5-1.fc40
4
p11-kit-trust
0.25.3-4.fc40
0.25.5-1.fc40
4
gdb-minimal
14.2-2.fc40
14.2-3.fc40
4
glibc-devel
2.39-15.fc40
2.39-17.fc40
B
mesa-libgbm
24.1.2-7.fc40
24.1.2-8.fc40
B
p11-kit-devel
0.25.3-4.fc40
0.25.5-1.fc40
B
libjxl
1:0.8.2-6.fc40
1:0.8.3-1.fc40
B
gnutls-c++
3.8.5-1.fc40
3.8.6-1.fc40
B
mesa-libGL
24.1.2-7.fc40
24.1.2-8.fc40
B
mesa-libglapi
24.1.2-7.fc40
24.1.2-8.fc40
B
libadwaita
1.5.1-1.fc40
1.5.2-1.fc40
B
glibc-headers-x86
2.39-15.fc40
2.39-17.fc40
B
qt6-srpm-macros
6.7.1-1.fc40
6.7.2-1.fc40
B
libxslt
1.1.41-2.fc40
1.1.42-1.fc40
B
mesa-libEGL
24.1.2-7.fc40
24.1.2-8.fc40
B
mesa-filesystem
24.1.2-7.fc40
24.1.2-8.fc40
B
gnutls-dane
3.8.5-1.fc40
3.8.6-1.fc40
B
python3-devel
3.12.3-2.fc40
3.12.4-1.fc40
1
python-rpm-macros
3.12-7.fc40
3.12-8.fc40
2
pyproject-rpm-macros
1.12.0-1.fc40
1.12.2-1.fc40
2
evolution-data-server-devel
3.52.2-1.fc40
3.52.3-1.fc40
2
emacs-filesystem
1:29.3-6.fc40
1:29.4-3.fc40
2
libgcc
14.1.1-6.fc40
14.1.1-7.fc40
2
zlib-ng-compat
2.1.6-5.fc40
2.1.7-1.fc40
2
python3-rpm-macros
3.12-7.fc40
3.12-8.fc40
2
pkgconf-pkg-config
2.1.0-1.fc40
2.1.1-1.fc40
2
libgomp
14.1.1-6.fc40
14.1.1-7.fc40
2
python3
3.12.3-2.fc40
3.12.4-1.fc40
2
python3-libs
3.12.3-2.fc40
3.12.4-1.fc40
2
zlib-ng-compat-devel
2.1.6-5.fc40
2.1.7-1.fc40
3
findutils
1:4.9.0-8.fc40
1:4.9.0-9.fc40
3
python-srpm-macros
3.12-7.fc40
3.12-8.fc40
3
pkgconf
2.1.0-1.fc40
2.1.1-1.fc40
3
evolution-data-server
3.52.2-1.fc40
3.52.3-1.fc40
3
libstdc++
14.1.1-6.fc40
14.1.1-7.fc40
3
pcre2
10.42-2.fc40.2
10.44-1.fc40
3
pcre2-devel
10.42-2.fc40.2
10.44-1.fc40
3
pyproject-srpm-macros
1.12.0-1.fc40
1.12.2-1.fc40
3
pkgconf-m4
2.1.0-1.fc40
2.1.1-1.fc40
3
libpkgconf
2.1.0-1.fc40
2.1.1-1.fc40
4
pcre2-syntax
10.42-2.fc40.2
10.44-1.fc40
4
pcre2-utf32
10.42-2.fc40.2
10.44-1.fc40
4
gcc
14.1.1-6.fc40
14.1.1-7.fc40
4
pcre2-utf16
10.42-2.fc40.2
10.44-1.fc40
4
evolution-data-server-langpacks
3.52.2-1.fc40
3.52.3-1.fc40
4
systemd-rpm-macros
255.7-1.fc40
255.8-1.fc40
B
annobin-plugin-gcc
12.57-1.fc40
12.60-1.fc40
B
systemd-udev
255.7-1.fc40
255.8-1.fc40
B
libxslt
1.1.41-1.fc40
1.1.41-2.fc40
B
mesa-libglapi
24.1.2-2.fc40
24.1.2-7.fc40
B
cpp
14.1.1-6.fc40
14.1.1-7.fc40
B
systemd-pam
255.7-1.fc40
255.8-1.fc40
B
libatomic
14.1.1-6.fc40
14.1.1-7.fc40
B
cups-libs
1:2.4.8-3.fc40
1:2.4.10-1.fc40
B
systemd
255.7-1.fc40
255.8-1.fc40
B
gvfs
1.54.1-1.fc40
1.54.2-1.fc40
B
gvfs-goa
1.54.1-1.fc40
1.54.2-1.fc40
B
msgraph
0.2.1-1.fc40
0.2.3-1.fc40
B
mesa-filesystem
24.1.2-2.fc40
24.1.2-7.fc40
B
mesa-libgbm
24.1.2-2.fc40
24.1.2-7.fc40
B
gcc-plugin-annobin
14.1.1-6.fc40
14.1.1-7.fc40
B
annobin-docs
12.57-1.fc40
12.60-1.fc40
B
systemd-libs
255.7-1.fc40
255.8-1.fc40
B
mesa-libEGL
24.1.2-2.fc40
24.1.2-7.fc40
B
gvfs-client
1.54.1-1.fc40
1.54.2-1.fc40
B
mesa-libGL
24.1.2-2.fc40
24.1.2-7.fc40
B
libgomp
14.1.1-5.fc40
14.1.1-6.fc40
2
libgcc
14.1.1-5.fc40
14.1.1-6.fc40
2
glib2-devel
2.80.2-1.fc40
2.80.3-1.fc40
2
glib2
2.80.2-1.fc40
2.80.3-1.fc40
2
webkitgtk6.0-devel
2.44.1-2.fc40
2.44.2-2.fc40
3
fribidi
1.0.13-4.fc40
1.0.14-2.fc40
3
libstdc++
14.1.1-5.fc40
14.1.1-6.fc40
3
webkit2gtk4.1-devel
2.44.1-2.fc40
2.44.2-2.fc40
3
pango-devel
1.52.2-1.fc40
1.54.0-1.fc40
4
webkitgtk6.0
2.44.1-2.fc40
2.44.2-2.fc40
4
javascriptcoregtk4.1
2.44.1-2.fc40
2.44.2-2.fc40
4
webkit2gtk4.1
2.44.1-2.fc40
2.44.2-2.fc40
4
gstreamer1
1.24.4-1.fc40
1.24.5-1.fc40
4
javascriptcoregtk6.0
2.44.1-2.fc40
2.44.2-2.fc40
4
fribidi-devel
1.0.13-4.fc40
1.0.14-2.fc40
4
javascriptcoregtk4.1-devel
2.44.1-2.fc40
2.44.2-2.fc40
4
gcc
14.1.1-5.fc40
14.1.1-6.fc40
4
pango
1.52.2-1.fc40
1.54.0-1.fc40
4
javascriptcoregtk6.0-devel
2.44.1-2.fc40
2.44.2-2.fc40
4
libxslt
1.1.40-1.fc40
1.1.41-1.fc40
B
mesa-libgbm
24.1.1-5.fc40
24.1.2-2.fc40
B
gstreamer1-plugins-bad-free-libs
1.24.4-2.fc40
1.24.5-1.fc40
B
cpp
14.1.1-5.fc40
14.1.1-6.fc40
B
mesa-libGL
24.1.1-5.fc40
24.1.2-2.fc40
B
cryptsetup-libs
2.7.2-1.fc40
2.7.3-1.fc40
B
mesa-libglapi
24.1.1-5.fc40
24.1.2-2.fc40
B
annobin-docs
12.51-1.fc40
12.57-1.fc40
B
libatomic
14.1.1-5.fc40
14.1.1-6.fc40
B
gstreamer1-plugins-base
1.24.4-1.fc40
1.24.5-1.fc40
B
mesa-libEGL
24.1.1-5.fc40
24.1.2-2.fc40
B
gcc-plugin-annobin
14.1.1-5.fc40
14.1.1-6.fc40
B
annobin-plugin-gcc
12.51-1.fc40
12.57-1.fc40
B
highway
1.1.0-1.fc40
1.2.0-2.fc40
B
mesa-filesystem
24.1.1-5.fc40
24.1.2-2.fc40
B
libappstream-glib
0.8.2-6.fc40
0.8.3-1.fc40
1
zlib-ng-compat
2.1.6-2.fc40
2.1.6-5.fc40
2
glibc
2.39-13.fc40
2.39-15.fc40
2
libxml2
2.12.7-1.fc40
2.12.8-1.fc40
2
libgomp
14.1.1-4.fc40
14.1.1-5.fc40
2
libgcc
14.1.1-4.fc40
14.1.1-5.fc40
2
glibc-common
2.39-13.fc40
2.39-15.fc40
3
glibc-minimal-langpack
2.39-13.fc40
2.39-15.fc40
3
glibc-gconv-extra
2.39-13.fc40
2.39-15.fc40
3
zlib-ng-compat-devel
2.1.6-2.fc40
2.1.6-5.fc40
3
libxml2-devel
2.12.7-1.fc40
2.12.8-1.fc40
3
libstdc++
14.1.1-4.fc40
14.1.1-5.fc40
3
fontconfig
2.15.0-4.fc40
2.15.0-6.fc40
4
fontconfig-devel
2.15.0-4.fc40
2.15.0-6.fc40
4
gcc
14.1.1-4.fc40
14.1.1-5.fc40
4
vulkan-loader
1.3.283.0-1.fc40
1.3.283.0-2.fc40
4
vulkan-loader-devel
1.3.283.0-1.fc40
1.3.283.0-2.fc40
4
nss
3.100.0-1.fc40
3.101.0-1.fc40
4
nspr
4.35.0-23.fc40
4.35.0-24.fc40
4
gcc-plugin-annobin
14.1.1-4.fc40
14.1.1-5.fc40
B
nss-softokn-freebl
3.100.0-1.fc40
3.101.0-1.fc40
B
glibc-headers-x86
2.39-13.fc40
2.39-15.fc40
B
mesa-libgbm
24.0.8-1.fc40
24.1.1-5.fc40
B
nss-util
3.100.0-1.fc40
3.101.0-1.fc40
B
mesa-libglapi
24.0.8-1.fc40
24.1.1-5.fc40
B
cpp
14.1.1-4.fc40
14.1.1-5.fc40
B
libxslt
1.1.39-3.fc40
1.1.40-1.fc40
B
mesa-libGL
24.0.8-1.fc40
24.1.1-5.fc40
B
qt5-srpm-macros
5.15.13-1.fc40
5.15.14-1.fc40
B
glibc-devel
2.39-13.fc40
2.39-15.fc40
B
appstream-data
40-7.fc40
40-8.fc40
B
libdrm
2.4.120-3.fc40
2.4.121-1.fc40
B
alsa-lib
1.2.11-2.fc40
1.2.12-1.fc40
B
libseccomp
2.5.3-8.fc40
2.5.5-1.fc40
B
kernel-headers
6.8.3-300.fc40
6.9.4-200.fc40
B
mesa-filesystem
24.0.8-1.fc40
24.1.1-5.fc40
B
libatomic
14.1.1-4.fc40
14.1.1-5.fc40
B
libevdev
1.13.1-4.fc40
1.13.2-2.fc40
B
nss-sysinit
3.100.0-1.fc40
3.101.0-1.fc40
B
mesa-libEGL
24.0.8-1.fc40
24.1.1-5.fc40
B
libdav1d
1.4.0-1.fc40
1.4.3-1.fc40
B
nss-softokn
3.100.0-1.fc40
3.101.0-1.fc40
B
evolution-data-server-devel
3.52.1-1.fc40
3.52.2-1.fc40
2
libarchive
3.7.2-3.fc40
3.7.2-4.fc40
2
gnome-online-accounts-devel
3.50.1-2.fc40
3.50.2-1.fc40
3
evolution-data-server
3.52.1-1.fc40
3.52.2-1.fc40
3
webkitgtk6.0-devel
2.44.1-1.fc40
2.44.1-2.fc40
3
webkit2gtk4.1-devel
2.44.1-1.fc40
2.44.1-2.fc40
3
gtk4-devel
4.14.4-1.fc40
4.14.4-2.fc40
3
gnome-online-accounts
3.50.1-2.fc40
3.50.2-1.fc40
4
vulkan-loader-devel
1.3.280.0-1.fc40
1.3.283.0-1.fc40
4
javascriptcoregtk6.0-devel
2.44.1-1.fc40
2.44.1-2.fc40
4
webkit2gtk4.1
2.44.1-1.fc40
2.44.1-2.fc40
4
javascriptcoregtk4.1-devel
2.44.1-1.fc40
2.44.1-2.fc40
4
evolution-data-server-langpacks
3.52.1-1.fc40
3.52.2-1.fc40
4
javascriptcoregtk4.1
2.44.1-1.fc40
2.44.1-2.fc40
4
nss
3.99.0-1.fc40
3.100.0-1.fc40
4
nspr
4.35.0-22.fc40
4.35.0-23.fc40
4
gtk4
4.14.4-1.fc40
4.14.4-2.fc40
4
pam-libs
1.6.1-1.fc40
1.6.1-3.fc40
4
vulkan-loader
1.3.280.0-1.fc40
1.3.283.0-1.fc40
4
webkitgtk6.0
2.44.1-1.fc40
2.44.1-2.fc40
4
gstreamer1
1.22.12-1.fc40
1.24.4-1.fc40
4
javascriptcoregtk6.0
2.44.1-1.fc40
2.44.1-2.fc40
4
tpm2-tss
4.1.0-1.fc40
4.1.3-1.fc40
B
nss-softokn-freebl
3.99.0-1.fc40
3.100.0-1.fc40
B
boost-system
1.83.0-3.fc40
1.83.0-5.fc40
B
svt-av1-libs
1.4.1-5.fc40
2.1.0-1.fc40
B
perl-Pod-Usage
4:2.03-503.fc40
4:2.03-504.fc40
B
hwdata
0.382-1.fc40
0.383-1.fc40
B
nss-sysinit
3.99.0-1.fc40
3.100.0-1.fc40
B
nss-softokn
3.99.0-1.fc40
3.100.0-1.fc40
B
libavif
1.0.4-1.fc40
1.0.4-3.fc40
B
nss-util
3.99.0-1.fc40
3.100.0-1.fc40
B
vulkan-headers
1.3.280.0-1.fc40
1.3.283.0-1.fc40
B
gstreamer1-plugins-bad-free-libs
1.22.12-1.fc40
1.24.4-2.fc40
B
gvfs-client
1.54.0-2.fc40
1.54.1-1.fc40
B
gvfs
1.54.0-2.fc40
1.54.1-1.fc40
B
boost-thread
1.83.0-3.fc40
1.83.0-5.fc40
B
xorg-x11-proto-devel
2024.1-1.fc40
2024.1-2.fc40
B
adwaita-icon-theme
46.0-1.fc40
46.2-2.fc40
B
gstreamer1-plugins-base
1.22.12-1.fc40
1.24.4-1.fc40
B
gvfs-goa
1.54.0-2.fc40
1.54.1-1.fc40
B
libeconf
0.6.2-1.fc40
0.6.2-2.fc40
B
shadow-utils
2:4.15.1-2.fc40
2:4.15.1-3.fc40
B
pam
1.6.1-1.fc40
1.6.1-3.fc40
B
adwaita-cursor-theme
46.0-1.fc40
46.2-2.fc40
B
perl-Getopt-Long
1:2.57-3.fc40
1:2.57-4.fc40
B
adwaita-icon-theme-legacy
46.2-1.fc40
B
2024-06-03 04:55:04
Package dependencies resolved successfuly
2024-06-03 04:49:03
Package resolution failed
  • Problem: package evolution-data-server-devel-3.52.1-1.fc40.x86_64 requires libecal-2.0.so.3()(64bit), but none of the providers can be installed
    - package evolution-data-server-devel-3.52.1-1.fc40.x86_64 requires libedataserver-1.2.so.27()(64bit), but none of the providers can be installed
    - package evolution-data-server-devel-3.52.1-1.fc40.x86_64 requires libebook-contacts-1.2.so.4()(64bit), but none of the providers can be installed
    - package evolution-data-server-devel-3.52.1-1.fc40.x86_64 requires libebook-1.2.so.21()(64bit), but none of the providers can be installed
    - package evolution-data-server-devel-3.52.1-1.fc40.x86_64 requires libedataserverui-1.2.so.4()(64bit), but none of the providers can be installed
    - package evolution-data-server-devel-3.52.1-1.fc40.x86_64 requires libcamel-1.2.so.64()(64bit), but none of the providers can be installed
    - package evolution-data-server-devel-3.52.1-1.fc40.x86_64 requires libebackend-1.2.so.11()(64bit), but none of the providers can be installed
    - package evolution-data-server-devel-3.52.1-1.fc40.x86_64 requires libedata-book-1.2.so.27()(64bit), but none of the providers can be installed
    - package evolution-data-server-devel-3.52.1-1.fc40.x86_64 requires libedata-cal-2.0.so.2()(64bit), but none of the providers can be installed
    - package evolution-data-server-devel-3.52.1-1.fc40.x86_64 requires libedataserverui4-1.0.so.0()(64bit), but none of the providers can be installed
    - package evolution-data-server-devel-3.52.1-1.fc40.x86_64 requires evolution-data-server(x86-64) = 3.52.1-1.fc40, but none of the providers can be installed
    - package evolution-data-server-3.52.1-1.fc40.x86_64 requires libwebkitgtk-6.0.so.4()(64bit), but none of the providers can be installed
    - package folks-devel-1:0.15.9-1.fc40.x86_64 requires pkgconfig(libebook-1.2) >= 3.38, but none of the providers can be installed
    - package folks-devel-1:0.15.9-1.fc40.x86_64 requires pkgconfig(libedataserver-1.2) >= 3.38, but none of the providers can be installed
    - package webkitgtk6.0-2.44.1-2.fc40.x86_64 requires libavif.so.16()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libSvtAv1Enc.so.1()(64bit) needed by libavif-1.0.4-1.fc40.x86_64
2024-06-03 04:30:19
Package dependencies resolved successfuly
Previous history