bout++

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1635
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

cmake
3.28.3-3.fc41
3.28.3-4.fc41
1
cmake-filesystem
3.28.3-3.fc41
3.28.3-4.fc41
2
cmake-rpm-macros
3.28.3-3.fc41
3.28.3-4.fc41
2
vim-filesystem
2:9.1.309-1.fc41
2:9.1.354-1.fc41
2
cmake-data
3.28.3-3.fc41
3.28.3-4.fc41
2
glibc
2.39.9000-13.fc41
2.39.9000-14.fc41
2
glibc-minimal-langpack
2.39.9000-13.fc41
2.39.9000-14.fc41
3
glibc-common
2.39.9000-13.fc41
2.39.9000-14.fc41
3
annobin-plugin-gcc
12.50-1.fc41
12.51-1.fc41
3
glibc-gconv-extra
2.39.9000-13.fc41
2.39.9000-14.fc41
3
glibc-devel
2.39.9000-13.fc41
2.39.9000-14.fc41
3
glibc-headers-x86
2.39.9000-13.fc41
2.39.9000-14.fc41
4
libpaper
1:2.1.1-3.fc40
1:2.1.1-4.fc41
4
annobin-docs
12.50-1.fc41
12.51-1.fc41
4

Groups

This package is not part of any global group.

Most recent builds

petsc-openmpi-devel
3.20.6-4.fc41
3.20.6-5.fc41
1
python3-scipy
1.11.3-6.fc40
1.11.3-8.fc41
1
python3-tables
3.9.2-4.fc40
3.9.2-5.fc41
1
petsc-mpich-devel
3.20.6-4.fc41
3.20.6-5.fc41
1
mpich-devel
4.1.2-14.fc41
4.2.1-1.fc41
1
cmake
3.28.3-1.fc41
3.28.3-3.fc41
1
cmake-data
3.28.3-1.fc41
3.28.3-3.fc41
2
rhash
1.4.3-4.fc40
1.4.4-1.fc41
2
blosc2
2.14.0-1.fc41
2.14.4-1.fc41
2
petsc-mpich
3.20.6-4.fc41
3.20.6-5.fc41
2
perl-interpreter
4:5.38.2-506.fc40
4:5.38.2-507.fc41
2
cmake-rpm-macros
3.28.3-1.fc41
3.28.3-3.fc41
2
python3-blosc2
2.5.1-1.fc40
2.5.1-2.fc41
2
petsc-openmpi
3.20.6-4.fc41
3.20.6-5.fc41
2
mpich
4.1.2-14.fc41
4.2.1-1.fc41
2
glibc
2.39.9000-10.fc41
2.39.9000-13.fc41
2
cmake-filesystem
3.28.3-1.fc41
3.28.3-3.fc41
2
glibc-devel
2.39.9000-10.fc41
2.39.9000-13.fc41
3
glibc-minimal-langpack
2.39.9000-10.fc41
2.39.9000-13.fc41
3
glibc-gconv-extra
2.39.9000-10.fc41
2.39.9000-13.fc41
3
glibc-common
2.39.9000-10.fc41
2.39.9000-13.fc41
3
annobin-plugin-gcc
12.48-1.fc41
12.50-1.fc41
3
emacs-filesystem
1:29.3-5.fc41
1:30.0-2.fc41
3
gdk-pixbuf2
2.42.10-8.fc40
2.42.11-1.fc41
3
perl-libs
4:5.38.2-506.fc40
4:5.38.2-507.fc41
3
glibc-headers-x86
2.39.9000-10.fc41
2.39.9000-13.fc41
4
libjpeg-turbo
3.0.2-1.fc40
3.0.2-2.fc41
4
elfutils-libelf
0.191-5.fc41
0.191-7.fc41
4
kernel-headers
6.9.0-0.rc4.37.fc41
6.9.0-0.rc5.44.fc41
4
annobin-docs
12.48-1.fc41
12.50-1.fc41
4
elfutils-debuginfod-client
0.191-5.fc41
0.191-7.fc41
4
elfutils
0.191-5.fc41
0.191-7.fc41
4
perl-DynaLoader
1.54-506.fc40
1.54-507.fc41
4
perl-vars
1.05-506.fc40
1.05-507.fc41
B
perl-overload
1.37-506.fc40
1.37-507.fc41
B
perl-Getopt-Std
1.13-506.fc40
1.13-507.fc41
B
elfutils-libs
0.191-5.fc41
0.191-7.fc41
B
elfutils-default-yama-scope
0.191-5.fc41
0.191-7.fc41
B
perl-IPC-Open3
1.22-506.fc40
1.22-507.fc41
B
perl-B
1.88-506.fc40
1.88-507.fc41
B
perl-File-Basename
2.86-506.fc40
2.86-507.fc41
B
perl-Symbol
1.09-506.fc40
1.09-507.fc41
B
perl-FileHandle
2.05-506.fc40
2.05-507.fc41
B
perl-Fcntl
1.15-506.fc40
1.15-507.fc41
B
perl-locale
1.10-506.fc40
1.10-507.fc41
B
perl-mro
1.28-506.fc40
1.28-507.fc41
B
libaom
3.8.2-1.fc41
3.8.2-2.fc41
B
perl-if
0.61.000-506.fc40
0.61.000-507.fc41
B
perl-Class-Struct
0.68-506.fc40
0.68-507.fc41
B
perl-IO
1.52-506.fc40
1.52-507.fc41
B
perl-File-stat
1.13-506.fc40
1.13-507.fc41
B
perl-SelectSaver
1.02-506.fc40
1.02-507.fc41
B
perl-overloading
0.02-506.fc40
0.02-507.fc41
B
perl-AutoLoader
5.74-506.fc40
5.74-507.fc41
B
perl-base
2.27-506.fc40
2.27-507.fc41
B
perl-POSIX
2.13-506.fc40
2.13-507.fc41
B
perl-Errno
1.37-506.fc40
1.37-507.fc41
B
2024-04-23 05:18:16
Package dependencies resolved successfuly
2024-04-23 02:28:00
Package resolution failed
  • Problem: conflicting requests
    - nothing provides librhash.so.0()(64bit) needed by cmake-3.28.3-2.fc41.x86_64
2024-04-23 02:13:25
Package resolution failed
  • Problem: conflicting requests
    - nothing provides mpich-devel(x86-64) = 4.1.2 needed by petsc-mpich-devel-3.20.6-4.fc41.x86_64
  • Problem: conflicting requests
    - nothing provides librhash.so.0()(64bit) needed by cmake-3.28.3-2.fc41.x86_64
2024-04-21 20:19:11
Package resolution failed
  • Problem: conflicting requests
    - nothing provides mpich-devel(x86-64) = 4.1.2 needed by petsc-mpich-devel-3.20.6-4.fc41.x86_64
2024-04-21 18:15:05
Package resolution failed
  • Problem: conflicting requests
    - nothing provides mpich-devel(x86-64) = 4.1.2 needed by petsc-mpich-devel-3.20.6-4.fc41.x86_64
  • Problem: conflicting requests
    - nothing provides libblosc2.so.2()(64bit) needed by python3-tables-3.9.2-4.fc40.x86_64
2024-04-19 07:21:58
Package resolution failed
  • Problem: conflicting requests
    - nothing provides mpich-devel(x86-64) = 4.1.2 needed by petsc-mpich-devel-3.20.6-4.fc41.x86_64
Real build: bout++-5.1.0-10.fc41
No dependency changes
Previous history