borgbackup

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
563
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

failed
2019-12-24 08:20:43
binutils
2.27-41.base.el7
2.27-41.base.el7_7.1
2
ca-certificates
2018.2.22-70.0.el7_5
2019.2.32-76.el7_7
3
nss-softokn-freebl
3.44.0-5.el7
3.44.0-8.el7_7
3
nss
3.44.0-4.el7
3.44.0-7.el7_7
4
kernel-headers
3.10.0-1062.1.2.el7
3.10.0-1062.9.1.el7
4
nss-util
3.44.0-3.el7
3.44.0-4.el7_7
4
libmount
2.23.2-61.el7
2.23.2-61.el7_7.1
4
curl
7.29.0-54.el7
7.29.0-54.el7_7.1
4
epel-rpm-macros
7-21
7-23
B
device-mapper-libs
7:1.02.158-2.el7
7:1.02.158-2.el7_7.2
B
nss-tools
3.44.0-4.el7
3.44.0-7.el7_7
B
procps-ng
3.3.10-26.el7
3.3.10-26.el7_7.1
B
nss-softokn
3.44.0-5.el7
3.44.0-8.el7_7
B
util-linux
2.23.2-61.el7
2.23.2-61.el7_7.1
B
device-mapper
7:1.02.158-2.el7
7:1.02.158-2.el7_7.2
B
libsmartcols
2.23.2-61.el7
2.23.2-61.el7_7.1
B
systemd-libs
219-67.el7_7.1
219-67.el7_7.2
B
libcurl
7.29.0-54.el7
7.29.0-54.el7_7.1
B
libblkid
2.23.2-61.el7
2.23.2-61.el7_7.1
B
nss-sysinit
3.44.0-4.el7
3.44.0-7.el7_7
B
libuuid
2.23.2-61.el7
2.23.2-61.el7_7.1
B
systemd
219-67.el7_7.1
219-67.el7_7.2
B
complete
2019-10-09 02:00:46
python3-devel
3.6.8-10.el7
1
python3-setuptools
39.2.0-10.el7
1
python-rpm-macros
3-31.el7
3-32.el7
2
python3-rpm-macros
3-31.el7
3-32.el7
2
python3
3.6.8-10.el7
2
python3-libs
3.6.8-10.el7
2
python3-rpm-generators
6-2.el7
2
libtirpc
0.2.4-0.16.el7
3
python3-pip
9.0.3-5.el7
3
python-srpm-macros
3-31.el7
3-32.el7
3
tzdata
2019b-1.el7
2019c-1.el7
4
kernel-headers
3.10.0-1062.1.1.el7
3.10.0-1062.1.2.el7
4
patch
2.7.1-11.el7
2.7.1-12.el7_7
B
python36-devel
3.6.8-1.el7
python36
3.6.8-1.el7
epel-release
7-11
7-12
B
python36-setuptools
39.2.0-3.el7
python2-rpm-macros
3-31.el7
3-32.el7
B
python36-libs
3.6.8-1.el7
libb2-devel
0.98-1.20171225git...
1
python36-Cython
0.28.4-3.el7
0.28.5-1.el7
1
krb5-devel
1.15.1-37.el7_6
1.15.1-37.el7_7.2
2
libb2
0.98-1.20171225git...
2
krb5-libs
1.15.1-37.el7_6
1.15.1-37.el7_7.2
3
libkadm5
1.15.1-37.el7_6
1.15.1-37.el7_7.2
3
kernel-headers
3.10.0-1062.el7
3.10.0-1062.1.1.el7
4
Dependencies for this build couldn't be processed
libzstd-devel
1.4.0-1.el7
1.4.2-1.el7
1
libzstd
1.4.0-1.el7
1.4.2-1.el7
2
python-rpm-macros
3-25.el7
3-31.el7
2
python3-rpm-macros
3-25.el7
3-31.el7
2
python-srpm-macros
3-25.el7
3-31.el7
3
python2-rpm-macros
3-25.el7
3-31.el7
B
gcc
4.8.5-36.el7_6.2
4.8.5-39.el7
1
lz4-devel
1.7.5-2.el7
1.7.5-3.el7
1
openssl-devel
1:1.0.2k-16.el7_6.1
1:1.0.2k-19.el7
1
redhat-rpm-config
9.1.0-87.el7
9.1.0-88.el7
2
libgcc
4.8.5-36.el7_6.2
4.8.5-39.el7
2
libstdc++
4.8.5-36.el7_6.2
4.8.5-39.el7
2
openssl-libs
1:1.0.2k-16.el7_6.1
1:1.0.2k-19.el7
2
binutils
2.27-34.base.el7
2.27-41.base.el7
2
lz4
1.7.5-2.el7
1.7.5-3.el7
2
bash
4.2.46-31.el7
4.2.46-33.el7
2
glibc-devel
2.17-260.el7_6.6
2.17-292.el7
2
cpp
4.8.5-36.el7_6.2
4.8.5-39.el7
2
libgomp
4.8.5-36.el7_6.2
4.8.5-39.el7
2
glibc
2.17-260.el7_6.6
2.17-292.el7
2
libcom_err-devel
1.42.9-13.el7
1.42.9-16.el7
3
coreutils
8.22-23.el7
8.22-24.el7
3
glibc-headers
2.17-260.el7_6.6
2.17-292.el7
3
nss-softokn-freebl
3.36.0-5.el7_5
3.44.0-5.el7
3
glib2
2.56.1-4.el7_6
2.56.1-5.el7
3
glibc-common
2.17-260.el7_6.6
2.17-292.el7
3
libcom_err
1.42.9-13.el7
1.42.9-16.el7
3
readline
6.2-10.el7
6.2-11.el7
3
rpm
4.11.3-35.el7
4.11.3-40.el7
3
elfutils-libelf
0.172-2.el7
0.176-2.el7
4
python-libs
2.7.5-80.el7_6
2.7.5-86.el7
4
curl
7.29.0-51.el7
7.29.0-54.el7
4
rpm-libs
4.11.3-35.el7
4.11.3-40.el7
4
kernel-headers
3.10.0-957.21.3.el7
3.10.0-1062.el7
4
libdb-utils
5.3.21-24.el7
5.3.21-25.el7
4
libcap
2.22-9.el7
2.22-10.el7
4
nss-util
3.36.0-1.1.el7_6
3.44.0-3.el7
4
nspr
4.19.0-1.el7_5
4.21.0-1.el7
4
libmount
2.23.2-59.el7_6.1
2.23.2-61.el7
4
tzdata
2019a-1.el7
2019b-1.el7
4
libdb
5.3.21-24.el7
5.3.21-25.el7
4
nss
3.36.0-7.1.el7_6
3.44.0-4.el7
4
audit-libs
2.8.4-4.el7
2.8.5-4.el7
4
device-mapper-libs
7:1.02.149-10.el7_6.8
7:1.02.158-2.el7
B
systemd
219-62.el7_6.7
219-67.el7_7.1
B
kmod
20-23.el7
20-25.el7
B
libuuid
2.23.2-59.el7_6.1
2.23.2-61.el7
B
libsmartcols
2.23.2-59.el7_6.1
2.23.2-61.el7
B
make
1:3.82-23.el7
1:3.82-24.el7
B
kmod-libs
20-23.el7
20-25.el7
B
shadow-utils
2:4.1.5.1-25.el7_6.1
2:4.6-5.el7
B
nss-tools
3.36.0-7.1.el7_6
3.44.0-4.el7
B
epel-rpm-macros
7-19
7-21
B
nss-sysinit
3.36.0-7.1.el7_6
3.44.0-4.el7
B
libstdc++-devel
4.8.5-36.el7_6.2
4.8.5-39.el7
B
elfutils-default-yama-scope
0.172-2.el7
0.176-2.el7
B
nss-softokn
3.36.0-5.el7_5
3.44.0-5.el7
B
procps-ng
3.3.10-23.el7
3.3.10-26.el7
B
diffutils
3.3-4.el7
3.3-5.el7
B
dracut
033-554.el7
033-564.el7
B
systemd-libs
219-62.el7_6.7
219-67.el7_7.1
B
gcc-c++
4.8.5-36.el7_6.2
4.8.5-39.el7
B
elfutils
0.172-2.el7
0.176-2.el7
B
kpartx
0.4.9-123.el7
0.4.9-127.el7
B
gdb
7.6.1-114.el7
7.6.1-115.el7
B
cryptsetup-libs
2.0.3-3.el7
2.0.3-5.el7
B
libssh2
1.4.3-12.el7_6.2
1.8.0-3.el7
B
unzip
6.0-19.el7
6.0-20.el7
B
util-linux
2.23.2-59.el7_6.1
2.23.2-61.el7
B
elfutils-libs
0.172-2.el7
0.176-2.el7
B
patch
2.7.1-10.el7_5
2.7.1-11.el7
B
libblkid
2.23.2-59.el7_6.1
2.23.2-61.el7
B
rpm-build-libs
4.11.3-35.el7
4.11.3-40.el7
B
nss-pem
1.0.3-5.el7_6.1
1.0.3-7.el7
B
libcurl
7.29.0-51.el7
7.29.0-54.el7
B
rpm-build
4.11.3-35.el7
4.11.3-40.el7
B
device-mapper
7:1.02.149-10.el7_6.8
7:1.02.158-2.el7
B
2019-08-11 08:08:43
Package dependencies resolved successfuly
2019-08-11 07:50:46
Package resolution failed
  • No package found for: python36-devel
  • No package found for: python36-setuptools
  • Problem: conflicting requests
    - nothing provides /usr/bin/python3.6 needed by python36-Cython-0.28.4-3.el7.x86_64
    - nothing provides libpython3.6m.so.1.0()(64bit) needed by python36-Cython-0.28.4-3.el7.x86_64
    - nothing provides python(abi) = 3.6 needed by python36-Cython-0.28.4-3.el7.x86_64
  • Problem: conflicting requests
    - nothing provides libpython3.6m.so.1.0()(64bit) needed by python36-llfuse-1.0-2.el7.x86_64
    - nothing provides python(abi) = 3.6 needed by python36-llfuse-1.0-2.el7.x86_64
  • Problem: conflicting requests
    - nothing provides /usr/bin/python3.6 needed by python36-pytest-2.9.2-4.el7.noarch
    - nothing provides python36-setuptools needed by python36-pytest-2.9.2-4.el7.noarch
    - nothing provides python(abi) = 3.6 needed by python36-pytest-2.9.2-4.el7.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.6 needed by python36-setuptools_scm-1.17.0-3.el7.noarch
  • Problem: conflicting requests
    - nothing provides libpython3.6m.so.1.0()(64bit) needed by python36-msgpack-0.5.6-5.el7.x86_64
    - nothing provides python(abi) = 3.6 needed by python36-msgpack-0.5.6-5.el7.x86_64
  • Problem: conflicting requests
    - nothing provides /usr/bin/python3.6 needed by python36-sphinx-1.2.3-5.el7.noarch
    - nothing provides python(abi) = 3.6 needed by python36-sphinx-1.2.3-5.el7.noarch
Previous history