backintime

Package information

State
unknown

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • No suitable SRPM was found
  • Package dependencies were not resolved yet
  • Package has no known build
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

complete
2024-05-12 00:16:35
systemd
255.4-1.fc40
255.6-1.fc40
1
util-linux
2.40-13.fc40
2.40.1-1.fc40
2
libblkid
2.40-13.fc40
2.40.1-1.fc40
2
util-linux-core
2.40-13.fc40
2.40.1-1.fc40
2
systemd-libs
255.4-1.fc40
255.6-1.fc40
2
libgomp
14.0.1-0.15.fc40
14.1.1-1.fc40
2
libfdisk
2.40-13.fc40
2.40.1-1.fc40
2
libgcc
14.0.1-0.15.fc40
14.1.1-1.fc40
2
systemd-rpm-macros
255.4-1.fc40
255.6-1.fc40
2
systemd-pam
255.4-1.fc40
255.6-1.fc40
2
libstdc++
14.0.1-0.15.fc40
14.1.1-1.fc40
2
libmount
2.40-13.fc40
2.40.1-1.fc40
2
libuuid
2.40-13.fc40
2.40.1-1.fc40
3
libsmartcols
2.40-13.fc40
2.40.1-1.fc40
3
binutils
2.41-34.fc40
2.41-37.fc40
4
binutils-gold
2.41-34.fc40
2.41-37.fc40
B
hwdata
0.381-1.fc40
0.382-1.fc40
B
complete
2024-05-06 02:39:00
python3-devel
3.12.2-2.fc40
3.12.3-2.fc40
1
emacs-filesystem
1:29.3-5.fc40
1:29.3-6.fc40
2
python3
3.12.2-2.fc40
3.12.3-2.fc40
2
python3-libs
3.12.2-2.fc40
3.12.3-2.fc40
2
mesa-libgbm
24.0.5-1.fc40
24.0.6-2.fc40
3
libX11
1.8.7-3.fc40
1.8.9-1.fc40
3
libproxy
0.5.3-5.fc40
0.5.5-1.fc40
3
libX11-xcb
1.8.7-3.fc40
1.8.9-1.fc40
3
libxcb
1.16-4.fc40
1.17.0-1.fc40
3
mesa-libGL
24.0.5-1.fc40
24.0.6-2.fc40
4
mesa-libEGL
24.0.5-1.fc40
24.0.6-2.fc40
4
libwacom
2.10.0-1.fc40
2.11.0-1.fc40
4
default-fonts-core-sans
4.0-12.fc40
4.0-13.fc40
4
libX11-common
1.8.7-3.fc40
1.8.9-1.fc40
4
forge-srpm-macros
0.2.0-3.fc40
0.3.1-1.fc40
4
qt6-srpm-macros
6.6.2-1.fc40
6.7.0-1.fc40
4
mesa-libglapi
24.0.5-1.fc40
24.0.6-2.fc40
B
pixman
0.43.0-3.fc40
0.43.4-1.fc40
B
ed
1.20.1-1.fc40
1.20.2-1.fc40
B
libwacom-data
2.10.0-1.fc40
2.11.0-1.fc40
B
complete
2024-04-21 08:21:35
rsync
3.2.7-7.fc40
3.3.0-1.fc40
1
emacs-filesystem
1:29.2-3.fc40
1:29.3-5.fc40
2
libxml2
2.12.5-1.fc40
2.12.6-1.fc40
2
libmount
2.40-0.9.rc1.fc40
2.40-13.fc40
2
libgomp
14.0.1-0.12.fc40
14.0.1-0.15.fc40
2
libgcc
14.0.1-0.12.fc40
14.0.1-0.15.fc40
2
libstdc++
14.0.1-0.12.fc40
14.0.1-0.15.fc40
2
libblkid
2.40-0.9.rc1.fc40
2.40-13.fc40
2
libzstd
1.5.5-5.fc40
1.5.6-1.fc40
2
glibc
2.39-4.fc40
2.39-8.fc40
2
libfdisk
2.40-0.9.rc1.fc40
2.40-13.fc40
2
util-linux-core
2.40-0.9.rc1.fc40
2.40-13.fc40
2
util-linux
2.40-0.9.rc1.fc40
2.40-13.fc40
2
libcap
2.69-3.fc40
2.69-8.fc40
2
dbus-broker
35-4.fc40
36-2.fc40
3
glibc-gconv-extra
2.39-4.fc40
2.39-8.fc40
3
glibc-common
2.39-4.fc40
2.39-8.fc40
3
gnutls
3.8.3-2.fc40
3.8.5-1.fc40
3
libsmartcols
2.40-0.9.rc1.fc40
2.40-13.fc40
3
tzdata
2024a-2.fc40
2024a-5.fc40
3
glibc-minimal-langpack
2.39-4.fc40
2.39-8.fc40
3
cups-libs
1:2.4.7-11.fc40
1:2.4.7-13.fc40
3
mesa-libgbm
24.0.0-2.fc40
24.0.5-1.fc40
3
libinput
1.25.0-3.fc40
1.25.0-4.fc40
3
libuuid
2.40-0.9.rc1.fc40
2.40-13.fc40
3
expat
2.6.0-1.fc40
2.6.2-1.fc40
3
libtirpc
1.3.4-1.rc2.fc40.2
1.3.4-1.rc3.fc40
3
shadow-utils
2:4.15.1-1.fc40
2:4.15.1-2.fc40
4
mesa-libEGL
24.0.0-2.fc40
24.0.5-1.fc40
4
zstd
1.5.5-5.fc40
1.5.6-1.fc40
4
libcurl
8.6.0-7.fc40
8.6.0-8.fc40
4
mesa-libGL
24.0.0-2.fc40
24.0.5-1.fc40
4
gdb-minimal
14.1-8.fc40
14.2-1.fc40
4
curl
8.6.0-7.fc40
8.6.0-8.fc40
4
hwdata
0.380-1.fc40
0.381-1.fc40
B
mesa-libglapi
24.0.0-2.fc40
24.0.5-1.fc40
B
google-noto-fonts-common
20240201-2.fc40
20240301-2.fc40
B
fedora-gpg-keys
40-0.4
40-1
B
fedora-release-identity-basic
40-0.37
40-39
B
fedora-release-common
40-0.37
40-39
B
google-noto-sans-vf-fonts
20240201-2.fc40
20240301-2.fc40
B
fedora-repos
40-0.4
40-1
B
libnghttp2
1.59.0-2.fc40
1.59.0-3.fc40
B
fedora-release
40-0.37
40-39
B
complete
2024-04-01 02:49:16
python3-qt5-base
5.15.10-4.fc40
5.15.10-5.fc40
1
gettext
0.22.4-2.fc40
0.22.5-2.fc40
1
gettext-runtime
0.22.4-2.fc40
0.22.5-2.fc40
2
audit-libs
4.0-8.fc40
4.0.1-1.fc40
2
qt5-qtbase-gui
5.15.12-5.fc40
5.15.13-1.fc40
2
qt5-qtbase
5.15.12-5.fc40
5.15.13-1.fc40
2
gettext-libs
0.22.4-2.fc40
0.22.5-2.fc40
2
python-qt5-rpm-macros
5.15.10-4.fc40
5.15.10-5.fc40
2
libgcc
14.0.1-0.8.fc40
14.0.1-0.12.fc40
2
qt5-qtdeclarative
5.15.12-3.fc40
5.15.13-1.fc40
2
xz-libs
5.4.6-1.fc40
1:5.4.6-3.fc40
2
libgomp
14.0.1-0.8.fc40
14.0.1-0.12.fc40
2
glib2
2.79.1-1.fc40
2.80.0-1.fc40
2
glibc
2.39-2.fc40
2.39-4.fc40
2
libstdc++
14.0.1-0.8.fc40
14.0.1-0.12.fc40
2
glibc-common
2.39-2.fc40
2.39-4.fc40
3
glibc-minimal-langpack
2.39-2.fc40
2.39-4.fc40
3
gettext-envsubst
0.22.4-2.fc40
0.22.5-2.fc40
3
qt5-qtbase-common
5.15.12-5.fc40
5.15.13-1.fc40
3
glibc-gconv-extra
2.39-2.fc40
2.39-4.fc40
3
redhat-rpm-config
285-1.fc40
286-1.fc40
3
go-srpm-macros
3.4.0-2.fc40
3.5.0-1.fc40
4
xz
5.4.6-1.fc40
1:5.4.6-3.fc40
4
qt5-srpm-macros
5.15.12-3.fc40
5.15.13-1.fc40
4
ghc-srpm-macros
1.6.1-5.fc40
1.9-1.fc40
4
complete
2024-03-23 23:33:22
systemd
255.3-1.fc40
255.4-1.fc40
1
python3-pylint
3.0.4-1.fc40
3.1.0-2.fc40
1
pylint
3.0.4-1.fc40
3.1.0-2.fc40
1
python3-devel
3.12.2-1.fc40
3.12.2-2.fc40
1
gettext
0.22-4.fc40
0.22.4-2.fc40
1
python3-libs
3.12.2-1.fc40
3.12.2-2.fc40
2
systemd-pam
255.3-1.fc40
255.4-1.fc40
2
systemd-libs
255.3-1.fc40
255.4-1.fc40
2
gettext-runtime
0.22-4.fc40
0.22.4-2.fc40
2
crypto-policies
20240201-1.git9f501f3....
20240201-2.git9f501f3....
2
python3-astroid
3.0.3-1.fc40
3.1.0-1.fc40
2
libgomp
14.0.1-0.7.fc40
14.0.1-0.8.fc40
2
python3
3.12.2-1.fc40
3.12.2-2.fc40
2
systemd-rpm-macros
255.3-1.fc40
255.4-1.fc40
2
libstdc++
14.0.1-0.7.fc40
14.0.1-0.8.fc40
2
libgcc
14.0.1-0.7.fc40
14.0.1-0.8.fc40
2
gettext-libs
0.22-4.fc40
0.22.4-2.fc40
2
gettext-envsubst
0.22-4.fc40
0.22.4-2.fc40
3
redhat-rpm-config
282-1.fc40
285-1.fc40
3
authselect-libs
1.5.0-4.fc40
1.5.0-5.fc40
3
qt-settings
39.1-7.fc40
40.0-1.fc40
3
libeconf
0.5.2-3.fc40
0.6.2-1.fc40
3
rust-srpm-macros
26.1-1.fc40
26.2-1.fc40
4
elfutils
0.190-6.fc40
0.191-4.fc40
4
elfutils-libelf
0.190-6.fc40
0.191-4.fc40
4
shadow-utils
2:4.15.0rc2-1.fc40
2:4.15.1-1.fc40
4
kernel-srpm-macros
1.0-22.fc40
1.0-23.fc40
4
authselect
1.5.0-4.fc40
1.5.0-5.fc40
4
fedora-release
40-0.34
40-0.37
B
fedora-release-identity-basic
40-0.34
40-0.37
B
fedora-release-common
40-0.34
40-0.37
B
libssh-config
0.10.6-4.fc40
0.10.6-5.fc40
B
fedora-gpg-keys
40-0.3
40-0.4
B
elfutils-default-yama-scope
0.190-6.fc40
0.191-4.fc40
B
libssh
0.10.6-4.fc40
0.10.6-5.fc40
B
elfutils-debuginfod-client
0.190-6.fc40
0.191-4.fc40
B
fedora-repos
40-0.3
40-0.4
B
hwdata
0.379-1.fc40
0.380-1.fc40
B
elfutils-libs
0.190-6.fc40
0.191-4.fc40
B
2024-02-26 17:36:41
Package dependencies resolved successfuly
2024-02-26 17:21:46
Package resolution failed
  • Problem: package pylint-3.0.4-1.fc40.noarch requires python3-pylint = 3.0.4-1.fc40, but none of the providers can be installed
    - conflicting requests
    - nothing provides (python3.12dist(astroid) <= 3.1~~dev0 with python3.12dist(astroid) >= 3.0.1) needed by python3-pylint-3.0.4-1.fc40.noarch
  • Problem: conflicting requests
    - nothing provides (python3.12dist(astroid) <= 3.1~~dev0 with python3.12dist(astroid) >= 3.0.1) needed by python3-pylint-3.0.4-1.fc40.noarch
complete
2024-02-24 16:18:37
pylint
3.0.3-6.fc40
3.0.4-1.fc40
1
desktop-file-utils
0.26-11.fc40
0.26-12.fc40
1
python3-pylint
3.0.3-6.fc40
3.0.4-1.fc40
1
python3-setuptools
69.0.3-2.fc40
69.0.3-3.fc40
2
qt5-qtbase
5.15.12-4.fc40
5.15.12-5.fc40
2
libgcc
14.0.1-0.6.fc40
14.0.1-0.7.fc40
2
pkgconf-pkg-config
1.9.5-4.fc40
2.1.0-1.fc40
2
qt5-qtbase-gui
5.15.12-4.fc40
5.15.12-5.fc40
2
util-linux
2.40-0.8.rc1.fc40
2.40-0.9.rc1.fc40
2
libfdisk
2.40-0.8.rc1.fc40
2.40-0.9.rc1.fc40
2
libmount
2.40-0.8.rc1.fc40
2.40-0.9.rc1.fc40
2
libstdc++
14.0.1-0.6.fc40
14.0.1-0.7.fc40
2
libgomp
14.0.1-0.6.fc40
14.0.1-0.7.fc40
2
pam-libs
1.6.0-1.fc40
1.6.0-2.fc40
2
libblkid
2.40-0.8.rc1.fc40
2.40-0.9.rc1.fc40
2
util-linux-core
2.40-0.8.rc1.fc40
2.40-0.9.rc1.fc40
2
pkgconf-m4
1.9.5-4.fc40
2.1.0-1.fc40
3
libsmartcols
2.40-0.8.rc1.fc40
2.40-0.9.rc1.fc40
3
expat
2.5.0-5.fc40
2.6.0-1.fc40
3
cups-libs
1:2.4.7-9.fc40
1:2.4.7-11.fc40
3
authselect-libs
1.5.0-3.fc40
1.5.0-4.fc40
3
libuuid
2.40-0.8.rc1.fc40
2.40-0.9.rc1.fc40
3
pkgconf
1.9.5-4.fc40
2.1.0-1.fc40
3
pam
1.6.0-1.fc40
1.6.0-2.fc40
3
qt-settings
39.1-6.fc40
39.1-7.fc40
3
qt5-qtbase-common
5.15.12-4.fc40
5.15.12-5.fc40
3
rust-srpm-macros
25.2-4.fc40
26.1-1.fc40
4
curl
8.6.0-4.fc40
8.6.0-7.fc40
4
lua-srpm-macros
1-11.fc40
1-13.fc40
4
qt6-srpm-macros
6.6.1-5.fc40
6.6.2-1.fc40
4
libpkgconf
1.9.5-4.fc40
2.1.0-1.fc40
4
shadow-utils
2:4.14.0-5.fc40
2:4.15.0rc2-1.fc40
4
authselect
1.5.0-3.fc40
1.5.0-4.fc40
4
binutils
2.41-32.fc40
2.41-34.fc40
4
libcurl
8.6.0-7.fc40
4
publicsuffix-list-dafsa
20240107-3.fc40
B
libssh
0.10.6-4.fc40
B
libtool-ltdl
2.4.7-10.fc40
B
cyrus-sasl-lib
2.1.28-19.fc40
B
libpsl
0.21.5-3.fc40
B
ed
1.20-2.fc40
1.20.1-1.fc40
B
fedora-repos
40-0.2
40-0.3
B
google-noto-fonts-common
20240201-1.fc40
20240201-2.fc40
B
fedora-release-identity-basic
40-0.30
40-0.34
B
google-noto-sans-vf-fonts
20240201-1.fc40
20240201-2.fc40
B
fedora-release-common
40-0.30
40-0.34
B
libevent
2.1.12-11.fc40
2.1.12-12.fc40
B
binutils-gold
2.41-32.fc40
2.41-34.fc40
B
libcurl-minimal
8.6.0-4.fc40
fedora-release
40-0.30
40-0.34
B
fedora-repos-rawhide
40-0.2
fedora-gpg-keys
40-0.2
40-0.3
B
openldap
2.6.7-1.fc40
B
libssh-config
0.10.6-4.fc40
B
Previous history