azure-cli

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

complete
2024-02-01 20:25:06
Dependencies for this build couldn't be processed
2023-11-30 01:12:49
Package resolution failed
  • No package found for: python3dist(azure-mgmt-recoveryservices) = 2.4
  • No package found for: python3dist(azure-mgmt-keyvault) = 10.2.3
  • No package found for: python3dist(azure-mgmt-redhatopenshift) = 1.3
  • No package found for: python3dist(azure-keyvault-keys) = 4.8~b2
  • No package found for: python3dist(azure-mgmt-containerservice) = 26
  • No package found for: python3dist(azure-mgmt-cosmosdb) = 9.2
  • No package found for: python3dist(azure-mgmt-iothub) = 2.3
  • No package found for: python3dist(azure-mgmt-recoveryservicesbackup) = 6
  • No package found for: python3dist(azure-keyvault-administration) = 4.3
  • No package found for: python3dist(azure-mgmt-compute) = 30
  • No package found for: python3dist(azure-mgmt-signalr) = 1.1
  • No package found for: python3dist(azure-mgmt-storage) = 21
  • No package found for: python3dist(azure-mgmt-rdbms) = 10.2~b10
  • No package found for: python3dist(azure-mgmt-netapp) = 10
complete
2023-11-18 10:19:03
git-core
2.41.0-2.fc39
2.42.0-2.fc39
2
glibc
2.38-9.fc39
2.38-10.fc39
2
bash
5.2.15-5.fc39
5.2.21-1.fc39
2
elfutils
0.189-4.fc39
0.190-1.fc39
3
glibc-common
2.38-9.fc39
2.38-10.fc39
3
elfutils-libelf
0.189-4.fc39
0.190-1.fc39
3
cups-libs
1:2.4.7-1.fc39
1:2.4.7-2.fc39
3
glibc-gconv-extra
2.38-9.fc39
2.38-10.fc39
3
crypto-policies
20230731-1.git5ed06e0....
20231113-1.gitb402e82....
3
glibc-minimal-langpack
2.38-9.fc39
2.38-10.fc39
3
crypto-policies-scripts
20230731-1.git5ed06e0....
20231113-1.gitb402e82....
4
elfutils-libs
0.189-4.fc39
0.190-1.fc39
4
elfutils-debuginfod-client
0.189-4.fc39
0.190-1.fc39
4
go-srpm-macros
3.3.0-1.fc39
3.3.1-1.fc39
4
pam-libs
1.5.3-2.fc39
1.5.3-3.fc39
B
elfutils-default-yama-scope
0.189-4.fc39
0.190-1.fc39
B
pam
1.5.3-2.fc39
1.5.3-3.fc39
B
complete
2023-11-17 13:58:48
Dependencies for this build couldn't be processed
complete
2023-11-04 11:55:50
python3-urllib3
1.26.16-3.fc39
1.26.18-1.fc39
1
python3-msal+broker
1.24.0~b1-9.fc39
1.24.1-2.fc39
1
python3-msal
1.24.0~b1-9.fc39
1.24.1-2.fc39
1
pyproject-rpm-macros
1.9.0-2.fc39
1.10.0-1.fc39
1
pyproject-srpm-macros
1.9.0-2.fc39
1.10.0-1.fc39
2
libgcc
13.2.1-3.fc39
13.2.1-4.fc39
2
glibc
2.38-7.fc39
2.38-9.fc39
2
jakarta-json
2.1.2-2.fc39
2.1.3-1.fc39
2
python3-urllib3+socks
1.26.16-3.fc39
1.26.18-1.fc39
2
libtirpc
1.3.3-1.rc2.fc39
1.3.4-0.fc39
3
glibc-gconv-extra
2.38-7.fc39
2.38-9.fc39
3
glibc-common
2.38-7.fc39
2.38-9.fc39
3
glibc-minimal-langpack
2.38-7.fc39
2.38-9.fc39
3
p11-kit-trust
0.25.0-2.fc39
0.25.2-1.fc39
3
p11-kit
0.25.0-2.fc39
0.25.2-1.fc39
3
nss
3.93.0-1.fc39
3.94.0-2.fc39
3
gdb-minimal
13.2-8.fc39
13.2-10.fc39
3
nss-util
3.93.0-1.fc39
3.94.0-2.fc39
4
rust-srpm-macros
25.2-1.fc39
25.2-2.fc39
4
nss-sysinit
3.93.0-1.fc39
3.94.0-2.fc39
4
krb5-libs
1.21.2-1.fc39
1.21.2-2.fc39
4
libstdc++
13.2.1-3.fc39
13.2.1-4.fc39
4
nss-softokn
3.93.0-1.fc39
3.94.0-2.fc39
4
libnghttp2
1.55.1-2.fc39
1.55.1-4.fc39
4
nspr
4.35.0-12.fc39
4.35.0-14.fc39
4
qt5-srpm-macros
5.15.10-2.fc39
5.15.11-1.fc39
4
go-srpm-macros
3.2.0-6.fc39
3.3.0-1.fc39
4
libgomp
13.2.1-3.fc39
13.2.1-4.fc39
4
qt6-srpm-macros
6.5.2-3.fc39
6.6.0-1.fc39
4
nss-softokn-freebl
3.93.0-1.fc39
3.94.0-2.fc39
B
shadow-utils
2:4.14.0-1.fc39
2:4.14.0-2.fc39
B
complete
2023-10-21 15:31:08
glibc
2.38-6.fc39
2.38-7.fc39
2
glibc-minimal-langpack
2.38-6.fc39
2.38-7.fc39
3
glibc-gconv-extra
2.38-6.fc39
2.38-7.fc39
3
glibc-common
2.38-6.fc39
2.38-7.fc39
3
libcurl
8.2.1-2.fc39
8.2.1-3.fc39
3
qt6-srpm-macros
6.5.2-2.fc39
6.5.2-3.fc39
4
curl
8.2.1-2.fc39
8.2.1-3.fc39
4
fedora-release-common
39-0.29
39-30
B
systemd-libs
254.1-2.fc39
254.5-2.fc39
B
fedora-repos
39-0.6
39-1
B
fedora-release
39-0.29
39-30
B
fedora-gpg-keys
39-0.6
39-1
B
fedora-release-identity-basic
39-0.29
39-30
B
complete
2023-10-05 01:21:06
python3-portalocker
2.7.0-5.fc39
2.8.2-2.fc39
1
python3-setuptools
67.7.2-5.fc39
67.7.2-7.fc39
1
python3-oauthlib
3.2.1-6.fc39
3.2.2-1.fc39
1
python3-devel
3.12.0~rc3-1.fc39
3.12.0-1.fc39
1
python3-urllib3
1.26.16-2.fc39
1.26.16-3.fc39
1
python3-urllib3+socks
1.26.16-2.fc39
1.26.16-3.fc39
2
python3
3.12.0~rc3-1.fc39
3.12.0-1.fc39
2
python3-typing-extensions
4.7.1-2.fc39
4.8.0-1.fc39
2
glibc
2.38-4.fc39
2.38-6.fc39
2
python3-libs
3.12.0~rc3-1.fc39
3.12.0-1.fc39
2
glibc-common
2.38-4.fc39
2.38-6.fc39
3
glibc-minimal-langpack
2.38-4.fc39
2.38-6.fc39
3
glibc-gconv-extra
2.38-4.fc39
2.38-6.fc39
3
rust-srpm-macros
24-5.fc39
25.2-1.fc39
4
fedora-release-common
39-0.25
39-0.29
B
authselect-libs
1.4.2-3.fc39
1.4.3-1.fc39
B
fedora-release
39-0.25
39-0.29
B
fedora-release-identity-basic
39-0.25
39-0.29
B
authselect
1.4.2-3.fc39
1.4.3-1.fc39
B
complete
2023-09-26 15:34:29
python3-devel
3.12.0~rc1-1.fc39
3.12.0~rc3-1.fc39
1
python3
3.12.0~rc1-1.fc39
3.12.0~rc3-1.fc39
2
glibc
2.38-1.fc39
2.38-4.fc39
2
python3-libs
3.12.0~rc1-1.fc39
3.12.0~rc3-1.fc39
2
cups-libs
1:2.4.6-4.fc39
1:2.4.7-1.fc39
3
glibc-minimal-langpack
2.38-1.fc39
2.38-4.fc39
3
openssh-clients
9.3p1-8.fc39
9.3p1-9.fc39
3
libcurl
8.2.1-1.fc39
8.2.1-2.fc39
3
glibc-gconv-extra
2.38-1.fc39
2.38-4.fc39
3
glibc-common
2.38-1.fc39
2.38-4.fc39
3
zip
3.0-38.fc39
3.0-39.fc39
4
openssh
9.3p1-8.fc39
9.3p1-9.fc39
4
libbrotli
1.0.9-13.fc39
1.1.0-1.fc39
4
curl
8.2.1-1.fc39
8.2.1-2.fc39
4
Previous history