Mayavi

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1229
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

audit-libs
4.0.1-1.fc41
4.0.1-2.fc41
2
guile30
3.0.7-12.fc40
3.0.9-1.fc41
2
libcap
2.69-8.fc41
2.70-1.fc41
3
pulseaudio-libs
16.1-7.fc40
17.0-1.fc41
3
bluez-libs
5.75-1.fc41
5.76-1.fc41
3
libtheora
1:1.1.1-36.fc40
1:1.1.1-37.fc41
3
redhat-rpm-config
289-1.fc41
290-1.fc41
4
debugedit
5.0-15.fc41
5.0-16.fc41
4
shadow-utils
2:4.15.1-2.fc41
2:4.15.1-5.fc41
4
fedora-gpg-keys
41-0.1
41-0.2
B
fedora-repos
41-0.1
41-0.2
B
boost-program-options
1.83.0-3.fc40
1.83.0-4.fc41
B
tpm2-tss
4.1.1-1.fc41
4.1.3-1.fc41
B
fedora-repos-rawhide
41-0.1
41-0.2
B
cyrus-sasl-lib
2.1.28-19.fc40
2.1.28-22.fc41
B
annobin-docs
12.54-1.fc41
12.54-2.fc41
B
annobin-plugin-gcc
12.54-1.fc41
12.54-2.fc41
B

Most recent builds

zlib-ng-compat
2.1.6-2.fc40
2.1.6-3.fc41
2
python3-jinja2
3.1.3-3.fc40
3.1.4-1.fc41
2
mesa-libGL
24.1.0~rc3-4.fc41
24.1.0~rc4-1.fc41
3
glx-utils
9.0.0-6.fc40
9.0.0-7.fc41
3
cups-libs
1:2.4.8-2.fc41
1:2.4.8-3.fc41
3
mesa-libgbm
24.1.0~rc3-4.fc41
24.1.0~rc4-1.fc41
3
libxml2
2.12.6-1.fc41
2.12.7-1.fc41
3
crypto-policies
20240320-1.git58e3d95....
20240515-1.gita24a14b....
3
redhat-rpm-config
288-1.fc41
289-1.fc41
4
mesa-libEGL
24.1.0~rc3-4.fc41
24.1.0~rc4-1.fc41
4
mesa-libglapi
24.1.0~rc3-4.fc41
24.1.0~rc4-1.fc41
4
crypto-policies-scripts
20240320-1.git58e3d95....
20240515-1.gita24a14b....
B
mesa-filesystem
24.1.0~rc3-4.fc41
24.1.0~rc4-1.fc41
B
build-reproducibility-srpm-macros
0.2.0-8.fc41
B
add-determinism-nopython
0.2.0-8.fc41
B
add-determinism
0.2.0-8.fc41
B
rust-srpm-macros
26.2-1.fc41
26.3-1.fc41
B
python3-setuptools
69.2.0-1.fc41
69.2.0-3.fc41
1
python3-numpy
1:1.26.4-2.fc41
1:1.26.4-4.fc41
1
python3-vtk
9.2.6-14.fc41
9.2.6-15.fc41
1
vtk
9.2.6-14.fc41
9.2.6-15.fc41
2
qt5-qtbase-gui
5.15.13-1.fc41
5.15.13-2.fc41
2
qt5-qtbase
5.15.13-1.fc41
5.15.13-2.fc41
2
vtk-qt
9.2.6-14.fc41
9.2.6-15.fc41
2
pkgconf-pkg-config
2.1.0-1.fc40
2.1.1-1.fc41
2
binutils
2.42.50-6.fc41
2.42.50-11.fc41
2
systemd-libs
255.5-1.fc41
256~rc2-1.fc41
2
pcre2
10.43-2.fc41
10.43-2.fc41.1
3
alternatives
1.26-3.fc40
1.27-1.fc41
3
cups-libs
1:2.4.7-13.fc41
1:2.4.8-2.fc41
3
pkgconf
2.1.0-1.fc40
2.1.1-1.fc41
3
gdal-libs
3.8.5-4.fc41
3.9.0-3.fc41
3
kernel-headers
6.9.0-0.rc7.58.fc41
6.9.0-64.fc41
3
qt5-qtbase-common
5.15.13-1.fc41
5.15.13-2.fc41
3
binutils-gold
2.42.50-6.fc41
2.42.50-11.fc41
3
pcre2-utf16
10.43-2.fc41
10.43-2.fc41.1
3
libnghttp2
1.61.0-1.fc41
1.62.0-1.fc41
3
tzdata
2024a-5.fc41
2024a-7.fc41
3
pkgconf-m4
2.1.0-1.fc40
2.1.1-1.fc41
3
openexr-libs
3.2.4-1.fc41
3.2.4-2.fc41
4
libpkgconf
2.1.0-1.fc40
2.1.1-1.fc41
4
libarrow
16.0.0-1.fc41
16.1.0-1.fc41
4
libarrow-dataset-libs
16.1.0-1.fc41
4
libevent
2.1.12-12.fc40
2.1.12-13.fc41
4
parquet-libs
16.0.0-1.fc41
16.1.0-1.fc41
4
pcre2-syntax
10.43-2.fc41
10.43-2.fc41.1
4
libarrow-acero-libs
16.1.0-1.fc41
B
annobin-docs
12.53-2.fc41
12.54-1.fc41
B
libarrow-doc
16.0.0-1.fc41
16.1.0-1.fc41
B
annobin-plugin-gcc
12.53-2.fc41
12.54-1.fc41
B
2024-05-15 19:33:06
Package dependencies resolved successfuly
2024-05-15 19:26:42
Package resolution failed
  • Problem: package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkCommonCore.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkCommonExecutionModel.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkIOImage.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkInteractionStyle.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkRenderingCore.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtksys.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkCommonDataModel.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkCommonMath.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkCommonSystem.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkCommonTransforms.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkFiltersCore.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkFiltersGeneral.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkFiltersGeometry.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkIOCityGML.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkIOExodus.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkIOGeometry.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkIOImport.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkIOPLY.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkIOParallel.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkIOXML.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkImagingCore.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkImagingHybrid.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkInteractionWidgets.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkRenderingAnnotation.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkRenderingOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkRenderingVolumeOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkFiltersSources.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkFiltersTexture.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkIOCore.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkIOExport.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkRenderingFreeType.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkRenderingLOD.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkChartsCore.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkCommonColor.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkCommonComputationalGeometry.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkFiltersExtraction.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkFiltersModeling.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkIOLegacy.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkImagingSources.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkRenderingContext2D.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkViewsContext2D.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkCommonArchive.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkCommonMisc.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkDomainsChemistry.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkDomainsChemistryOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkDomainsMicroscopy.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkFiltersAMR.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkFiltersFlowPaths.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkFiltersGeneric.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkFiltersHybrid.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkFiltersHyperTree.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkFiltersImaging.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkFiltersParallel.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkFiltersParallelDIY2.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkFiltersParallelImaging.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkFiltersPoints.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkFiltersProgrammable.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkFiltersSMP.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkFiltersSelection.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkFiltersStatistics.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkFiltersTopology.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkFiltersVerdict.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkGeovisCore.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkGeovisGDAL.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkIOAMR.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkIOAsynchronous.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkIOCGNSReader.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkIOCONVERGECFD.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkIOCesium3DTiles.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkIOChemistry.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkIOEnSight.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkIOExportGL2PS.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkIOExportPDF.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkIOGDAL.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkIOHDF.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkIOIOSS.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkIOInfovis.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkIOLSDyna.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkIOMINC.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkIOMotionFX.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkIOMovie.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkIOMySQL.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkIONetCDF.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkIOOggTheora.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkIOParallelExodus.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkIOParallelXML.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkIOSQL.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkIOSegY.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkIOTecplotTable.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkIOVeraOut.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkIOVideo.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkIOXMLParser.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkImagingColor.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkImagingFourier.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkImagingGeneral.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkImagingMath.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkImagingMorphological.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkImagingOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkImagingStatistics.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkImagingStencil.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkInfovisBoostGraphAlgorithms.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkInfovisCore.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkInfovisLayout.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkInteractionImage.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkParallelCore.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkRenderingContextOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkRenderingGL2PSOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkRenderingHyperTreeGrid.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkRenderingImage.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkRenderingLICOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkRenderingLabel.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkRenderingParallel.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkRenderingSceneGraph.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkRenderingUI.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkRenderingVolume.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkRenderingVtkJS.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkTestingRendering.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkViewsCore.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkViewsInfovis.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkWebCore.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkWebGLExporter.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires libvtkWrappingTools.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-15.fc41.x86_64 requires vtk(x86-64) = 9.2.6-15.fc41, but none of the providers can be installed
    - conflicting requests
    - nothing provides libgdal.so.35()(64bit) needed by vtk-9.2.6-15.fc41.x86_64
2024-05-14 18:04:13
Package resolution failed
  • Problem: package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkCommonCore.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkCommonExecutionModel.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkIOImage.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkInteractionStyle.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkRenderingCore.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtksys.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkCommonDataModel.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkCommonMath.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkCommonSystem.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkCommonTransforms.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkFiltersCore.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkFiltersGeneral.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkFiltersGeometry.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkIOCityGML.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkIOExodus.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkIOGeometry.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkIOImport.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkIOPLY.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkIOParallel.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkIOXML.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkImagingCore.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkImagingHybrid.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkInteractionWidgets.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkRenderingAnnotation.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkRenderingOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkRenderingVolumeOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkFiltersSources.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkFiltersTexture.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkIOCore.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkIOExport.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkRenderingFreeType.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkRenderingLOD.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkChartsCore.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkCommonColor.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkCommonComputationalGeometry.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkFiltersExtraction.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkFiltersModeling.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkIOLegacy.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkImagingSources.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkRenderingContext2D.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkViewsContext2D.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkCommonArchive.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkCommonMisc.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkDomainsChemistry.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkDomainsChemistryOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkDomainsMicroscopy.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkFiltersAMR.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkFiltersFlowPaths.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkFiltersGeneric.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkFiltersHybrid.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkFiltersHyperTree.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkFiltersImaging.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkFiltersParallel.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkFiltersParallelDIY2.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkFiltersParallelImaging.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkFiltersPoints.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkFiltersProgrammable.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkFiltersSMP.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkFiltersSelection.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkFiltersStatistics.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkFiltersTopology.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkFiltersVerdict.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkGeovisCore.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkGeovisGDAL.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkIOAMR.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkIOAsynchronous.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkIOCGNSReader.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkIOCONVERGECFD.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkIOCesium3DTiles.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkIOChemistry.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkIOEnSight.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkIOExportGL2PS.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkIOExportPDF.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkIOGDAL.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkIOHDF.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkIOIOSS.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkIOInfovis.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkIOLSDyna.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkIOMINC.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkIOMotionFX.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkIOMovie.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkIOMySQL.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkIONetCDF.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkIOOggTheora.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkIOParallelExodus.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkIOParallelXML.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkIOSQL.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkIOSegY.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkIOTecplotTable.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkIOVeraOut.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkIOVideo.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkIOXMLParser.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkImagingColor.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkImagingFourier.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkImagingGeneral.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkImagingMath.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkImagingMorphological.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkImagingOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkImagingStatistics.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkImagingStencil.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkInfovisBoostGraphAlgorithms.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkInfovisCore.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkInfovisLayout.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkInteractionImage.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkParallelCore.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkRenderingContextOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkRenderingGL2PSOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkRenderingHyperTreeGrid.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkRenderingImage.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkRenderingLICOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkRenderingLabel.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkRenderingParallel.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkRenderingSceneGraph.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkRenderingUI.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkRenderingVolume.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkRenderingVtkJS.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkTestingRendering.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkViewsCore.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkViewsInfovis.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkWebCore.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkWebGLExporter.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires libvtkWrappingTools.so.1()(64bit), but none of the providers can be installed
    - package python3-vtk-9.2.6-14.fc41.x86_64 requires vtk(x86-64) = 9.2.6-14.fc41, but none of the providers can be installed
    - package vtk-9.2.6-14.fc41.x86_64 requires libgdal.so.34()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libarrow.so.1600()(64bit) needed by gdal-libs-3.8.5-4.fc41.x86_64
    - nothing provides libparquet.so.1600()(64bit) needed by gdal-libs-3.8.5-4.fc41.x86_64
xorg-x11-server-Xvfb
1.20.14-35.fc41
1.20.14-36.fc41
1
gcc
14.0.1-0.16.fc41
14.1.1-1.fc41
1
cpp
14.0.1-0.16.fc41
14.1.1-1.fc41
2
libgcc
14.0.1-0.16.fc41
14.1.1-1.fc41
2
glib2
2.80.0-1.fc41
2.80.2-1.fc41
2
libgomp
14.0.1-0.16.fc41
14.1.1-1.fc41
2
xorg-x11-server-common
1.20.14-35.fc41
1.20.14-36.fc41
2
mpfr
4.2.1-3.fc40
4.2.1-4.fc41
2
libstdc++
14.0.1-0.16.fc41
14.1.1-1.fc41
2
mesa-libgbm
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
3
fontconfig
2.15.0-4.fc40
2.15.0-5.fc41
3
mesa-libGL
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
3
libgfortran
14.0.1-0.16.fc41
14.1.1-1.fc41
3
libquadmath
14.0.1-0.16.fc41
14.1.1-1.fc41
3
gnutls
3.8.5-1.fc41
3.8.5-2.fc41
3
mesa-libglapi
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
4
mesa-libEGL
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
4
fedora-release-common
41-0.9
41-0.10
B
mesa-filesystem
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
B
annobin-plugin-gcc
12.52-1.fc41
12.53-2.fc41
B
tpm2-tss
4.1.0-1.fc41
4.1.1-1.fc41
B
fedora-release
41-0.9
41-0.10
B
fedora-release-identity-basic
41-0.9
41-0.10
B
annobin-docs
12.52-1.fc41
12.53-2.fc41
B
fribidi
1.0.13-4.fc40
1.0.14-1.fc41
B
gcc-plugin-annobin
14.0.1-0.16.fc41
14.1.1-1.fc41
B
util-linux
2.40-13.fc41
2.40.1-1.fc41
2
glibc-devel
2.39.9000-17.fc41
2.39.9000-18.fc41
2
glibc
2.39.9000-17.fc41
2.39.9000-18.fc41
2
python3-babel
2.14.0-1.fc41
2.15.0-1.fc41
2
glibc-common
2.39.9000-17.fc41
2.39.9000-18.fc41
3
rpm-build
4.19.1.1-1.fc40
4.19.1.1-2.fc41
3
libuuid
2.40-13.fc41
2.40.1-1.fc41
3
mesa-libGL
24.0.6-2.fc41
24.1.0~rc2-2.fc41
3
libblkid
2.40-13.fc41
2.40.1-1.fc41
3
libsmartcols
2.40-13.fc41
2.40.1-1.fc41
3
glibc-minimal-langpack
2.39.9000-17.fc41
2.39.9000-18.fc41
3
rpm
4.19.1.1-1.fc40
4.19.1.1-2.fc41
3
mesa-libgbm
24.0.6-2.fc41
24.1.0~rc2-2.fc41
3
kernel-headers
6.9.0-0.rc6.51.fc41
6.9.0-0.rc7.58.fc41
3
libfdisk
2.40-13.fc41
2.40.1-1.fc41
3
glibc-gconv-extra
2.39.9000-17.fc41
2.39.9000-18.fc41
3
glibc-headers-x86
2.39.9000-17.fc41
2.39.9000-18.fc41
3
libmount
2.40-13.fc41
2.40.1-1.fc41
3
util-linux-core
2.40-13.fc41
2.40.1-1.fc41
3
rpm-build-libs
4.19.1.1-1.fc40
4.19.1.1-2.fc41
4
mesa-libEGL
24.0.6-2.fc41
24.1.0~rc2-2.fc41
4
rpm-libs
4.19.1.1-1.fc40
4.19.1.1-2.fc41
4
mesa-libglapi
24.0.6-2.fc41
24.1.0~rc2-2.fc41
4
gdb-minimal
14.2-6.fc41
14.2-7.fc41
4
uriparser
0.9.7-5.fc40
0.9.8-1.fc41
B
libsoup3
3.4.4-3.fc40
3.5.1-1.fc41
B
hwdata
0.381-1.fc41
0.382-1.fc41
B
mesa-filesystem
24.0.6-2.fc41
24.1.0~rc2-2.fc41
B
gcc
14.0.1-0.15.fc41
14.0.1-0.16.fc41
1
libgomp
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
glibc
2.39.9000-16.fc41
2.39.9000-17.fc41
2
libgcc
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
glibc-devel
2.39.9000-16.fc41
2.39.9000-17.fc41
2
libstdc++
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
cpp
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
glibc-headers-x86
2.39.9000-16.fc41
2.39.9000-17.fc41
3
pcre2
10.43-1.fc41
10.43-2.fc41
3
glibc-minimal-langpack
2.39.9000-16.fc41
2.39.9000-17.fc41
3
gstreamer1-plugins-base
1.24.3-1.fc41
1.24.3-2.fc41
3
libgfortran
14.0.1-0.15.fc41
14.0.1-0.16.fc41
3
glibc-common
2.39.9000-16.fc41
2.39.9000-17.fc41
3
glibc-gconv-extra
2.39.9000-16.fc41
2.39.9000-17.fc41
3
libquadmath
14.0.1-0.15.fc41
14.0.1-0.16.fc41
3
pcre2-utf16
10.43-1.fc41
10.43-2.fc41
3
pcre2-syntax
10.43-1.fc41
10.43-2.fc41
4
gcc-plugin-annobin
14.0.1-0.15.fc41
14.0.1-0.16.fc41
B
Previous history