Affected packages

Packages affected by zlib-devel upgrade from 1.2.11-21.el8_7 to 1.2.11-25.el8 (in EPEL 8)
Package Current state Build Distance Build time
flann build 1 3 months ago
python-matplotlib build 1 3 months ago
m2crypto build 2 3 months ago
git-octopus build 4 3 months ago

Disclaimer

This page shows packages in EPEL 8 which buildability was possibly affected by zlib-devel upgrade from 1.2.11-21.el8_7 to 1.2.11-25.el8.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.