Affected packages

Packages affected by unbound-libs upgrade from 1.19.1-2.fc39 to 1.19.1-4.fc39 (in Fedora 39)
Package Current state Build Distance Build time
curl build 3 a month ago
aws build 3 2 months ago
weston build 4 2 months ago
golang-github-docker-distribution build None a month ago
golang-opentelemetry-otel-0.20 build None a month ago
golang-github-prometheus build None a month ago
golang-contrib-opencensus-resource build None a month ago
golang-github-prometheus-tsdb build None a month ago
golang-google-api build None a month ago
golang-github-nbrownus-metrics-prometheus build None a month ago
golang-opentelemetry-otel build None a month ago
grpcurl build None a month ago
golang-github-acme-lego build None a month ago
open-policy-agent build None a month ago
golang-oras build None a month ago
golang-github-prometheus-alertmanager build None a month ago
fractal build None a month ago
golang-opentelemetry-contrib build None 2 months ago
golang-gvisor build None 2 months ago
golang-cloud-google build None 2 months ago
dnsx build None 2 months ago
golang-github-moby-swarmkit-2 build None 2 months ago
golang-sigs-k8s-apiserver-network-proxy build None 2 months ago
gopass build None 2 months ago

Disclaimer

This page shows packages in Fedora 39 which buildability was possibly affected by unbound-libs upgrade from 1.19.1-2.fc39 to 1.19.1-4.fc39.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.