Affected packages

Packages affected by ruby upgrade from 3.3.0-4.fc40 to 3.3.0-5.fc41 (in Fedora Rawhide)
Package Current state Build Distance Build time
libcaca build 1 4 months ago
bindfs build 1 4 months ago
qtwebkit build 1 4 months ago
rubygem-mini_magick build 1 4 months ago
rubygem-async_sinatra build 1 4 months ago
rubygem-ncursesw build 1 4 months ago
rubygem-railties build 1 4 months ago
libprelude build 2 4 months ago
rubygem-opengl build 2 4 months ago
rubygem-posix-spawn build 2 4 months ago
rubygem-unicode build 2 4 months ago
rubygem-msgpack build 2 4 months ago
swig build 2 4 months ago
mingw-qt5-qtwebkit build 2 4 months ago
alexandria build 2 4 months ago
libguestfs build 2 4 months ago
bpftrace build 3 4 months ago
shapelib build 3 4 months ago
wiki2beamer build 3 4 months ago
colord build 3 4 months ago
gcc build 3 4 months ago
wsjtx build 3 4 months ago
js8call build 3 4 months ago
git build 3 4 months ago
warzone2100 build 3 4 months ago
gazebo build 3 4 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by ruby upgrade from 3.3.0-4.fc40 to 3.3.0-5.fc41.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.