Affected packages

Packages affected by mesa-libGL-devel upgrade from 23.3.3-1.fc40 to 24.0.0~rc2-2.fc40 (in Fedora 40)
Package Current state Build Distance Build time
cgnslib build 1 4 months ago
opencascade build 1 4 months ago
compiz-plugins-experimental build 1 5 months ago
slashem build 1 5 months ago
alienarena build 1 5 months ago
minetest build 1 5 months ago
foobillard build 1 5 months ago
boswars build 1 5 months ago
vdrift build 1 5 months ago
ngspice build 1 5 months ago
dolphin-emu build 1 5 months ago
xawtv build 1 5 months ago
simspark build 1 5 months ago
thunderbird build 1 5 months ago
player build 1 5 months ago
pocl build 1 5 months ago
python3.12 build 1 5 months ago
python3.9 build 1 5 months ago
python3.8 build 1 5 months ago
python3.6 build 1 5 months ago
freewrl build 1 5 months ago
aterm build 1 5 months ago
rubygem-glut build 1 5 months ago
firefox build 1 5 months ago
python3.10 build 1 5 months ago
python3.11 build 1 5 months ago
libgle build 1 5 months ago
openclonk build 1 5 months ago
vtk build 1 5 months ago
icecat build 1 5 months ago
obs-cef build 1 5 months ago
squeak-vm build 1 5 months ago
root build 1 5 months ago
waffle build 1 5 months ago
chromium build 1 5 months ago
efl build 1 5 months ago
python3.13 build 1 5 months ago
blender build 2 4 months ago
libwebp build 2 4 months ago
echolinux build 2 4 months ago
scidavis build 2 4 months ago
wdune build 2 5 months ago
supertuxkart build 2 5 months ago
Io-language build 2 5 months ago
smoldyn build 2 5 months ago
pcb-rnd build 2 5 months ago
libcaca build 2 5 months ago
opentoonz build 2 5 months ago
kernelshark build 2 5 months ago
asymptote build 2 5 months ago
xmakemol build 2 5 months ago
netgen-mesher build 2 5 months ago
InsightToolkit build 2 5 months ago
kdewebdev build 3 4 months ago
klamav build 3 5 months ago
kdebase3 build 3 5 months ago
vlc build 3 5 months ago
petpvc build 4 4 months ago
alizams build 4 5 months ago
celluloid build 4 5 months ago
haruna build 4 5 months ago
plasmatube build None 5 months ago
tokodon build None 5 months ago

Disclaimer

This page shows packages in Fedora 40 which buildability was possibly affected by mesa-libGL-devel upgrade from 23.3.3-1.fc40 to 24.0.0~rc2-2.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.