Affected packages

Packages affected by libXmu-devel upgrade from 1.1.4-4.fc40 to 1.1.4-6.fc40 (in Fedora Rawhide)
Package Current state Build Distance Build time
libgle build 1 4 months ago
ncview build 1 4 months ago
xbae build 1 4 months ago
xkeycaps build 1 4 months ago
eterm build 1 4 months ago
MagicPoint build 1 4 months ago
slashem build 1 4 months ago
xorg-x11-xdm build 1 4 months ago
smoldyn build 1 4 months ago
boinc-client build 1 4 months ago
compiz build 1 4 months ago
netgen-mesher build 1 4 months ago
opencascade build 1 4 months ago
mathgl build 1 4 months ago
gimp build 1 4 months ago
player build 1 4 months ago
libotf build 2 4 months ago
xedit build 2 4 months ago
nas build 2 4 months ago
pcb-rnd build 2 4 months ago
foobillard build 2 4 months ago
wdune build 2 4 months ago
Io-language build 2 4 months ago
vtk build 2 4 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by libXmu-devel upgrade from 1.1.4-4.fc40 to 1.1.4-6.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.