zeitgeist

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
160
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

vala
0.52.3-1.fc35
0.52.4-1.fc35
1
gcc-c++
11.1.1-3.fc35
11.1.1-5.fc35
1
python3-devel
3.10.0~b2-3.fc35
3.10.0~b3-1.fc35
1
systemd
248.3-1.fc35
249~rc1-2.fc35
1
glib2-devel
2.68.2-1.fc35
2.68.3-1.fc35
1
systemd-libs
248.3-1.fc35
249~rc1-2.fc35
2
systemd-rpm-macros
248.3-1.fc35
249~rc1-2.fc35
2
iptables-legacy-libs
1.8.7-8.fc35
1.8.7-10.fc35
2
libvala
0.52.3-1.fc35
0.52.4-1.fc35
2
libgcc
11.1.1-3.fc35
11.1.1-5.fc35
2
glib2
2.68.2-1.fc35
2.68.3-1.fc35
2
libstdc++-devel
11.1.1-3.fc35
11.1.1-5.fc35
2
glibc
2.33.9000-2.fc35
2.33.9000-23.fc35
2
libxcrypt
4.4.22-2.fc35
4.4.23-1.fc35
2
systemd-pam
248.3-1.fc35
249~rc1-2.fc35
2
libgomp
11.1.1-3.fc35
11.1.1-5.fc35
2
python3-libs
3.10.0~b2-3.fc35
3.10.0~b3-1.fc35
2
python3
3.10.0~b2-3.fc35
3.10.0~b3-1.fc35
2
gcc
11.1.1-3.fc35
11.1.1-5.fc35
2
libstdc++
11.1.1-3.fc35
11.1.1-5.fc35
2
gdbm-libs
1:1.19-2.fc34
1:1.20-1.fc35
3
glibc-common
2.33.9000-2.fc35
2.33.9000-23.fc35
3
libpcap
14:1.10.0-1.fc35
14:1.10.1-1.fc35
3
python-setuptools-wheel
56.2.0-4.fc35
57.0.0-1.fc35
3
at-spi2-core-devel
2.40.1-1.fc35
2.40.2-1.fc35
3
ca-certificates
2021.2.48-2.fc35
2021.2.50-2.fc35
3
glibc-minimal-langpack
2.33.9000-2.fc35
2.33.9000-23.fc35
3
python-pip-wheel
21.1.1-3.fc35
21.1.2-1.fc35
3
cpp
11.1.1-3.fc35
11.1.1-5.fc35
3
cmake-filesystem
3.20.3-1.fc35
3.20.5-1.fc35
3
glibc-devel
2.33.9000-2.fc35
2.33.9000-23.fc35
3
perl-interpreter
4:5.34.0-478.fc35
4:5.34.0-479.fc35
4
perl-Class-Struct
0.66-478.fc35
0.66-479.fc35
4
perl-DynaLoader
1.50-478.fc35
1.50-479.fc35
4
glibc-headers-x86
2.33.9000-2.fc35
2.33.9000-23.fc35
4
perl-POSIX
1.97-478.fc35
1.97-479.fc35
4
at-spi2-core
2.40.1-1.fc35
2.40.2-1.fc35
4
perl-IO
1.46-478.fc35
1.46-479.fc35
4
perl-Errno
1.33-478.fc35
1.33-479.fc35
4
shadow-utils
2:4.8.1-10.fc35
2:4.8.1-11.fc35
4
perl-vars
1.05-478.fc35
1.05-479.fc35
4
perl-File-Copy
2.35-478.fc35
2.35-479.fc35
4
perl-File-Basename
2.85-478.fc35
2.85-479.fc35
4
krb5-libs
1.19.1-10.fc35
1.19.1-11.fc35
4
perl-File-stat
1.09-478.fc35
1.09-479.fc35
4
perl-File-Compare
1.100.600-478.fc35
1.100.600-479.fc35
4
libxcrypt-devel
4.4.22-2.fc35
4.4.23-1.fc35
4
perl-libs
4:5.34.0-478.fc35
4:5.34.0-479.fc35
4
kernel-headers
5.13.0-0.rc6.git0.1....
5.13.0-0.rc7.git0.1....
4
perl-File-Find
1.39-478.fc35
1.39-479.fc35
4
xkeyboard-config
2.32-3.fc35
2.33-1.fc35
4
redhat-rpm-config
187-1.fc35
188-1.fc35
4
perl-overloading
0.02-478.fc35
0.02-479.fc35
B
perl-overload
1.33-478.fc35
1.33-479.fc35
B
perl-Getopt-Std
1.13-478.fc35
1.13-479.fc35
B
perl-if
0.60.900-478.fc35
0.60.900-479.fc35
B
annobin-docs
9.74-1.fc35
9.76-1.fc35
B
perl-subs
1.04-478.fc35
1.04-479.fc35
B
mesa-libglapi
21.1.2-1.fc35
21.1.3-1.fc35
B
perl-Symbol
1.09-478.fc35
1.09-479.fc35
B
mesa-libgbm
21.1.2-1.fc35
21.1.3-1.fc35
B
mesa-libGL
21.1.2-1.fc35
21.1.3-1.fc35
B
perl-B
1.82-478.fc35
1.82-479.fc35
B
perl-SelectSaver
1.02-478.fc35
1.02-479.fc35
B
annobin-plugin-gcc
9.74-1.fc35
9.76-1.fc35
B
mesa-libEGL
21.1.2-1.fc35
21.1.3-1.fc35
B
rpmautospec-rpm-macros
0.2.2-3.fc35
0.2.3-1.fc35
B
perl-mro
1.25-478.fc35
1.25-479.fc35
B
debugedit
0.2-1.fc35
0.3-1.fc35
B
perl-Fcntl
1.14-478.fc35
1.14-479.fc35
B
perl-IPC-Open3
1.21-478.fc35
1.21-479.fc35
B
libproxy
0.4.17-1.fc35
0.4.17-2.fc35
B
libX11-devel
1.7.0-3.fc34
1.7.2-1.fc35
2
coreutils
8.32-26.fc35
8.32-27.fc35
2
audit-libs
3.0.1-3.fc35
3.0.2-1.fc35
2
libgcrypt
1.9.3-2.fc35
1.9.3-3.fc35
2
pam
1.5.1-5.fc35
1.5.1-6.fc35
2
libxcrypt
4.4.22-1.fc35
4.4.22-2.fc35
2
nettle
3.7.2-1.fc35
3.7.3-1.fc35
3
libX11
1.7.0-3.fc34
1.7.2-1.fc35
3
libX11-xcb
1.7.0-3.fc34
1.7.2-1.fc35
3
coreutils-common
8.32-26.fc35
8.32-27.fc35
3
crypto-policies
20210213-1.git5c710c0....
20210615-1.giteed6c85....
3
krb5-libs
1.19.1-9.fc35
1.19.1-10.fc35
4
emacs-filesystem
1:27.2-3.fc35
1:27.2-6.fc35
4
libX11-common
1.7.0-3.fc34
1.7.2-1.fc35
4
kernel-headers
5.13.0-0.rc4.git0.1....
5.13.0-0.rc6.git0.1....
4
redhat-rpm-config
186-1.fc35
187-1.fc35
4
libxcrypt-devel
4.4.22-1.fc35
4.4.22-2.fc35
4
mesa-libglapi
21.1.1-2.fc35
21.1.2-1.fc35
B
xxhash-libs
0.8.0-2.fc34
0.8.0-3.fc35
B
rpmautospec-rpm-macros
0.2.2-3.fc35
B
glib-networking
2.68.1-1.fc35
2.68.1-2.fc35
B
gdb-minimal
10.1-19.fc35
10.2-4.fc35
B
mesa-libgbm
21.1.1-2.fc35
21.1.2-1.fc35
B
openldap
2.4.58-4.fc35
2.4.58-5.fc35
B
annobin-docs
9.73-3.fc35
9.74-1.fc35
B
file-libs
5.40-7.fc35
5.40-8.fc35
B
file
5.40-7.fc35
5.40-8.fc35
B
mesa-libEGL
21.1.1-2.fc35
21.1.2-1.fc35
B
mesa-libGL
21.1.1-2.fc35
21.1.2-1.fc35
B
info
6.7-10.fc34
6.7-11.fc35
B
annobin-plugin-gcc
9.73-3.fc35
9.74-1.fc35
B
dee-devel
1.2.7-35.fc35
1.2.7-36.fc35
1
gobject-introspection-devel
1.68.0-3.fc35
1.68.0-4.fc35
1
python3-rdflib
5.0.0-1.fc35
5.0.0-2.fc35
1
python3-devel
3.9.5-2.fc35
3.10.0~b2-3.fc35
1
libmount-devel
2.37-1.fc35
2.37-2.fc35
2
python3-libs
3.9.5-2.fc35
3.10.0~b2-3.fc35
2
python3-pyparsing
2.4.7-6.fc35
2.4.7-8.fc35
2
libuuid-devel
2.37-1.fc35
2.37-2.fc35
2
libselinux
3.2-1.fc35
3.2-2.fc35
2
python3-six
1.16.0-1.fc35
1.16.0-3.fc35
2
gobject-introspection
1.68.0-3.fc35
1.68.0-4.fc35
2
python3-mako
1.1.4-3.fc35
1.1.4-4.fc35
2
python3
3.9.5-2.fc35
3.10.0~b2-3.fc35
2
libblkid
2.37-1.fc35
2.37-2.fc35
2
libfdisk
2.37-1.fc35
2.37-2.fc35
2
libxml2
2.9.12-4.fc35
2.9.12-5.fc35
2
libmount
2.37-1.fc35
2.37-2.fc35
2
audit-libs
3.0.1-2.fc35
3.0.1-3.fc35
2
python3-rpm-macros
3.9-38.fc35
3.10-1.fc35
2
libselinux-devel
3.2-1.fc35
3.2-2.fc35
2
dee
1.2.7-35.fc35
1.2.7-36.fc35
2
python3-isodate
0.6.0-8.fc34
0.6.0-9.fc35
2
python3-html5lib
1:1.1-4.fc34
1:1.1-5.fc35
2
util-linux
2.37-1.fc35
2.37-2.fc35
2
python-rpm-macros
3.9-38.fc35
3.10-1.fc35
2
rpm
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
3
libsemanage
3.2-1.fc35
3.2-2.fc35
3
python-pip-wheel
21.1.1-1.fc35
21.1.1-3.fc35
3
python3-gobject-base
3.40.1-2.fc35
3.40.1-4.fc35
3
python3-webencodings
0.5.1-14.fc34
0.5.1-15.fc35
3
device-mapper-libs
1.02.175-4.fc35
1.02.175-5.fc35
3
libcap-ng
0.8.2-4.fc34
0.8.2-5.fc35
3
libpwquality
1.4.4-3.fc35
1.4.4-4.fc35
3
libblkid-devel
2.37-1.fc35
2.37-2.fc35
3
libsmartcols
2.37-1.fc35
2.37-2.fc35
3
mpdecimal
2.5.1-1.fc34
3
python-srpm-macros
3.9-38.fc35
3.10-1.fc35
3
libuuid
2.37-1.fc35
2.37-2.fc35
3
util-linux-core
2.37-1.fc35
2.37-2.fc35
3
python-setuptools-wheel
56.2.0-1.fc35
56.2.0-4.fc35
3
python3-markupsafe
1.1.1-10.fc34
1.1.1-11.fc35
3
python3-packaging
20.9-1.fc34
20.9-3.fc35
3
libxml2-devel
2.9.12-4.fc35
2.9.12-5.fc35
3
rpm-libs
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
4
brotli-devel
1.0.9-4.fc34
1.0.9-5.fc35
4
device-mapper
1.02.175-4.fc35
1.02.175-5.fc35
4
libbrotli
1.0.9-4.fc34
1.0.9-5.fc35
4
libibverbs
35.0-1.fc35
35.0-2.fc35
4
libnl3
3.5.0-6.fc34
3.5.0-7.fc35
B
annobin-docs
9.73-2.fc35
9.73-3.fc35
B
python3-setuptools
56.2.0-1.fc35
rpm-build
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
B
file-libs
5.40-6.fc35
5.40-7.fc35
B
rpm-build-libs
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
B
file
5.40-6.fc35
5.40-7.fc35
B
brotli
1.0.9-4.fc34
1.0.9-5.fc35
B
annobin-plugin-gcc
9.73-2.fc35
9.73-3.fc35
B
gdb-minimal
10.1-18.fc35
10.1-19.fc35
B
gcc-c++
11.1.1-2.fc35
11.1.1-3.fc35
1
cryptsetup-libs
2.3.5-2.fc35
2.3.6-1.fc35
2
libxml2
2.9.12-3.fc35
2.9.12-4.fc35
2
gcc
11.1.1-2.fc35
11.1.1-3.fc35
2
libfdisk
2.37-0.1.fc35
2.37-1.fc35
2
util-linux
2.37-0.1.fc35
2.37-1.fc35
2
libgcc
11.1.1-2.fc35
11.1.1-3.fc35
2
libstdc++-devel
11.1.1-2.fc35
11.1.1-3.fc35
2
libblkid
2.37-0.1.fc35
2.37-1.fc35
2
libmount-devel
2.37-0.1.fc35
2.37-1.fc35
2
elfutils-libs
0.184-5.fc35
0.185-1.fc35
2
libgomp
11.1.1-2.fc35
11.1.1-3.fc35
2
libxcrypt
4.4.21-1.fc35
4.4.22-1.fc35
2
python3-pyparsing
2.4.7-5.fc34
2.4.7-6.fc35
2
elfutils-libelf
0.184-5.fc35
0.185-1.fc35
2
libuuid-devel
2.37-0.1.fc35
2.37-1.fc35
2
bash
5.1.4-1.fc35
5.1.8-1.fc35
2
python3-rpm-generators
12-6.fc35
12-7.fc35
2
gnutls
3.7.1-2.fc35
3.7.2-1.fc35
2
libstdc++
11.1.1-2.fc35
11.1.1-3.fc35
2
libmount
2.37-0.1.fc35
2.37-1.fc35
2
libblkid-devel
2.37-0.1.fc35
2.37-1.fc35
3
xorg-x11-proto-devel
2021.4-1.fc35
2021.4.99.2-1.fc35
3
expat
2.3.0-1.fc35
2.4.1-1.fc35
3
cmake-filesystem
3.20.2-1.fc35
3.20.3-1.fc35
3
binutils
2.36.1-12.fc35
2.36.1-14.fc35
3
libuuid
2.37-0.1.fc35
2.37-1.fc35
3
libxml2-devel
2.9.12-3.fc35
2.9.12-4.fc35
3
elfutils-default-yama-scope
0.184-5.fc35
0.185-1.fc35
3
cpp
11.1.1-2.fc35
11.1.1-3.fc35
3
util-linux-core
2.37-1.fc35
3
libsmartcols
2.37-0.1.fc35
2.37-1.fc35
3
curl
7.77.0-1.fc35
7.77.0-2.fc35
4
perl-Errno
1.33-477.fc35
1.33-478.fc35
4
perl-POSIX
1.97-477.fc35
1.97-478.fc35
4
libcurl
7.77.0-1.fc35
7.77.0-2.fc35
4
perl-File-Copy
2.35-477.fc35
2.35-478.fc35
4
perl-vars
1.05-477.fc35
1.05-478.fc35
4
perl-File-Find
1.39-477.fc35
1.39-478.fc35
4
perl-IO
1.46-477.fc35
1.46-478.fc35
4
redhat-rpm-config
184-1.fc35
186-1.fc35
4
perl-Data-Dumper
2.180-4.fc35
2.181-1.fc35
4
perl-DynaLoader
1.50-477.fc35
1.50-478.fc35
4
kernel-headers
5.13.0-0.rc3.git0.1....
5.13.0-0.rc4.git0.1....
4
m4
1.4.18-17.fc34
1.4.19-1.fc35
4
elfutils-debuginfod-client
0.184-5.fc35
0.185-1.fc35
4
perl-libs
4:5.34.0-477.fc35
4:5.34.0-478.fc35
4
binutils-gold
2.36.1-12.fc35
2.36.1-14.fc35
4
perl-File-Compare
1.100.600-477.fc35
1.100.600-478.fc35
4
perl-File-stat
1.09-477.fc35
1.09-478.fc35
4
perl-Class-Struct
0.66-477.fc35
0.66-478.fc35
4
krb5-libs
1.19.1-8.fc35
1.19.1-9.fc35
4
perl-interpreter
4:5.34.0-477.fc35
4:5.34.0-478.fc35
4
libxcrypt-devel
4.4.21-1.fc35
4.4.22-1.fc35
4
perl-File-Basename
2.85-477.fc35
2.85-478.fc35
4
perl-overloading
0.02-477.fc35
0.02-478.fc35
B
perl-SelectSaver
1.02-477.fc35
1.02-478.fc35
B
perl-subs
1.04-477.fc35
1.04-478.fc35
B
mesa-libEGL
21.1.1-1.fc35
21.1.1-2.fc35
B
mesa-libgbm
21.1.1-1.fc35
21.1.1-2.fc35
B
hwdata
0.347-1.fc35
0.348-1.fc35
B
perl-Getopt-Std
1.13-477.fc35
1.13-478.fc35
B
mesa-libGL
21.1.1-1.fc35
21.1.1-2.fc35
B
annobin-plugin-gcc
9.73-1.fc35
9.73-2.fc35
B
perl-Fcntl
1.14-477.fc35
1.14-478.fc35
B
perl-Symbol
1.09-477.fc35
1.09-478.fc35
B
libmetalink
0.1.3-14.fc34
perl-if
0.60.900-477.fc35
0.60.900-478.fc35
B
annobin-docs
9.73-1.fc35
9.73-2.fc35
B
perl-B
1.82-477.fc35
1.82-478.fc35
B
perl-IPC-Open3
1.21-477.fc35
1.21-478.fc35
B
elfutils
0.184-5.fc35
0.185-1.fc35
B
perl-mro
1.25-477.fc35
1.25-478.fc35
B
perl-Socket
4:2.031-477.fc35
4:2.032-1.fc35
B
perl-overload
1.33-477.fc35
1.33-478.fc35
B
openldap
2.4.58-3.fc35
2.4.58-4.fc35
B
mesa-libglapi
21.1.1-1.fc35
21.1.1-2.fc35
B
libproxy
0.4.15-30.fc34
0.4.17-1.fc35
B
gettext
0.21-6.fc35
0.21-7.fc35
1
libepoxy
1.5.7-1.fc35
1.5.8-1.fc35
2
libepoxy-devel
1.5.7-1.fc35
1.5.8-1.fc35
2
mpfr
4.1.0-6.fc35
4.1.0-7.fc35
2
libxml2
2.9.12-1.fc35
2.9.12-3.fc35
2
kmod-libs
28-2.fc34
29-2.fc35
2
pango
1.48.4-1.fc35
1.48.5-1.fc35
2
libxcrypt
4.4.20-3.fc35
4.4.21-1.fc35
2
pango-devel
1.48.4-1.fc35
1.48.5-1.fc35
2
gettext-libs
0.21-6.fc35
0.21-7.fc35
2
libxml2-devel
2.9.12-1.fc35
2.9.12-3.fc35
3
findutils
1:4.8.0-2.fc34
1:4.8.0-3.fc35
3
libnsl2
1.3.0-2.fc34
1.3.0-3.fc35
3
ca-certificates
2020.2.41-7.fc34
2021.2.48-2.fc35
3
perl-Text-ParseWords
3.30-458.fc34
3.30-477.fc35
4
perl-DynaLoader
1.47-475.fc35
1.50-477.fc35
4
libcurl
7.76.1-2.fc35
7.77.0-1.fc35
4
curl
7.76.1-2.fc35
7.77.0-1.fc35
4
perl-Class-Struct
0.66-475.fc35
0.66-477.fc35
4
perl-Data-Dumper
2.180-1.fc35
2.180-4.fc35
4
perl-File-Copy
2.34-475.fc35
2.35-477.fc35
4
perl-threads
1:2.25-458.fc34
1:2.26-447.fc35
4
perl-Getopt-Long
1:2.52-2.fc34
1:2.52-477.fc35
4
perl-File-Compare
1.100.600-475.fc35
1.100.600-477.fc35
4
perl-File-Find
1.37-475.fc35
1.39-477.fc35
4
perl-File-stat
1.09-475.fc35
1.09-477.fc35
4
perl-interpreter
4:5.32.1-475.fc35
4:5.34.0-477.fc35
4
perl-IO
1.43-475.fc35
1.46-477.fc35
4
perl-Carp
1.52-459.fc35
1.52-477.fc35
4
perl-Thread-Queue
3.14-458.fc34
3.14-477.fc35
4
perl-File-Basename
2.85-475.fc35
2.85-477.fc35
4
perl-Exporter
5.76-1.fc35
5.76-478.fc35
4
perl-PathTools
3.78-459.fc34
3.80-477.fc35
4
perl-Errno
1.30-475.fc35
1.33-477.fc35
4
perl-File-Path
2.18-2.fc34
2.18-477.fc35
4
libgusb
0.3.6-1.fc35
0.3.7-1.fc35
4
perl-vars
1.05-475.fc35
1.05-477.fc35
4
perl-POSIX
1.94-475.fc35
1.97-477.fc35
4
kernel-headers
5.13.0-0.rc2.git0.1....
5.13.0-0.rc3.git0.1....
4
libxcrypt-devel
4.4.20-3.fc35
4.4.21-1.fc35
4
perl-libs
4:5.32.1-475.fc35
4:5.34.0-477.fc35
4
perl-constant
1.33-459.fc34
1.33-478.fc35
4
perl-Pod-Simple
1:3.42-2.fc34
1:3.42-478.fc35
B
perl-Term-ANSIColor
5.01-459.fc34
5.01-478.fc35
B
perl-threads-shared
1.61-458.fc34
1.62-477.fc35
B
perl-Getopt-Std
1.12-475.fc35
1.13-477.fc35
B
perl-Socket
4:2.031-2.fc34
4:2.031-477.fc35
B
perl-Scalar-List-Utils
4:1.56-459.fc35
5:1.56-460.fc35
B
perl-srpm-macros
1-39.fc34
1-41.fc35
B
perl-MIME-Base64
3.16-2.fc34
3.16-477.fc35
B
perl-subs
1.03-475.fc35
1.04-477.fc35
B
perl-Text-Tabs+Wrap
2013.0523-458.fc34
2013.0523-477.fc35
B
perl-HTTP-Tiny
0.076-458.fc34
0.076-477.fc35
B
perl-Term-Cap
1.17-458.fc34
1.17-477.fc35
B
perl-Pod-Usage
4:2.01-2.fc34
4:2.01-477.fc35
B
perl-Fcntl
1.13-475.fc35
1.14-477.fc35
B
perl-IPC-Open3
1.21-475.fc35
1.21-477.fc35
B
perl-if
0.60.800-475.fc35
0.60.900-477.fc35
B
annobin-plugin-gcc
9.72-1.fc35
9.73-1.fc35
B
perl-podlators
1:4.14-458.fc34
1:4.14-477.fc35
B
perl-Pod-Perldoc
3.28.01-459.fc34
3.28.01-478.fc35
B
perl-B
1.80-475.fc35
1.82-477.fc35
B
perl-Pod-Escapes
1:1.07-458.fc34
1:1.07-477.fc35
B
openldap
2.4.58-2.fc35
2.4.58-3.fc35
B
perl-SelectSaver
1.02-475.fc35
1.02-477.fc35
B
perl-File-Temp
1:0.231.100-2.fc34
1:0.231.100-477.fc35
B
perl-Encode
4:3.10-460.fc35
4:3.10-477.fc35
B
perl-mro
1.23-475.fc35
1.25-477.fc35
B
perl-overloading
0.02-475.fc35
0.02-477.fc35
B
perl-Symbol
1.08-475.fc35
1.09-477.fc35
B
perl-overload
1.31-475.fc35
1.33-477.fc35
B
perl-Time-Local
2:1.300-5.fc34
2:1.300-477.fc35
B
annobin-docs
9.72-1.fc35
9.73-1.fc35
B
perl-Storable
1:3.21-458.fc34
1:3.23-477.fc35
B
perl-parent
1:0.238-458.fc34
1:0.238-477.fc35
B
2021-05-25 19:14:07
Package dependencies resolved successfuly
2021-05-25 16:49:02
Package resolution failed
  • Problem: package gobject-introspection-devel-1.68.0-3.fc35.x86_64 requires libtool, but none of the providers can be installed
    - package libtool-2.4.6-40.fc34.x86_64 requires automake, but none of the providers can be installed
    - package vala-0.52.3-1.fc35.x86_64 requires gobject-introspection-devel, but none of the providers can be installed
    - package automake-1.16.2-4.fc34.noarch requires perl(threads), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-threads-1:2.25-458.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-threads-1:2.25-458.fc34.x86_64
  • Problem: package vala-0.52.3-1.fc35.x86_64 requires gobject-introspection-devel, but none of the providers can be installed
    - package gobject-introspection-devel-1.68.0-3.fc35.x86_64 requires libtool, but none of the providers can be installed
    - package telepathy-glib-vala-0.24.2-2.fc35.noarch requires vala, but none of the providers can be installed
    - package libtool-2.4.6-40.fc34.x86_64 requires automake, but none of the providers can be installed
    - package telepathy-glib-devel-0.24.2-2.fc35.x86_64 requires telepathy-glib-vala = 0.24.2-2.fc35, but none of the providers can be installed
    - package automake-1.16.2-4.fc34.noarch requires perl(threads), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-threads-1:2.25-458.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-threads-1:2.25-458.fc34.x86_64
  • Problem: package libtool-2.4.6-40.fc34.x86_64 requires automake, but none of the providers can be installed
    - package gobject-introspection-devel-1.68.0-3.fc35.x86_64 requires libtool, but none of the providers can be installed
    - package automake-1.16.2-4.fc34.noarch requires perl(threads), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-threads-1:2.25-458.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-threads-1:2.25-458.fc34.x86_64
dee-devel
1.2.7-33.fc34
1.2.7-35.fc35
1
glib2-devel
2.68.1-3.fc35
2.68.2-1.fc35
1
harfbuzz
2.8.1-1.fc35
2.8.1-2.fc35
2
dee
1.2.7-33.fc34
1.2.7-35.fc35
2
glib2
2.68.1-3.fc35
2.68.2-1.fc35
2
libxcrypt
4.4.20-2.fc35
4.4.20-3.fc35
2
libicu
67.1-6.fc35
69.1-1.fc35
3
binutils
2.36.1-10.fc35
2.36.1-12.fc35
3
libtirpc
1.3.1-1.rc2.fc35
1.3.2-0.fc35
3
harfbuzz-devel
2.8.1-1.fc35
2.8.1-2.fc35
3
python-pip-wheel
21.0.1-2.fc35
21.1.1-1.fc35
3
harfbuzz-icu
2.8.1-1.fc35
2.8.1-2.fc35
4
binutils-gold
2.36.1-10.fc35
2.36.1-12.fc35
4
libxcrypt-devel
4.4.20-2.fc35
4.4.20-3.fc35
4
libicu-devel
67.1-6.fc35
69.1-1.fc35
4
krb5-libs
1.19.1-5.fc35
1.19.1-8.fc35
4
mesa-libgbm
21.1.0-1.fc35
21.1.1-1.fc35
B
mesa-libEGL
21.1.0-1.fc35
21.1.1-1.fc35
B
mesa-libGL
21.1.0-1.fc35
21.1.1-1.fc35
B
mesa-libglapi
21.1.0-1.fc35
21.1.1-1.fc35
B
Previous history