xz

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
217
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

libxcrypt-devel
4.4.22-1.fc35
4.4.22-2.fc35
3
coreutils
8.32-26.fc35
8.32-27.fc35
3
libxcrypt
4.4.22-1.fc35
4.4.22-2.fc35
3
kernel-headers
5.13.0-0.rc4.git0.1....
5.13.0-0.rc5.git0.1....
3
libselinux
3.2-1.fc35
3.2-2.fc35
4
coreutils-common
8.32-26.fc35
8.32-27.fc35
4
libmount
2.37-1.fc35
2.37-2.fc35
B
file
5.40-6.fc35
5.40-8.fc35
B
gdb-minimal
10.1-18.fc35
10.2-2.fc35
B
util-linux-core
2.37-1.fc35
2.37-2.fc35
B
rpmautospec-rpm-macros
0.2.2-3.fc35
B
file-libs
5.40-6.fc35
5.40-8.fc35
B
libpwquality
1.4.4-3.fc35
1.4.4-4.fc35
B
rpm-build-libs
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
B
redhat-rpm-config
186-1.fc35
187-1.fc35
B
annobin-plugin-gcc
9.73-3.fc35
9.74-1.fc35
B
python-srpm-macros
3.9-38.fc35
3.10-1.fc35
B
audit-libs
3.0.1-2.fc35
3.0.2-1.fc35
B
rpm-build
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
B
rpm
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
B
libblkid
2.37-1.fc35
2.37-2.fc35
B
pam
1.5.1-5.fc35
1.5.1-6.fc35
B
libxml2
2.9.12-4.fc35
2.9.12-5.fc35
B
krb5-libs
1.19.1-9.fc35
1.19.1-10.fc35
B
util-linux
2.37-1.fc35
2.37-2.fc35
B
libsemanage
3.2-1.fc35
3.2-2.fc35
B
libuuid
2.37-1.fc35
2.37-2.fc35
B
annobin-docs
9.73-3.fc35
9.74-1.fc35
B
libfdisk
2.37-1.fc35
2.37-2.fc35
B
rpm-libs
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
B
libsmartcols
2.37-1.fc35
2.37-2.fc35
B
libbrotli
1.0.9-4.fc34
1.0.9-5.fc35
B
libcap-ng
0.8.2-4.fc34
0.8.2-5.fc35
B
perl-interpreter
4:5.34.0-477.fc35
4:5.34.0-478.fc35
1
gcc
11.1.1-2.fc35
11.1.1-3.fc35
1
bash
5.1.4-1.fc35
5.1.8-1.fc35
2
perl-libs
4:5.34.0-477.fc35
4:5.34.0-478.fc35
2
libgomp
11.1.1-2.fc35
11.1.1-3.fc35
2
libgcc
11.1.1-2.fc35
11.1.1-3.fc35
2
cpp
11.1.1-2.fc35
11.1.1-3.fc35
2
binutils
2.36.1-12.fc35
2.36.1-14.fc35
2
perl-DynaLoader
1.50-477.fc35
1.50-478.fc35
3
binutils-gold
2.36.1-12.fc35
2.36.1-14.fc35
3
libstdc++
11.1.1-2.fc35
11.1.1-3.fc35
3
libxcrypt
4.4.21-1.fc35
4.4.22-1.fc35
3
libxcrypt-devel
4.4.21-1.fc35
4.4.22-1.fc35
3
kernel-headers
5.13.0-0.rc3.git0.1....
5.13.0-0.rc4.git0.1....
3
perl-Errno
1.33-477.fc35
1.33-478.fc35
4
libcurl
7.77.0-1.fc35
7.77.0-2.fc35
4
perl-Getopt-Std
1.13-477.fc35
1.13-478.fc35
4
perl-File-Basename
2.85-477.fc35
2.85-478.fc35
4
perl-vars
1.05-477.fc35
1.05-478.fc35
4
perl-overload
1.33-477.fc35
1.33-478.fc35
4
perl-Socket
4:2.031-477.fc35
4:2.032-1.fc35
B
krb5-libs
1.19.1-8.fc35
1.19.1-9.fc35
B
libmount
2.37-0.1.fc35
2.37-1.fc35
B
perl-Symbol
1.09-477.fc35
1.09-478.fc35
B
perl-subs
1.04-477.fc35
1.04-478.fc35
B
perl-overloading
0.02-477.fc35
0.02-478.fc35
B
perl-Class-Struct
0.66-477.fc35
0.66-478.fc35
B
libuuid
2.37-0.1.fc35
2.37-1.fc35
B
perl-IO
1.46-477.fc35
1.46-478.fc35
B
annobin-plugin-gcc
9.73-1.fc35
9.73-3.fc35
B
perl-File-stat
1.09-477.fc35
1.09-478.fc35
B
util-linux
2.37-0.1.fc35
2.37-1.fc35
B
expat
2.3.0-1.fc35
perl-POSIX
1.97-477.fc35
1.97-478.fc35
B
perl-SelectSaver
1.02-477.fc35
1.02-478.fc35
B
perl-Fcntl
1.14-477.fc35
1.14-478.fc35
B
libmetalink
0.1.3-14.fc34
curl
7.77.0-1.fc35
7.77.0-2.fc35
B
libxml2
2.9.12-3.fc35
2.9.12-4.fc35
B
annobin-docs
9.73-1.fc35
9.73-3.fc35
B
libsmartcols
2.37-0.1.fc35
2.37-1.fc35
B
openldap
2.4.58-3.fc35
2.4.58-4.fc35
B
libfdisk
2.37-0.1.fc35
2.37-1.fc35
B
util-linux-core
2.37-1.fc35
B
perl-IPC-Open3
1.21-477.fc35
1.21-478.fc35
B
libblkid
2.37-0.1.fc35
2.37-1.fc35
B
redhat-rpm-config
184-1.fc35
186-1.fc35
B
perl-if
0.60.900-477.fc35
0.60.900-478.fc35
B
perl-mro
1.25-477.fc35
1.25-478.fc35
B
perl-interpreter
4:5.32.1-475.fc35
4:5.34.0-477.fc35
1
mpfr
4.1.0-6.fc35
4.1.0-7.fc35
2
perl-libs
4:5.32.1-475.fc35
4:5.34.0-477.fc35
2
perl-Encode
4:3.10-460.fc35
4:3.10-477.fc35
3
kernel-headers
5.13.0-0.rc2.git0.1....
5.13.0-0.rc3.git0.1....
3
perl-PathTools
3.78-459.fc34
3.80-477.fc35
3
perl-Exporter
5.76-1.fc35
5.76-478.fc35
3
perl-Carp
1.52-459.fc35
1.52-477.fc35
3
perl-DynaLoader
1.47-475.fc35
1.50-477.fc35
3
libxcrypt-devel
4.4.20-2.fc35
4.4.21-1.fc35
3
elfutils-debuginfod-client
0.184-5.fc35
0.185-1.fc35
3
libxcrypt
4.4.20-2.fc35
4.4.21-1.fc35
3
libcurl
7.76.1-2.fc35
7.77.0-1.fc35
4
perl-overload
1.31-475.fc35
1.33-477.fc35
4
perl-Storable
1:3.21-458.fc34
1:3.23-477.fc35
4
perl-parent
1:0.238-458.fc34
1:0.238-477.fc35
4
perl-Getopt-Std
1.12-475.fc35
1.13-477.fc35
4
perl-Getopt-Long
1:2.52-2.fc34
1:2.52-477.fc35
4
perl-Scalar-List-Utils
4:1.56-459.fc35
5:1.56-460.fc35
4
perl-MIME-Base64
3.16-2.fc34
3.16-477.fc35
4
perl-File-Basename
2.85-475.fc35
2.85-477.fc35
4
perl-Errno
1.30-475.fc35
1.33-477.fc35
4
elfutils-libelf
0.184-5.fc35
0.185-1.fc35
4
perl-vars
1.05-475.fc35
1.05-477.fc35
4
elfutils-libs
0.184-5.fc35
0.185-1.fc35
4
perl-constant
1.33-459.fc34
1.33-478.fc35
4
perl-File-stat
1.09-475.fc35
1.09-477.fc35
B
perl-srpm-macros
1-39.fc34
1-41.fc35
B
perl-IO
1.43-475.fc35
1.46-477.fc35
B
libnsl2
1.3.0-2.fc34
1.3.0-3.fc35
B
perl-Text-ParseWords
3.30-458.fc34
3.30-477.fc35
B
perl-subs
1.03-475.fc35
1.04-477.fc35
B
libxml2
2.9.12-1.fc35
2.9.12-3.fc35
B
perl-Text-Tabs+Wrap
2013.0523-458.fc34
2013.0523-477.fc35
B
perl-HTTP-Tiny
0.076-458.fc34
0.076-477.fc35
B
perl-Term-Cap
1.17-458.fc34
1.17-477.fc35
B
perl-Pod-Usage
4:2.01-2.fc34
4:2.01-477.fc35
B
perl-Fcntl
1.13-475.fc35
1.14-477.fc35
B
perl-IPC-Open3
1.21-475.fc35
1.21-477.fc35
B
perl-if
0.60.800-475.fc35
0.60.900-477.fc35
B
annobin-plugin-gcc
9.72-1.fc35
9.73-1.fc35
B
perl-podlators
1:4.14-458.fc34
1:4.14-477.fc35
B
krb5-libs
1.19.1-5.fc35
1.19.1-8.fc35
B
perl-Pod-Perldoc
3.28.01-459.fc34
3.28.01-478.fc35
B
perl-File-Path
2.18-2.fc34
2.18-477.fc35
B
perl-POSIX
1.94-475.fc35
1.97-477.fc35
B
perl-Pod-Escapes
1:1.07-458.fc34
1:1.07-477.fc35
B
openldap
2.4.58-2.fc35
2.4.58-3.fc35
B
perl-SelectSaver
1.02-475.fc35
1.02-477.fc35
B
perl-File-Temp
1:0.231.100-2.fc34
1:0.231.100-477.fc35
B
elfutils-default-yama-scope
0.184-5.fc35
0.185-1.fc35
B
elfutils
0.184-5.fc35
0.185-1.fc35
B
perl-mro
1.23-475.fc35
1.25-477.fc35
B
curl
7.76.1-2.fc35
7.77.0-1.fc35
B
perl-overloading
0.02-475.fc35
0.02-477.fc35
B
perl-Symbol
1.08-475.fc35
1.09-477.fc35
B
perl-Class-Struct
0.66-475.fc35
0.66-477.fc35
B
perl-Time-Local
2:1.300-5.fc34
2:1.300-477.fc35
B
annobin-docs
9.72-1.fc35
9.73-1.fc35
B
ca-certificates
2020.2.41-7.fc34
2021.2.48-2.fc35
B
findutils
1:4.8.0-2.fc34
1:4.8.0-3.fc35
B
perl-Pod-Simple
1:3.42-2.fc34
1:3.42-478.fc35
B
perl-Term-ANSIColor
5.01-459.fc34
5.01-478.fc35
B
perl-Socket
4:2.031-2.fc34
4:2.031-477.fc35
B
2021-05-25 19:12:41
Package dependencies resolved successfuly
2021-05-25 18:20:24
Package resolution failed
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
2021-05-25 16:48:28
Package resolution failed
  • Problem: package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
gcc
11.1.1-1.fc35
11.1.1-2.fc35
1
libgomp
11.1.1-1.fc35
11.1.1-2.fc35
2
libzstd
1.4.9-1.fc35
1.5.0-1.fc35
2
cpp
11.1.1-1.fc35
11.1.1-2.fc35
2
libgcc
11.1.1-1.fc35
11.1.1-2.fc35
2
binutils
2.36.1-10.fc35
2.36.1-12.fc35
2
coreutils
8.32-24.fc35
8.32-26.fc35
3
elfutils-debuginfod-client
0.184-4.fc35
0.184-5.fc35
3
kernel-headers
5.13.0-0.rc1.git0.1....
5.13.0-0.rc2.git0.1....
3
libstdc++
11.1.1-1.fc35
11.1.1-2.fc35
3
perl-Encode
4:3.08-459.fc34
4:3.10-460.fc35
3
binutils-gold
2.36.1-10.fc35
2.36.1-12.fc35
3
coreutils-common
8.32-24.fc35
8.32-26.fc35
4
elfutils-libs
0.184-4.fc35
0.184-5.fc35
4
elfutils-libelf
0.184-4.fc35
0.184-5.fc35
4
rpm-build-libs
4.16.90-0.git15395.6....
4.16.90-0.git15395.8....
B
libfdisk
2.36.2-3.fc35
2.37-0.1.fc35
B
libuuid
2.36.2-3.fc35
2.37-0.1.fc35
B
libblkid
2.36.2-3.fc35
2.37-0.1.fc35
B
libtirpc
1.3.1-1.rc2.fc35
1.3.2-0.fc35
B
rpm-build
4.16.90-0.git15395.6....
4.16.90-0.git15395.8....
B
zstd
1.4.9-1.fc35
1.5.0-1.fc35
B
rpm-libs
4.16.90-0.git15395.6....
4.16.90-0.git15395.8....
B
go-srpm-macros
3.0.10-1.fc35
3.0.11-1.fc35
B
elfutils
0.184-4.fc35
0.184-5.fc35
B
rpm
4.16.90-0.git15395.6....
4.16.90-0.git15395.8....
B
systemd-libs
248.2-1.fc35
248.3-1.fc35
B
publicsuffix-list-dafsa
20190417-5.fc34
20210518-1.fc35
B
elfutils-default-yama-scope
0.184-4.fc35
0.184-5.fc35
B
libmount
2.36.2-3.fc35
2.37-0.1.fc35
B
libsmartcols
2.36.2-3.fc35
2.37-0.1.fc35
B
util-linux
2.36.2-3.fc35
2.37-0.1.fc35
B
debugedit
0.2-1.fc35
B
binutils
2.36.1-8.fc35
2.36.1-10.fc35
2
ncurses-libs
6.2-6.20210501.fc35
6.2-7.20210508.fc35
3
binutils-gold
2.36.1-8.fc35
2.36.1-10.fc35
3
elfutils-debuginfod-client
0.183-3.fc35
0.184-4.fc35
3
kernel-headers
5.12.0-1.fc35
5.13.0-0.rc1.git0.1....
3
elfutils-libelf
0.183-3.fc35
0.184-4.fc35
4
ncurses-base
6.2-6.20210501.fc35
6.2-7.20210508.fc35
4
elfutils-libs
0.183-3.fc35
0.184-4.fc35
4
systemd-libs
248-2.fc35
248.2-1.fc35
B
libidn2
2.3.0-5.fc34
2.3.1-1.fc35
B
rpm
4.16.90-0.git15395.5....
4.16.90-0.git15395.6....
B
rpm-build-libs
4.16.90-0.git15395.5....
4.16.90-0.git15395.6....
B
annobin-docs
9.70-1.fc35
9.72-1.fc35
B
ncurses
6.2-6.20210501.fc35
6.2-7.20210508.fc35
B
annobin-plugin-gcc
9.70-1.fc35
9.72-1.fc35
B
rpm-libs
4.16.90-0.git15395.5....
4.16.90-0.git15395.6....
B
elfutils-default-yama-scope
0.183-3.fc35
0.184-4.fc35
B
elfutils
0.183-3.fc35
0.184-4.fc35
B
libxml2
2.9.10-12.fc35
2.9.12-1.fc35
B
rpm-build
4.16.90-0.git15395.5....
4.16.90-0.git15395.6....
B
Previous history