xrdp

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
112
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

selinux-policy-devel
37.1-1.fc37
37.2-1.fc37
1
libzstd
1.5.2-1.fc36
1.5.2-2.fc37
2
binutils
2.38-9.fc37
2.38-10.fc37
2
selinux-policy
37.1-1.fc37
37.2-1.fc37
2
binutils-gold
2.38-9.fc37
2.38-10.fc37
3
selinux-policy-targeted
37.1-1.fc37
37.2-1.fc37
3
ansible-srpm-macros
1-5.fc37
B
annobin-plugin-gcc
10.72-1.fc37
10.73-1.fc37
B
json-c
0.15-3.fc36
0.16-1.fc37
B
langpacks-core-font-en
3.0-22.fc37
3.0-23.fc37
B
annobin-docs
10.72-1.fc37
10.73-1.fc37
B
redhat-rpm-config
219-1.fc37
220-1.fc37
B
zstd
1.5.2-1.fc36
1.5.2-2.fc37
B
systemd
251~rc2-2.fc37
251~rc3-1.fc37
1
systemd-rpm-macros
251~rc2-2.fc37
251~rc3-1.fc37
2
glibc-devel
2.35.9000-17.fc37
2.35.9000-18.fc37
2
systemd-libs
251~rc2-2.fc37
251~rc3-1.fc37
2
systemd-pam
251~rc2-2.fc37
251~rc3-1.fc37
2
glibc
2.35.9000-17.fc37
2.35.9000-18.fc37
2
glibc-gconv-extra
2.35.9000-17.fc37
2.35.9000-18.fc37
3
dbus-broker
29-5.fc36
31-1.fc37
3
glibc-headers-x86
2.35.9000-17.fc37
2.35.9000-18.fc37
3
glibc-minimal-langpack
2.35.9000-17.fc37
2.35.9000-18.fc37
3
kernel-headers
5.18.0-0.rc6.git0.1....
5.18.0-0.rc7.git0.1....
3
glibc-common
2.35.9000-17.fc37
2.35.9000-18.fc37
3
annobin-docs
10.71-1.fc37
10.72-1.fc37
B
annobin-plugin-gcc
10.71-1.fc37
10.72-1.fc37
B
debugedit
5.0-3.fc36
5.0-4.fc37
B
gdb-minimal
11.2-3.fc37
12.1-1.fc37
B
rpmautospec-rpm-macros
0.2.6-1.fc37
0.2.8-1.fc37
B
systemd
251~rc2-1.fc37
251~rc2-2.fc37
1
perl-Exporter
5.76-480.fc36
5.77-1.fc37
2
perl-Data-Dumper
2.183-3.fc36
2.184-1.fc37
2
systemd-pam
251~rc2-1.fc37
251~rc2-2.fc37
2
systemd-libs
251~rc2-1.fc37
251~rc2-2.fc37
2
binutils
2.38-8.fc37
2.38-9.fc37
2
systemd-rpm-macros
251~rc2-1.fc37
251~rc2-2.fc37
2
perl-PathTools
3.80-479.fc36
3.84-1.fc37
2
binutils-gold
2.38-8.fc37
2.38-9.fc37
3
dnf
4.12.0-1.fc37
4.12.0-2.fc37
3
perl-threads-shared
1.62-479.fc36
1.64-1.fc37
3
python3-dnf
4.12.0-1.fc37
4.12.0-2.fc37
4
libcurl
7.83.0-1.fc37
7.83.1-1.fc37
4
annobin-docs
10.70-1.fc37
10.71-1.fc37
B
dnf-data
4.12.0-1.fc37
4.12.0-2.fc37
B
annobin-plugin-gcc
10.70-1.fc37
10.71-1.fc37
B
redhat-rpm-config
218-1.fc37
219-1.fc37
B
curl
7.83.0-1.fc37
7.83.1-1.fc37
B
checkpolicy
3.4-0.rc2.1.fc37
3.4-0.rc3.1.fc37
1
gcc
12.0.1-0.17.fc37
12.1.1-1.fc37
1
policycoreutils-devel
3.4-0.rc2.1.fc37
3.4-0.rc3.1.fc37
2
libselinux
3.4-0.rc2.1.fc37
3.4-0.rc3.1.fc37
2
cpp
12.0.1-0.17.fc37
12.1.1-1.fc37
2
libgcc
12.0.1-0.17.fc37
12.1.1-1.fc37
2
glibc-devel
2.35.9000-16.fc37
2.35.9000-17.fc37
2
libgomp
12.0.1-0.17.fc37
12.1.1-1.fc37
2
glibc
2.35.9000-16.fc37
2.35.9000-17.fc37
2
glibc-gconv-extra
2.35.9000-16.fc37
2.35.9000-17.fc37
3
policycoreutils
3.4-0.rc2.1.fc37
3.4-0.rc3.1.fc37
3
policycoreutils-python-utils
3.4-0.rc2.1.fc37
3.4-0.rc3.1.fc37
3
libstdc++
12.0.1-0.17.fc37
12.1.1-1.fc37
3
libsepol
3.4-0.rc2.1.fc37
3.4-0.rc3.1.fc37
3
glibc-minimal-langpack
2.35.9000-16.fc37
2.35.9000-17.fc37
3
glibc-common
2.35.9000-16.fc37
2.35.9000-17.fc37
3
glibc-headers-x86
2.35.9000-16.fc37
2.35.9000-17.fc37
3
kernel-headers
5.18.0-0.rc5.git0.1....
5.18.0-0.rc6.git0.1....
3
sqlite-libs
3.38.3-2.fc37
3.38.5-1.fc37
4
python3-policycoreutils
3.4-0.rc2.1.fc37
3.4-0.rc3.1.fc37
4
libselinux-utils
3.4-0.rc2.1.fc37
3.4-0.rc3.1.fc37
4
libsemanage
3.4-0.rc2.1.fc37
3.4-0.rc3.1.fc37
4
setup
2.13.9.1-3.fc36
2.13.10-1.fc37
4
gcc-plugin-annobin
12.0.1-0.17.fc37
12.1.1-1.fc37
B
python3-libsemanage
3.4-0.rc2.1.fc37
3.4-0.rc3.1.fc37
B
python3-libselinux
3.4-0.rc2.1.fc37
3.4-0.rc3.1.fc37
B
libselinux-devel
3.4-0.rc2.1.fc37
3.4-0.rc3.1.fc37
B
libsepol-devel
3.4-0.rc2.1.fc37
3.4-0.rc3.1.fc37
B
annobin-docs
10.69-1.fc37
10.70-1.fc37
B
annobin-plugin-gcc
10.69-1.fc37
10.70-1.fc37
B
selinux-policy-devel
36.8-1.fc37
37.1-1.fc37
1
systemd
251~rc1-3.fc37
251~rc2-1.fc37
1
gcc
12.0.1-0.16.fc37
12.0.1-0.17.fc37
1
freetype-devel
2.12.0-1.fc37
2.12.1-1.fc37
2
libgomp
12.0.1-0.16.fc37
12.0.1-0.17.fc37
2
systemd-rpm-macros
251~rc1-3.fc37
251~rc2-1.fc37
2
glibc
2.35.9000-15.fc37
2.35.9000-16.fc37
2
systemd-pam
251~rc1-3.fc37
251~rc2-1.fc37
2
ncurses-libs
6.3-1.20220416.fc37
6.3-2.20220501.fc37
2
systemd-libs
251~rc1-3.fc37
251~rc2-1.fc37
2
cpp
12.0.1-0.16.fc37
12.0.1-0.17.fc37
2
selinux-policy
36.8-1.fc37
37.1-1.fc37
2
libgcc
12.0.1-0.16.fc37
12.0.1-0.17.fc37
2
glibc-devel
2.35.9000-15.fc37
2.35.9000-16.fc37
2
freetype
2.12.0-1.fc37
2.12.1-1.fc37
3
dnf
4.11.1-3.fc37
4.12.0-1.fc37
3
kernel-headers
5.18.0-0.rc4.git0.1....
5.18.0-0.rc5.git0.1....
3
glibc-headers-x86
2.35.9000-15.fc37
2.35.9000-16.fc37
3
authselect-libs
1.3.0-10.fc37
1.4.0-1.fc37
3
glibc-common
2.35.9000-15.fc37
2.35.9000-16.fc37
3
elfutils-debuginfod-client
0.187-1.fc37
0.187-4.fc37
3
ncurses-base
6.3-1.20220416.fc37
6.3-2.20220501.fc37
3
perl-Socket
4:2.032-3.fc36
4:2.033-1.fc37
3
selinux-policy-targeted
36.8-1.fc37
37.1-1.fc37
3
glibc-gconv-extra
2.35.9000-15.fc37
2.35.9000-16.fc37
3
glibc-minimal-langpack
2.35.9000-15.fc37
2.35.9000-16.fc37
3
libstdc++
12.0.1-0.16.fc37
12.0.1-0.17.fc37
3
sqlite-libs
3.38.3-1.fc37
3.38.3-2.fc37
4
elfutils-libelf
0.187-1.fc37
0.187-4.fc37
4
libicu-devel
69.1-5.fc36
69.1-6.fc37
4
python3-dnf
4.11.1-3.fc37
4.12.0-1.fc37
4
authselect
1.3.0-10.fc37
1.4.0-1.fc37
4
elfutils-libs
0.187-1.fc37
0.187-4.fc37
4
elfutils-default-yama-scope
0.187-1.fc37
0.187-4.fc37
B
python3-hawkey
0.66.0-1.fc37
0.67.0-2.fc37
B
elfutils
0.187-1.fc37
0.187-4.fc37
B
ed
1.14.2-12.fc36
1.18-1.fc37
B
gcc-plugin-annobin
12.0.1-0.17.fc37
B
python3-libdnf
0.66.0-1.fc37
0.67.0-2.fc37
B
libdnf
0.66.0-1.fc37
0.67.0-2.fc37
B
libxml2
2.9.13-1.fc37
2.9.14-1.fc37
B
librepo
1.14.2-2.fc36
1.14.3-1.fc37
B
annobin-plugin-gcc
10.67-1.fc37
10.69-1.fc37
B
annobin-docs
10.67-1.fc37
10.69-1.fc37
B
dnf-data
4.11.1-3.fc37
4.12.0-1.fc37
B
redhat-rpm-config
214-1.fc37
218-1.fc37
B
libicu
69.1-5.fc36
69.1-6.fc37
B
ncurses
6.3-1.20220416.fc37
6.3-2.20220501.fc37
B
checkpolicy
3.3-2.fc36
3.4-0.rc2.1.fc37
1
openssl
1:3.0.2-2.fc37
1:3.0.2-4.fc37
1
openssl-devel
1:3.0.2-2.fc37
1:3.0.2-4.fc37
1
selinux-policy-devel
36.6-1.fc37
36.8-1.fc37
1
glibc
2.35.9000-12.fc37
2.35.9000-15.fc37
2
openssl-libs
1:3.0.2-2.fc37
1:3.0.2-4.fc37
2
selinux-policy
36.6-1.fc37
36.8-1.fc37
2
libselinux
3.3-4.fc36
3.4-0.rc2.1.fc37
2
coreutils
9.1-1.fc37
9.1-2.fc37
2
policycoreutils-devel
3.3-4.fc37
3.4-0.rc2.1.fc37
2
glibc-devel
2.35.9000-12.fc37
2.35.9000-15.fc37
2
freetype-devel
2.11.1-2.fc36
2.12.0-1.fc37
2
kernel-headers
5.18.0-0.rc3.git0.1....
5.18.0-0.rc4.git0.1....
3
policycoreutils-python-utils
3.3-4.fc37
3.4-0.rc2.1.fc37
3
glibc-common
2.35.9000-12.fc37
2.35.9000-15.fc37
3
coreutils-common
9.1-1.fc37
9.1-2.fc37
3
dnf
4.11.1-2.fc37
4.11.1-3.fc37
3
pcre2
10.39-1.fc36.1
10.40-1.fc37
3
rpm-plugin-selinux
4.17.0-10.fc37
4.18.0-0.alpha1.6.fc37
3
policycoreutils
3.3-4.fc37
3.4-0.rc2.1.fc37
3
libsepol
3.3-3.fc36
3.4-0.rc2.1.fc37
3
selinux-policy-targeted
36.6-1.fc37
36.8-1.fc37
3
crypto-policies
20220412-1.git97fe449....
20220428-1.gitdfb10ea....
3
harfbuzz-devel
4.2.0-1.fc37
4.2.1-1.fc37
3
elfutils-debuginfod-client
0.186-5.fc37
0.187-1.fc37
3
glibc-headers-x86
2.35.9000-12.fc37
2.35.9000-15.fc37
3
glibc-gconv-extra
2.35.9000-12.fc37
2.35.9000-15.fc37
3
freetype
2.11.1-2.fc36
2.12.0-1.fc37
3
glibc-minimal-langpack
2.35.9000-12.fc37
2.35.9000-15.fc37
3
python3-policycoreutils
3.3-4.fc37
3.4-0.rc2.1.fc37
4
python3-dnf
4.11.1-2.fc37
4.11.1-3.fc37
4
harfbuzz
4.2.0-1.fc37
4.2.1-1.fc37
4
pcre2-syntax
10.39-1.fc36.1
10.40-1.fc37
4
elfutils-libelf
0.186-5.fc37
0.187-1.fc37
4
libselinux-utils
3.3-4.fc36
3.4-0.rc2.1.fc37
4
rpm
4.17.0-10.fc37
4.18.0-0.alpha1.6.fc37
4
libsemanage
3.3-3.fc37
3.4-0.rc2.1.fc37
4
elfutils-libs
0.186-5.fc37
0.187-1.fc37
4
harfbuzz-icu
4.2.0-1.fc37
4.2.1-1.fc37
4
libcurl
7.82.0-2.fc37
7.83.0-1.fc37
4
rpm-libs
4.17.0-10.fc37
4.18.0-0.alpha1.6.fc37
4
sqlite-libs
3.38.2-1.fc37
3.38.3-1.fc37
4
python-pip-wheel
22.0.4-1.fc37
22.0.4-2.fc37
B
rpm-build-libs
4.17.0-10.fc37
4.18.0-0.alpha1.6.fc37
B
pcre2-utf32
10.39-1.fc36.1
10.40-1.fc37
B
gnupg2
2.3.4-2.fc36
2.3.6-1.fc37
B
python3-libsemanage
3.3-3.fc37
3.4-0.rc2.1.fc37
B
rpm-sign-libs
4.17.0-10.fc37
4.18.0-0.alpha1.6.fc37
B
rpmautospec-rpm-macros
0.2.5-1.fc35
0.2.6-1.fc37
B
curl
7.82.0-2.fc37
7.83.0-1.fc37
B
python3-rpm
4.17.0-10.fc37
4.18.0-0.alpha1.6.fc37
B
fedora-release
37-0.3
37-0.5
B
rpm-build
4.17.0-10.fc37
4.18.0-0.alpha1.6.fc37
B
elfutils-default-yama-scope
0.186-5.fc37
0.187-1.fc37
B
libselinux-devel
3.3-4.fc36
3.4-0.rc2.1.fc37
B
dnf-data
4.11.1-2.fc37
4.11.1-3.fc37
B
gnutls
3.7.3-2.fc36
3.7.4-1.fc37
B
libsepol-devel
3.3-3.fc36
3.4-0.rc2.1.fc37
B
openldap-compat
2.6.1-2.fc36
fedora-release-common
37-0.3
37-0.5
B
annobin-docs
10.66-1.fc37
10.67-1.fc37
B
annobin-plugin-gcc
10.66-1.fc37
10.67-1.fc37
B
pcre2-devel
10.39-1.fc36.1
10.40-1.fc37
B
python3-libselinux
3.3-4.fc36
3.4-0.rc2.1.fc37
B
fedora-release-identity-basic
37-0.3
37-0.5
B
pcre2-utf16
10.39-1.fc36.1
10.40-1.fc37
B
elfutils
0.186-5.fc37
0.187-1.fc37
B
gcc
12.0.1-0.15.fc37
12.0.1-0.16.fc37
1
util-linux-core
2.38-2.fc37
2.38-3.fc37
1
libmount
2.38-2.fc37
2.38-3.fc37
2
libgcc
12.0.1-0.15.fc37
12.0.1-0.16.fc37
2
cpp
12.0.1-0.15.fc37
12.0.1-0.16.fc37
2
libsmartcols
2.38-2.fc37
2.38-3.fc37
2
ncurses-libs
6.2-9.20210508.fc36
6.3-1.20220416.fc37
2
libblkid
2.38-2.fc37
2.38-3.fc37
2
libgomp
12.0.1-0.15.fc37
12.0.1-0.16.fc37
2
libfdisk
2.38-2.fc37
2.38-3.fc37
2
util-linux
2.38-2.fc37
2.38-3.fc37
2
coreutils
9.0-5.fc37
9.1-1.fc37
2
libuuid
2.38-2.fc37
2.38-3.fc37
2
xz-libs
5.2.5-8.fc36
5.2.5-9.fc37
2
xorg-x11-proto-devel
2021.5-2.fc36
2022.1-1.fc37
2
perl-Text-ParseWords
3.30-479.fc36
3.31-1.fc37
2
coreutils-common
9.0-5.fc37
9.1-1.fc37
3
libstdc++
12.0.1-0.15.fc37
12.0.1-0.16.fc37
3
ncurses-base
6.2-9.20210508.fc36
6.3-1.20220416.fc37
3
kernel-headers
5.18.0-0.rc2.git0.1....
5.18.0-0.rc3.git0.1....
3
glib2
2.72.0-1.fc37
2.72.1-1.fc37
4
glib2-devel
2.72.0-1.fc37
2.72.1-1.fc37
4
libmount-devel
2.38-2.fc37
2.38-3.fc37
B
libblkid-devel
2.38-2.fc37
2.38-3.fc37
B
annobin-plugin-gcc
10.65-1.fc37
10.66-1.fc37
B
python3-setuptools
60.9.3-1.fc37
60.9.3-2.fc37
B
zchunk-libs
1.2.1-1.fc37
1.2.2-1.fc37
B
xz
5.2.5-8.fc36
5.2.5-9.fc37
B
annobin-docs
10.65-1.fc37
10.66-1.fc37
B
ncurses
6.2-9.20210508.fc36
6.3-1.20220416.fc37
B
python-setuptools-wheel
60.9.3-1.fc37
60.9.3-2.fc37
B
libsolv
0.7.21-1.fc37
0.7.22-1.fc37
B
openssl-devel
1:3.0.2-1.fc37
1:3.0.2-2.fc37
1
selinux-policy-devel
36.5-1.fc37
36.6-1.fc37
1
systemd
250.4-2.fc37
251~rc1-3.fc37
1
openssl
1:3.0.2-1.fc37
1:3.0.2-2.fc37
1
gcc
12.0.1-0.12.fc37
12.0.1-0.15.fc37
1
make
1:4.3-7.fc36
1:4.3-8.fc37
1
openssl-libs
1:3.0.2-1.fc37
1:3.0.2-2.fc37
2
selinux-policy
36.5-1.fc37
36.6-1.fc37
2
glibc-devel
2.35.9000-11.fc37
2.35.9000-12.fc37
2
libgomp
12.0.1-0.12.fc37
12.0.1-0.15.fc37
2
libgcc
12.0.1-0.12.fc37
12.0.1-0.15.fc37
2
systemd-libs
250.4-2.fc37
251~rc1-3.fc37
2
libgcrypt
1.10.1-1.fc37
1.10.1-2.fc37
2
binutils
2.38-7.fc37
2.38-8.fc37
2
systemd-rpm-macros
250.4-2.fc37
251~rc1-3.fc37
2
systemd-pam
250.4-2.fc37
251~rc1-3.fc37
2
cpp
12.0.1-0.12.fc37
12.0.1-0.15.fc37
2
glibc
2.35.9000-11.fc37
2.35.9000-12.fc37
2
libgpg-error
1.44-1.fc36
1.45-1.fc37
3
crypto-policies
20220203-2.git112f859....
20220412-1.git97fe449....
3
binutils-gold
2.38-7.fc37
2.38-8.fc37
3
glibc-gconv-extra
2.35.9000-11.fc37
2.35.9000-12.fc37
3
elfutils-debuginfod-client
0.186-3.fc37
0.186-5.fc37
3
libstdc++
12.0.1-0.12.fc37
12.0.1-0.15.fc37
3
glibc-headers-x86
2.35.9000-11.fc37
2.35.9000-12.fc37
3
selinux-policy-targeted
36.5-1.fc37
36.6-1.fc37
3
perl-Encode
4:3.16-484.fc36
4:3.17-485.fc37
3
glibc-minimal-langpack
2.35.9000-11.fc37
2.35.9000-12.fc37
3
kernel-headers
5.17.0-1.fc37
5.18.0-0.rc2.git0.1....
3
glibc-common
2.35.9000-11.fc37
2.35.9000-12.fc37
3
sqlite-libs
3.38.1-1.fc37
3.38.2-1.fc37
4
lua-libs
5.4.4-1.fc36
5.4.4-2.fc37
4
elfutils-libelf
0.186-3.fc37
0.186-5.fc37
4
expat
2.4.7-1.fc37
2.4.8-1.fc37
4
elfutils-libs
0.186-3.fc37
0.186-5.fc37
4
annobin-docs
10.59-2.fc37
10.65-1.fc37
B
gzip
1.11-2.fc36
1.12-1.fc37
B
libarchive
3.6.0-1.fc37
3.6.1-1.fc37
B
elfutils
0.186-3.fc37
0.186-5.fc37
B
krb5-libs
1.19.2-7.fc37
1.19.2-9.fc37
B
elfutils-default-yama-scope
0.186-3.fc37
0.186-5.fc37
B
annobin-plugin-gcc
10.59-2.fc37
10.65-1.fc37
B
Previous history