xorg-x11-drv-amdgpu

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
1739
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

mesa-libGL-devel
19.3.2-3.fc32
19.3.3-1.fc32
1
mesa-libgbm-devel
19.3.2-3.fc32
19.3.3-1.fc32
1
mesa-libgbm
19.3.2-3.fc32
19.3.3-1.fc32
2
mesa-libglapi
19.3.2-3.fc32
19.3.3-1.fc32
2
mesa-libGL
19.3.2-3.fc32
19.3.3-1.fc32
2
fpc-srpm-macros
1.2-2.fc31
1.3-1.fc32
3
ca-certificates
2020.2.40-2.fc32
2020.2.40-3.fc32
3
kmod-libs
26-4.fc31
26-5.fc32
4
mesa-libEGL
19.3.2-3.fc32
19.3.3-1.fc32
4
audit-libs
3.0-0.16.20191104...
3.0-0.18.20191104...
4
p11-kit
0.23.19-1.fc32
0.23.20-1.fc32
4
p11-kit-trust
0.23.19-1.fc32
0.23.20-1.fc32
4

Groups

This package is not part of any global group.

Most recent builds

mesa-libGL-devel
19.3.2-1.fc32
19.3.2-3.fc32
1
kernel-headers
5.5.0-0.rc7.git0.1....
5.5.0-1.fc32
1
mesa-libgbm-devel
19.3.2-1.fc32
19.3.2-3.fc32
1
mesa-libGL
19.3.2-1.fc32
19.3.2-3.fc32
2
python3-rpm-generators
10-2.fc32
10-3.fc32
2
mesa-libgbm
19.3.2-1.fc32
19.3.2-3.fc32
2
gcc
10.0.1-0.4.fc32
10.0.1-0.6.fc32
2
redhat-rpm-config
148-1.fc32
149-1.fc32
2
mesa-libglapi
19.3.2-1.fc32
19.3.2-3.fc32
2
annobin
9.01-1.fc32
9.01-2.fc32
3
libgcc
10.0.1-0.4.fc32
10.0.1-0.6.fc32
3
binutils
2.33.1-11.fc32
2.33.1-12.fc32
3
cpp
10.0.1-0.4.fc32
10.0.1-0.6.fc32
3
libgomp
10.0.1-0.4.fc32
10.0.1-0.6.fc32
3
filesystem
3.13-1.fc32
3.14-1.fc32
3
elfutils-libelf
0.178-7.fc32
0.178-8.fc32
4
pcre2
10.34-4.fc32
10.34-5.fc32
4
elfutils-libs
0.178-7.fc32
0.178-8.fc32
4
mesa-libEGL
19.3.2-1.fc32
19.3.2-3.fc32
4
libstdc++
10.0.1-0.4.fc32
10.0.1-0.6.fc32
4
binutils-gold
2.33.1-11.fc32
2.33.1-12.fc32
4
perl-Time-Local
2:1.280-439.fc31
2:1.300-1.fc32
B
elfutils-default-yama-scope
0.178-7.fc32
0.178-8.fc32
B
info
6.7-3.fc32
6.7-4.fc32
B
elfutils
0.178-7.fc32
0.178-8.fc32
B
libsemanage
3.0-1.fc32
3.0-2.fc32
B
kernel-headers
5.5.0-0.rc6.git0.1....
5.5.0-0.rc7.git0.1....
1
libtool
2.4.6-31.fc31
2.4.6-32.fc32
1
glibc
2.30.9000-30.fc32
2.30.9000-31.fc32
2
sqlite-libs
3.30.1-2.fc32
3.30.1-3.fc32
2
gcc
9.2.1-1.fc32.3
10.0.1-0.4.fc32
2
redhat-rpm-config
146-1.fc32
148-1.fc32
2
perl-Exporter
5.73-440.fc31
5.74-1.fc32
2
libxcrypt
4.4.10-2.fc32
4.4.11-1.fc32
2
glibc-minimal-langpack
2.30.9000-30.fc32
2.30.9000-31.fc32
3
cpp
9.2.1-1.fc32.3
10.0.1-0.4.fc32
3
glibc-common
2.30.9000-30.fc32
2.30.9000-31.fc32
3
libselinux
3.0-1.fc32
3.0-2.fc32
3
fontconfig
2.13.92-3.fc32
2.13.92-4.fc32
3
glibc-devel
2.30.9000-30.fc32
2.30.9000-31.fc32
3
libgomp
9.2.1-1.fc32.3
10.0.1-0.4.fc32
3
libgcc
9.2.1-1.fc32.3
10.0.1-0.4.fc32
3
annobin
8.92-1.fc32
9.01-1.fc32
3
ca-certificates
2019.2.32-3.fc31
2020.2.40-2.fc32
3
util-linux
2.35-0.5.fc32
2.35-1.fc32
4
p11-kit-trust
0.23.18.1-1.fc32
0.23.19-1.fc32
4
libblkid
2.35-0.5.fc32
2.35-1.fc32
4
libmount
2.35-0.5.fc32
2.35-1.fc32
4
glibc-headers
2.30.9000-30.fc32
2.30.9000-31.fc32
4
libstdc++
9.2.1-1.fc32.3
10.0.1-0.4.fc32
4
p11-kit
0.23.18.1-1.fc32
0.23.19-1.fc32
4
libxcrypt-devel
4.4.10-2.fc32
4.4.11-1.fc32
4
tzdata
2019c-1.fc32
2019c-2.fc32
4
libuuid
2.35-0.5.fc32
2.35-1.fc32
B
libsmartcols
2.35-0.5.fc32
2.35-1.fc32
B
libtool-ltdl
2.4.6-31.fc31
2.4.6-32.fc32
B
perl-Term-ANSIColor
5.00-1.fc32
5.01-1.fc32
B
libfdisk
2.35-0.5.fc32
2.35-1.fc32
B
2020-01-20 13:55:26
Package dependencies resolved successfuly
2020-01-20 11:38:06
Package resolution failed
  • Problem: package xorg-x11-server-devel-1.20.6-1.fc32.x86_64 requires xorg-x11-util-macros, but none of the providers can be installed
    - package xorg-x11-util-macros-1.19.2-5.fc31.noarch requires libtool, but none of the providers can be installed
    - conflicting requests
    - nothing provides gcc(major) = 9 needed by libtool-2.4.6-31.fc31.x86_64
  • Problem: package xorg-x11-util-macros-1.19.2-5.fc31.noarch requires libtool, but none of the providers can be installed
    - conflicting requests
    - nothing provides gcc(major) = 9 needed by libtool-2.4.6-31.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides gcc(major) = 9 needed by libtool-2.4.6-31.fc31.x86_64
kernel-headers
5.5.0-0.rc5.git0.1....
5.5.0-0.rc6.git0.1....
1
mesa-libGL-devel
19.3.1-1.fc32
19.3.2-1.fc32
1
mesa-libgbm-devel
19.3.1-1.fc32
19.3.2-1.fc32
1
glibc
2.30.9000-29.fc32
2.30.9000-30.fc32
2
mesa-libglapi
19.3.1-1.fc32
19.3.2-1.fc32
2
mesa-libgbm
19.3.1-1.fc32
19.3.2-1.fc32
2
sqlite-libs
3.30.1-1.fc32
3.30.1-2.fc32
2
mesa-libGL
19.3.1-1.fc32
19.3.2-1.fc32
2
tk
1:8.6.10-1.fc32
1:8.6.10-2.fc32
2
glibc-minimal-langpack
2.30.9000-29.fc32
2.30.9000-30.fc32
3
glibc-common
2.30.9000-29.fc32
2.30.9000-30.fc32
3
crypto-policies
20191128-2.gitcd267a5....
20191128-4.gitcd267a5....
3
glibc-devel
2.30.9000-29.fc32
2.30.9000-30.fc32
3
iptables-libs
1.8.4-4.fc32
1.8.4-5.fc32
4
mesa-libEGL
19.3.1-1.fc32
19.3.2-1.fc32
4
elfutils-libelf
0.178-6.fc32
0.178-7.fc32
4
pcre2
10.34-3.fc32
10.34-4.fc32
4
cryptsetup-libs
2.2.2-1.fc32
2.3.0-0.1.fc32
4
glibc-headers
2.30.9000-29.fc32
2.30.9000-30.fc32
4
shadow-utils
2:4.6-16.fc32
2:4.8-2.fc32
4
elfutils-libs
0.178-6.fc32
0.178-7.fc32
4
elfutils
0.178-6.fc32
0.178-7.fc32
B
libatomic_ops
7.6.10-2.fc31
zstd
1.4.2-1.fc31
1.4.4-1.fc32
B
elfutils-default-yama-scope
0.178-6.fc32
0.178-7.fc32
B
gc
7.6.4-6.fc31
8.0.4-2.fc32
B
libzstd
1.4.2-1.fc31
1.4.4-1.fc32
B
kernel-headers
5.5.0-0.rc4.git0.1....
5.5.0-0.rc5.git0.1....
1
python3-rpm-generators
10-1.fc32
10-2.fc32
2
glibc
2.30.9000-28.fc32
2.30.9000-29.fc32
2
binutils
2.33.1-10.fc32
2.33.1-11.fc32
3
glibc-devel
2.30.9000-28.fc32
2.30.9000-29.fc32
3
libcom_err
1.45.4-1.fc32
1.45.5-1.fc32
3
krb5-libs
1.17.1-2.fc32
1.17.1-5.fc32
3
glibc-common
2.30.9000-28.fc32
2.30.9000-29.fc32
3
rpm
4.15.1-1.fc32
4.15.1-2.fc32
3
glibc-minimal-langpack
2.30.9000-28.fc32
2.30.9000-29.fc32
3
perl-podlators
1:4.13-1.fc32
1:4.14-1.fc32
4
binutils-gold
2.33.1-10.fc32
2.33.1-11.fc32
4
rpm-libs
4.15.1-1.fc32
4.15.1-2.fc32
4
curl
7.67.0-2.fc32
7.68.0-1.fc32
4
libblkid
2.35-0.4.fc32
2.35-0.5.fc32
4
libmount
2.35-0.4.fc32
2.35-0.5.fc32
4
util-linux
2.35-0.4.fc32
2.35-0.5.fc32
4
glibc-headers
2.30.9000-28.fc32
2.30.9000-29.fc32
4
libcurl
7.67.0-2.fc32
7.68.0-1.fc32
B
libxml2
2.9.10-1.fc32
2.9.10-2.fc32
B
rpm-build-libs
4.15.1-1.fc32
4.15.1-2.fc32
B
rpm-build
4.15.1-1.fc32
4.15.1-2.fc32
B
perl-Term-ANSIColor
4.06-440.fc31
5.00-1.fc32
B
libfdisk
2.35-0.4.fc32
2.35-0.5.fc32
B
libsmartcols
2.35-0.4.fc32
2.35-0.5.fc32
B
perl-Encode
4:3.01-439.fc31
4:3.02-440.fc32
B
libuuid
2.35-0.4.fc32
2.35-0.5.fc32
B
info
6.7-2.fc32
6.7-3.fc32
B
kernel-headers
5.5.0-0.rc3.git0.1....
5.5.0-0.rc4.git0.1....
1
python3-rpm-generators
9-2.fc31
10-1.fc32
2
glibc
2.30.9000-27.fc32
2.30.9000-28.fc32
2
python-pip-wheel
19.2.3-2.fc32
19.3.1-1.fc32
2
glibc-common
2.30.9000-27.fc32
2.30.9000-28.fc32
3
glibc-minimal-langpack
2.30.9000-27.fc32
2.30.9000-28.fc32
3
glibc-devel
2.30.9000-27.fc32
2.30.9000-28.fc32
3
hwdata
0.330-1.fc32
0.331-1.fc32
4
perl-podlators
1:4.12-2.fc31
1:4.13-1.fc32
4
glibc-headers
2.30.9000-27.fc32
2.30.9000-28.fc32
4
kernel-headers
5.5.0-0.rc2.git0.1....
5.5.0-0.rc3.git0.1....
1
python2-rpm-macros
3-50.fc32
3-51.fc32
2
python-rpm-macros
3-50.fc32
3-51.fc32
2
glibc
2.30.9000-26.fc32
2.30.9000-27.fc32
2
glibc-minimal-langpack
2.30.9000-26.fc32
2.30.9000-27.fc32
3
python-srpm-macros
3-50.fc32
3-51.fc32
3
glibc-common
2.30.9000-26.fc32
2.30.9000-27.fc32
3
glibc-devel
2.30.9000-26.fc32
2.30.9000-27.fc32
3
glibc-headers
2.30.9000-26.fc32
2.30.9000-27.fc32
4
Previous history