xmonad-log-applet

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
<input type="hidden" name="tracked__present" value="1"/>
Manual priority
Skip resolution
<input type="hidden" name="skip_resolution__present" value="1"/>
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

2020-12-23 18:04:20
Package resolution failed
  • No package found for: pkgconfig(libxfce4panel-1.0)
glib2-devel
2.67.1-1.fc34
2.67.1-2.fc34
1
glib2
2.67.1-1.fc34
2.67.1-2.fc34
2
libxfce4ui-devel
4.14.1-6.fc34
4.16.0-1.fc34
2
libxfce4util-devel
4.14.0-3.fc33
4.16.0-1.fc34
2
libxfce4ui
4.14.1-6.fc34
4.16.0-1.fc34
3
libxfce4util
4.14.0-3.fc33
4.16.0-1.fc34
3
garcon
0.6.4-5.fc33
0.8.0-1.fc34
3
xfconf
4.14.4-1.fc34
4.16.0-1.fc34
3
exo
0.12.11-3.fc33
4.16.0-1.fc34
3
fontconfig
2.13.93-3.fc34
2.13.93-4.fc34
3
xfconf-devel
4.14.4-1.fc34
4.16.0-1.fc34
3
fontconfig-devel
2.13.93-3.fc34
2.13.93-4.fc34
3
gtk-layer-shell
0.5.1-1.fc34
0.5.2-1.fc34
4
perl-Symbol
1.08-468.fc34
perl-Errno
1.30-468.fc34
perl-Encode
4:3.08-458.fc34
perl-Pod-Escapes
1:1.07-457.fc33
perl-overloading
0.02-468.fc34
ncurses
6.2-3.20200222.fc33
perl-Pod-Simple
1:3.42-1.fc34
perl-MIME-Base64
3.16-1.fc34
perl-File-Basename
2.85-468.fc34
perl-Term-ANSIColor
5.01-458.fc33
perl-Exporter
5.74-458.fc33
perl-parent
1:0.238-457.fc33
perl-HTTP-Tiny
0.076-457.fc33
perl-Term-Cap
1.17-457.fc33
perl-IO
1.43-468.fc34
perl-PathTools
3.78-458.fc34
perl-if
0.60.800-468.fc34
perl-Time-Local
2:1.300-4.fc33
perl-File-Temp
1:0.231.100-1.fc34
libsemanage
3.1-5.fc34
3.1-6.fc34
B
groff-base
1.22.4-4.fc34
perl-interpreter
4:5.32.0-468.fc34
popt
1.18-2.fc33
1.18-2.fc34
B
perl-libs
4:5.32.0-468.fc34
perl-overload
1.31-468.fc34
perl-Socket
4:2.030-2.fc33
perl-Text-ParseWords
3.30-457.fc33
perl-Getopt-Std
1.12-468.fc34
enchant2
2.2.14-1.fc34
2.2.15-1.fc34
B
perl-vars
1.05-468.fc34
perl-subs
1.03-468.fc34
perl-mro
1.23-468.fc34
perl-Pod-Perldoc
3.28.01-458.fc33
perl-File-stat
1.09-468.fc34
perl-POSIX
1.94-468.fc34
perl-podlators
1:4.14-457.fc33
perl-Getopt-Long
1:2.52-1.fc34
perl-IPC-Open3
1.21-468.fc34
perl-Class-Struct
0.66-468.fc34
perl-Storable
1:3.21-457.fc33
perl-SelectSaver
1.02-468.fc34
perl-Scalar-List-Utils
4:1.55-457.fc33
perl-Carp
1.50-457.fc33
perl-File-Path
2.18-1.fc34
perl-Fcntl
1.13-468.fc34
perl-Text-Tabs+Wrap
2013.0523-457.fc33
perl-constant
1.33-458.fc33
perl-Pod-Usage
4:2.01-1.fc34
2020-12-23 17:45:57
Package dependencies resolved successfuly
2020-12-23 17:30:27
Package resolution failed
  • Problem: package xfce4-panel-devel-4.14.4-3.fc33.x86_64 requires xfce4-panel = 4.14.4-3.fc33, but none of the providers can be installed
    - package xfce4-panel-devel-4.14.4-3.fc33.x86_64 requires libxfce4panel-2.0.so.4()(64bit), but none of the providers can be installed
    - package xfce4-panel-devel-4.14.4-3.fc33.x86_64 requires libxfce4panel-1.0.so.4()(64bit), but none of the providers can be installed
    - package xfce4-panel-4.14.4-3.fc33.x86_64 requires libgarcon-1.so.0()(64bit), but none of the providers can be installed
    - package xfce4-panel-4.14.4-3.fc33.x86_64 requires libgarcon-gtk3-1.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libxfce4ui-1.so.0()(64bit) needed by garcon-0.6.4-5.fc33.x86_64
2020-10-02 18:35:14
Package dependencies resolved successfuly
2020-10-02 18:24:08
Package resolution failed
  • Problem: package xfce4-panel-devel-4.14.4-3.fc33.x86_64 requires libxfce4ui-devel >= 4.14, but none of the providers can be installed
    - conflicting requests
    - nothing provides libgladeui-2.so.12()(64bit) needed by libxfce4ui-devel-4.14.1-5.fc33.x86_64