xmobar

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1784
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libgcc
14.1.1-5.fc41
14.1.1-6.fc41
3
zlib-ng-compat-devel
2.1.6-6.fc41
2.1.7-1.fc41
3
harfbuzz-devel
8.4.0-1.fc41
8.5.0-1.fc41
3
libstdc++
14.1.1-5.fc41
14.1.1-6.fc41
3
gcc
14.1.1-5.fc41
14.1.1-6.fc41
3
zlib-ng-compat
2.1.6-6.fc41
2.1.7-1.fc41
3
harfbuzz
8.4.0-1.fc41
8.5.0-1.fc41
3
libgomp
14.1.1-5.fc41
14.1.1-6.fc41
3
gcc-plugin-annobin
14.1.1-5.fc41
14.1.1-6.fc41
4
build-reproducibility-srpm-macros
0.3.0-1.fc41
0.3.1-1.fc41
4
cpp
14.1.1-5.fc41
14.1.1-6.fc41
4
nettle
3.10-1.fc41
3.10-2.fc41
4
fonts-srpm-macros
1:2.0.5-15.fc41
1:2.0.5-16.fc41
4
harfbuzz-icu
8.4.0-1.fc41
8.5.0-1.fc41
4
kernel-headers
6.10.0-0.rc3.31.fc41
6.10.0-0.rc4.38.fc41
4
gdb-minimal
14.2-11.fc41
14.2-12.fc41
B
cyrus-sasl-lib
2.1.28-22.fc41
2.1.28-24.fc41
B
xz-devel
1:5.4.6-3.fc41
1:5.6.2-1.fc41
B
default-fonts-core-sans
4.0-13.fc41
4.0-14.fc41
B
add-determinism
0.3.0-1.fc41
0.3.1-1.fc41
B
xz-libs
1:5.4.6-3.fc41
1:5.6.2-1.fc41
B
fonts-filesystem
1:2.0.5-15.fc41
1:2.0.5-16.fc41
B
fedora-release-common
41-0.13
41-0.14
B
alternatives
1.27-1.fc41
1.28-1.fc41
B
fedora-release-identity-basic
41-0.13
41-0.14
B
fedora-release
41-0.13
41-0.14
B
xz
1:5.4.6-3.fc41
1:5.6.2-1.fc41
B
systemd-libs
256-1.fc41
256.1-3.fc41
B

Groups

This package is not part of any global group.

Most recent builds

ghc-stm-devel
2.5.1.0-141.fc41
2.5.1.0-142.fc41
1
ghc-containers-prof
0.6.7-141.fc41
0.6.7-142.fc41
1
ghc-base-prof
4.17.1.0-141.fc41
4.17.1.0-142.fc41
1
ghc-time-devel
1.12.2-141.fc41
1.12.2-142.fc41
1
ghc-unix-prof
2.7.3-141.fc41
2.7.3-142.fc41
1
ghc-base-devel
4.17.1.0-141.fc41
4.17.1.0-142.fc41
1
ghc-mtl-prof
2.2.2-141.fc41
2.2.2-142.fc41
1
ghc-transformers-prof
0.5.6.2-141.fc41
0.5.6.2-142.fc41
1
ghc-stm-prof
2.5.1.0-141.fc41
2.5.1.0-142.fc41
1
ghc-Cabal-devel
3.8.1.0-141.fc41
3.8.1.0-142.fc41
1
ghc-parsec-devel
3.1.16.1-141.fc41
3.1.16.1-142.fc41
1
ghc-process-prof
1.6.16.0-141.fc41
1.6.16.0-142.fc41
1
ghc-unix-devel
2.7.3-141.fc41
2.7.3-142.fc41
1
ghc-bytestring-prof
0.11.4.0-141.fc41
0.11.4.0-142.fc41
1
ghc-filepath-devel
1.4.2.2-141.fc41
1.4.2.2-142.fc41
1
ghc-filepath-prof
1.4.2.2-141.fc41
1.4.2.2-142.fc41
1
ghc-containers-devel
0.6.7-141.fc41
0.6.7-142.fc41
1
ghc-process-devel
1.6.16.0-141.fc41
1.6.16.0-142.fc41
1
ghc-directory-devel
1.3.7.1-141.fc41
1.3.7.1-142.fc41
1
ghc-time-prof
1.12.2-141.fc41
1.12.2-142.fc41
1
ghc-parsec-prof
3.1.16.1-141.fc41
3.1.16.1-142.fc41
1
ghc-mtl-devel
2.2.2-141.fc41
2.2.2-142.fc41
1
ghc-transformers-devel
0.5.6.2-141.fc41
0.5.6.2-142.fc41
1
ghc-rpm-macros-extra
2.7.0-1.fc41
2.7.1-1.fc41
1
ghc-directory-prof
1.3.7.1-141.fc41
1.3.7.1-142.fc41
1
ghc-bytestring-devel
0.11.4.0-141.fc41
0.11.4.0-142.fc41
1
ghc-deepseq-devel
1.4.8.0-141.fc41
1.4.8.0-142.fc41
2
ghc-base
4.17.1.0-141.fc41
4.17.1.0-142.fc41
2
ghc-ghc-bignum-prof
1.3-141.fc41
1.3-142.fc41
2
ghc-deepseq-prof
1.4.8.0-141.fc41
1.4.8.0-142.fc41
2
ghc-containers
0.6.7-141.fc41
0.6.7-142.fc41
2
ghc-ghc-bignum-devel
1.3-141.fc41
1.3-142.fc41
2
ghc-stm
2.5.1.0-141.fc41
2.5.1.0-142.fc41
2
ghc-Cabal
3.8.1.0-141.fc41
3.8.1.0-142.fc41
2
ghc-exceptions-devel
0.10.5-141.fc41
0.10.5-142.fc41
2
ghc-text-devel
2.0.2-141.fc41
2.0.2-142.fc41
2
ghc-array-prof
0.5.4.0-141.fc41
0.5.4.0-142.fc41
2
ghc-compiler
9.4.5-141.fc41
9.4.5-142.fc41
2
ghc-text-prof
2.0.2-141.fc41
2.0.2-142.fc41
2
ghc-mtl
2.2.2-141.fc41
2.2.2-142.fc41
2
ghc-process
1.6.16.0-141.fc41
1.6.16.0-142.fc41
2
ghc-time
1.12.2-141.fc41
1.12.2-142.fc41
2
ghc-pretty-prof
1.1.3.6-141.fc41
1.1.3.6-142.fc41
2
ghc-rpm-macros
2.7.0-1.fc41
2.7.1-1.fc41
2
ghc-bytestring
0.11.4.0-141.fc41
0.11.4.0-142.fc41
2
ghc-transformers
0.5.6.2-141.fc41
0.5.6.2-142.fc41
2
ghc-exceptions-prof
0.10.5-141.fc41
0.10.5-142.fc41
2
ghc-unix
2.7.3-141.fc41
2.7.3-142.fc41
2
ghc-filepath
1.4.2.2-141.fc41
1.4.2.2-142.fc41
2
ghc-Cabal-syntax-devel
3.8.1.0-141.fc41
3.8.1.0-142.fc41
2
ghc-template-haskell-prof
2.19.0.0-141.fc41
2.19.0.0-142.fc41
2
glib2
2.80.2-1.fc41
2.80.3-1.fc41
2
ghc-parsec
3.1.16.1-141.fc41
3.1.16.1-142.fc41
2
ghc-array-devel
0.5.4.0-141.fc41
0.5.4.0-142.fc41
2
ghc-directory
1.3.7.1-141.fc41
1.3.7.1-142.fc41
2
ghc-template-haskell-devel
2.19.0.0-141.fc41
2.19.0.0-142.fc41
2
ghc-pretty-devel
1.1.3.6-141.fc41
1.1.3.6-142.fc41
2
glib2-devel
2.80.2-1.fc41
2.80.3-1.fc41
3
ghc-pretty
1.1.3.6-141.fc41
1.1.3.6-142.fc41
3
ghc-ghc-bignum
1.3-141.fc41
1.3-142.fc41
3
ghc-ghc-heap
9.4.5-141.fc41
9.4.5-142.fc41
3
ghc-binary-devel
0.8.9.1-141.fc41
0.8.9.1-142.fc41
3
ghc-binary
0.8.9.1-141.fc41
0.8.9.1-142.fc41
3
ghc-ghci
9.4.5-141.fc41
9.4.5-142.fc41
3
ghc-template-haskell
2.19.0.0-141.fc41
2.19.0.0-142.fc41
3
ghc-deepseq
1.4.8.0-141.fc41
1.4.8.0-142.fc41
3
ghc-xhtml
3000.2.2.1-141.fc41
3000.2.2.1-142.fc41
3
ghc-ghc-boot-th-devel
9.4.5-141.fc41
9.4.5-142.fc41
3
ghc-terminfo
0.4.1.5-141.fc41
0.4.1.5-142.fc41
3
ghc-ghc-boot-th
9.4.5-141.fc41
9.4.5-142.fc41
3
ghc-filesystem
9.4.5-141.fc41
9.4.5-142.fc41
3
ghc-ghc
9.4.5-141.fc41
9.4.5-142.fc41
3
ghc-ghc-boot
9.4.5-141.fc41
9.4.5-142.fc41
3
ghc-haskeline
0.8.2-141.fc41
0.8.2-142.fc41
3
ghc-exceptions
0.10.5-141.fc41
0.10.5-142.fc41
3
ghc-text
2.0.2-141.fc41
2.0.2-142.fc41
3
ghc-ghc-boot-th-prof
9.4.5-141.fc41
9.4.5-142.fc41
3
ghc-libiserv
9.4.5-141.fc41
9.4.5-142.fc41
3
ghc-hpc
0.6.1.0-141.fc41
0.6.1.0-142.fc41
3
ghc-Cabal-syntax
3.8.1.0-141.fc41
3.8.1.0-142.fc41
3
gnutls
3.8.5-2.fc41
3.8.5-5.fc41
3
ghc-array
0.5.4.0-141.fc41
0.5.4.0-142.fc41
3
ghc-binary-prof
0.8.9.1-141.fc41
0.8.9.1-142.fc41
3
python3-packaging
24.0-3.fc41
24.1-1.fc41
4
nettle
3.9.1-6.fc40
3.10-1.fc41
4
sqlite-libs
3.46.0-1.fc41
3.46.0-2.fc41
B
xml-common
0.6.3-63.fc40
0.6.3-64.fc41
B
ghc-stm-devel
2.5.1.0-140.fc41
2.5.1.0-141.fc41
1
ghc-base-prof
4.17.1.0-140.fc41
4.17.1.0-141.fc41
1
ghc-parsec-devel
3.1.16.1-140.fc41
3.1.16.1-141.fc41
1
ghc-filepath-prof
1.4.2.2-140.fc41
1.4.2.2-141.fc41
1
ghc-time-prof
1.12.2-140.fc41
1.12.2-141.fc41
1
ghc-process-devel
1.6.16.0-140.fc41
1.6.16.0-141.fc41
1
ghc-transformers-devel
0.5.6.2-140.fc41
0.5.6.2-141.fc41
1
ghc-mtl-devel
2.2.2-140.fc41
2.2.2-141.fc41
1
ghc-filepath-devel
1.4.2.2-140.fc41
1.4.2.2-141.fc41
1
ghc-directory-devel
1.3.7.1-140.fc41
1.3.7.1-141.fc41
1
ghc-bytestring-devel
0.11.4.0-140.fc41
0.11.4.0-141.fc41
1
ghc-transformers-prof
0.5.6.2-140.fc41
0.5.6.2-141.fc41
1
ghc-unix-prof
2.7.3-140.fc41
2.7.3-141.fc41
1
ghc-bytestring-prof
0.11.4.0-140.fc41
0.11.4.0-141.fc41
1
ghc-unix-devel
2.7.3-140.fc41
2.7.3-141.fc41
1
ghc-time-devel
1.12.2-140.fc41
1.12.2-141.fc41
1
ghc-containers-prof
0.6.7-140.fc41
0.6.7-141.fc41
1
ghc-mtl-prof
2.2.2-140.fc41
2.2.2-141.fc41
1
ghc-parsec-prof
3.1.16.1-140.fc41
3.1.16.1-141.fc41
1
ghc-directory-prof
1.3.7.1-140.fc41
1.3.7.1-141.fc41
1
ghc-Cabal-devel
3.8.1.0-140.fc41
3.8.1.0-141.fc41
1
ghc-base-devel
4.17.1.0-140.fc41
4.17.1.0-141.fc41
1
ghc-process-prof
1.6.16.0-140.fc41
1.6.16.0-141.fc41
1
ghc-containers-devel
0.6.7-140.fc41
0.6.7-141.fc41
1
ghc-stm-prof
2.5.1.0-140.fc41
2.5.1.0-141.fc41
1
pango-devel
1.52.2-1.fc41
1.54.0-1.fc41
2
ghc-deepseq-prof
1.4.8.0-140.fc41
1.4.8.0-141.fc41
2
ghc-exceptions-prof
0.10.5-140.fc41
0.10.5-141.fc41
2
ghc-text-devel
2.0.2-140.fc41
2.0.2-141.fc41
2
ghc-base
4.17.1.0-140.fc41
4.17.1.0-141.fc41
2
ghc-array-prof
0.5.4.0-140.fc41
0.5.4.0-141.fc41
2
ghc-bytestring
0.11.4.0-140.fc41
0.11.4.0-141.fc41
2
ghc-template-haskell-prof
2.19.0.0-140.fc41
2.19.0.0-141.fc41
2
ghc-ghc-bignum-devel
1.3-140.fc41
1.3-141.fc41
2
ghc-ghc-bignum-prof
1.3-140.fc41
1.3-141.fc41
2
ghc-containers
0.6.7-140.fc41
0.6.7-141.fc41
2
ghc-compiler
9.4.5-140.fc41
9.4.5-141.fc41
2
ghc-mtl
2.2.2-140.fc41
2.2.2-141.fc41
2
ghc-process
1.6.16.0-140.fc41
1.6.16.0-141.fc41
2
ghc-array-devel
0.5.4.0-140.fc41
0.5.4.0-141.fc41
2
ghc-unix
2.7.3-140.fc41
2.7.3-141.fc41
2
ghc-pretty-prof
1.1.3.6-140.fc41
1.1.3.6-141.fc41
2
ghc-transformers
0.5.6.2-140.fc41
0.5.6.2-141.fc41
2
ghc-deepseq-devel
1.4.8.0-140.fc41
1.4.8.0-141.fc41
2
ghc-pretty-devel
1.1.3.6-140.fc41
1.1.3.6-141.fc41
2
ghc-text-prof
2.0.2-140.fc41
2.0.2-141.fc41
2
glibc
2.39.9000-18.fc41
2.39.9000-26.fc41
2
ghc-template-haskell-devel
2.19.0.0-140.fc41
2.19.0.0-141.fc41
2
ghc-filepath
1.4.2.2-140.fc41
1.4.2.2-141.fc41
2
ghc-directory
1.3.7.1-140.fc41
1.3.7.1-141.fc41
2
ghc-Cabal
3.8.1.0-140.fc41
3.8.1.0-141.fc41
2
ghc-time
1.12.2-140.fc41
1.12.2-141.fc41
2
ghc-Cabal-syntax-devel
3.8.1.0-140.fc41
3.8.1.0-141.fc41
2
ghc-exceptions-devel
0.10.5-140.fc41
0.10.5-141.fc41
2
ghc-parsec
3.1.16.1-140.fc41
3.1.16.1-141.fc41
2
ghc-stm
2.5.1.0-140.fc41
2.5.1.0-141.fc41
2
ghc-Cabal-syntax
3.8.1.0-140.fc41
3.8.1.0-141.fc41
3
libmount
2.40.1-1.fc41
2.40.1-2.fc41
3
ghc-ghc-boot
9.4.5-140.fc41
9.4.5-141.fc41
3
glibc-gconv-extra
2.39.9000-18.fc41
2.39.9000-26.fc41
3
ghc-ghc-boot-th
9.4.5-140.fc41
9.4.5-141.fc41
3
binutils-gold
2.42.50-14.fc41
3
ghc-haskeline
0.8.2-140.fc41
0.8.2-141.fc41
3
ghc-pretty
1.1.3.6-140.fc41
1.1.3.6-141.fc41
3
ghc-filesystem
9.4.5-140.fc41
9.4.5-141.fc41
3
ghc-ghci
9.4.5-140.fc41
9.4.5-141.fc41
3
glibc-devel
2.39.9000-18.fc41
2.39.9000-26.fc41
3
glibc-minimal-langpack
2.39.9000-18.fc41
2.39.9000-26.fc41
3
ghc-binary-prof
0.8.9.1-140.fc41
0.8.9.1-141.fc41
3
redhat-rpm-config
292-1.fc41
293-1.fc41
3
ghc-deepseq
1.4.8.0-140.fc41
1.4.8.0-141.fc41
3
ghc-ghc
9.4.5-140.fc41
9.4.5-141.fc41
3
ghc-binary
0.8.9.1-140.fc41
0.8.9.1-141.fc41
3
ghc-text
2.0.2-140.fc41
2.0.2-141.fc41
3
ghc-ghc-heap
9.4.5-140.fc41
9.4.5-141.fc41
3
ghc-array
0.5.4.0-140.fc41
0.5.4.0-141.fc41
3
ghc-binary-devel
0.8.9.1-140.fc41
0.8.9.1-141.fc41
3
glibc-common
2.39.9000-18.fc41
2.39.9000-26.fc41
3
ghc-libiserv
9.4.5-140.fc41
9.4.5-141.fc41
3
libselinux
3.6-4.fc40
3.6-6.fc41
3
fribidi-devel
1.0.14-2.fc41
1.0.15-1.fc41
3
ghc-ghc-bignum
1.3-140.fc41
1.3-141.fc41
3
ghc-terminfo
0.4.1.5-140.fc41
0.4.1.5-141.fc41
3
ghc-ghc-boot-th-devel
9.4.5-140.fc41
9.4.5-141.fc41
3
ghc-template-haskell
2.19.0.0-140.fc41
2.19.0.0-141.fc41
3
ghc-xhtml
3000.2.2.1-140.fc41
3000.2.2.1-141.fc41
3
pango
1.52.2-1.fc41
1.54.0-1.fc41
3
ghc-ghc-boot-th-prof
9.4.5-140.fc41
9.4.5-141.fc41
3
ghc-exceptions
0.10.5-140.fc41
0.10.5-141.fc41
3
ghc-hpc
0.6.1.0-140.fc41
0.6.1.0-141.fc41
3
perl-srpm-macros
1-53.fc40
1-55.fc41
4
libmount-devel
2.40.1-1.fc41
2.40.1-2.fc41
4
libuuid
2.40.1-1.fc41
2.40.1-2.fc41
4
libbrotli
1.1.0-3.fc40
1.1.0-4.fc41
4
fribidi
1.0.14-2.fc41
1.0.15-1.fc41
4
libblkid
2.40.1-1.fc41
2.40.1-2.fc41
4
python-srpm-macros
3.12-9.fc41
3.13-1.fc41
4
build-reproducibility-srpm-macros
0.2.0-9.fc41
0.3.0-1.fc41
4
annobin-plugin-gcc
12.54-2.fc41
12.59-1.fc41
4
python3
3.12.3-2.fc41
3.13.0~b2-3.fc41
4
glibc-headers-x86
2.39.9000-18.fc41
2.39.9000-26.fc41
4
libxml2-devel
2.12.7-1.fc41
2.12.8-1.fc41
4
kernel-headers
6.10.0-0.rc2.24.fc41
6.10.0-0.rc3.31.fc41
4
brotli-devel
1.1.0-3.fc40
1.1.0-4.fc41
4
openldap
2.6.8-1.fc41
2.6.8-2.fc41
4
libselinux-devel
3.6-4.fc40
3.6-6.fc41
4
python3-packaging
24.0-1.fc41
24.0-3.fc41
4
rpm
4.19.91-8.fc41
4.19.91-13.fc41
4
file
5.45-5.fc41
5.45-6.fc41
4
libpwquality
1.4.5-9.fc40
1.4.5-10.fc41
B
google-noto-sans-vf-fonts
20240401-1.fc41
20240601-1.fc41
B
libsmartcols
2.40.1-1.fc41
2.40.1-2.fc41
B
python-pip-wheel
24.0-2.fc41
24.0-5.fc41
B
util-linux-core
2.40.1-1.fc41
2.40.1-2.fc41
B
libxml2
2.12.7-1.fc41
2.12.8-1.fc41
B
cmake-filesystem
3.28.3-5.fc41
3.28.3-6.fc41
B
systemd-libs
256~rc4-2.fc41
256-1.fc41
B
python3-libs
3.12.3-2.fc41
3.13.0~b2-3.fc41
B
libcap-ng
0.8.5-1.fc41
0.8.5-2.fc41
B
google-noto-fonts-common
20240401-1.fc41
20240601-1.fc41
B
gdb-minimal
14.2-9.fc41
14.2-11.fc41
B
add-determinism-nopython
0.2.0-9.fc41
audit-libs
4.0.1-2.fc41
4.0.1-3.fc41
B
annobin-docs
12.54-2.fc41
12.59-1.fc41
B
util-linux
2.40.1-1.fc41
2.40.1-2.fc41
B
file-libs
5.45-5.fc41
5.45-6.fc41
B
libsemanage
3.6-3.fc40
3.6-4.fc41
B
libfdisk
2.40.1-1.fc41
2.40.1-2.fc41
B
rpm-build-libs
4.19.91-8.fc41
4.19.91-13.fc41
B
libblkid-devel
2.40.1-1.fc41
2.40.1-2.fc41
B
add-determinism
0.2.0-9.fc41
0.3.0-1.fc41
B
rpm-build
4.19.91-8.fc41
4.19.91-13.fc41
B
brotli
1.1.0-3.fc40
1.1.0-4.fc41
B
rpm-libs
4.19.91-8.fc41
4.19.91-13.fc41
B
2024-06-12 08:52:14
Package dependencies resolved successfuly
2024-06-12 08:48:57
Package resolution failed
  • Problem: package libXft-devel-2.3.8-6.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(freetype2), but none of the providers can be installed
    - package freetype-devel-2.13.2-5.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(harfbuzz) >= 2.0.0, but none of the providers can be installed
    - package ghc-X11-xft-devel-0.3.4-8.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(xft), but none of the providers can be installed
    - package harfbuzz-devel-8.4.0-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0) >= 2.30, but none of the providers can be installed
    - package harfbuzz-devel-8.4.0-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0), but none of the providers can be installed
    - package ghc-X11-xft-prof-0.3.4-8.fc40.x86_64 from primary-f41-build-6163033 requires ghc-X11-xft-devel(x86-64) = 0.3.4-8.fc40, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package freetype-devel-2.13.2-5.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(harfbuzz) >= 2.0.0, but none of the providers can be installed
    - package libXft-devel-2.3.8-6.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(freetype2), but none of the providers can be installed
    - package harfbuzz-devel-8.4.0-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0) >= 2.30, but none of the providers can be installed
    - package harfbuzz-devel-8.4.0-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0), but none of the providers can be installed
    - package ghc-X11-xft-devel-0.3.4-8.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(xft), but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package freetype-devel-2.13.2-5.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(harfbuzz) >= 2.0.0, but none of the providers can be installed
    - package cairo-devel-1.18.0-3.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(freetype2) >= 9.7.3, but none of the providers can be installed
    - package harfbuzz-devel-8.4.0-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0) >= 2.30, but none of the providers can be installed
    - package harfbuzz-devel-8.4.0-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0), but none of the providers can be installed
    - package ghc-cairo-devel-0.13.10.0-3.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(cairo), but none of the providers can be installed
    - package ghc-cairo-devel-0.13.10.0-3.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(cairo-pdf), but none of the providers can be installed
    - package ghc-cairo-devel-0.13.10.0-3.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(cairo-ps), but none of the providers can be installed
    - package ghc-cairo-devel-0.13.10.0-3.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(cairo-svg), but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package pango-devel-1.52.2-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0) >= 2.62, but none of the providers can be installed
    - package pango-devel-1.52.2-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-2.0) >= 2.62, but none of the providers can be installed
    - package pango-devel-1.52.2-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0) >= 2.62, but none of the providers can be installed
    - package pango-devel-1.52.2-1.fc41.x86_64 from primary-f41-build-6163033 requires glib2-devel(x86-64) >= 2.62, but none of the providers can be installed
    - package ghc-pango-devel-0.13.10.0-3.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(pango), but none of the providers can be installed
    - package ghc-pango-devel-0.13.10.0-3.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(pangocairo), but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package ghc-glib-prof-0.13.10.0-3.fc40.x86_64 from primary-f41-build-6163033 requires ghc-glib-devel(x86-64) = 0.13.10.0-3.fc40, but none of the providers can be installed
    - package ghc-glib-devel-0.13.10.0-3.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0), but none of the providers can be installed
    - package ghc-glib-devel-0.13.10.0-3.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0), but none of the providers can be installed
    - package ghc-pango-prof-0.13.10.0-3.fc40.x86_64 from primary-f41-build-6163033 requires ghc-prof(glib-0.13.10.0-5wm8NqHm79jB7cpoYdL5T2), but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package cairo-devel-1.18.0-3.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(freetype2) >= 9.7.3, but none of the providers can be installed
    - package freetype-devel-2.13.2-5.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(harfbuzz) >= 2.0.0, but none of the providers can be installed
    - package ghc-cairo-devel-0.13.10.0-3.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(cairo), but none of the providers can be installed
    - package ghc-cairo-devel-0.13.10.0-3.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(cairo-pdf), but none of the providers can be installed
    - package ghc-cairo-devel-0.13.10.0-3.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(cairo-ps), but none of the providers can be installed
    - package ghc-cairo-devel-0.13.10.0-3.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(cairo-svg), but none of the providers can be installed
    - package harfbuzz-devel-8.4.0-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0) >= 2.30, but none of the providers can be installed
    - package harfbuzz-devel-8.4.0-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0), but none of the providers can be installed
    - package ghc-cairo-prof-0.13.10.0-3.fc40.x86_64 from primary-f41-build-6163033 requires ghc-cairo-devel(x86-64) = 0.13.10.0-3.fc40, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
libgomp
14.1.1-4.fc41
14.1.1-5.fc41
3
zlib-ng-compat
2.1.6-4.fc41
2.1.6-6.fc41
3
zlib-ng-compat-devel
2.1.6-4.fc41
2.1.6-6.fc41
3
libgcc
14.1.1-4.fc41
14.1.1-5.fc41
3
libstdc++
14.1.1-4.fc41
14.1.1-5.fc41
3
fontconfig-devel
2.15.0-5.fc41
2.15.0-6.fc41
3
gcc
14.1.1-4.fc41
14.1.1-5.fc41
3
fribidi-devel
1.0.14-1.fc41
1.0.14-2.fc41
3
openssl-libs
1:3.2.1-6.fc41
1:3.2.2-1.fc41
4
binutils
2.42.50-11.fc41
2.42.50-14.fc41
4
pyproject-srpm-macros
1.12.0-1.fc40
1.12.1-1.fc41
4
fontconfig
2.15.0-5.fc41
2.15.0-6.fc41
4
cpp
14.1.1-4.fc41
14.1.1-5.fc41
4
findutils
1:4.9.0-8.fc40
1:4.10.0-2.fc41
4
coreutils
9.5-1.fc41
9.5-2.fc41
4
gcc-plugin-annobin
14.1.1-4.fc41
14.1.1-5.fc41
4
rpm
4.19.91-6.fc41
4.19.91-8.fc41
4
fonts-srpm-macros
1:2.0.5-14.fc40
1:2.0.5-15.fc41
4
kernel-headers
6.10.0-0.rc1.17.fc41
6.10.0-0.rc2.24.fc41
4
setup
2.15.0-3.fc41
2.15.0-4.fc41
4
fribidi
1.0.14-1.fc41
1.0.14-2.fc41
4
libtool-ltdl
2.4.7-10.fc40
2.4.7-11.fc41
B
coreutils-common
9.5-1.fc41
9.5-2.fc41
B
sqlite-libs
3.45.3-1.fc41
3.46.0-1.fc41
B
fonts-filesystem
1:2.0.5-14.fc40
1:2.0.5-15.fc41
B
binutils-gold
2.42.50-11.fc41
rpm-libs
4.19.91-6.fc41
4.19.91-8.fc41
B
rpm-build-libs
4.19.91-6.fc41
4.19.91-8.fc41
B
cmake-filesystem
3.28.3-4.fc41
3.28.3-5.fc41
B
rpm-build
4.19.91-6.fc41
4.19.91-8.fc41
B
systemd-libs
256~rc3-4.fc41
256~rc4-2.fc41
B
xorg-x11-proto-devel
2024.1-1.fc41
2024.1-2.fc41
2
gcc
14.1.1-1.fc41
14.1.1-4.fc41
3
libstdc++
14.1.1-1.fc41
14.1.1-4.fc41
3
libcurl
8.7.1-1.fc41
8.8.0-1.fc41
3
zlib-ng-compat-devel
2.1.6-3.fc41
2.1.6-4.fc41
3
redhat-rpm-config
289-1.fc41
292-1.fc41
3
libgcc
14.1.1-1.fc41
14.1.1-4.fc41
3
libgomp
14.1.1-1.fc41
14.1.1-4.fc41
3
zlib-ng-compat
2.1.6-3.fc41
2.1.6-4.fc41
3
gcc-plugin-annobin
14.1.1-1.fc41
14.1.1-4.fc41
4
ocaml-srpm-macros
9-3.fc40
10-2.fc41
4
crypto-policies
20240515-1.gita24a14b....
20240521-1.gitf71d135....
4
openldap
2.6.7-1.fc40
2.6.8-1.fc41
4
qt5-srpm-macros
5.15.13-1.fc41
5.15.14-1.fc41
4
kernel-headers
6.9.0-64.fc41
6.10.0-0.rc1.17.fc41
4
setup
2.14.5-2.fc40
2.15.0-3.fc41
4
rpm
4.19.1.1-2.fc41
4.19.91-6.fc41
4
qt6-srpm-macros
6.7.0-1.fc41
6.7.1-1.fc41
4
build-reproducibility-srpm-macros
0.2.0-8.fc41
0.2.0-9.fc41
4
cpp
14.1.1-1.fc41
14.1.1-4.fc41
4
fedora-release-common
41-0.10
41-0.13
B
add-determinism
0.2.0-8.fc41
0.2.0-9.fc41
B
rpm-sequoia
1.6.0-2.fc40
1.6.0-3.fc41
B
rpm-build-libs
4.19.1.1-2.fc41
4.19.91-6.fc41
B
guile30
3.0.7-12.fc40
3.0.9-1.fc41
B
cyrus-sasl-lib
2.1.28-19.fc40
2.1.28-22.fc41
B
fedora-release-identity-basic
41-0.10
41-0.13
B
fedora-release
41-0.10
41-0.13
B
pam
1.6.1-1.fc41
1.6.1-3.fc41
B
add-determinism-nopython
0.2.0-8.fc41
0.2.0-9.fc41
B
rpm-build
4.19.1.1-2.fc41
4.19.91-6.fc41
B
curl
8.7.1-1.fc41
8.8.0-1.fc41
B
tzdata
2024a-7.fc41
2024a-8.fc41
B
rpm-libs
4.19.1.1-2.fc41
4.19.91-6.fc41
B
libeconf
0.6.2-1.fc41
0.6.2-2.fc41
B
gdb-minimal
14.2-7.fc41
14.2-9.fc41
B
pam-libs
1.6.1-1.fc41
1.6.1-3.fc41
B
systemd-libs
256~rc2-1.fc41
256~rc3-4.fc41
B
pcre2
10.43-2.fc41
10.43-2.fc41.1
3
zlib-ng-compat-devel
2.1.6-2.fc40
2.1.6-3.fc41
3
redhat-rpm-config
288-1.fc41
289-1.fc41
3
zlib-ng-compat
2.1.6-2.fc40
2.1.6-3.fc41
3
rust-srpm-macros
26.2-1.fc41
26.3-1.fc41
4
crypto-policies
20240320-1.git58e3d95....
20240515-1.gita24a14b....
4
pcre2-syntax
10.43-2.fc41
10.43-2.fc41.1
4
pcre2-devel
10.43-2.fc41
10.43-2.fc41.1
4
libxml2-devel
2.12.6-1.fc41
2.12.7-1.fc41
4
annobin-plugin-gcc
12.53-2.fc41
12.54-2.fc41
4
build-reproducibility-srpm-macros
0.2.0-8.fc41
4
tzdata
2024a-6.fc41
2024a-7.fc41
B
fedora-repos-rawhide
41-0.1
41-0.2
B
shadow-utils
2:4.15.1-2.fc41
2:4.15.1-5.fc41
B
pcre2-utf16
10.43-2.fc41
10.43-2.fc41.1
B
add-determinism
0.2.0-8.fc41
B
add-determinism-nopython
0.2.0-8.fc41
B
debugedit
5.0-15.fc41
5.0-16.fc41
B
systemd-libs
256~rc1^20240509git1781de1-2.fc41
256~rc2-1.fc41
B
audit-libs
4.0.1-1.fc41
4.0.1-2.fc41
B
libxml2
2.12.6-1.fc41
2.12.7-1.fc41
B
fedora-repos
41-0.1
41-0.2
B
fedora-gpg-keys
41-0.1
41-0.2
B
annobin-docs
12.53-2.fc41
12.54-2.fc41
B
libcap
2.69-8.fc41
2.70-1.fc41
B
pcre2-utf32
10.43-2.fc41
10.43-2.fc41.1
B
2024-05-21 03:09:39
Package dependencies resolved successfuly
Previous history