xmms2

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
401
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

dbus-devel
1:1.12.16-5.fc33
1:1.12.18-1.fc33
2
dbus-libs
1:1.12.16-5.fc33
1:1.12.18-1.fc33
3
librsvg2
2.48.4-1.fc33
2.48.6-1.fc33
3
dbus
1:1.12.16-5.fc33
1:1.12.18-1.fc33
3
dbus-common
1:1.12.16-5.fc33
1:1.12.18-1.fc33
B

Most recent builds

boost-devel
1.69.0-22.fc33
1.73.0-3.fc33
1
perl-devel
4:5.30.2-453.fc33
4:5.30.3-454.fc33
1
boost-type_erasure
1.69.0-22.fc33
1.73.0-3.fc33
2
perl-ExtUtils-Constant
0.25-453.fc33
0.25-454.fc33
2
boost-test
1.69.0-22.fc33
1.73.0-3.fc33
2
perl-vars
1.05-453.fc33
1.05-454.fc33
2
boost-regex
1.69.0-22.fc33
1.73.0-3.fc33
2
boost-fiber
1.69.0-22.fc33
1.73.0-3.fc33
2
boost-iostreams
1.69.0-22.fc33
1.73.0-3.fc33
2
systemtap-sdt-devel
4.3-0.20200529git...
4.3-0.20200530git...
2
boost-coroutine
1.69.0-22.fc33
1.73.0-3.fc33
2
perl-File-Find
1.36-453.fc33
1.36-454.fc33
2
boost-date-time
1.69.0-22.fc33
1.73.0-3.fc33
2
boost-contract
1.69.0-22.fc33
1.73.0-3.fc33
2
boost-nowide
1.73.0-3.fc33
2
boost-filesystem
1.69.0-22.fc33
1.73.0-3.fc33
2
boost-locale
1.69.0-22.fc33
1.73.0-3.fc33
2
boost-program-options
1.69.0-22.fc33
1.73.0-3.fc33
2
perl-File-Basename
2.85-453.fc33
2.85-454.fc33
2
boost-chrono
1.69.0-22.fc33
1.73.0-3.fc33
2
perl-interpreter
4:5.30.2-453.fc33
4:5.30.3-454.fc33
2
boost-context
1.69.0-22.fc33
1.73.0-3.fc33
2
boost-atomic
1.69.0-22.fc33
1.73.0-3.fc33
2
boost-system
1.69.0-22.fc33
1.73.0-3.fc33
2
bash
5.0.11-2.fc32
5.0.17-1.fc33
2
boost
1.69.0-22.fc33
1.73.0-3.fc33
2
perl-libs
4:5.30.2-453.fc33
4:5.30.3-454.fc33
2
systemd
245.6-1.fc33
245.6-2.fc33
2
boost-numpy3
1.69.0-22.fc33
1.73.0-3.fc33
2
boost-log
1.69.0-22.fc33
1.73.0-3.fc33
2
perl-Symbol
1.08-453.fc33
1.08-454.fc33
2
boost-serialization
1.69.0-22.fc33
1.73.0-3.fc33
2
boost-graph
1.69.0-22.fc33
1.73.0-3.fc33
2
boost-timer
1.69.0-22.fc33
1.73.0-3.fc33
2
boost-random
1.69.0-22.fc33
1.73.0-3.fc33
2
boost-stacktrace
1.69.0-22.fc33
1.73.0-3.fc33
2
boost-python3
1.69.0-22.fc33
1.73.0-3.fc33
2
perl-File-Compare
1.100.600-453.fc33
1.100.600-454.fc33
2
boost-wave
1.69.0-22.fc33
1.73.0-3.fc33
2
boost-math
1.69.0-22.fc33
1.73.0-3.fc33
2
perl-macros
4:5.30.2-453.fc33
4:5.30.3-454.fc33
2
systemd-devel
245.6-1.fc33
245.6-2.fc33
2
boost-container
1.69.0-22.fc33
1.73.0-3.fc33
2
libyaml
0.2.4-1.fc33
0.2.5-1.fc33
3
pcre2
10.35-2.fc33
10.35-3.fc33
3
perl-AutoSplit
5.74-453.fc33
5.74-454.fc33
3
perl-File-Copy
2.34-453.fc33
2.34-454.fc33
3
kernel-headers
5.7.0-0.rc7.git0.1....
5.7.0-1.fc33
3
pcre2-devel
10.35-2.fc33
10.35-3.fc33
3
python-srpm-macros
3.9-1.fc33
3.9-2.fc33
3
perl-Errno
1.30-453.fc33
1.30-454.fc33
3
systemd-rpm-macros
245.6-1.fc33
245.6-2.fc33
3
systemd-pam
245.6-1.fc33
245.6-2.fc33
3
python3-numpy
1:1.18.4-3.fc33
1:1.19.0-0.rc2.fc33
3
cryptsetup-libs
2.3.2-1.fc33
2.3.3-1.fc33
3
systemd-libs
245.6-1.fc33
245.6-2.fc33
3
boost-thread
1.69.0-22.fc33
1.73.0-3.fc33
3
perl-overload
1.30-453.fc33
1.30-454.fc33
3
perl-lib
0.65-453.fc33
0.65-454.fc33
4
perl-B
1.76-453.fc33
1.76-454.fc33
4
perl-IPC-Open3
1.20-453.fc33
1.20-454.fc33
4
perl-Fcntl
1.13-453.fc33
1.13-454.fc33
4
systemd-udev
245.6-1.fc33
245.6-2.fc33
4
perl-IO
1.40-453.fc33
1.40-454.fc33
4
perl-File-stat
1.08-453.fc33
1.08-454.fc33
4
perl-subs
1.03-453.fc33
1.03-454.fc33
4
perl-Class-Struct
0.65-453.fc33
0.65-454.fc33
4
pcre2-utf32
10.35-2.fc33
10.35-3.fc33
4
perl-DynaLoader
1.45-453.fc33
1.45-454.fc33
4
pcre2-syntax
10.35-2.fc33
10.35-3.fc33
4
perl-mro
1.22-453.fc33
1.22-454.fc33
4
perl-POSIX
1.88-453.fc33
1.88-454.fc33
4
pcre2-utf16
10.35-2.fc33
10.35-3.fc33
4
perl-overloading
0.02-453.fc33
0.02-454.fc33
4
perl-Getopt-Std
1.12-453.fc33
1.12-454.fc33
B
perl-base
2.27-453.fc33
2.27-454.fc33
B
nss-sysinit
3.52.0-2.fc33
3.53.0-1.fc33
B
nss-util
3.52.0-2.fc33
3.53.0-1.fc33
B
nss-softokn-freebl
3.52.0-2.fc33
3.53.0-1.fc33
B
libnghttp2
1.40.0-2.fc32
1.41.0-1.fc33
B
perl-locale
1.09-453.fc33
1.09-454.fc33
B
perl-SelectSaver
1.02-453.fc33
1.02-454.fc33
B
nss
3.52.0-2.fc33
3.53.0-1.fc33
B
perl-if
0.60.800-453.fc33
0.60.800-454.fc33
B
perl-Benchmark
1.22-453.fc33
1.22-454.fc33
B
nss-softokn
3.52.0-2.fc33
3.53.0-1.fc33
B
systemd
245.5-2.fc33
245.6-1.fc33
2
redhat-rpm-config
155-1.fc33
156-1.fc33
2
systemd-devel
245.5-2.fc33
245.6-1.fc33
2
cmake-filesystem
3.17.3-1.fc33
3.17.3-2.fc33
2
gnutls
3.6.13-4.fc33
3.6.13-6.fc33
3
systemd-pam
245.5-2.fc33
245.6-1.fc33
3
libffado
2.4.1-11.fc33
2.4.3-2.fc33
3
systemd-libs
245.5-2.fc33
245.6-1.fc33
3
cmake
3.17.3-1.fc33
3.17.3-2.fc33
3
rpm
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
3
systemd-rpm-macros
245.5-2.fc33
245.6-1.fc33
3
cmake-rpm-macros
3.17.3-1.fc33
3.17.3-2.fc33
4
rpm-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
4
cmake-data
3.17.3-1.fc33
3.17.3-2.fc33
4
jsoncpp
1.9.2-2.fc33
1.9.3-1.fc33
4
systemd-udev
245.5-2.fc33
245.6-1.fc33
4
rpm-build
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
B
rpm-build-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
B
hwdata
0.335-1.fc33
0.336-1.fc33
B
python3
3.8.3-1.fc33
3.9.0~b1-4.fc33
1
libsmbclient-devel
2:4.12.2-1.fc33.2
2:4.12.3-0.fc33.3
1
waf
2.0.20-1.fc33
2.0.20-2.fc33
1
libsmbclient
2:4.12.2-1.fc33.2
2:4.12.3-0.fc33.3
2
libmount-devel
2.35.2-1.fc33
2.35.2-2.fc33
2
cmake-filesystem
3.17.2-1.fc33
3.17.3-1.fc33
2
python3-libs
3.8.3-1.fc33
3.9.0~b1-4.fc33
2
systemtap-sdt-devel
4.3-0.20200212git...
4.3-0.20200529git...
2
libmount
2.35.2-1.fc33
2.35.2-2.fc33
3
python3-pyparsing
2.4.7-1.fc33
2.4.7-3.fc33
3
libblkid
2.35.2-1.fc33
2.35.2-2.fc33
3
rpm
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
3
libwbclient
2:4.12.2-1.fc33.2
2:4.12.3-0.fc33.3
3
util-linux
2.35.2-1.fc33
2.35.2-2.fc33
3
python-setuptools-wheel
46.4.0-1.fc33
46.4.0-4.fc33
3
python-pip-wheel
20.1.1-1.fc33
20.1.1-3.fc33
3
cmake
3.17.2-1.fc33
3.17.3-1.fc33
3
libuuid
2.35.2-1.fc33
2.35.2-2.fc33
3
libfdisk
2.35.2-1.fc33
2.35.2-2.fc33
3
samba-client-libs
2:4.12.2-1.fc33.2
2:4.12.3-0.fc33.3
3
samba-common-libs
2:4.12.2-1.fc33.2
2:4.12.3-0.fc33.3
3
python3-numpy
1:1.18.4-2.fc33
1:1.18.4-3.fc33
3
samba-common
2:4.12.2-1.fc33.2
2:4.12.3-0.fc33.3
3
gvfs
1.44.1-2.fc33
1.45.2-1.fc33
3
libblkid-devel
2.35.2-1.fc33
2.35.2-2.fc33
3
python-srpm-macros
3.8-8.fc33
3.9-1.fc33
3
python3-setuptools
46.4.0-1.fc33
46.4.0-4.fc33
4
libsmartcols
2.35.2-1.fc33
2.35.2-2.fc33
4
gvfs-client
1.44.1-2.fc33
1.45.2-1.fc33
4
crypto-policies
20200527-2.gitb234a47....
20200527-4.gitb234a47....
4
cmake-rpm-macros
3.17.2-1.fc33
3.17.3-1.fc33
4
rpm-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
4
cmake-data
3.17.2-1.fc33
3.17.3-1.fc33
4
rpm-build-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
volume_key-libs
0.3.12-7.fc32
0.3.12-8.fc33
B
rpm-build
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
glib-networking
2.64.2-1.fc33
2.64.3-1.fc33
B
2020-05-29 14:22:34
Package dependencies resolved successfuly
2020-05-29 12:35:26
Package resolution failed
  • Problem: package python3-numpy-1:1.18.4-3.fc33.x86_64 requires python(abi) = 3.9, but none of the providers can be installed
    - cannot install both python3-3.9.0~b1-3.fc33.x86_64 and python3-3.8.3-1.fc33.x86_64
    - package boost-numpy3-1.69.0-22.fc33.x86_64 requires python3-numpy, but none of the providers can be installed
    - package waf-2.0.20-1.fc33.noarch requires python(abi) = 3.8, but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires libboost_numpy39.so.1.69.0()(64bit), but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires boost-numpy3(x86-64) = 1.69.0-22.fc33, but none of the providers can be installed
    - conflicting requests
2020-05-29 12:14:10
Package resolution failed
  • Problem: package boost-devel-1.69.0-22.fc33.x86_64 requires libboost_numpy39.so.1.69.0()(64bit), but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires boost-numpy3(x86-64) = 1.69.0-22.fc33, but none of the providers can be installed
    - package boost-numpy3-1.69.0-22.fc33.x86_64 requires python3-numpy, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
  • Problem: package perl-devel-4:5.30.2-453.fc33.x86_64 requires systemtap-sdt-devel, but none of the providers can be installed
    - package systemtap-sdt-devel-4.3-0.20200212git91ffb97ad335.fc33.x86_64 requires python3-pyparsing, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-pyparsing-2.4.7-3.fc33.noarch
2020-05-29 10:14:24
Package resolution failed
  • Problem: package boost-devel-1.69.0-22.fc33.x86_64 requires libboost_numpy39.so.1.69.0()(64bit), but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires boost-numpy3(x86-64) = 1.69.0-22.fc33, but none of the providers can be installed
    - package boost-numpy3-1.69.0-22.fc33.x86_64 requires python3-numpy, but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.9dist(setuptools) needed by python3-numpy-1:1.18.4-3.fc33.x86_64
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
libxml2-devel
2.9.10-4.fc33
2.9.10-5.fc33
1
boost-devel
1.69.0-21.fc33
1.69.0-22.fc33
1
boost-test
1.69.0-21.fc33
1.69.0-22.fc33
2
boost-contract
1.69.0-21.fc33
1.69.0-22.fc33
2
boost-atomic
1.69.0-21.fc33
1.69.0-22.fc33
2
boost-program-options
1.69.0-21.fc33
1.69.0-22.fc33
2
boost-math
1.69.0-21.fc33
1.69.0-22.fc33
2
boost-log
1.69.0-21.fc33
1.69.0-22.fc33
2
boost-iostreams
1.69.0-21.fc33
1.69.0-22.fc33
2
boost-context
1.69.0-21.fc33
1.69.0-22.fc33
2
boost-timer
1.69.0-21.fc33
1.69.0-22.fc33
2
boost-coroutine
1.69.0-21.fc33
1.69.0-22.fc33
2
boost
1.69.0-21.fc33
1.69.0-22.fc33
2
boost-regex
1.69.0-21.fc33
1.69.0-22.fc33
2
boost-container
1.69.0-21.fc33
1.69.0-22.fc33
2
boost-python3
1.69.0-21.fc33
1.69.0-22.fc33
2
boost-serialization
1.69.0-21.fc33
1.69.0-22.fc33
2
libxml2
2.9.10-4.fc33
2.9.10-5.fc33
2
boost-system
1.69.0-21.fc33
1.69.0-22.fc33
2
graphviz
2.44.0-7.fc33
2.44.0-8.fc33
2
boost-wave
1.69.0-21.fc33
1.69.0-22.fc33
2
boost-filesystem
1.69.0-21.fc33
1.69.0-22.fc33
2
boost-fiber
1.69.0-21.fc33
1.69.0-22.fc33
2
boost-graph
1.69.0-21.fc33
1.69.0-22.fc33
2
boost-random
1.69.0-21.fc33
1.69.0-22.fc33
2
boost-locale
1.69.0-21.fc33
1.69.0-22.fc33
2
boost-numpy3
1.69.0-21.fc33
1.69.0-22.fc33
2
boost-chrono
1.69.0-21.fc33
1.69.0-22.fc33
2
boost-date-time
1.69.0-21.fc33
1.69.0-22.fc33
2
libselinux-devel
3.0-4.fc33
3.0-5.fc33
2
boost-type_erasure
1.69.0-21.fc33
1.69.0-22.fc33
2
boost-stacktrace
1.69.0-21.fc33
1.69.0-22.fc33
2
ibus-libs
1.5.22-7.fc33
1.5.22-8.fc33
3
audit-libs
3.0-0.19.20191104...
3.0-0.20.20191104...
3
libselinux
3.0-4.fc33
3.0-5.fc33
3
boost-thread
1.69.0-21.fc33
1.69.0-22.fc33
3
libffado
2.4.1-10.fc32
2.4.1-11.fc33
3
libtevent
0.10.2-2.fc32
0.10.2-3.fc33
3
libpwquality
1.4.2-2.fc32
1.4.2-3.fc33
3
file
5.38-5.fc33
5.38-6.fc33
3
libtalloc
2.3.1-2.fc32
2.3.1-3.fc33
3
device-mapper-libs
1.02.171-1.fc33
1.02.171-2.fc33
4
libldb
2.1.2-1.fc33
2.1.3-2.fc33
4
libsemanage
3.0-3.fc32
3.0-4.fc33
4
libcap-ng
0.7.10-2.fc32
0.7.10-3.fc33
4
libtdb
1.4.3-2.fc32
1.4.3-3.fc33
4
file-libs
5.38-5.fc33
5.38-6.fc33
4
gobject-introspection
1.64.1-1.fc33
1.64.1-2.fc33
4
libblockdev-swap
2.24-1.fc33
2.24-2.fc33
B
libblockdev
2.24-1.fc33
2.24-2.fc33
B
libbrotli
1.0.7-10.fc32
1.0.7-11.fc33
B
device-mapper
1.02.171-1.fc33
1.02.171-2.fc33
B
libreport-filesystem
2.13.1-1.fc33
2.13.1-2.fc33
B
libblockdev-utils
2.24-1.fc33
2.24-2.fc33
B
gdb-minimal
9.1-6.fc33
9.1-7.fc33
B
libblockdev-part
2.24-1.fc33
2.24-2.fc33
B
libblockdev-fs
2.24-1.fc33
2.24-2.fc33
B
gpgme
1.13.1-7.fc33
1.13.1-8.fc33
B
libblockdev-loop
2.24-1.fc33
2.24-2.fc33
B
libbytesize
2.3-1.fc33
2.3-2.fc33
B
libblockdev-crypto
2.24-1.fc33
2.24-2.fc33
B
libproxy
0.4.15-18.fc33
0.4.15-19.fc33
B
libblockdev-mdraid
2.24-1.fc33
2.24-2.fc33
B
Previous history