xfce4-vala

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1080
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

perl-interpreter
4:5.30.0-446.fc32
4:5.30.1-447.fc32
3
libselinux-devel
2.9-7.fc32
3.0-0.r1.1.fc32
3
libselinux
2.9-7.fc32
3.0-0.r1.1.fc32
3
pcre2-devel
10.33-15.fc32
10.34-0.1.RC2.fc32
4
libsepol-devel
2.9-2.fc31
3.0-0.rc.1.fc32
4
perl-macros
4:5.30.0-446.fc32
4:5.30.1-447.fc32
4
libsepol
2.9-2.fc31
3.0-0.rc.1.fc32
4
perl-IO
1.40-446.fc32
1.40-447.fc32
4
perl-libs
4:5.30.0-446.fc32
4:5.30.1-447.fc32
4
pcre2
10.33-15.fc32
10.34-0.1.RC2.fc32
4
perl-Errno
1.30-446.fc32
1.30-447.fc32
B
pcre2-utf32
10.33-15.fc32
10.34-0.1.RC2.fc32
B
libsemanage
2.9-5.fc32
3.0-0.rc1.1.fc32
B
pcre2-utf16
10.33-15.fc32
10.34-0.1.RC2.fc32
B
libreport-filesystem
2.11.2-1.fc32
2.11.2-2.fc32
B
json-c
0.13.1-6.fc31
0.13.1-7.fc32
B

Groups

This package is not part of any global group.

Most recent builds

complete
2019-11-09 03:03:21
glibc
2.30.9000-16.fc32
2.30.9000-17.fc32
2
libxml2
2.9.9-7.fc32
2.9.10-1.fc32
2
harfbuzz
2.6.4-1.fc32
2.6.4-2.fc32
2
shared-mime-info
1.14-1.fc32
1.15-1.fc32
3
glibc-common
2.30.9000-16.fc32
2.30.9000-17.fc32
3
libtiff
4.0.10-6.fc31
4.1.0-1.fc32
3
libxml2-devel
2.9.9-7.fc32
2.9.10-1.fc32
3
glibc-minimal-langpack
2.30.9000-16.fc32
2.30.9000-17.fc32
3
harfbuzz-devel
2.6.4-1.fc32
2.6.4-2.fc32
4
libglvnd-devel
1:1.2.0-7.fc32
1:1.2.0-8.fc32
4
krb5-libs
1.17-46.fc32
1.17-47.fc32
4
libtiff-devel
4.0.10-6.fc31
4.1.0-1.fc32
4
adwaita-icon-theme
3.34.0-1.fc32
3.34.3-1.fc32
4
libcanberra
0.30-19.fc30
0.30-21.fc32
4
libssh-config
0.9.0-6.fc31
0.9.2-1.fc32
B
libssh
0.9.0-6.fc31
0.9.2-1.fc32
B
libtirpc
1.1.4-2.rc3.fc32
1.1.4-3.rc3.fc32
B
libglvnd
1:1.2.0-7.fc32
1:1.2.0-8.fc32
B
libglvnd-gles
1:1.2.0-7.fc32
1:1.2.0-8.fc32
B
libicu
63.2-3.fc31
65.1-1.fc32
B
harfbuzz-icu
2.6.4-1.fc32
2.6.4-2.fc32
B
hwdata
0.328-1.fc32
0.329-1.fc32
B
mesa-libgbm
19.2.2-3.fc32
19.2.3-1.fc32
B
nss-softokn
3.47.0-2.fc32
3.47.0-3.fc32
B
binutils
2.33.1-3.fc32
2.33.1-6.fc32
B
python-pip-wheel
19.2.3-1.fc32
19.2.3-2.fc32
B
libcurl
7.66.0-1.fc32
7.67.0-1.fc32
B
libglvnd-opengl
1:1.2.0-7.fc32
1:1.2.0-8.fc32
B
nss-util
3.47.0-2.fc32
3.47.0-3.fc32
B
which
2.21-15.fc31
2.21-16.fc32
B
libglvnd-core-devel
1:1.2.0-7.fc32
1:1.2.0-8.fc32
B
gnupg2
2.2.17-2.fc31
2.2.17-3.fc32
B
libglvnd-egl
1:1.2.0-7.fc32
1:1.2.0-8.fc32
B
libglvnd-glx
1:1.2.0-7.fc32
1:1.2.0-8.fc32
B
mesa-libEGL
19.2.2-3.fc32
19.2.3-1.fc32
B
nss
3.47.0-2.fc32
3.47.0-3.fc32
B
audit-libs
3.0-0.14.20190507...
3.0-0.15.20191104...
B
mesa-libGL
19.2.2-3.fc32
19.2.3-1.fc32
B
xfsprogs
5.2.1-1.fc32
5.2.1-2.fc32
B
fedora-release-common
32-0.3
32-0.4
B
mesa-libglapi
19.2.2-3.fc32
19.2.3-1.fc32
B
libicu-devel
63.2-3.fc31
65.1-1.fc32
B
nss-softokn-freebl
3.47.0-2.fc32
3.47.0-3.fc32
B
nss-sysinit
3.47.0-2.fc32
3.47.0-3.fc32
B
binutils-gold
2.33.1-3.fc32
2.33.1-6.fc32
B
cryptsetup-libs
2.2.1-1.fc32
2.2.2-1.fc32
B
curl
7.66.0-1.fc32
7.67.0-1.fc32
B
fedora-release
32-0.3
32-0.4
B
adwaita-cursor-theme
3.34.0-1.fc32
3.34.3-1.fc32
B
complete
2019-11-01 07:48:15
harfbuzz
2.6.2-1.fc32
2.6.4-1.fc32
2
glibc
2.30.9000-15.fc32
2.30.9000-16.fc32
2
libxml2
2.9.9-6.fc32
2.9.9-7.fc32
2
glibc-minimal-langpack
2.30.9000-15.fc32
2.30.9000-16.fc32
3
zlib-devel
1.2.11-19.fc32
1.2.11-20.fc32
3
libxkbcommon-devel
0.9.1-1.fc32
0.9.1-2.fc32
3
zlib
1.2.11-19.fc32
1.2.11-20.fc32
3
libxml2-devel
2.9.9-6.fc32
2.9.9-7.fc32
3
glibc-common
2.30.9000-15.fc32
2.30.9000-16.fc32
3
pcre2-devel
10.33-14.fc32
10.33-15.fc32
4
polkit-libs
0.116-5.fc32
0.116-6.fc32
4
pcre2
10.33-14.fc32
10.33-15.fc32
4
libxkbcommon
0.9.1-1.fc32
0.9.1-2.fc32
4
ncurses
6.1-12.20190803.fc31
6.1-13.20191026.fc32
4
ncurses-libs
6.1-12.20190803.fc31
6.1-13.20191026.fc32
4
harfbuzz-devel
2.6.2-1.fc32
2.6.4-1.fc32
4
ncurses-base
6.1-12.20190803.fc31
6.1-13.20191026.fc32
B
binutils
2.33.1-1.fc32
2.33.1-3.fc32
B
pcre2-utf32
10.33-14.fc32
10.33-15.fc32
B
harfbuzz-icu
2.6.2-1.fc32
2.6.4-1.fc32
B
pcre2-utf16
10.33-14.fc32
10.33-15.fc32
B
libpciaccess
0.15-2.fc31
0.16-1.fc32
B
libpwquality
1.4.1-1.fc32
1.4.2-1.fc32
B
crypto-policies
20190816-4.gitbb9bf99....
20191002-1.gitc93dc99....
B
binutils-gold
2.33.1-1.fc32
2.33.1-3.fc32
B
nettle
3.5.1-3.fc31
3.5.1-4.fc32
B
redhat-rpm-config
141-2.fc32
142-1.fc32
B
complete
2019-10-27 04:24:30
pango
1.44.6-1.fc32
1.44.7-1.fc32
2
glibc
2.30.9000-14.fc32
2.30.9000-15.fc32
2
pango-devel
1.44.6-1.fc32
1.44.7-1.fc32
3
glibc-common
2.30.9000-14.fc32
2.30.9000-15.fc32
3
libepoxy-devel
1.5.3-4.fc32
1.5.3-5.fc32
3
libepoxy
1.5.3-4.fc32
1.5.3-5.fc32
3
glibc-minimal-langpack
2.30.9000-14.fc32
2.30.9000-15.fc32
3
perl-Scalar-List-Utils
3:1.52-439.fc32
3:1.53-439.fc32
4
libglvnd-devel
1:1.2.0-1.fc32
1:1.2.0-7.fc32
4
mesa-libglapi
19.2.2-1.fc32
19.2.2-3.fc32
B
libglvnd-gles
1:1.2.0-1.fc32
1:1.2.0-7.fc32
B
mesa-libEGL
19.2.2-1.fc32
19.2.2-3.fc32
B
mesa-khr-devel
19.2.2-1.fc32
libglvnd-glx
1:1.2.0-1.fc32
1:1.2.0-7.fc32
B
libXxf86vm-devel
1.1.4-12.fc31
libglvnd-core-devel
1:1.2.0-1.fc32
1:1.2.0-7.fc32
B
libglvnd-egl
1:1.2.0-1.fc32
1:1.2.0-7.fc32
B
libglvnd-opengl
1:1.2.0-1.fc32
1:1.2.0-7.fc32
B
mesa-libGL
19.2.2-1.fc32
19.2.2-3.fc32
B
libglvnd
1:1.2.0-1.fc32
1:1.2.0-7.fc32
B
libdrm-devel
2.4.100-1.fc32
mesa-libgbm
19.2.2-1.fc32
19.2.2-3.fc32
B
kernel-headers
5.4.0-0.rc1.git0.1....
mesa-libGL-devel
19.2.2-1.fc32
mesa-libEGL-devel
19.2.2-1.fc32
2019-10-25 14:27:59
Package dependencies resolved successfuly
2019-10-25 13:51:43
Package resolution failed
  • Problem: package gtk3-devel-3.24.12-3.fc32.x86_64 requires pkgconfig(epoxy) >= 1.4, but none of the providers can be installed
    - package libxfce4ui-devel-4.14.1-1.fc31.x86_64 requires pkgconfig(gtk+-3.0), but none of the providers can be installed
    - package libxfce4ui-devel-4.14.1-1.fc31.x86_64 requires pkgconfig(gdk-3.0), but none of the providers can be installed
    - package libepoxy-devel-1.5.3-4.fc32.x86_64 requires libEGL-devel, but none of the providers can be installed
    - conflicting requests
    - nothing provides mesa-khr-devel(x86-64) needed by mesa-libEGL-devel-19.2.2-3.fc32.x86_64
  • Problem: package gtk3-devel-3.24.12-3.fc32.x86_64 requires pkgconfig(epoxy) >= 1.4, but none of the providers can be installed
    - package xfce4-panel-devel-4.14.1-1.fc32.x86_64 requires pkgconfig(gtk+-3.0), but none of the providers can be installed
    - package libepoxy-devel-1.5.3-4.fc32.x86_64 requires libEGL-devel, but none of the providers can be installed
    - conflicting requests
    - nothing provides mesa-khr-devel(x86-64) needed by mesa-libEGL-devel-19.2.2-3.fc32.x86_64
  • Problem: package gtk3-devel-3.24.12-3.fc32.x86_64 requires pkgconfig(epoxy) >= 1.4, but none of the providers can be installed
    - package exo-devel-0.12.8-1.fc31.x86_64 requires pkgconfig(gtk+-3.0), but none of the providers can be installed
    - package libepoxy-devel-1.5.3-4.fc32.x86_64 requires libEGL-devel, but none of the providers can be installed
    - conflicting requests
    - nothing provides mesa-khr-devel(x86-64) needed by mesa-libEGL-devel-19.2.2-3.fc32.x86_64
  • Problem: package gtk3-devel-3.24.12-3.fc32.x86_64 requires pkgconfig(epoxy) >= 1.4, but none of the providers can be installed
    - package garcon-devel-0.6.4-3.fc31.x86_64 requires pkgconfig(gtk+-3.0), but none of the providers can be installed
    - package libepoxy-devel-1.5.3-4.fc32.x86_64 requires libEGL-devel, but none of the providers can be installed
    - conflicting requests
    - nothing provides mesa-khr-devel(x86-64) needed by mesa-libEGL-devel-19.2.2-3.fc32.x86_64
2019-10-25 12:08:35
Package resolution failed
  • Problem: package gtk3-devel-3.24.12-3.fc32.x86_64 requires pkgconfig(epoxy) >= 1.4, but none of the providers can be installed
    - package garcon-devel-0.6.4-3.fc31.x86_64 requires pkgconfig(gtk+-3.0), but none of the providers can be installed
    - package libepoxy-devel-1.5.3-4.fc32.x86_64 requires libEGL-devel, but none of the providers can be installed
    - conflicting requests
    - nothing provides mesa-khr-devel(x86-64) = 19.2.2-2.fc32 needed by mesa-libEGL-devel-19.2.2-2.fc32.x86_64
  • Problem: package gtk3-devel-3.24.12-3.fc32.x86_64 requires pkgconfig(epoxy) >= 1.4, but none of the providers can be installed
    - package libxfce4ui-devel-4.14.1-1.fc31.x86_64 requires pkgconfig(gtk+-3.0), but none of the providers can be installed
    - package libxfce4ui-devel-4.14.1-1.fc31.x86_64 requires pkgconfig(gdk-3.0), but none of the providers can be installed
    - package libepoxy-devel-1.5.3-4.fc32.x86_64 requires libEGL-devel, but none of the providers can be installed
    - conflicting requests
    - nothing provides mesa-khr-devel(x86-64) = 19.2.2-2.fc32 needed by mesa-libEGL-devel-19.2.2-2.fc32.x86_64
  • Problem: package gtk3-devel-3.24.12-3.fc32.x86_64 requires pkgconfig(epoxy) >= 1.4, but none of the providers can be installed
    - package exo-devel-0.12.8-1.fc31.x86_64 requires pkgconfig(gtk+-3.0), but none of the providers can be installed
    - package libepoxy-devel-1.5.3-4.fc32.x86_64 requires libEGL-devel, but none of the providers can be installed
    - conflicting requests
    - nothing provides mesa-khr-devel(x86-64) = 19.2.2-2.fc32 needed by mesa-libEGL-devel-19.2.2-2.fc32.x86_64
  • Problem: package gtk3-devel-3.24.12-3.fc32.x86_64 requires pkgconfig(epoxy) >= 1.4, but none of the providers can be installed
    - package xfce4-panel-devel-4.14.1-1.fc32.x86_64 requires pkgconfig(gtk+-3.0), but none of the providers can be installed
    - package libepoxy-devel-1.5.3-4.fc32.x86_64 requires libEGL-devel, but none of the providers can be installed
    - conflicting requests
    - nothing provides mesa-khr-devel(x86-64) = 19.2.2-2.fc32 needed by mesa-libEGL-devel-19.2.2-2.fc32.x86_64
2019-10-25 11:54:25
Package resolution failed
  • Problem: package libglvnd-core-devel-1:1.2.0-3.fc32.x86_64 obsoletes mesa-khr-devel < 19.2.2-2 provided by mesa-khr-devel-19.2.2-1.fc32.x86_64
    - package libglvnd-devel-1:1.2.0-3.fc32.x86_64 requires libglvnd-core-devel(x86-64) = 1:1.2.0-3.fc32, but none of the providers can be installed
    - package mesa-libEGL-devel-19.2.2-1.fc32.x86_64 requires mesa-khr-devel(x86-64) = 19.2.2-1.fc32, but none of the providers can be installed
    - package mesa-libEGL-devel-19.2.2-1.fc32.x86_64 requires libglvnd-devel(x86-64), but none of the providers can be installed
    - package libepoxy-devel-1.5.3-4.fc32.x86_64 requires libEGL-devel, but none of the providers can be installed
    - package gtk3-devel-3.24.12-3.fc32.x86_64 requires pkgconfig(epoxy) >= 1.4, but none of the providers can be installed
    - package xfce4-panel-devel-4.14.1-1.fc32.x86_64 requires pkgconfig(gtk+-3.0), but none of the providers can be installed
    - conflicting requests
  • Problem: package libglvnd-core-devel-1:1.2.0-3.fc32.x86_64 obsoletes mesa-khr-devel < 19.2.2-2 provided by mesa-khr-devel-19.2.2-1.fc32.x86_64
    - package libglvnd-devel-1:1.2.0-3.fc32.x86_64 requires libglvnd-core-devel(x86-64) = 1:1.2.0-3.fc32, but none of the providers can be installed
    - package mesa-libEGL-devel-19.2.2-1.fc32.x86_64 requires mesa-khr-devel(x86-64) = 19.2.2-1.fc32, but none of the providers can be installed
    - package mesa-libEGL-devel-19.2.2-1.fc32.x86_64 requires libglvnd-devel(x86-64), but none of the providers can be installed
    - package libepoxy-devel-1.5.3-4.fc32.x86_64 requires libEGL-devel, but none of the providers can be installed
    - package gtk3-devel-3.24.12-3.fc32.x86_64 requires pkgconfig(epoxy) >= 1.4, but none of the providers can be installed
    - package exo-devel-0.12.8-1.fc31.x86_64 requires pkgconfig(gtk+-3.0), but none of the providers can be installed
    - conflicting requests
  • Problem: package libglvnd-core-devel-1:1.2.0-3.fc32.x86_64 obsoletes mesa-khr-devel < 19.2.2-2 provided by mesa-khr-devel-19.2.2-1.fc32.x86_64
    - package libglvnd-devel-1:1.2.0-3.fc32.x86_64 requires libglvnd-core-devel(x86-64) = 1:1.2.0-3.fc32, but none of the providers can be installed
    - package mesa-libEGL-devel-19.2.2-1.fc32.x86_64 requires mesa-khr-devel(x86-64) = 19.2.2-1.fc32, but none of the providers can be installed
    - package mesa-libEGL-devel-19.2.2-1.fc32.x86_64 requires libglvnd-devel(x86-64), but none of the providers can be installed
    - package libepoxy-devel-1.5.3-4.fc32.x86_64 requires libEGL-devel, but none of the providers can be installed
    - package gtk3-devel-3.24.12-3.fc32.x86_64 requires pkgconfig(epoxy) >= 1.4, but none of the providers can be installed
    - package libxfce4ui-devel-4.14.1-1.fc31.x86_64 requires pkgconfig(gtk+-3.0), but none of the providers can be installed
    - package libxfce4ui-devel-4.14.1-1.fc31.x86_64 requires pkgconfig(gdk-3.0), but none of the providers can be installed
    - conflicting requests
  • Problem: package libglvnd-core-devel-1:1.2.0-3.fc32.x86_64 obsoletes mesa-khr-devel < 19.2.2-2 provided by mesa-khr-devel-19.2.2-1.fc32.x86_64
    - package libglvnd-devel-1:1.2.0-3.fc32.x86_64 requires libglvnd-core-devel(x86-64) = 1:1.2.0-3.fc32, but none of the providers can be installed
    - package mesa-libEGL-devel-19.2.2-1.fc32.x86_64 requires mesa-khr-devel(x86-64) = 19.2.2-1.fc32, but none of the providers can be installed
    - package mesa-libEGL-devel-19.2.2-1.fc32.x86_64 requires libglvnd-devel(x86-64), but none of the providers can be installed
    - package libepoxy-devel-1.5.3-4.fc32.x86_64 requires libEGL-devel, but none of the providers can be installed
    - package gtk3-devel-3.24.12-3.fc32.x86_64 requires pkgconfig(epoxy) >= 1.4, but none of the providers can be installed
    - package garcon-devel-0.6.4-3.fc31.x86_64 requires pkgconfig(gtk+-3.0), but none of the providers can be installed
    - conflicting requests
failed
2019-10-25 09:27:55
gtk3-devel
3.24.12-2.fc32
3.24.12-3.fc32
2
glibc
2.30.9000-12.fc32
2.30.9000-14.fc32
2
libxkbcommon-devel
0.8.4-2.fc31
0.9.1-1.fc32
3
gtk-update-icon-cache
3.24.12-2.fc32
3.24.12-3.fc32
3
gtk3
3.24.12-2.fc32
3.24.12-3.fc32
3
glibc-common
2.30.9000-12.fc32
2.30.9000-14.fc32
3
glibc-minimal-langpack
2.30.9000-12.fc32
2.30.9000-14.fc32
3
mesa-libEGL-devel
19.2.1-2.fc32
19.2.2-1.fc32
4
libglvnd-core-devel
1:1.1.1-5.fc31
1:1.2.0-1.fc32
4
mesa-libGL-devel
19.2.1-2.fc32
19.2.2-1.fc32
4
libxkbcommon
0.8.4-2.fc31
0.9.1-1.fc32
4
file
5.37-7.fc32
5.37-8.fc32
B
mesa-libEGL
19.2.1-2.fc32
19.2.2-1.fc32
B
file-libs
5.37-7.fc32
5.37-8.fc32
B
nss-util
3.46.1-1.fc32
3.47.0-2.fc32
B
mesa-khr-devel
19.2.1-2.fc32
19.2.2-1.fc32
B
device-mapper-libs
1.02.163-4.fc32
1.02.165-1.fc32
B
xkeyboard-config
2.27-2.fc31
2.28-1.fc32
B
libglvnd-egl
1:1.1.1-5.fc31
1:1.2.0-1.fc32
B
libglvnd-gles
1:1.1.1-5.fc31
1:1.2.0-1.fc32
B
libglvnd-glx
1:1.1.1-5.fc31
1:1.2.0-1.fc32
B
device-mapper
1.02.163-4.fc32
1.02.165-1.fc32
B
nss-softokn
3.46.1-1.fc32
3.47.0-2.fc32
B
nss
3.46.1-1.fc32
3.47.0-2.fc32
B
nss-softokn-freebl
3.46.1-1.fc32
3.47.0-2.fc32
B
rpm-libs
4.15.0-5.fc32
4.15.0-6.fc32
B
mesa-libglapi
19.2.1-2.fc32
19.2.2-1.fc32
B
libglvnd
1:1.1.1-5.fc31
1:1.2.0-1.fc32
B
rpm-build-libs
4.15.0-5.fc32
4.15.0-6.fc32
B
libreport-filesystem
2.11.1-1.fc32
2.11.2-1.fc32
B
unzip
6.0-44.fc31
6.0-45.fc32
B
rpm
4.15.0-5.fc32
4.15.0-6.fc32
B
mesa-libGL
19.2.1-2.fc32
19.2.2-1.fc32
B
rpm-build
4.15.0-5.fc32
4.15.0-6.fc32
B
libglvnd-opengl
1:1.1.1-5.fc31
1:1.2.0-1.fc32
B
libglvnd-devel
1:1.1.1-5.fc31
1:1.2.0-1.fc32
B
nss-sysinit
3.46.1-1.fc32
3.47.0-2.fc32
B
mesa-libgbm
19.2.1-2.fc32
19.2.2-1.fc32
B
Previous history