xeus

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
224
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

json-devel
3.10.2-1.fc36
3.10.3-1.fc36
1
libcurl
7.79.1-1.fc36
7.79.1-2.fc36
2
graphviz
2.49.0-2.fc36
2.49.1-2.fc36
2
python3
3.10.0~rc2-2.fc36
3.10.0-1.fc36
2
glibc
2.34.9000-11.fc36
2.34.9000-13.fc36
2
python3-nest-asyncio
1.5.1-1.fc36
1.5.1-2.fc36
3
python3-pytz
2021.1-4.fc35
2021.3-1.fc36
3
glibc-common
2.34.9000-11.fc36
2.34.9000-13.fc36
3
librsvg2
2.50.7-2.fc35
2.52.1-1.fc36
3
libtool-ltdl
2.4.6-43.fc36
2.4.6-44.fc36
3
libselinux-devel
3.3-0.rc2.1.fc36
3.3-0.rc3.1.fc36
3
glibc-minimal-langpack
2.34.9000-11.fc36
2.34.9000-13.fc36
3
glib2
2.70.0-3.fc36
2.70.0-4.fc36
3
glibc-gconv-extra
2.34.9000-11.fc36
2.34.9000-13.fc36
3
glibc-devel
2.34.9000-11.fc36
2.34.9000-13.fc36
3
python3-libs
3.10.0~rc2-2.fc36
3.10.0-1.fc36
3
openldap
2.4.59-3.fc36
2.4.59-4.fc36
3
coreutils
8.32-32.fc36
9.0-2.fc36
3
libraqm
0.7.0-7.fc34
0.7.2-1.fc36
4
coreutils-common
8.32-32.fc36
9.0-2.fc36
4
libselinux
3.3-0.rc2.1.fc36
3.3-0.rc3.1.fc36
4
perl-Encode
4:3.12-480.fc35
4:3.15-482.fc36
4
libsepol-devel
3.3-0.rc2.1.fc36
3.3-0.rc3.1.fc36
4
netpbm
10.95.00-2.fc35
10.96.00-1.fc36
4
kernel-headers
5.15.0-0.rc2.git0.1....
5.15.0-0.rc4.git0.1....
4
curl
7.79.1-1.fc36
7.79.1-2.fc36
4
glibc-headers-x86
2.34.9000-11.fc36
2.34.9000-13.fc36
4
cyrus-sasl-lib
2.1.27-14.fc36
2.1.27-15.fc36
4
dbus-libs
1:1.12.20-4.fc35
1:1.12.20-5.fc36
B
which
2.21-27.fc35
2.21-28.fc36
B
audit-libs
3.0.5-3.fc36
3.0.6-1.fc36
B
libjxl
0.5-2.fc36
0.5-3.fc36
B
libsepol
3.3-0.rc2.1.fc36
3.3-0.rc3.1.fc36
B
python-srpm-macros
3.10-8.fc36
3.10-9.fc36
B
pam
1.5.2-5.fc36
1.5.2-6.fc36
B
annobin-plugin-gcc
10.07-1.fc36
10.13-1.fc36
B
libsemanage
3.3-0.rc2.1.fc36
3.3-0.rc3.1.fc36
B
gdb-minimal
10.2-7.fc36
10.2-9.fc36
B
perl-Scalar-List-Utils
5:1.59-461.fc36
5:1.60-462.fc36
B
annobin-docs
10.07-1.fc36
10.13-1.fc36
B
glibc
2.34.9000-8.fc36
2.34.9000-11.fc36
2
libselinux-devel
3.2-4.fc35
3.3-0.rc2.1.fc36
3
glibc-devel
2.34.9000-8.fc36
2.34.9000-11.fc36
3
glibc-minimal-langpack
2.34.9000-8.fc36
2.34.9000-11.fc36
3
glibc-common
2.34.9000-8.fc36
2.34.9000-11.fc36
3
glibc-gconv-extra
2.34.9000-8.fc36
2.34.9000-11.fc36
3
glibc-headers-x86
2.34.9000-8.fc36
2.34.9000-11.fc36
4
libselinux
3.2-4.fc35
3.3-0.rc2.1.fc36
4
libsepol-devel
3.2-3.fc35
3.3-0.rc2.1.fc36
4
annobin-plugin-gcc
10.05-1.fc36
10.07-1.fc36
B
annobin-docs
10.05-1.fc36
10.07-1.fc36
B
libsemanage
3.2-4.fc35
3.3-0.rc2.1.fc36
B
libsepol
3.2-3.fc35
3.3-0.rc2.1.fc36
B
No dependency changes
cmake
3.21.2-1.fc36
3.21.3-1.fc36
1
cppzmq-devel
4.8.0-1.fc36
4.8.1-1.fc36
1
python3-sphinx
1:4.1.2-2.fc36
1:4.2.0-1.fc36
1
cmake-data
3.21.2-1.fc36
3.21.3-1.fc36
2
libcurl
7.79.0-4.fc36
7.79.1-1.fc36
2
cmake-rpm-macros
3.21.2-1.fc36
3.21.3-1.fc36
2
python3-docutils
0.16-7.fc35
0.17.1-1.fc36
2
python3-jupyter-client
6.1.12-5.fc35
7.0.3-1.fc36
2
cmake-filesystem
3.21.2-1.fc36
3.21.3-1.fc36
2
openssl1.1
1:1.1.1k-1.fc36
1:1.1.1l-1.fc36
3
libxcrypt
4.4.26-2.fc36
4.4.26-4.fc36
3
python3-charset-normalizer
2.0.4-1.fc35
2.0.6-1.fc36
3
glib2
2.70.0-1.fc36
2.70.0-3.fc36
3
python3-urllib3
1.26.6-2.fc35
1.26.7-1.fc36
3
libssh
0.9.5-4.fc36
0.9.6-1.fc36
3
python3-decorator
5.0.9-3.fc35
5.1.0-1.fc36
3
libXaw
1.0.13-18.fc35
1.0.14-1.fc36
3
libnghttp2
1.44.0-3.fc36
1.45.1-1.fc36
3
libXt
1.2.0-5.fc35
1.2.1-1.fc36
3
gd
2.3.3-1.fc36
2.3.3-2.fc36
3
python3-nest-asyncio
1.5.1-1.fc36
3
python3-entrypoints
0.3-10.fc35
3
libssh-config
0.9.5-4.fc36
0.9.6-1.fc36
4
curl
7.79.0-4.fc36
7.79.1-1.fc36
4
libxcrypt-devel
4.4.26-2.fc36
4.4.26-4.fc36
4
kernel-headers
5.15.0-0.rc1.git0.1....
5.15.0-0.rc2.git0.1....
4
filesystem
3.14-7.fc35
3.16-1.fc36
4
libimagequant
2.15.1-2.fc35
2.16.0-1.fc36
4
libXft
2.3.3-7.fc35
2.3.4-1.fc36
4
fribidi
1.0.10-5.fc35
1.0.11-1.fc36
4
gtk-update-icon-cache
3.24.30-2.fc35
3.24.30-4.fc36
4
audit-libs
3.0.5-2.fc36
3.0.5-3.fc36
B
shadow-utils
2:4.9-3.fc36
2:4.9-4.fc36
B
redhat-rpm-config
197-1.fc36
199-1.fc36
B
pam
1.5.2-1.fc36
1.5.2-5.fc36
B
libcap-ng
0.8.2-6.fc35
0.8.2-7.fc36
B
libfontenc
1.1.3-16.fc35
1.1.4-2.fc36
B
gdb-minimal
10.2-6.fc35
10.2-7.fc36
B
Real build: xeus-2.0.0-2.fc36
python3-pytest
6.2.4-7.fc36
6.2.5-1.fc36
1
python3-breathe
4.30.0-4.fc36
4.31.0-1.fc36
1
python3
3.10.0~rc2-1.fc36
3.10.0~rc2-2.fc36
2
python3-traitlets
5.0.5-5.fc35
5.1.0-1.fc36
2
libcurl
7.78.0-4.fc36
7.79.0-4.fc36
2
glibc
2.34.9000-6.fc36
2.34.9000-8.fc36
2
rhash
1.4.0-4.fc35
1.4.2-1.fc36
2
harfbuzz
2.9.0-1.fc36
3.0.0-1.fc36
3
crypto-policies
20210819-1.gitd0fdcfb....
20210917-1.gitc9d86d1....
3
libxcrypt
4.4.25-3.fc36
4.4.26-2.fc36
3
rpm
4.17.0-1.fc36
4.17.0-1.fc36.1
3
glibc-devel
2.34.9000-6.fc36
2.34.9000-8.fc36
3
glibc-minimal-langpack
2.34.9000-6.fc36
2.34.9000-8.fc36
3
libssh
0.9.5-3.fc36
0.9.5-4.fc36
3
glibc-common
2.34.9000-6.fc36
2.34.9000-8.fc36
3
openldap
2.4.59-2.fc35
2.4.59-3.fc36
3
python3-libs
3.10.0~rc2-1.fc36
3.10.0~rc2-2.fc36
3
glib2
2.69.3-1.fc36
2.70.0-1.fc36
3
glibc-gconv-extra
2.34.9000-6.fc36
2.34.9000-8.fc36
3
libnghttp2
1.44.0-2.fc35
1.44.0-3.fc36
3
libXi
1.7.10-7.fc35
1.8-1.fc36
4
glibc-headers-x86
2.34.9000-6.fc36
2.34.9000-8.fc36
4
python3-pycurl
7.44.1-1.fc36
7.44.1-2.fc36
4
popt
1.18-6.fc35
1.18-6.fc36
4
rpm-libs
4.17.0-1.fc36
4.17.0-1.fc36.1
4
libxcrypt-devel
4.4.25-3.fc36
4.4.26-2.fc36
4
libssh-config
0.9.5-3.fc36
0.9.5-4.fc36
4
curl
7.78.0-4.fc36
7.79.0-4.fc36
4
python-srpm-macros
3.10-7.fc35
3.10-8.fc36
B
systemd-libs
249.4-1.fc36
249.4-2.fc36
B
annobin-plugin-gcc
10.02-1.fc36
10.05-1.fc36
B
perl-Scalar-List-Utils
5:1.56-461.fc35
5:1.59-461.fc36
B
libdb
5.3.28-49.fc36
5.3.28-50.fc36
B
rpm-build
4.17.0-1.fc36
4.17.0-1.fc36.1
B
annobin-docs
10.02-1.fc36
10.05-1.fc36
B
libevent
2.1.12-4.fc35
2.1.12-5.fc36
B
rpm-build-libs
4.17.0-1.fc36
4.17.0-1.fc36.1
B
Real build: xeus-1.0.4-2.fc36
openssl-devel
1:1.1.1k-2.fc35
1:3.0.0-1.fc36
1
doxygen
1:1.9.2-1.fc36
1:1.9.2-2.fc36
1
python3-sphinx_rtd_theme
0.5.2-5.fc35
1.0.0-1.fc36
1
libcurl
7.78.0-3.fc35
7.78.0-4.fc36
2
glibc
2.34.9000-5.fc36
2.34.9000-6.fc36
2
graphviz
2.49.0-1.fc36
2.49.0-2.fc36
2
python3
3.10.0~rc1-1.fc35
3.10.0~rc2-1.fc36
2
openssl-libs
1:1.1.1k-2.fc35
1:3.0.0-1.fc36
2
glibc-minimal-langpack
2.34.9000-5.fc36
2.34.9000-6.fc36
3
glibc-common
2.34.9000-5.fc36
2.34.9000-6.fc36
3
glibc-gconv-extra
2.34.9000-5.fc36
2.34.9000-6.fc36
3
libssh
0.9.5-3.fc35
0.9.5-3.fc36
3
glib2
2.69.2-1.fc36
2.69.3-1.fc36
3
llvm-libs
13.0.0~rc1-1.fc35
13.0.0~rc1-2.fc36
3
binutils
2.37-9.fc36
2.37-11.fc36
3
glibc-devel
2.34.9000-5.fc36
2.34.9000-6.fc36
3
python3-libs
3.10.0~rc1-1.fc35
3.10.0~rc2-1.fc36
3
pango
1.48.9-1.fc36
1.49.1-1.fc36
3
libgs
9.54.0-3.fc35
9.54.0-4.fc36
3
python3-jupyter-core
4.7.0-4.fc35
4.7.0-5.fc36
3
coreutils
8.32-31.fc36
8.32-32.fc36
3
gd
2.3.2-9.fc35
2.3.3-1.fc36
3
openssl1.1
1:1.1.1k-1.fc36
3
curl
7.78.0-3.fc35
7.78.0-4.fc36
4
glibc-headers-x86
2.34.9000-5.fc36
2.34.9000-6.fc36
4
coreutils-common
8.32-31.fc36
8.32-32.fc36
4
kernel-headers
5.14.0-1.fc36
5.15.0-0.rc1.git0.1....
4
libssh-config
0.9.5-3.fc35
0.9.5-3.fc36
4
cyrus-sasl-lib
2.1.27-13.fc36
2.1.27-14.fc36
4
binutils-gold
2.37-9.fc36
2.37-11.fc36
4
libedit
3.1-39.20210714cv...
3.1-40.20210910cv...
4
audit-libs
3.0.5-1.fc36
3.0.5-2.fc36
B
annobin-plugin-gcc
9.94-1.fc36
10.02-1.fc36
B
libdb
5.3.28-47.fc35
5.3.28-49.fc36
B
annobin-docs
9.94-1.fc36
10.02-1.fc36
B
pam
1.5.1-9.fc35
1.5.2-1.fc36
B
gtest-devel
1.10.0-7.fc35
1.11.0-1.fc36
1
cppzmq-devel
4.7.1-2.fc35
4.8.0-1.fc36
1
graphviz
2.48.0-3.fc35
2.49.0-1.fc36
2
libuv
1:1.41.1-2.fc35
1:1.42.0-2.fc36
2
glibc
2.34.9000-4.fc36
2.34.9000-5.fc36
2
gmock
1.10.0-7.fc35
1.11.0-1.fc36
2
gmp
1:6.2.0-7.fc35
1:6.2.0-7.fc36
2
gtest
1.10.0-7.fc35
1.11.0-1.fc36
2
glibc-gconv-extra
2.34.9000-4.fc36
2.34.9000-5.fc36
3
urw-base35-fonts
20200910-6.fc35
20200910-9.fc36
3
glibc-devel
2.34.9000-4.fc36
2.34.9000-5.fc36
3
vim-filesystem
2:8.2.3367-1.fc36
2:8.2.3404-1.fc36
3
rpm
4.17.0-0.rc1.0.fc36
4.17.0-1.fc36
3
glibc-common
2.34.9000-4.fc36
2.34.9000-5.fc36
3
python3-ipython_genutils
0.1.0-26.fc35
0.2.0-1.fc36
3
glibc-minimal-langpack
2.34.9000-4.fc36
2.34.9000-5.fc36
3
libidn2
2.3.2-2.fc35
2.3.2-3.fc36
3
libtirpc
1.3.2-1.fc35
1.3.2-1.rc1.fc36
4
urw-base35-bookman-fonts
20200910-6.fc35
20200910-9.fc36
4
urw-base35-nimbus-mono-ps-fonts
20200910-6.fc35
20200910-9.fc36
4
glibc-headers-x86
2.34.9000-4.fc36
2.34.9000-5.fc36
4
urw-base35-d050000l-fonts
20200910-6.fc35
20200910-9.fc36
4
urw-base35-p052-fonts
20200910-6.fc35
20200910-9.fc36
4
urw-base35-gothic-fonts
20200910-6.fc35
20200910-9.fc36
4
urw-base35-c059-fonts
20200910-6.fc35
20200910-9.fc36
4
urw-base35-nimbus-sans-fonts
20200910-6.fc35
20200910-9.fc36
4
rpm-libs
4.17.0-0.rc1.0.fc36
4.17.0-1.fc36
4
urw-base35-nimbus-roman-fonts
20200910-6.fc35
20200910-9.fc36
4
urw-base35-standard-symbols-ps-fonts
20200910-6.fc35
20200910-9.fc36
4
urw-base35-z003-fonts
20200910-6.fc35
20200910-9.fc36
4
urw-base35-fonts-common
20200910-6.fc35
20200910-9.fc36
4
libjxl
0.5-1.fc36
0.5-2.fc36
B
perl-Storable
1:3.23-478.fc35
1:3.25-1.fc36
B
rpm-build
4.17.0-0.rc1.0.fc36
4.17.0-1.fc36
B
rpm-build-libs
4.17.0-0.rc1.0.fc36
4.17.0-1.fc36
B
annobin-docs
9.93-1.fc36
9.94-1.fc36
B
annobin-plugin-gcc
9.93-1.fc36
9.94-1.fc36
B
cpio
2.13-11.fc35
2.13-11.fc36
B
efi-srpm-macros
5-3.fc35
5-4.fc36
B
python3-pytest
6.2.4-5.fc35
6.2.4-7.fc36
1
json-devel
3.10.0-1.fc36
3.10.2-1.fc36
1
cmake
3.21.1-1.fc35
3.21.2-1.fc36
1
python3-pluggy
0.13.1-6.fc35
1.0.0-1.fc36
2
cmake-data
3.21.1-1.fc35
3.21.2-1.fc36
2
cmake-filesystem
3.21.1-1.fc35
3.21.2-1.fc36
2
libarchive
3.5.1-3.fc35
3.5.2-2.fc36
2
glibc
2.34.9000-2.fc36
2.34.9000-4.fc36
2
cmake-rpm-macros
3.21.1-1.fc35
3.21.2-1.fc36
2
krb5-devel
1.19.2-2.fc36
1.19.2-3.fc36
2
glibc-common
2.34.9000-2.fc36
2.34.9000-4.fc36
3
glibc-minimal-langpack
2.34.9000-2.fc36
2.34.9000-4.fc36
3
libxcrypt
4.4.25-2.fc36
4.4.25-3.fc36
3
vim-filesystem
2:8.2.3354-1.fc36
2:8.2.3367-1.fc36
3
libtool-ltdl
2.4.6-42.fc35
2.4.6-43.fc36
3
glibc-gconv-extra
2.34.9000-2.fc36
2.34.9000-4.fc36
3
libcom_err-devel
1.46.3-1.fc35
1.46.4-1.fc36
3
libkadm5
1.19.2-2.fc36
1.19.2-3.fc36
3
bash
5.1.8-2.fc35
5.1.8-2.fc36
3
libcom_err
1.46.3-1.fc35
1.46.4-1.fc36
3
coreutils
8.32-31.fc35
8.32-31.fc36
3
krb5-libs
1.19.2-2.fc36
1.19.2-3.fc36
3
glibc-devel
2.34.9000-2.fc36
2.34.9000-4.fc36
3
glibc-headers-x86
2.34.9000-2.fc36
2.34.9000-4.fc36
4
coreutils-common
8.32-31.fc35
8.32-31.fc36
4
kernel-headers
5.14.0-0.rc6.git0.1....
5.14.0-1.fc36
4
cyrus-sasl-lib
2.1.27-12.fc35
2.1.27-13.fc36
4
libxcrypt-devel
4.4.25-2.fc36
4.4.25-3.fc36
4
cracklib
2.9.6-26.fc35
2.9.6-27.fc36
B
fedora-release-identity-basic
36-0.5
36-0.7
B
annobin-docs
9.90-1.fc36
9.93-1.fc36
B
perl-Text-Tabs+Wrap
2021.0804-1.fc35
2021.0814-1.fc36
B
libgcrypt
1.9.3-4.fc35
1.9.4-1.fc36
B
fedora-release-common
36-0.5
36-0.7
B
systemd-libs
249.2-1.fc35
249.4-1.fc36
B
fedora-release
36-0.5
36-0.7
B
annobin-plugin-gcc
9.90-1.fc36
9.93-1.fc36
B
Previous history