xdg-desktop-portal-wlr

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1681
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

pipewire-devel
0.3.64-1.fc37
0.3.64-2.fc37
1
mesa-libgbm-devel
22.3.3-1.fc37
22.3.3-3.fc37
1
xz-libs
5.2.5-10.fc37
5.4.1-1.fc37
2
mesa-libgbm
22.3.3-1.fc37
22.3.3-3.fc37
2
python3
3.11.1-1.fc37
3.11.1-3.fc37
2
pipewire-libs
0.3.64-1.fc37
0.3.64-2.fc37
2
python3-libs
3.11.1-1.fc37
3.11.1-3.fc37
3
ca-certificates
2022.2.54-5.fc37
2023.2.60-1.0.fc37
3
vim-filesystem
2:9.0.1182-1.fc37
2:9.0.1221-1.fc37
3
mpg123-libs
1.31.1-1.fc37
1.31.2-1.fc37
4
xz
5.2.5-10.fc37
5.4.1-1.fc37
B

Groups

This package is not part of any global group.

Most recent builds

mesa-libgbm-devel
22.3.2-1.fc37
22.3.3-1.fc37
1
pipewire-devel
0.3.63-1.fc37
0.3.64-1.fc37
1
glibc-devel
2.36-8.fc37
2.36-9.fc37
2
pipewire-libs
0.3.63-1.fc37
0.3.64-1.fc37
2
mesa-libgbm
22.3.2-1.fc37
22.3.3-1.fc37
2
kernel-headers
6.0.5-300.fc37
6.1.5-200.fc37
2
lz4-libs
1.9.3-5.fc37
1.9.4-1.fc37
2
glibc
2.36-8.fc37
2.36-9.fc37
2
glibc-gconv-extra
2.36-8.fc37
2.36-9.fc37
3
glibc-minimal-langpack
2.36-8.fc37
2.36-9.fc37
3
glibc-headers-x86
2.36-8.fc37
2.36-9.fc37
3
vim-filesystem
2:9.0.1054-1.fc37
2:9.0.1182-1.fc37
3
glibc-common
2.36-8.fc37
2.36-9.fc37
3
qt5-srpm-macros
5.15.7-1.fc37
5.15.8-1.fc37
B
rpmautospec-rpm-macros
0.3.0-1.fc37
0.3.1-1.fc37
B
gnat-srpm-macros
4-16.fc37
5-1.fc37
B
systemd
251.10-588.fc37
1
mesa-libgbm-devel
22.3.1-1.fc37
22.3.2-1.fc37
1
libgpg-error
1.45-2.fc37
1.46-1.fc37
2
coreutils
9.1-6.fc37
9.1-7.fc37
2
libksba
1.6.2-1.fc37
1.6.3-1.fc37
2
python3
3.11.0-1.fc37
3.11.1-1.fc37
2
mesa-libgbm
22.3.1-1.fc37
22.3.2-1.fc37
2
bash
5.2.9-3.fc37
5.2.15-1.fc37
2
kmod-libs
30-2.fc37
2
dbus
1:1.14.4-1.fc37
2
libseccomp
2.5.3-3.fc37
2
systemd-pam
251.10-588.fc37
2
dbus-broker
32-1.fc37
3
python3-libs
3.11.0-1.fc37
3.11.1-1.fc37
3
emacs-filesystem
1:28.1-3.fc37
1:28.2-1.fc37
3
ncurses-libs
6.3-3.20220501.fc37
6.3-4.20220501.fc37
3
coreutils-common
9.1-6.fc37
9.1-7.fc37
3
ncurses-base
6.3-3.20220501.fc37
6.3-4.20220501.fc37
4
libpwquality
1.4.4-11.fc37
1.4.5-1.fc37
4
hwdata
0.365-1.fc37
0.366-1.fc37
4
libcurl
7.85.0-4.fc37
7.85.0-5.fc37
4
dbus-common
1:1.14.4-1.fc37
4
lua-libs
5.4.4-4.fc37
5.4.4-7.fc37
B
curl
7.85.0-4.fc37
7.85.0-5.fc37
B
ncurses
6.3-3.20220501.fc37
6.3-4.20220501.fc37
B
systemd-rpm-macros
251.9-587.fc37
251.10-588.fc37
1
pipewire-devel
0.3.62-3.fc37
0.3.63-1.fc37
1
mesa-libgbm-devel
22.2.3-1.fc37
22.3.1-1.fc37
1
systemd-devel
251.9-587.fc37
251.10-588.fc37
1
systemd-libs
251.9-587.fc37
251.10-588.fc37
2
pipewire-libs
0.3.62-3.fc37
0.3.63-1.fc37
2
mesa-libgbm
22.2.3-1.fc37
22.3.1-1.fc37
2
vim-filesystem
2:9.0.1006-1.fc37
2:9.0.1054-1.fc37
3
elfutils-debuginfod-client
0.187-8.fc37
0.188-3.fc37
3
elfutils-libs
0.187-8.fc37
0.188-3.fc37
4
elfutils-libelf
0.187-8.fc37
0.188-3.fc37
4
elfutils-default-yama-scope
0.187-8.fc37
0.188-3.fc37
B
elfutils
0.187-8.fc37
0.188-3.fc37
B
libarchive
3.6.1-2.fc37
3.6.1-3.fc37
B
systemd-rpm-macros
251.8-586.fc37
251.9-587.fc37
1
systemd-devel
251.8-586.fc37
251.9-587.fc37
1
systemd-libs
251.8-586.fc37
251.9-587.fc37
2
Dependencies for this build couldn't be processed
pipewire-devel
0.3.62-2.fc37
0.3.62-3.fc37
1
pipewire-libs
0.3.62-2.fc37
0.3.62-3.fc37
2
libxcrypt-devel
4.4.33-3.fc37
4.4.33-4.fc37
3
libtasn1
4.18.0-3.fc37
4.19.0-1.fc37
3
libxcrypt
4.4.33-3.fc37
4.4.33-4.fc37
4
shadow-utils
2:4.12.3-3.fc37
2:4.12.3-4.fc37
B
pipewire-devel
0.3.62-1.fc37
0.3.62-2.fc37
1
pipewire-libs
0.3.62-1.fc37
0.3.62-2.fc37
2
tzdata
2022f-1.fc37
2022g-1.fc37
4
sound-theme-freedesktop
0.8-18.fc37
libX11-common
1.8.1-2.fc37
libcanberra
0.30-29.fc37
libunwind
1.6.2-5.fc37
gstreamer1
1.20.4-1.fc37
libX11
1.8.1-2.fc37
libXfixes
6.0.0-4.fc37
libtdb
1.4.7-3.fc37
pipewire-devel
0.3.61-1.fc37
0.3.62-1.fc37
1
pipewire-libs
0.3.61-1.fc37
0.3.62-1.fc37
2
Previous history