xastir

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
1350
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libuuid
2.35-0.5.fc32
2.35-1.fc32
2
glibc
2.30.9000-30.fc32
2.30.9000-31.fc32
2
libmount
2.35-0.5.fc32
2.35-1.fc32
3
glibc-minimal-langpack
2.30.9000-30.fc32
2.30.9000-31.fc32
3
glibc-common
2.30.9000-30.fc32
2.30.9000-31.fc32
3
util-linux
2.35-0.5.fc32
2.35-1.fc32
3
libselinux
3.0-1.fc32
3.0-2.fc32
3
libblkid
2.35-0.5.fc32
2.35-1.fc32
3
libsmartcols
2.35-0.5.fc32
2.35-1.fc32
4
libfdisk
2.35-0.5.fc32
2.35-1.fc32
4
glibc-devel
2.30.9000-30.fc32
2.30.9000-31.fc32
4
kernel-headers
5.5.0-0.rc6.git0.1....
5.5.0-0.rc7.git0.1....
B
glibc-headers
2.30.9000-30.fc32
2.30.9000-31.fc32
B

Most recent builds

gdal-devel
2.3.2-14.fc32
2.3.2-15.fc32
1
libgomp
9.2.1-1.fc32.3
10.0.1-0.3.fc32
2
gdal-libs
2.3.2-14.fc32
2.3.2-15.fc32
2
fontconfig
2.13.92-3.fc32
2.13.92-4.fc32
2
sqlite-libs
3.30.1-2.fc32
3.30.1-3.fc32
2
gcc-gfortran
9.2.1-1.fc32.3
10.0.1-0.3.fc32
2
libgcc
9.2.1-1.fc32.3
10.0.1-0.3.fc32
2
redhat-rpm-config
146-1.fc32
148-1.fc32
2
tk
1:8.6.10-1.fc32
1:8.6.10-2.fc32
2
libxcrypt
4.4.10-2.fc32
4.4.11-1.fc32
2
libstdc++
9.2.1-1.fc32.3
10.0.1-0.3.fc32
2
glibc
2.30.9000-29.fc32
2.30.9000-30.fc32
2
libtool-ltdl
2.4.6-31.fc31
2.4.6-32.fc32
3
libgfortran
9.2.1-1.fc32.3
10.0.1-0.3.fc32
3
openjpeg2
2.3.1-3.fc32
2.3.1-4.fc32
3
crypto-policies
20191128-2.gitcd267a5....
20191128-4.gitcd267a5....
3
libquadmath
9.2.1-1.fc32.3
10.0.1-0.3.fc32
3
gcc
9.2.1-1.fc32.3
10.0.1-0.3.fc32
3
glibc-common
2.30.9000-29.fc32
2.30.9000-30.fc32
3
cryptsetup-libs
2.2.2-1.fc32
2.3.0-0.1.fc32
3
fontconfig-devel
2.13.92-3.fc32
2.13.92-4.fc32
3
glibc-minimal-langpack
2.30.9000-29.fc32
2.30.9000-30.fc32
3
perl-Exporter
5.73-440.fc31
5.74-1.fc32
3
libquadmath-devel
9.2.1-1.fc32.3
10.0.1-0.3.fc32
3
shadow-utils
2:4.6-16.fc32
2:4.8-2.fc32
3
pcre2
10.34-3.fc32
10.34-4.fc32
3
poppler
0.73.0-15.fc32
0.84.0-1.fc32
3
iptables-libs
1.8.4-4.fc32
1.8.4-5.fc32
3
annobin
8.92-1.fc32
9.01-1.fc32
3
glibc-devel
2.30.9000-29.fc32
2.30.9000-30.fc32
4
tzdata
2019c-1.fc32
2019c-2.fc32
4
cpp
9.2.1-1.fc32.3
10.0.1-0.3.fc32
4
glibc-headers
2.30.9000-29.fc32
2.30.9000-30.fc32
B
libxcrypt-devel
4.4.10-2.fc32
4.4.11-1.fc32
B
libzstd
1.4.2-1.fc31
1.4.4-1.fc32
B
libatomic_ops
7.6.10-2.fc31
kernel-headers
5.5.0-0.rc5.git0.1....
5.5.0-0.rc6.git0.1....
B
zstd
1.4.2-1.fc31
1.4.4-1.fc32
B
cmake-filesystem
3.16.1-1.fc32
3.16.2-1.fc32
B
gc
7.6.4-6.fc31
8.0.4-2.fc32
B
2020-01-18 19:45:22
Package dependencies resolved successfuly
2020-01-17 12:09:34
Package resolution failed
  • Problem: package gdal-devel-2.3.2-14.fc32.x86_64 requires gdal-libs(x86-64) = 2.3.2-14.fc32, but none of the providers can be installed
    - package gdal-devel-2.3.2-14.fc32.x86_64 requires libgdal.so.20()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libpoppler.so.84()(64bit) needed by gdal-libs-2.3.2-14.fc32.x86_64
libcurl-devel
7.67.0-2.fc32
7.68.0-1.fc32
1
sqlite-libs
3.30.1-1.fc32
3.30.1-2.fc32
2
libuuid
2.35-0.4.fc32
2.35-0.5.fc32
2
libjpeg-turbo-devel
2.0.3-1.fc32
2.0.4-1.fc32
2
libjpeg-turbo
2.0.3-1.fc32
2.0.4-1.fc32
2
libcurl
7.67.0-2.fc32
7.68.0-1.fc32
2
rpm
4.15.1-1.fc32
4.15.1-2.fc32
3
krb5-libs
1.17.1-4.fc32
1.17.1-5.fc32
3
libmount
2.35-0.4.fc32
2.35-0.5.fc32
3
util-linux
2.35-0.4.fc32
2.35-0.5.fc32
3
elfutils-libelf
0.178-6.fc32
0.178-7.fc32
3
libcom_err
1.45.4-1.fc32
1.45.5-1.fc32
3
libblkid
2.35-0.4.fc32
2.35-0.5.fc32
3
elfutils-libs
0.178-6.fc32
0.178-7.fc32
3
curl
7.67.0-2.fc32
7.68.0-1.fc32
4
libfdisk
2.35-0.4.fc32
2.35-0.5.fc32
4
binutils
2.33.1-10.fc32
2.33.1-11.fc32
4
nss
3.48.0-1.fc32
3.49.0-1.fc32
4
rpm-libs
4.15.1-1.fc32
4.15.1-2.fc32
4
elfutils-default-yama-scope
0.178-6.fc32
0.178-7.fc32
4
libsmartcols
2.35-0.4.fc32
2.35-0.5.fc32
4
binutils-gold
2.33.1-10.fc32
2.33.1-11.fc32
B
rpm-build
4.15.1-1.fc32
4.15.1-2.fc32
B
elfutils
0.178-6.fc32
0.178-7.fc32
B
nss-softokn-freebl
3.48.0-1.fc32
3.49.0-1.fc32
B
info
6.7-2.fc32
6.7-3.fc32
B
nss-sysinit
3.48.0-1.fc32
3.49.0-1.fc32
B
nss-util
3.48.0-1.fc32
3.49.0-1.fc32
B
nss-softokn
3.48.0-1.fc32
3.49.0-1.fc32
B
rpm-build-libs
4.15.1-1.fc32
4.15.1-2.fc32
B
glibc
2.30.9000-28.fc32
2.30.9000-29.fc32
2
python3-rpm-generators
10-1.fc32
10-2.fc32
2
libxml2
2.9.10-1.fc32
2.9.10-2.fc32
3
krb5-libs
1.17.1-3.fc32
1.17.1-4.fc32
3
gnupg2
2.2.18-2.fc32
2.2.18-3.fc32
3
libwebp
1.0.3-3.fc32
1.1.0-1.fc32
3
xorg-x11-font-utils
1:7.5-42.fc31
1:7.5-43.fc32
3
glibc-minimal-langpack
2.30.9000-28.fc32
2.30.9000-29.fc32
3
glibc-common
2.30.9000-28.fc32
2.30.9000-29.fc32
3
glibc-devel
2.30.9000-28.fc32
2.30.9000-29.fc32
4
gettext
0.20.1-2.fc32
0.20.1-3.fc32
4
gettext-libs
0.20.1-2.fc32
0.20.1-3.fc32
B
kernel-headers
5.5.0-0.rc4.git0.1....
5.5.0-0.rc5.git0.1....
B
glibc-headers
2.30.9000-28.fc32
2.30.9000-29.fc32
B
libtextstyle
0.20.1-2.fc32
0.20.1-3.fc32
B
glibc
2.30.9000-27.fc32
2.30.9000-28.fc32
2
python-pip-wheel
19.2.3-2.fc32
19.3.1-1.fc32
2
python3-rpm-generators
9-2.fc31
10-1.fc32
2
glibc-common
2.30.9000-27.fc32
2.30.9000-28.fc32
3
glibc-minimal-langpack
2.30.9000-27.fc32
2.30.9000-28.fc32
3
krb5-libs
1.17.1-2.fc32
1.17.1-3.fc32
3
nspr
4.23.0-1.fc32
4.24.0-1.fc32
4
glibc-devel
2.30.9000-27.fc32
2.30.9000-28.fc32
4
nss
3.47.1-4.fc32
3.48.0-1.fc32
4
nss-softokn
3.47.1-4.fc32
3.48.0-1.fc32
B
nss-util
3.47.1-4.fc32
3.48.0-1.fc32
B
nss-softokn-freebl
3.47.1-4.fc32
3.48.0-1.fc32
B
glibc-headers
2.30.9000-27.fc32
2.30.9000-28.fc32
B
nss-sysinit
3.47.1-4.fc32
3.48.0-1.fc32
B
GraphicsMagick-devel
1.3.33-1.fc32
1.3.34-1.fc32
1
python-rpm-macros
3-50.fc32
3-51.fc32
2
GraphicsMagick
1.3.33-1.fc32
1.3.34-1.fc32
2
python2-rpm-macros
3-50.fc32
3-51.fc32
2
python-srpm-macros
3-50.fc32
3-51.fc32
3
kernel-headers
5.5.0-0.rc3.git0.1....
5.5.0-0.rc4.git0.1....
B
systemd
244.1-1.fc32
244.1-2.fc32
2
glibc
2.30.9000-26.fc32
2.30.9000-27.fc32
2
systemd-libs
244.1-1.fc32
244.1-2.fc32
3
armadillo
9.600.6-1.fc31
9.800.3-1.fc32
3
glibc-minimal-langpack
2.30.9000-26.fc32
2.30.9000-27.fc32
3
systemd-rpm-macros
244.1-1.fc32
244.1-2.fc32
3
systemd-pam
244.1-1.fc32
244.1-2.fc32
3
glibc-common
2.30.9000-26.fc32
2.30.9000-27.fc32
3
glibc-devel
2.30.9000-26.fc32
2.30.9000-27.fc32
4
kernel-headers
5.5.0-0.rc2.git0.1....
5.5.0-0.rc3.git0.1....
B
glibc-headers
2.30.9000-26.fc32
2.30.9000-27.fc32
B
Previous history