wxPython

Package information

State
blocked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is blocked in koji
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

tk
1:8.6.8-1.fc30
1:8.6.9.1-1.fc32
2
glibc
2.30.9000-16.fc32
2.30.9000-17.fc32
2
tcl
1:8.6.8-2.fc32
1:8.6.9-1.fc32
2
glibc-devel
2.30.9000-16.fc32
2.30.9000-17.fc32
3
libglvnd-glx
1:1.2.0-7.fc32
1:1.2.0-8.fc32
3
glibc-common
2.30.9000-16.fc32
2.30.9000-17.fc32
3
glibc-minimal-langpack
2.30.9000-16.fc32
2.30.9000-17.fc32
3
krb5-libs
1.17-46.fc32
1.17-47.fc32
3
libtiff
4.0.10-6.fc31
4.1.0-1.fc32
3
libglvnd-devel
1:1.2.0-7.fc32
1:1.2.0-8.fc32
3
binutils
2.33.1-4.fc32
2.33.1-6.fc32
3
mesa-libGL
19.2.2-3.fc32
19.2.3-1.fc32
4
adwaita-icon-theme
3.34.1-1.fc32
3.34.3-1.fc32
4
libtiff-devel
4.0.10-6.fc31
4.1.0-1.fc32
4
libglvnd-egl
1:1.2.0-7.fc32
1:1.2.0-8.fc32
4
libglvnd-core-devel
1:1.2.0-7.fc32
1:1.2.0-8.fc32
4
binutils-gold
2.33.1-4.fc32
2.33.1-6.fc32
4
glibc-headers
2.30.9000-16.fc32
2.30.9000-17.fc32
4
libglvnd-gles
1:1.2.0-7.fc32
1:1.2.0-8.fc32
4
libglvnd
1:1.2.0-7.fc32
1:1.2.0-8.fc32
4
curl
7.66.0-1.fc32
7.67.0-1.fc32
4
libglvnd-opengl
1:1.2.0-7.fc32
1:1.2.0-8.fc32
4
adwaita-cursor-theme
3.34.1-1.fc32
3.34.3-1.fc32
B
mesa-libEGL
19.2.2-3.fc32
19.2.3-1.fc32
B
mesa-libglapi
19.2.2-3.fc32
19.2.3-1.fc32
B
libssh
0.9.0-6.fc31
0.9.2-1.fc32
B
libssh-config
0.9.0-6.fc31
0.9.2-1.fc32
B
libcurl
7.66.0-1.fc32
7.67.0-1.fc32
B
mesa-libgbm
19.2.2-3.fc32
19.2.3-1.fc32
B
2019-11-06 21:51:14
Package dependencies resolved successfuly
2019-11-06 21:35:58
Package resolution failed
  • Problem: package python27-2.7.17-1.fc32.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.8 needed by tk-1:8.6.8-1.fc30.x86_64
2019-10-25 14:29:48
Package dependencies resolved successfuly
2019-10-25 13:53:29
Package resolution failed
  • Problem: package gtk3-devel-3.24.12-3.fc32.x86_64 requires pkgconfig(epoxy) >= 1.4, but none of the providers can be installed
    - package wxGTK3-devel-3.0.4-12.fc32.x86_64 requires gtk3-devel, but none of the providers can be installed
    - package libepoxy-devel-1.5.3-4.fc32.x86_64 requires libEGL-devel, but none of the providers can be installed
    - conflicting requests
    - nothing provides mesa-khr-devel(x86-64) needed by mesa-libEGL-devel-19.2.2-3.fc32.x86_64
2019-10-25 12:10:21
Package resolution failed
  • Problem: package gtk3-devel-3.24.12-3.fc32.x86_64 requires pkgconfig(epoxy) >= 1.4, but none of the providers can be installed
    - package wxGTK3-devel-3.0.4-12.fc32.x86_64 requires gtk3-devel, but none of the providers can be installed
    - package libepoxy-devel-1.5.3-4.fc32.x86_64 requires libEGL-devel, but none of the providers can be installed
    - conflicting requests
    - nothing provides mesa-khr-devel(x86-64) = 19.2.2-2.fc32 needed by mesa-libEGL-devel-19.2.2-2.fc32.x86_64
2019-10-25 11:56:17
Package resolution failed
  • Problem: package libglvnd-core-devel-1:1.2.0-3.fc32.x86_64 obsoletes mesa-khr-devel < 19.2.2-2 provided by mesa-khr-devel-19.2.2-1.fc32.x86_64
    - package libglvnd-devel-1:1.2.0-3.fc32.x86_64 requires libglvnd-core-devel(x86-64) = 1:1.2.0-3.fc32, but none of the providers can be installed
    - package mesa-libEGL-devel-19.2.2-1.fc32.x86_64 requires mesa-khr-devel(x86-64) = 19.2.2-1.fc32, but none of the providers can be installed
    - package mesa-libEGL-devel-19.2.2-1.fc32.x86_64 requires libglvnd-devel(x86-64), but none of the providers can be installed
    - package libepoxy-devel-1.5.3-4.fc32.x86_64 requires libEGL-devel, but none of the providers can be installed
    - package gtk3-devel-3.24.12-3.fc32.x86_64 requires pkgconfig(epoxy) >= 1.4, but none of the providers can be installed
    - package wxGTK3-devel-3.0.4-12.fc32.x86_64 requires gtk3-devel, but none of the providers can be installed
    - conflicting requests