workflow

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1815
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

ninja-build
1.11.1-7.fc40
1.11.1-8.fc41
1
systemd
256~rc3-1.fc41
256~rc3-3.fc41
2
zlib-ng-compat
2.1.6-3.fc41
2.1.6-4.fc41
2
systemd-libs
256~rc3-1.fc41
256~rc3-3.fc41
2
setup
2.14.5-2.fc40
2.14.6-1.fc41
3
systemd-pam
256~rc3-1.fc41
256~rc3-3.fc41
3
pam-libs
1.6.1-1.fc41
1.6.1-3.fc41
3
rpm
4.19.1.1-2.fc41
4.19.91-4.fc41
3
systemd-rpm-macros
256~rc3-1.fc41
256~rc3-3.fc41
3
openldap
2.6.7-1.fc40
2.6.8-1.fc41
3
fedora-release
41-0.10
41-0.13
4
kernel-headers
6.9.0-64.fc41
6.10.0-0.rc1.17.fc41
4
rpm-libs
4.19.1.1-2.fc41
4.19.91-4.fc41
4
tzdata
2024a-7.fc41
2024a-8.fc41
4
pam
1.6.1-1.fc41
1.6.1-3.fc41
4
fedora-release-identity-basic
41-0.10
41-0.13
B
rpm-build
4.19.1.1-2.fc41
4.19.91-4.fc41
B
redhat-rpm-config
290-1.fc41
291-1.fc41
B
fedora-release-common
41-0.10
41-0.13
B
rpm-build-libs
4.19.1.1-2.fc41
4.19.91-4.fc41
B

Groups

This package is not part of any global group.

Most recent builds

redis
7.2.4-3.fc40
7.2.5-1.fc41
1
gcc-c++
14.1.1-1.fc41
14.1.1-4.fc41
1
shadow-utils
2:4.15.1-2.fc41
2:4.15.1-5.fc41
2
systemd
256~rc2-1.fc41
256~rc3-1.fc41
2
libstdc++
14.1.1-1.fc41
14.1.1-4.fc41
2
libgcc
14.1.1-1.fc41
14.1.1-4.fc41
2
libstdc++-devel
14.1.1-1.fc41
14.1.1-4.fc41
2
systemd-libs
256~rc2-1.fc41
256~rc3-1.fc41
2
libcurl
8.7.1-1.fc41
8.8.0-1.fc41
2
gcc
14.1.1-1.fc41
14.1.1-4.fc41
2
libgomp
14.1.1-1.fc41
14.1.1-4.fc41
3
systemd-pam
256~rc2-1.fc41
256~rc3-1.fc41
3
libcap
2.69-8.fc41
2.70-1.fc41
3
guile30
3.0.7-12.fc40
3.0.9-1.fc41
3
systemd-rpm-macros
256~rc2-1.fc41
256~rc3-1.fc41
3
audit-libs
4.0.1-1.fc41
4.0.1-2.fc41
3
cpp
14.1.1-1.fc41
14.1.1-4.fc41
3
crypto-policies
20240515-1.gita24a14b....
20240521-1.gitf71d135....
3
libeconf
0.6.2-1.fc41
0.6.2-2.fc41
3
cyrus-sasl-lib
2.1.28-19.fc40
2.1.28-22.fc41
4
curl
8.7.1-1.fc41
8.8.0-1.fc41
4
perl-Getopt-Long
1:2.57-3.fc40
1:2.57-4.fc41
4
redhat-rpm-config
289-1.fc41
290-1.fc41
B
debugedit
5.0-15.fc41
5.0-16.fc41
B
add-determinism-nopython
0.2.0-8.fc41
0.2.0-9.fc41
B
fedora-gpg-keys
41-0.1
41-0.2
B
gcc-plugin-annobin
14.1.1-1.fc41
14.1.1-4.fc41
B
annobin-plugin-gcc
12.54-1.fc41
12.54-2.fc41
B
annobin-docs
12.54-1.fc41
12.54-2.fc41
B
add-determinism
0.2.0-8.fc41
0.2.0-9.fc41
B
qt6-srpm-macros
6.7.0-1.fc41
6.7.1-1.fc41
B
fedora-repos-rawhide
41-0.1
41-0.2
B
fedora-repos
41-0.1
41-0.2
B
build-reproducibility-srpm-macros
0.2.0-8.fc41
0.2.0-9.fc41
B
rpm-sequoia
1.6.0-2.fc40
1.6.0-3.fc41
B
2024-05-18 06:02:33
Package dependencies resolved successfuly
systemd-libs
255.5-1.fc41
256~rc2-1.fc41
2
zlib-ng-compat
2.1.6-2.fc40
2.1.6-3.fc41
2
mpfr
4.2.1-3.fc40
4.2.1-4.fc41
2
pkgconf-pkg-config
2.1.0-1.fc40
2.1.1-1.fc41
2
systemd
255.5-1.fc41
256~rc2-1.fc41
2
pkgconf
2.1.0-1.fc40
2.1.1-1.fc41
3
systemd-rpm-macros
255.5-1.fc41
256~rc2-1.fc41
3
libnghttp2
1.61.0-1.fc41
1.62.0-1.fc41
3
pkgconf-m4
2.1.0-1.fc40
2.1.1-1.fc41
3
libxml2
2.12.6-1.fc41
2.12.7-1.fc41
3
binutils
2.42.50-6.fc41
2.42.50-11.fc41
3
crypto-policies
20240320-1.git58e3d95....
20240515-1.gita24a14b....
3
systemd-pam
255.5-1.fc41
256~rc2-1.fc41
3
pcre2
10.43-2.fc41
10.43-2.fc41.1
3
binutils-gold
2.42.50-6.fc41
2.42.50-11.fc41
4
tzdata
2024a-5.fc41
2024a-7.fc41
4
pcre2-syntax
10.43-2.fc41
10.43-2.fc41.1
4
libevent
2.1.12-12.fc40
2.1.12-13.fc41
4
alternatives
1.26-3.fc40
1.27-1.fc41
4
kernel-headers
6.9.0-0.rc7.58.fc41
6.9.0-64.fc41
4
libpkgconf
2.1.0-1.fc40
2.1.1-1.fc41
4
build-reproducibility-srpm-macros
0.2.0-8.fc41
B
add-determinism-nopython
0.2.0-8.fc41
B
add-determinism
0.2.0-8.fc41
B
annobin-plugin-gcc
12.52-1.fc41
12.54-1.fc41
B
annobin-docs
12.52-1.fc41
12.54-1.fc41
B
redhat-rpm-config
288-1.fc41
289-1.fc41
B
perl-Pod-Usage
4:2.03-503.fc40
4:2.03-504.fc41
B
rust-srpm-macros
26.2-1.fc41
26.3-1.fc41
B
kmod-libs
31-5.fc40
gcc-c++
14.0.1-0.16.fc41
14.1.1-1.fc41
1
gcc
14.0.1-0.16.fc41
14.1.1-1.fc41
2
vim-filesystem
2:9.1.354-1.fc41
2:9.1.393-1.fc41
2
libstdc++
14.0.1-0.16.fc41
14.1.1-1.fc41
2
libstdc++-devel
14.0.1-0.16.fc41
14.1.1-1.fc41
2
glibc
2.39.9000-17.fc41
2.39.9000-18.fc41
2
libgcc
14.0.1-0.16.fc41
14.1.1-1.fc41
2
libfdisk
2.40-13.fc41
2.40.1-1.fc41
3
libgomp
14.0.1-0.16.fc41
14.1.1-1.fc41
3
pcre2
10.43-1.fc41
10.43-2.fc41
3
glibc-common
2.39.9000-17.fc41
2.39.9000-18.fc41
3
libblkid
2.40-13.fc41
2.40.1-1.fc41
3
libmount
2.40-13.fc41
2.40.1-1.fc41
3
util-linux
2.40-13.fc41
2.40.1-1.fc41
3
cpp
14.0.1-0.16.fc41
14.1.1-1.fc41
3
glibc-minimal-langpack
2.39.9000-17.fc41
2.39.9000-18.fc41
3
glibc-gconv-extra
2.39.9000-17.fc41
2.39.9000-18.fc41
3
util-linux-core
2.40-13.fc41
2.40.1-1.fc41
3
glibc-devel
2.39.9000-17.fc41
2.39.9000-18.fc41
3
rpm
4.19.1.1-1.fc40
4.19.1.1-2.fc41
3
pcre2-syntax
10.43-1.fc41
10.43-2.fc41
4
rpm-libs
4.19.1.1-1.fc40
4.19.1.1-2.fc41
4
fedora-release
41-0.9
41-0.10
4
glibc-headers-x86
2.39.9000-17.fc41
2.39.9000-18.fc41
4
libuuid
2.40-13.fc41
2.40.1-1.fc41
4
kernel-headers
6.9.0-0.rc6.51.fc41
6.9.0-0.rc7.58.fc41
4
libsmartcols
2.40-13.fc41
2.40.1-1.fc41
4
fedora-release-identity-basic
41-0.9
41-0.10
B
rpm-build-libs
4.19.1.1-1.fc40
4.19.1.1-2.fc41
B
gdb-minimal
14.2-6.fc41
14.2-7.fc41
B
rpm-build
4.19.1.1-1.fc40
4.19.1.1-2.fc41
B
gcc-plugin-annobin
14.0.1-0.16.fc41
14.1.1-1.fc41
B
fedora-release-common
41-0.9
41-0.10
B
gcc-c++
14.0.1-0.15.fc41
14.0.1-0.16.fc41
1
libstdc++-devel
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
gcc
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
libstdc++
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
libgcc
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
libarchive
3.7.2-3.fc41
3.7.4-1.fc41
2
glibc
2.39.9000-16.fc41
2.39.9000-17.fc41
2
glibc-minimal-langpack
2.39.9000-16.fc41
2.39.9000-17.fc41
3
libgomp
14.0.1-0.15.fc41
14.0.1-0.16.fc41
3
grep
3.11-7.fc40
3.11-8.fc41
3
glibc-gconv-extra
2.39.9000-16.fc41
2.39.9000-17.fc41
3
cpp
14.0.1-0.15.fc41
14.0.1-0.16.fc41
3
glibc-common
2.39.9000-16.fc41
2.39.9000-17.fc41
3
glibc-devel
2.39.9000-16.fc41
2.39.9000-17.fc41
3
glibc-headers-x86
2.39.9000-16.fc41
2.39.9000-17.fc41
4
kernel-headers
6.9.0-0.rc5.44.fc41
6.9.0-0.rc6.51.fc41
4
sqlite-libs
3.45.2-1.fc41
3.45.3-1.fc41
4
debugedit
5.0-14.fc40
5.0-15.fc41
B
gdb-minimal
14.2-5.fc41
14.2-6.fc41
B
gcc-plugin-annobin
14.0.1-0.15.fc41
14.0.1-0.16.fc41
B
cmake
3.28.3-2.fc41
3.28.3-4.fc41
1
valgrind
1:3.23.0-0.1.RC1.fc41
1:3.23.0-1.fc41
1
systemd-libs
255.4-1.fc41
255.5-1.fc41
2
cmake-rpm-macros
3.28.3-2.fc41
3.28.3-4.fc41
2
vim-filesystem
2:9.1.309-1.fc41
2:9.1.354-1.fc41
2
cmake-data
3.28.3-2.fc41
3.28.3-4.fc41
2
cmake-filesystem
3.28.3-2.fc41
3.28.3-4.fc41
2
rhash
1.4.3-4.fc40
1.4.4-1.fc41
2
systemd
255.4-1.fc41
255.5-1.fc41
2
glibc
2.39.9000-13.fc41
2.39.9000-16.fc41
2
glibc-minimal-langpack
2.39.9000-13.fc41
2.39.9000-16.fc41
3
glibc-gconv-extra
2.39.9000-13.fc41
2.39.9000-16.fc41
3
glibc-devel
2.39.9000-13.fc41
2.39.9000-16.fc41
3
systemd-pam
255.4-1.fc41
255.5-1.fc41
3
systemd-rpm-macros
255.4-1.fc41
255.5-1.fc41
3
glibc-common
2.39.9000-13.fc41
2.39.9000-16.fc41
3
glibc-headers-x86
2.39.9000-13.fc41
2.39.9000-16.fc41
4
elfutils-debuginfod-client
0.191-5.fc41
0.191-7.fc41
4
elfutils
0.191-5.fc41
0.191-7.fc41
B
elfutils-default-yama-scope
0.191-5.fc41
0.191-7.fc41
B
elfutils-libs
0.191-5.fc41
0.191-7.fc41
B
ed
1.20.1-1.fc41
1.20.2-1.fc41
B
gdb-minimal
14.2-1.fc41
14.2-5.fc41
B
annobin-docs
12.50-1.fc41
12.52-1.fc41
B
elfutils-libelf
0.191-5.fc41
0.191-7.fc41
B
annobin-plugin-gcc
12.50-1.fc41
12.52-1.fc41
B
2024-04-23 05:23:41
Package dependencies resolved successfuly
2024-04-23 02:19:07
Package resolution failed
  • Problem: conflicting requests
    - nothing provides librhash.so.0()(64bit) needed by cmake-3.28.3-2.fc41.x86_64
Previous history