wingpanel

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

2022-07-19 23:40:34
Package resolution failed
  • Problem: conflicting requests
    - nothing provides pkgconfig(libmutter-10) >= 42 needed by gala-devel-6.3.1-3.fc37.x86_64
    - nothing provides pkgconfig(libmutter-10) < 43 needed by gala-devel-6.3.1-3.fc37.x86_64
  • No package found for: pkgconfig(mutter-cogl-10)
  • No package found for: pkgconfig(mutter-cogl-pango-10)
  • No package found for: pkgconfig(mutter-clutter-10)
libappstream-glib
0.7.18-4.fc36
0.8.0-1.fc37
1
vala
0.56.1-1.fc37
0.56.2-1.fc37
1
libvala
0.56.1-1.fc37
0.56.2-1.fc37
2
emacs-filesystem
1:28.1-1.fc37
1:28.1-2.fc37
2
gdk-pixbuf2-devel
2.42.8-1.fc37
2.42.8-2.fc37
2
gdk-pixbuf2
2.42.8-1.fc37
2.42.8-2.fc37
2
gdk-pixbuf2-modules
2.42.8-1.fc37
2.42.8-2.fc37
3
ca-certificates
2021.2.52-3.fc36
2022.2.54-2.fc37
4
iio-sensor-proxy
3.3-2.fc36
3.4-1.fc37
4
upower
0.99.19-1.fc37
0.99.20-1.fc37
4
qt5-srpm-macros
5.15.4-1.fc37
5.15.5-1.fc37
B
glib2-devel
2.73.1-2.fc37
2.73.2-2.fc37
1
mesa-libEGL-devel
22.1.3-1.fc37
22.1.3-3.fc37
1
mesa-libEGL
22.1.3-1.fc37
22.1.3-3.fc37
2
glib2
2.73.1-2.fc37
2.73.2-2.fc37
2
systemd-libs
251.2-1.fc37
251.3-1.fc37
3
glib-networking
2.72.0-1.fc37
2.74~alpha-1.fc37
3
zenity
3.42.1-1.fc37
3.43.0-1.fc37
3
mesa-libglapi
22.1.3-1.fc37
22.1.3-3.fc37
3
mesa-libgbm
22.1.3-1.fc37
22.1.3-3.fc37
3
mesa-libGL
22.1.3-1.fc37
22.1.3-3.fc37
4
libidn2
2.3.2-4.fc36
2.3.3-1.fc37
4
NetworkManager-libnm
1:1.39.8-1.fc37
1:1.39.10-1.fc37
4
systemd
251.2-1.fc37
251.3-1.fc37
4
automake
1.16.5-6.fc37
1.16.5-7.fc37
4
pcre-utf32
8.45-1.fc36.1
fedora-repos-rawhide
37-0.2
37-0.3
B
perl-SelectSaver
1.02-488.fc37
1.02-489.fc37
B
pcre-cpp
8.45-1.fc36.1
fedora-repos
37-0.2
37-0.3
B
systemd-pam
251.2-1.fc37
251.3-1.fc37
B
perl-Symbol
1.09-488.fc37
1.09-489.fc37
B
perl-subs
1.04-488.fc37
1.04-489.fc37
B
perl-overload
1.35-488.fc37
1.35-489.fc37
B
perl-File-Compare
1.100.700-488.fc37
1.100.700-489.fc37
B
perl-if
0.61.000-488.fc37
0.61.000-489.fc37
B
mesa-vulkan-drivers
22.1.3-1.fc37
22.1.3-3.fc37
B
perl-Errno
1.36-488.fc37
1.36-489.fc37
B
perl-DynaLoader
1.52-488.fc37
1.52-489.fc37
B
perl-IO
1.50-488.fc37
1.50-489.fc37
B
perl-B
1.83-488.fc37
1.83-489.fc37
B
perl-libs
4:5.36.0-488.fc37
4:5.36.0-489.fc37
B
pcre-utf16
8.45-1.fc36.1
perl-Fcntl
1.15-488.fc37
1.15-489.fc37
B
cryptsetup-libs
2.4.3-2.fc36
2.5.0~rc1-1.fc37
B
perl-File-Copy
2.39-488.fc37
2.39-489.fc37
B
perl-Class-Struct
0.66-488.fc37
0.66-489.fc37
B
perl-IPC-Open3
1.22-488.fc37
1.22-489.fc37
B
perl-POSIX
2.03-488.fc37
2.03-489.fc37
B
perl-File-Find
1.40-488.fc37
1.40-489.fc37
B
perl-mro
1.26-488.fc37
1.26-489.fc37
B
systemd-rpm-macros
251.2-1.fc37
251.3-1.fc37
B
perl-overloading
0.02-488.fc37
0.02-489.fc37
B
perl-vars
1.05-488.fc37
1.05-489.fc37
B
perl-File-Basename
2.85-488.fc37
2.85-489.fc37
B
fedora-gpg-keys
37-0.2
37-0.3
B
perl-Getopt-Std
1.13-488.fc37
1.13-489.fc37
B
perl-File-stat
1.12-488.fc37
1.12-489.fc37
B
perl-interpreter
4:5.36.0-488.fc37
4:5.36.0-489.fc37
B
pcre-devel
8.45-1.fc36.1
systemd-udev
251.2-1.fc37
251.3-1.fc37
B
emacs-filesystem
1:27.2-11.fc37
1:28.1-1.fc37
2
wireplumber
0.4.11-1.fc37
0.4.11-2.fc37
4
wireplumber-libs
0.4.11-1.fc37
0.4.11-2.fc37
B
python3
3.11.0~b3-8.fc37
3.11.0~b4-1.fc37
2
glibc
2.35.9000-28.fc37
2.35.9000-29.fc37
2
pipewire
0.3.55-1.fc37
0.3.55-2.fc37
3
pipewire-libs
0.3.55-1.fc37
0.3.55-2.fc37
3
python3-libs
3.11.0~b3-8.fc37
3.11.0~b4-1.fc37
3
glibc-common
2.35.9000-28.fc37
2.35.9000-29.fc37
3
glibc-minimal-langpack
2.35.9000-28.fc37
2.35.9000-29.fc37
3
dbus
1:1.14.0-1.fc37
1:1.14.0-2.fc37
3
glibc-gconv-extra
2.35.9000-28.fc37
2.35.9000-29.fc37
3
dbus-devel
1:1.14.0-1.fc37
1:1.14.0-2.fc37
3
dbus-libs
1:1.14.0-1.fc37
1:1.14.0-2.fc37
4
dbus-common
1:1.14.0-1.fc37
1:1.14.0-2.fc37
B
glibc-devel
2.35.9000-28.fc37
2.35.9000-29.fc37
B
glibc-headers-x86
2.35.9000-28.fc37
2.35.9000-29.fc37
B
rpm-libs
4.18.0-0.beta1.1.fc37
4.18.0-0.beta1.2.fc37
2
pipewire-libs
0.3.54-1.fc37
0.3.55-1.fc37
3
rpm
4.18.0-0.beta1.1.fc37
4.18.0-0.beta1.2.fc37
3
vim-filesystem
2:8.2.5172-1.fc37
2:9.0.049-1.fc37
3
pipewire
0.3.54-1.fc37
0.3.55-1.fc37
3
rpm-build
4.18.0-0.beta1.1.fc37
4.18.0-0.beta1.2.fc37
B
rpm-build-libs
4.18.0-0.beta1.1.fc37
4.18.0-0.beta1.2.fc37
B
fedora-release-identity-basic
37-0.6
37-0.7
B
perl-Socket
4:2.034-1.fc37
4:2.035-1.fc37
B
fedora-release-common
37-0.6
37-0.7
B
fedora-release
37-0.6
37-0.7
B
kernel-headers
5.19.0-0.rc5.git0.1....
5.19.0-0.rc6.git0.1....
B
2022-06-20 04:35:21
Package dependencies resolved successfuly
2022-06-20 04:24:18
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.11dist(setuptools) needed by meson-0.62.1-3.fc37.noarch
    - nothing provides python(abi) = 3.11 needed by meson-0.62.1-3.fc37.noarch
  • Problem: package vala-0.56.1-1.fc37.x86_64 requires gobject-introspection-devel, but none of the providers can be installed
    - package gobject-introspection-devel-1.72.0-2.fc37.x86_64 requires python3-markdown, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-markdown-3.3.7-2.fc37.noarch
Previous history