wget

Package information

State
untracked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is not tracked
  • Package dependencies were not resolved yet
Tracked by Koschei
False
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

Real build: wget-1.21.3-4.fc37
git-core
2.35.1-1.fc36
2.37.1-1.fc37
1
libmetalink-devel
0.1.3-25.fc36
0.1.3-27.fc37
1
perl-English
1.11-486.fc37
1.11-490.fc37
1
gpgme-devel
1.17.0-2.fc37
1.17.0-3.fc37
1
gnutls-devel
3.7.3-2.fc36
3.7.6-4.fc37
1
zlib-devel
1.2.11-31.fc36
1.2.12-3.fc37
1
python3
3.10.3-1.fc37
3.11.0~b4-1.fc37
1
gcc
12.0.1-0.12.fc37
12.1.1-3.fc37
1
perl-lib
0.65-486.fc37
0.65-490.fc37
1
perl-HTTP-Daemon
6.14-1.fc37
6.14-6.fc37
1
make
1:4.3-7.fc36
1:4.3-9.fc37
1
libuuid-devel
2.38-0.4.fc37
2.38-4.fc37
1
gettext
0.21-12.fc37.0.202...
0.21-15.fc37.0.202...
1
perl-podlators
1:4.14-479.fc36
1:4.14-488.fc37
1
libidn2-devel
2.3.2-4.fc36
2.3.3-1.fc37
1
perl-File-Basename
2.85-486.fc37
2.85-490.fc37
2
perl-Term-ANSIColor
5.01-480.fc36
5.01-489.fc37
2
perl-File-Find
1.39-486.fc37
1.40-490.fc37
2
zlib
1.2.11-31.fc36
1.2.12-3.fc37
2
perl-PathTools
3.80-479.fc36
3.84-488.fc37
2
perl-Unicode-Normalize
1.28-479.fc36
1.31-488.fc37
2
libxml2
2.9.13-1.fc37
2.9.14-2.fc37
2
nettle-devel
3.7.3-3.fc36
3.8-1.fc37
2
perl-File-Copy
2.35-486.fc37
2.39-490.fc37
2
perl-Text-Unidecode
1.30-17.fc36
1.30-18.fc37
2
perl-Pod-Simple
1:3.43-3.fc36
1:3.43-489.fc37
2
expat
2.4.7-1.fc37
2.4.8-1.fc37
2
perl-HTTP-Date
6.05-8.fc36
6.05-9.fc37
2
perl-Unicode-EastAsianWidth
12.0-7.fc35
12.0-8.fc37
2
libzstd
1.5.2-1.fc36
1.5.2-2.fc37
2
perl-libintl-perl
1.32-5.fc36
1.32-6.fc37
2
perl-Getopt-Long
1:2.52-479.fc36
1:2.52-488.fc37
2
libgpg-error-devel
1.44-1.fc36
1.45-1.fc37
2
libgcc
12.0.1-0.12.fc37
12.1.1-3.fc37
2
perl-vars
1.05-486.fc37
1.05-490.fc37
2
perl-Errno
1.33-486.fc37
1.36-490.fc37
2
perl-Exporter
5.76-480.fc36
5.77-488.fc37
2
perl-LWP-MediaTypes
6.04-10.fc36
6.04-11.fc37
2
cpp
12.0.1-0.12.fc37
12.1.1-3.fc37
2
openssl-libs
1:3.0.2-1.fc37
1:3.0.5-1.fc37
2
perl-subs
1.04-486.fc37
1.04-490.fc37
2
libgomp
12.0.1-0.12.fc37
12.1.1-3.fc37
2
binutils
2.38-6.fc37
2.38-17.fc37
2
libcurl
7.82.0-2.fc37
7.84.0-1.fc37
2
perl-File-Temp
1:0.231.100-479.fc36
1:0.231.100-488.fc37
2
glibc-devel
2.35.9000-11.fc37
2.35.9000-29.fc37
2
libmetalink
0.1.3-25.fc36
0.1.3-27.fc37
2
perl-Class-Struct
0.66-486.fc37
0.66-490.fc37
2
perl-if
0.60.900-486.fc37
0.61.000-490.fc37
2
perl-POSIX
1.97-486.fc37
2.03-490.fc37
2
perl-interpreter
4:5.34.1-486.fc37
4:5.36.0-490.fc37
2
gnutls
3.7.3-2.fc36
3.7.6-4.fc37
2
libgpg-error
1.44-1.fc36
1.45-1.fc37
2
perl-Carp
1.52-479.fc36
1.52-488.fc37
2
perl-HTTP-Message
6.36-2.fc36
6.36-3.fc37
2
gnutls-c++
3.7.3-2.fc36
3.7.6-4.fc37
2
perl-IO-Socket-IP
0.41-480.fc36
0.41-489.fc37
2
perl-Storable
1:3.25-2.fc36
1:3.26-488.fc37
2
openssh-clients
8.8p1-1.fc36.1
8.8p1-2.fc37
2
libuuid
2.38-0.4.fc37
2.38-4.fc37
2
perl-Text-ParseWords
3.30-479.fc36
3.31-488.fc37
2
perl-Socket
4:2.032-3.fc36
4:2.035-1.fc37
2
emacs-filesystem
1:27.2-9.fc35
1:28.1-2.fc37
2
perl-Encode
4:3.16-484.fc36
4:3.18-489.fc37
2
glib2-devel
2.71.3-1.fc37
2.73.2-2.fc37
2
gettext-libs
0.21-12.fc37.0.202...
0.21-15.fc37.0.202...
2
perl-IO
1.46-486.fc37
1.50-490.fc37
2
perl-Term-Cap
1.17-479.fc36
1.17-488.fc37
2
perl-File-stat
1.09-486.fc37
1.12-490.fc37
2
perl-Data-Dumper
2.183-3.fc36
2.184-489.fc37
2
gnutls-dane
3.7.3-2.fc36
3.7.6-4.fc37
2
gpgme
1.17.0-2.fc37
1.17.0-3.fc37
2
perl-DynaLoader
1.50-486.fc37
1.52-490.fc37
2
python3-libs
3.10.3-1.fc37
3.11.0~b4-1.fc37
2
perl-MIME-Base64
3.16-479.fc36
3.16-488.fc37
2
perl-libs
4:5.34.1-486.fc37
4:5.36.0-490.fc37
2
glibc
2.35.9000-11.fc37
2.35.9000-29.fc37
2
perl-Pod-Usage
4:2.01-479.fc36
4:2.03-2.fc37
2
perl-constant
1.33-480.fc36
1.33-489.fc37
2
pcre2
10.39-1.fc36.1
10.40-1.fc37
2
libidn2
2.3.2-4.fc36
2.3.3-1.fc37
2
perl-File-Compare
1.100.600-486.fc37
1.100.700-490.fc37
2
libb2
0.98.1-6.fc37
3
python-pip-wheel
22.0.3-1.fc37
22.0.4-4.fc37
3
unbound-libs
1.13.2-5.fc36
1.16.0-6.fc37
3
glibc-minimal-langpack
2.35.9000-11.fc37
2.35.9000-29.fc37
3
perl-Getopt-Std
1.13-486.fc37
1.13-490.fc37
3
perl-Encode-Locale
1.05-22.fc36
1.05-23.fc37
3
libstdc++
12.0.1-0.12.fc37
12.1.1-3.fc37
3
perl-overload
1.33-486.fc37
1.35-490.fc37
3
krb5-libs
1.19.2-6.fc37
1.19.2-11.fc37
3
libselinux
3.3-4.fc36
3.4-4.fc37
3
ncurses
6.2-9.20210508.fc36
6.3-2.20220501.fc37
3
perl-Scalar-List-Utils
5:1.61-463.fc37
5:1.62-488.fc37
3
perl-B
1.82-486.fc37
1.83-490.fc37
3
openssh
8.8p1-1.fc36.1
8.8p1-2.fc37
3
perl-IO-Compress
2.102-480.fc36
2.201-2.fc37
3
openldap
2.6.1-2.fc36
2.6.2-3.fc37
3
sqlite-libs
3.38.0-1.fc37
3.39.1-1.fc37
3
tzdata
2021e-4.fc36
2022a-3.fc37
3
perl-SelectSaver
1.02-486.fc37
1.02-490.fc37
3
perl-Pod-Escapes
1:1.07-479.fc36
1:1.07-488.fc37
3
crypto-policies
20220203-2.git112f859....
20220428-2.gitdfb10ea....
3
glibc-common
2.35.9000-11.fc37
2.35.9000-29.fc37
3
libselinux-devel
3.3-4.fc36
3.4-4.fc37
3
elfutils-libelf
0.186-1.fc36
0.187-5.fc37
3
perl-File-Path
2.18-479.fc36
2.18-488.fc37
3
glib2
2.71.3-1.fc37
2.73.2-2.fc37
3
pcre2-syntax
10.39-1.fc36.1
10.40-1.fc37
3
perl-Symbol
1.09-486.fc37
1.09-490.fc37
3
xz-libs
5.2.5-8.fc36
5.2.5-9.fc37
3
binutils-gold
2.38-6.fc37
2.38-17.fc37
3
perl-Time-Local
2:1.300-479.fc36
2:1.300-488.fc37
3
perl-TimeDate
1:2.33-7.fc36
1:2.33-8.fc37
3
perl-base
2.27-486.fc37
2.27-490.fc37
3
perl-Fcntl
1.14-486.fc37
1.15-490.fc37
3
libmount-devel
2.38-0.4.fc37
2.38-4.fc37
3
ncurses-libs
6.2-9.20210508.fc36
6.3-2.20220501.fc37
3
perl-Pod-Perldoc
3.28.01-480.fc36
3.28.01-489.fc37
3
glibc-gconv-extra
2.35.9000-11.fc37
2.35.9000-29.fc37
3
coreutils
9.0-5.fc37
9.1-2.fc37
3
perl-Text-Tabs+Wrap
2021.0814-2.fc36
2021.0814-488.fc37
3
libtool-ltdl
2.4.6-50.fc37
2.4.7-1.fc37
3
nettle
3.7.3-3.fc36
3.8-1.fc37
3
gnupg2
2.3.4-2.fc36
2.3.7-1.fc37
3
gc
8.0.6-2.fc36
8.0.6-3.fc37
3
libbrotli
1.0.9-7.fc36
1.0.9-8.fc37
3
libfido2
1.10.0-3.fc37
1.11.0-2.fc37
3
libnghttp2
1.47.0-1.fc37
1.48.0-1.fc37
3
perl-parent
1:0.238-479.fc36
1:0.238-488.fc37
3
perl-Compress-Raw-Zlib
2.101-480.fc36
2.202-2.fc37
3
kernel-headers
5.17.0-0.rc8.git0.1....
5.19.0-0.rc7.git0.1....
3
perl-locale
1.10-486.fc37
1.10-490.fc37
3
python-setuptools-wheel
60.9.3-1.fc37
62.6.0-1.fc37
3
elfutils-debuginfod-client
0.186-1.fc36
0.187-5.fc37
3
pcre2-devel
10.39-1.fc36.1
10.40-1.fc37
3
ca-certificates
2021.2.52-3.fc36
2022.2.54-2.fc37
3
sysprof-capture-devel
3.43.90-1.fc37
3.44.0-1.fc37
3
gdbm-libs
1:1.22-2.fc36
1:1.23-1.fc37
3
perl-IO-HTML
1.004-5.fc36
1.004-6.fc37
3
glibc-headers-x86
2.35.9000-11.fc37
2.35.9000-29.fc37
3
perl-URI
5.10-1.fc36
5.12-1.fc37
3
perl-Compress-Raw-Bzip2
2.101-480.fc36
2.201-1.fc37
4
perl-libnet
3.13-480.fc36
3.14-489.fc37
4
coreutils-common
9.0-5.fc37
9.1-2.fc37
4
libblkid-devel
2.38-0.4.fc37
2.38-4.fc37
4
systemd-libs
250.4-2.fc37
251.3-1.fc37
4
protobuf-c
1.4.0-4.fc36
1.4.0-5.fc37
4
pcre2-utf32
10.39-1.fc36.1
10.40-1.fc37
4
util-linux
2.38-0.4.fc37
2.38-4.fc37
4
libgcrypt
1.10.0-1.fc36
1.10.1-3.fc37
4
audit-libs
3.0.7-3.fc37
3.0.8-2.fc37
4
setup
2.13.9.1-3.fc36
2.14.1-1.fc37
4
gawk
5.1.1-2.fc36
5.1.1-3.fc37
4
perl-mro
1.25-486.fc37
1.26-490.fc37
4
libsepol-devel
3.3-3.fc36
3.4-2.fc37
4
perl-I18N-Langinfo
0.19-486.fc37
0.21-490.fc37
4
elfutils-libs
0.186-1.fc36
0.187-5.fc37
4
perl-HTTP-Tiny
0.080-2.fc36
0.080-488.fc37
4
libmount
2.38-0.4.fc37
2.38-4.fc37
4
libcbor
0.7.0-5.fc36
0.7.0-6.fc37
4
perl-IPC-Open3
1.21-486.fc37
1.22-490.fc37
4
perl-overloading
0.02-486.fc37
0.02-490.fc37
4
ncurses-base
6.2-9.20210508.fc36
6.3-2.20220501.fc37
4
pcre2-utf16
10.39-1.fc36.1
10.40-1.fc37
4
libsepol
3.3-3.fc36
3.4-2.fc37
4
libcap-ng
0.8.2-9.fc36
0.8.3-2.fc37
B
libblkid
2.38-0.4.fc37
2.38-4.fc37
B
redhat-rpm-config
214-1.fc37
226-1.fc37
B
ansible-srpm-macros
1-5.fc37
B
python-srpm-macros
3.10-17.fc36
3.11-3.fc37
B
fedora-release-identity-basic
37-0.2
37-0.7
B
file-libs
5.41-5.fc37
5.41-6.fc37
B
dwz
0.14-2.fc35
0.14-6.fc37
B
fedora-repos-rawhide
37-0.1
37-0.3
B
elfutils-default-yama-scope
0.186-1.fc36
0.187-5.fc37
B
gdb-minimal
11.2-2.fc37
12.1-3.fc37
B
fedora-release
37-0.2
37-0.7
B
gcc-plugin-annobin
12.1.1-3.fc37
B
rpmautospec-rpm-macros
0.2.5-1.fc35
0.2.8-2.fc37
B
annobin-docs
10.58-1.fc37
10.78-1.fc37
B
perl-Digest
1.20-2.fc36
1.20-488.fc37
B
rpm
4.17.0-9.fc37
4.18.0-0.beta1.2.fc37
B
authselect-libs
1.3.0-10.fc37
1.4.0-2.fc37
B
ed
1.14.2-12.fc36
1.18-1.fc37
B
authselect
1.3.0-10.fc37
1.4.0-2.fc37
B
pam
1.5.2-12.fc37
1.5.2-13.fc37
B
perl-Digest-MD5
2.58-479.fc36
2.58-488.fc37
B
file
5.41-5.fc37
5.41-6.fc37
B
gzip
1.11-2.fc36
1.12-1.fc37
B
rpm-build-libs
4.17.0-9.fc37
4.18.0-0.beta1.2.fc37
B
pam-libs
1.5.2-12.fc37
1.5.2-13.fc37
B
popt
1.18-7.fc36
1.19~rc1-2.fc37
B
pcre-cpp
8.45-1.fc36.1
rpm-libs
4.17.0-9.fc37
4.18.0-0.beta1.2.fc37
B
libsmartcols
2.38-0.4.fc37
2.38-4.fc37
B
curl
7.82.0-2.fc37
7.84.0-1.fc37
B
libsemanage
3.3-3.fc37
3.4-3.fc37
B
openldap-compat
2.6.1-2.fc36
util-linux-core
2.38-0.4.fc37
2.38-4.fc37
B
libpwquality
1.4.4-7.fc36
1.4.4-10.fc37
B
fedora-release-common
37-0.2
37-0.7
B
pcre-utf32
8.45-1.fc36.1
libfdisk
2.38-0.4.fc37
2.38-4.fc37
B
lua-libs
5.4.4-1.fc36
5.4.4-3.fc37
B
rpm-build
4.17.0-9.fc37
4.18.0-0.beta1.2.fc37
B
xz
5.2.5-8.fc36
5.2.5-9.fc37
B
pcre-devel
8.45-1.fc36.1
go-srpm-macros
3.0.15-1.fc36
3.0.15-2.fc37
B
ocaml-srpm-macros
6-6.fc36
7-1.fc37
B
zstd
1.5.2-1.fc36
1.5.2-2.fc37
B
annobin-plugin-gcc
10.58-1.fc37
10.78-1.fc37
B
perl-FileHandle
2.03-486.fc37
2.03-490.fc37
B
debugedit
5.0-3.fc36
5.0-4.fc37
B
elfutils
0.186-1.fc36
0.187-5.fc37
B
fedora-gpg-keys
37-0.1
37-0.3
B
fedora-repos
37-0.1
37-0.3
B
qt5-srpm-macros
5.15.3-1.fc37
5.15.5-1.fc37
B
pcre-utf16
8.45-1.fc36.1
perl-srpm-macros
1-43.fc36
1-45.fc37
B
libarchive
3.6.0-1.fc37
3.6.1-1.fc37
B