webkit2gtk3

Package information

State
untracked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is not tracked
  • Package dependencies were not resolved yet
Tracked by Koschei
False
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

cmake
3.17.1-1.fc30
3.17.2-1.fc30
1
python3
3.7.6-2.fc30
3.7.7-1.fc30
1
cairo-devel
1.16.0-5.fc30
1.16.0-6.fc30
1
git
2.21.1-1.fc30
2.21.3-1.fc30
1
rubygem-json
2.2.0-200.fc30
2.2.0-202.fc30
1
python3-libs
3.7.6-2.fc30
3.7.7-1.fc30
2
cmake-rpm-macros
3.17.1-1.fc30
3.17.2-1.fc30
2
git-core
2.21.1-1.fc30
2.21.3-1.fc30
2
libxml2-devel
2.9.9-2.fc30
2.9.10-3.fc30
2
cairo
1.16.0-5.fc30
1.16.0-6.fc30
2
graphite2-devel
1.3.13-1.fc30
1.3.14-1.fc30
2
git-core-doc
2.21.1-1.fc30
2.21.3-1.fc30
2
perl-Git
2.21.1-1.fc30
2.21.3-1.fc30
2
libxml2
2.9.9-2.fc30
2.9.10-3.fc30
2
cmake-filesystem
3.17.1-1.fc30
3.17.2-1.fc30
2
cairo-gobject-devel
1.16.0-5.fc30
1.16.0-6.fc30
2
cmake-data
3.17.1-1.fc30
3.17.2-1.fc30
2
libuv
1:1.34.2-1.fc30
1:1.37.0-1.fc30
2
vim-filesystem
2:8.2.348-1.fc30
2:8.2.587-1.fc30
2
cups-libs
1:2.2.12-6.fc30
1:2.2.12-8.fc30
3
kernel-headers
5.5.16-100.fc30
5.6.7-100.fc30
3
libtirpc
1.2.5-1.rc2.fc30
1.2.6-0.fc30
3
cairo-gobject
1.16.0-5.fc30
1.16.0-6.fc30
3
graphite2
1.3.13-1.fc30
1.3.14-1.fc30
3
openssl-libs
1:1.1.1d-2.fc30
1:1.1.1g-1.fc30
3
libxcrypt
4.4.16-1.fc30
4.4.16-3.fc30
3
libxcrypt-devel
4.4.16-1.fc30
4.4.16-3.fc30
4
json-c
0.13.1-8.fc30
0.13.1-11.fc30
B
cmake
3.17.0-1.fc30
3.17.1-1.fc30
1
perl-interpreter
4:5.28.2-441.fc30
4:5.28.2-444.fc30
2
cmake-rpm-macros
3.17.0-1.fc30
3.17.1-1.fc30
2
cmake-data
3.17.0-1.fc30
3.17.1-1.fc30
2
perl-libs
4:5.28.2-441.fc30
4:5.28.2-444.fc30
2
cmake-filesystem
3.17.0-1.fc30
3.17.1-1.fc30
2
python-pip-wheel
19.0.3-6.fc30
19.0.3-7.fc30
3
perl-macros
4:5.28.2-441.fc30
4:5.28.2-444.fc30
3
perl-Math-Complex
1.59-441.fc30
1.59-444.fc30
3
perl-SelfLoader
1.25-441.fc30
1.25-444.fc30
3
perl-IO
1.39-441.fc30
1.39-444.fc30
3
perl-Errno
1.29-441.fc30
1.29-444.fc30
3
fedora-gpg-keys
30-3
30-4
B
fedora-repos
30-3
30-4
B
gcc-c++
9.2.1-1.fc30
9.3.1-2.fc30
1
libatomic
9.2.1-1.fc30
9.3.1-2.fc30
1
cmake
3.16.4-1.fc30
3.17.0-1.fc30
1
glibc
2.29-28.fc30
2.29-29.fc30
2
libgomp
9.2.1-1.fc30
9.3.1-2.fc30
2
libstdc++
9.2.1-1.fc30
9.3.1-2.fc30
2
cmake-rpm-macros
3.16.4-1.fc30
3.17.0-1.fc30
2
elfutils-libelf
0.178-7.fc30
0.179-1.fc30
2
cmake-filesystem
3.16.4-1.fc30
3.17.0-1.fc30
2
gcc
9.2.1-1.fc30
9.3.1-2.fc30
2
libgcc
9.2.1-1.fc30
9.3.1-2.fc30
2
libarchive
3.3.3-6.fc30
3.3.3-7.fc30
2
cmake-data
3.16.4-1.fc30
3.17.0-1.fc30
2
libstdc++-devel
9.2.1-1.fc30
9.3.1-2.fc30
2
perl-Encode
4:3.04-13.fc30
4:3.05-14.fc30
2
vim-filesystem
2:8.2.236-1.fc30
2:8.2.348-1.fc30
2
pcre2
10.34-7.fc30
10.34-9.fc30
3
perl-Pod-Usage
4:1.69-418.fc30
4:1.70-1.fc30
3
pcre2-devel
10.34-7.fc30
10.34-9.fc30
3
glibc-common
2.29-28.fc30
2.29-29.fc30
3
glibc-devel
2.29-28.fc30
2.29-29.fc30
3
cups-libs
1:2.2.12-3.fc30
1:2.2.12-6.fc30
3
cpp
9.2.1-1.fc30
9.3.1-2.fc30
3
boost-regex
1.69.0-8.fc30
1.69.0-9.fc30
3
kernel-headers
5.5.9-100.fc30
5.5.16-100.fc30
3
libxcrypt
4.4.15-1.fc30
4.4.16-1.fc30
3
glibc-minimal-langpack
2.29-28.fc30
2.29-29.fc30
3
pcre2-utf32
10.34-7.fc30
10.34-9.fc30
4
elfutils-libs
0.178-7.fc30
0.179-1.fc30
4
pcre2-utf16
10.34-7.fc30
10.34-9.fc30
4
pcre2-syntax
10.34-9.fc30
4
glibc-headers
2.29-28.fc30
2.29-29.fc30
4
libxcrypt-devel
4.4.15-1.fc30
4.4.16-1.fc30
4
annobin
8.71-3.fc30
8.71-4.fc30
B
hwdata
0.333-1.fc30
0.334-1.fc30
B
fedora-gpg-keys
30-2
30-3
B
python-srpm-macros
3-46.fc30
3-47.fc30
B
elfutils-default-yama-scope
0.178-7.fc30
0.179-1.fc30
B
fedora-repos
30-2
30-3
B
elfutils
0.178-7.fc30
0.179-1.fc30
B
libxslt-devel
1.1.33-1.fc30
1.1.34-1.fc30
1
pcre-devel
8.43-3.fc30
8.44-1.fc30
1
pcre-cpp
8.43-3.fc30
8.44-1.fc30
2
pcre
8.43-3.fc30
8.44-1.fc30
2
pcre-utf32
8.43-3.fc30
8.44-1.fc30
2
libxslt
1.1.33-1.fc30
1.1.34-1.fc30
2
pcre-utf16
8.43-3.fc30
8.44-1.fc30
2
perl-Encode
4:3.02-11.fc30
4:3.04-13.fc30
2
shadow-utils
2:4.6-8.fc30
2:4.6-9.fc30
3
kernel-headers
5.5.8-100.fc30
5.5.9-100.fc30
3
hwdata
0.332-1.fc30
0.333-1.fc30
B
libpcap
14:1.9.1-1.fc30
14:1.9.1-2.fc30
B
rubygem-json
2.2.0-200.fc30
1
libseccomp-devel
2.4.1-0.fc30
2.4.2-2.fc30
1
ruby
2.6.3-120.fc30
2.6.5-124.fc30
1
rubygems
3.0.3-120.fc30
3.0.3-124.fc30
1
glib2-devel
2.60.7-1.fc30
2.60.7-3.fc30
1
openjpeg2-devel
2.3.1-3.fc30
2.3.1-6.fc30
1
upower-devel
0.99.10-1.fc30
0.99.11-2.fc30
1
gnutls-devel
3.6.8-1.fc30
3.6.10-1.fc30
1
cmake
3.14.5-1.fc30
3.16.4-1.fc30
1
sqlite-devel
3.26.0-6.fc30
3.26.0-7.fc30
1
git
2.21.0-1.fc30
2.21.1-1.fc30
1
pcre-devel
8.43-2.fc30
8.43-3.fc30
1
python3
3.7.5-1.fc30
3.7.6-2.fc30
1
enchant2-devel
2.2.7-1.fc30
2.2.8-1.fc30
1
gnupg2
2.2.18-2.fc30
1
cmake-rpm-macros
3.14.5-1.fc30
3.16.4-1.fc30
2
npth
1.6-2.fc30
2
libksba
1.3.5-9.fc30
2
libassuan
2.5.2-2.fc30
2
enchant2
2.2.7-1.fc30
2.2.8-1.fc30
2
fribidi-devel
1.0.5-2.fc30
1.0.5-5.fc30
2
git-core-doc
2.21.0-1.fc30
2.21.1-1.fc30
2
openjpeg2
2.3.1-3.fc30
2.3.1-6.fc30
2
perl-interpreter
4:5.28.2-440.fc30
4:5.28.2-441.fc30
2
emacs-filesystem
1:26.2-1.fc30
1:26.3-1.fc30
2
p11-kit-devel
0.23.16.1-1.fc30
0.23.20-1.fc30
2
sqlite
3.26.0-6.fc30
3.26.0-7.fc30
2
python3-libs
3.7.5-1.fc30
3.7.6-2.fc30
2
rubygem-psych
3.1.0-120.fc30
3.1.0-124.fc30
2
perl-Exporter
5.73-419.fc30
5.74-1.fc30
2
cmake-filesystem
3.14.5-1.fc30
3.16.4-1.fc30
2
perl-Encode
4:3.01-10.fc30
4:3.02-11.fc30
2
perl-libs
4:5.28.2-440.fc30
4:5.28.2-441.fc30
2
gnutls-c++
3.6.8-1.fc30
3.6.10-1.fc30
2
rubygem-openssl
2.1.2-120.fc30
2.1.2-124.fc30
2
ruby-libs
2.6.3-120.fc30
2.6.5-124.fc30
2
git-core
2.21.0-1.fc30
2.21.1-1.fc30
2
libuv
1:1.33.0-2.fc30
1:1.34.2-1.fc30
2
libdrm-devel
2.4.99-1.fc30
2.4.100-1.fc30
2
perl-Git
2.21.0-1.fc30
2.21.1-1.fc30
2
bash
5.0.7-1.fc30
5.0.11-1.fc30
2
pcre-utf16
8.43-2.fc30
8.43-3.fc30
2
libseccomp
2.4.1-0.fc30
2.4.2-2.fc30
2
glib2
2.60.7-1.fc30
2.60.7-3.fc30
2
glibc
2.29-22.fc30
2.29-28.fc30
2
pcre
8.43-2.fc30
8.43-3.fc30
2
gnutls-dane
3.6.8-1.fc30
3.6.10-1.fc30
2
elfutils-libelf
0.177-1.fc30
0.178-7.fc30
2
cmake-data
3.14.5-1.fc30
3.16.4-1.fc30
2
gnutls
3.6.8-1.fc30
3.6.10-1.fc30
2
sqlite-libs
3.26.0-6.fc30
3.26.0-7.fc30
2
pcre-cpp
8.43-2.fc30
8.43-3.fc30
2
openjpeg2-tools
2.3.1-3.fc30
2.3.1-6.fc30
2
vim-filesystem
2:8.1.2198-1.fc30
2:8.2.236-1.fc30
2
upower
0.99.10-1.fc30
0.99.11-2.fc30
2
pcre-utf32
8.43-2.fc30
8.43-3.fc30
2
libnghttp2
1.39.2-1.fc30
1.40.0-1.fc30
3
alsa-lib
1.1.9-1.fc30
1.2.1.2-3.fc30
3
python-setuptools-wheel
40.8.0-1.fc30
40.8.0-2.fc30
3
libxcrypt
4.4.10-1.fc30
4.4.15-1.fc30
3
libcom_err
1.44.6-1.fc30
1.44.6-2.fc30
3
libzstd
1.4.2-1.fc30
1.4.4-1.fc30
3
pcre2-devel
10.33-14.fc30
10.34-7.fc30
3
perl-SelfLoader
1.25-440.fc30
1.25-441.fc30
3
librsvg2
2.46.3-1.fc30
2.46.4-1.fc30
3
perl-Errno
1.29-440.fc30
1.29-441.fc30
3
shared-mime-info
1.14-1.fc30
1.15-1.fc30
3
python-pip-wheel
19.0.3-3.fc30
19.0.3-6.fc30
3
fribidi
1.0.5-2.fc30
1.0.5-5.fc30
3
automake
1.16.1-12.fc30
1.16.1-13.fc30
3
perl-macros
4:5.28.2-440.fc30
4:5.28.2-441.fc30
3
perl-Time-Local
2:1.280-4.fc30
2:1.300-1.fc30
3
libtiff-devel
4.0.10-5.fc30
4.0.10-8.fc30
3
libtiff
4.0.10-5.fc30
4.0.10-8.fc30
3
hunspell
1.7.0-2.fc30
1.7.0-4.fc30
3
p11-kit-trust
0.23.16.1-1.fc30
0.23.20-1.fc30
3
perl-IO
1.39-440.fc30
1.39-441.fc30
3
libdvdread
6.0.1-1.fc30
6.0.2-2.fc30
3
perl-Storable
1:3.15-3.fc30
1:3.15-4.fc30
3
binutils
2.31.1-29.fc30
2.31.1-37.fc30
3
glibc-minimal-langpack
2.29-22.fc30
2.29-28.fc30
3
unbound-libs
1.9.3-2.fc30
1.9.6-1.fc30
3
systemd-udev
241-12.git323cdf4...
241-14.git18dd3fb...
3
glib-networking
2.60.3-1.fc30
2.60.4-1.fc30
3
kernel-headers
5.3.6-200.fc30
5.5.8-100.fc30
3
perl-Math-Complex
1.59-440.fc30
1.59-441.fc30
3
libnice
0.1.16-5.fc30
0.1.16-8.fc30
3
systemd
241-12.git323cdf4...
241-14.git18dd3fb...
3
libdrm
2.4.99-1.fc30
2.4.100-1.fc30
3
glibc-common
2.29-22.fc30
2.29-28.fc30
3
python3-setuptools
40.8.0-1.fc30
40.8.0-2.fc30
3
libssh
0.9.0-5.fc30
0.9.3-1.fc30
3
libdvdnav
6.0.0-2.fc30
6.0.1-1.fc30
3
libtirpc
1.1.4-2.rc3.fc30
1.2.5-1.rc2.fc30
3
systemd-libs
241-12.git323cdf4...
241-14.git18dd3fb...
3
glibc-devel
2.29-22.fc30
2.29-28.fc30
3
p11-kit
0.23.16.1-1.fc30
0.23.20-1.fc30
3
pcre2
10.33-14.fc30
10.34-7.fc30
3
libidn2
2.2.0-1.fc30
2.3.0-1.fc30
3
pcre2-utf16
10.33-14.fc30
10.34-7.fc30
4
systemd-rpm-macros
241-12.git323cdf4...
241-14.git18dd3fb...
4
cryptsetup-libs
2.2.1-1.fc30
2.3.0-1.fc30
4
libedit
3.1-27.20190324cv...
3.1-30.20191211cv...
4
libssh-config
0.9.0-5.fc30
0.9.3-1.fc30
4
ca-certificates
2018.2.26-3.fc30
2020.2.40-1.1.fc30
4
libgusb
0.3.0-4.fc30
0.3.1-1.fc30
4
pcre2-utf32
10.33-14.fc30
10.34-7.fc30
4
systemd-pam
241-12.git323cdf4...
241-14.git18dd3fb...
4
tzdata
2019c-1.fc30
2019c-2.fc30
4
libxcrypt-devel
4.4.10-1.fc30
4.4.15-1.fc30
4
gpm-libs
1.20.7-18.fc30
1.20.7-21.fc30
4
glibc-headers
2.29-22.fc30
2.29-28.fc30
4
audit-libs
3.0-0.9.20190507g...
3.0-0.15.20191104...
4
elfutils-libs
0.177-1.fc30
0.178-7.fc30
4
json-c
0.13.1-4.fc30
0.13.1-8.fc30
B
elfutils-default-yama-scope
0.177-1.fc30
0.178-7.fc30
B
hwdata
0.328-1.fc30
0.332-1.fc30
B
gdb-headless
8.3-6.fc30
8.3-7.fc30
B
fedora-release-common
30-5
30-6
B
python-srpm-macros
3-43.fc30
3-46.fc30
B
fedora-release
30-5
30-6
B
make
1:4.2.1-13.fc30
1:4.2.1-14.fc30
B
elfutils
0.177-1.fc30
0.178-7.fc30
B
zstd
1.4.2-1.fc30
1.4.4-1.fc30
B
Dependencies for this build couldn't be processed
Dependencies for this build couldn't be processed