vtk

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
1249
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

expat-devel
2.5.0-1.el9
2.5.0-1.el9_3.1
1
expat
2.5.0-1.el9
2.5.0-1.el9_3.1
2
kernel-headers
5.14.0-362.18.1.el9_3
5.14.0-362.24.1.el9_3
3
less
590-2.el9_2
590-3.el9_3
4
forge-srpm-macros
0.3.0-1.el9
B
epel-rpm-macros
9-13.el9
9-14.el9
B
rust-srpm-macros-epel
26.1-1.el9
26.2-1.el9
B
go-srpm-macros-epel
3.3.0.4-1.el9
3.3.0.5-1.el9
B

Most recent builds

R-devel
4.3.2-1.el9
4.3.3-1.el9
1
R-core-devel
4.3.2-1.el9
4.3.3-1.el9
2
libcurl
7.76.1-26.el9_3.2
7.76.1-26.el9_3.3
2
R-java-devel
4.3.2-1.el9
4.3.3-1.el9
2
libcurl-devel
7.76.1-26.el9_3.2
7.76.1-26.el9_3.3
2
glibc
2.34-83.el9_3.7
2.34-83.el9_3.12
2
libRmath-devel
4.3.2-1.el9
4.3.3-1.el9
3
binutils
2.35.2-42.el9
2.35.2-42.el9_3.1
3
glibc-gconv-extra
2.34-83.el9_3.7
2.34-83.el9_3.12
3
R-core
4.3.2-1.el9
4.3.3-1.el9
3
glibc-minimal-langpack
2.34-83.el9_3.7
2.34-83.el9_3.12
3
python3-pip-wheel
21.2.3-7.el9
21.2.3-7.el9_3.1
3
libssh
0.10.4-11.el9
0.10.4-12.el9_3
3
R-java
4.3.2-1.el9
4.3.3-1.el9
3
glibc-common
2.34-83.el9_3.7
2.34-83.el9_3.12
3
openssh-clients
8.7p1-34.el9
8.7p1-34.el9_3.3
3
glibc-devel
2.34-83.el9_3.7
2.34-83.el9_3.12
3
glibc-headers
2.34-83.el9_3.7
2.34-83.el9_3.12
4
openssh
8.7p1-34.el9
8.7p1-34.el9_3.3
4
curl
7.76.1-26.el9_3.2
7.76.1-26.el9_3.3
4
libRmath
4.3.2-1.el9
4.3.3-1.el9
4
binutils-gold
2.35.2-42.el9
2.35.2-42.el9_3.1
4
libssh-config
0.10.4-11.el9
0.10.4-12.el9_3
4
gdb-minimal
10.2-11.el9
10.2-11.1.el9_3
B
rpmautospec-rpm-macros
0.6.1-3.el9
0.6.3-1.el9
B
rust-srpm-macros-epel
25.2-2.el9
26.1-1.el9
B
nss
3.90.0-4.el9_3
3.90.0-6.el9_3
4
nspr
4.35.0-4.el9_3
4.35.0-6.el9_3
4
nss-util
3.90.0-4.el9_3
3.90.0-6.el9_3
B
nss-softokn
3.90.0-4.el9_3
3.90.0-6.el9_3
B
rpmautospec-rpm-macros
0.6.0-2.el9
0.6.1-3.el9
B
nss-sysinit
3.90.0-4.el9_3
3.90.0-6.el9_3
B
nss-softokn-freebl
3.90.0-4.el9_3
3.90.0-6.el9_3
B
tzdata
2023d-1.el9
2024a-1.el9
3
tzdata-java
2023d-1.el9
2024a-1.el9
4
rpmautospec-rpm-macros
0.5.1-1.el9
0.6.0-2.el9
B
java-11-openjdk-devel
1:11.0.21.0.9-2.el9
1:11.0.22.0.7-2.el9
1
sqlite-devel
3.34.1-6.el9_1
3.34.1-7.el9_3
1
python3-devel
3.9.18-1.el9_3
3.9.18-1.el9_3.1
1
python3
3.9.18-1.el9_3
3.9.18-1.el9_3.1
2
python3-libs
3.9.18-1.el9_3
3.9.18-1.el9_3.1
2
sqlite
3.34.1-6.el9_1
3.34.1-7.el9_3
2
gnutls
3.7.6-23.el9
3.7.6-23.el9_3.3
2
openssl-devel
1:3.0.7-24.el9
1:3.0.7-25.el9_3
2
sqlite-libs
3.34.1-6.el9_1
3.34.1-7.el9_3
2
java-11-openjdk
1:11.0.21.0.9-2.el9
1:11.0.22.0.7-2.el9
2
rpm
4.16.1.3-25.el9
4.16.1.3-27.el9_3
3
java-11-openjdk-headless
1:11.0.21.0.9-2.el9
1:11.0.22.0.7-2.el9
3
openssl-libs
1:3.0.7-24.el9
1:3.0.7-25.el9_3
3
kernel-headers
5.14.0-362.13.1.el9_3
5.14.0-362.18.1.el9_3
3
rpm-libs
4.16.1.3-25.el9
4.16.1.3-27.el9_3
4
rpm-build-libs
4.16.1.3-25.el9
4.16.1.3-27.el9_3
B
rpm-build
4.16.1.3-25.el9
4.16.1.3-27.el9_3
B
ansible-srpm-macros
1-10.el9
1-12.el9
B
rpmautospec-rpm-macros
0.3.8-1.el9
0.5.1-1.el9
B
openssl
1:3.0.7-24.el9
1:3.0.7-25.el9_3
B
gdal-devel
3.4.3-1.el9
3.4.3-2.el9
1
gdal-libs
3.4.3-1.el9
3.4.3-2.el9
2
tzdata
2023c-1.el9
2023d-1.el9
3
xerces-c
3.2.3-5.el9
3.2.5-1.el9
3
armadillo
10.8.2-4.el9
12.6.6-1.el9
3
tzdata-java
2023c-1.el9
2023d-1.el9
4
nspr
4.35.0-3.el9_2
4.35.0-4.el9_3
4
nss
3.90.0-3.el9_2
3.90.0-4.el9_3
4
nss-softokn
3.90.0-3.el9_2
3.90.0-4.el9_3
B
nss-softokn-freebl
3.90.0-3.el9_2
3.90.0-4.el9_3
B
nss-sysinit
3.90.0-3.el9_2
3.90.0-4.el9_3
B
nss-util
3.90.0-3.el9_2
3.90.0-4.el9_3
B
go-srpm-macros-epel
3.3.0.2-1.el9
3.3.0.4-1.el9
B
cmake
3.20.2-8.el9
3.20.2-9.el9_3
1
libxml2-devel
2.9.13-4.el9
2.9.13-5.el9_3
1
cmake-rpm-macros
3.20.2-8.el9
3.20.2-9.el9_3
2
cmake-data
3.20.2-8.el9
3.20.2-9.el9_3
2
libxml2
2.9.13-4.el9
2.9.13-5.el9_3
2
cmake-filesystem
3.20.2-8.el9
3.20.2-9.el9_3
2
pixman
0.40.0-5.el9
0.40.0-6.el9_3
3
gstreamer1-plugins-bad-free
1.22.1-1.el9
1.22.1-2.el9_3
3
kernel-headers
5.14.0-362.8.1.el9_3
5.14.0-362.13.1.el9_3
3
policycoreutils-python-utils
3.5-2.el9
3.5-3.el9_3
B
python3-policycoreutils
3.5-2.el9
3.5-3.el9_3
B
policycoreutils
3.5-2.el9
3.5-3.el9_3
B
No dependency changes
Previous history