votca-xtp

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2022-01-25 00:28:27
Package resolution failed
  • No package found for: votca-csg = 2021.2
  • No package found for: votca-csg-devel = 2021.2
libuv
1:1.42.0-2.fc35
1:1.43.0-2.fc35
2
libzstd
1.5.1-3.fc35
1.5.1-6.fc35
2
expat
2.4.1-2.fc35
2.4.3-1.fc35
2
rpm
4.17.0-1.fc35
4.17.0-3.fc35
3
python3
3.10.1-2.fc35
3.10.2-1.fc35
3
vim-filesystem
2:8.2.3755-1.fc35
2:8.2.4068-1.fc35
3
expat-devel
2.4.1-2.fc35
2.4.3-1.fc35
3
libxcrypt
4.4.27-1.fc35
4.4.27-2.fc35
4
rpm-libs
4.17.0-1.fc35
4.17.0-3.fc35
4
libxcrypt-devel
4.4.27-1.fc35
4.4.27-2.fc35
4
python3-libs
3.10.1-2.fc35
3.10.2-1.fc35
4
libcap-ng
0.8.2-6.fc35
0.8.2-8.fc35
B
zstd
1.5.1-3.fc35
1.5.1-6.fc35
B
rpm-build-libs
4.17.0-1.fc35
4.17.0-3.fc35
B
openblas-openmp
0.3.19-1.fc35
0.3.19-2.fc35
B
pcre2
10.37-4.fc35
10.39-1.fc35
B
pam
1.5.2-5.fc35
1.5.2-7.fc35
B
shadow-utils
2:4.9-8.fc35
2:4.9-9.fc35
B
openblas
0.3.19-1.fc35
0.3.19-2.fc35
B
pcre2-syntax
10.37-4.fc35
10.39-1.fc35
B
systemd-libs
249.7-2.fc35
249.9-1.fc35
B
rpm-build
4.17.0-1.fc35
4.17.0-3.fc35
B
2022-01-18 00:11:38
Package dependencies resolved successfuly
Real build: votca-xtp-2022-1.fc35
Dependencies for this build couldn't be processed
2022-01-16 03:31:31
Package resolution failed
  • No package found for: votca-csg = 2021.2
  • No package found for: votca-csg-devel = 2021.2
2022-01-16 02:25:50
Package resolution failed
  • Problem: conflicting requests
    - nothing provides libvotca_tools.so.2021()(64bit) needed by votca-csg-2021.2-1.fc35.x86_64
  • Problem: package votca-csg-devel-2021.2-1.fc35.x86_64 requires libvotca_csg.so.2021()(64bit), but none of the providers can be installed
    - package votca-csg-devel-2021.2-1.fc35.x86_64 requires votca-csg-libs = 2021.2-1.fc35, but none of the providers can be installed
    - conflicting requests
    - nothing provides libvotca_tools.so.2021()(64bit) needed by votca-csg-libs-2021.2-1.fc35.x86_64