voms

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
864
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libxcrypt
4.4.26-2.fc34
4.4.27-1.fc34
2
pango
1.48.10-1.fc34
1.48.10-2.fc34
3
libgs
9.55.0-1.fc34
9.55.0-2.fc34
3
ca-certificates
2021.2.50-1.0.fc34
2021.2.52-1.0.fc34
3
libxcrypt-devel
4.4.26-2.fc34
4.4.27-1.fc34
4
netpbm
10.96.00-1.fc34
10.97.00-1.fc34
4

Groups

This package is not part of any global group.

Most recent builds

shadow-utils
2:4.8.1-9.fc34
2:4.8.1-10.fc34
2
cups-libs
1:2.3.3op2-10.fc34
1:2.3.3op2-11.fc34
4
xxhash-libs
0.8.0-3.fc34
0.8.1-1.fc34
B
rust-srpm-macros
18-1.fc34
20-1.fc34
B
libvmaf
2.1.1-1.fc34
2.1.1-3.fc34
B
elfutils-libelf
0.185-2.fc34
0.186-1.fc34
2
libseccomp
2.5.0-4.fc34
2.5.3-1.fc34
2
elfutils-libs
0.185-2.fc34
0.186-1.fc34
2
libsepol
3.2-1.fc34
3.2-2.fc34
3
elfutils-default-yama-scope
0.185-2.fc34
0.186-1.fc34
3
elfutils-debuginfod-client
0.185-2.fc34
0.186-1.fc34
4
fedora-release
34-37
34-39
4
kernel-headers
5.14.9-200.fc34
5.15.4-100.fc34
4
cups-libs
1:2.3.3op2-7.fc34
1:2.3.3op2-10.fc34
4
libaom
3.1.1-1.fc34
3.1.1-2.fc34
B
fedora-release-identity-basic
34-37
34-39
B
fedora-release-common
34-37
34-39
B
libjxl
0.5-1.fc34
0.6.1-6.fc34
B
elfutils
0.185-2.fc34
0.186-1.fc34
B
rav1e-libs
0.4.1-4.fc34
0.5.0-1.fc34
B
libdav1d
0.9.1-1.fc34
0.9.2-1.fc34
B
gdb-minimal
11.1-2.fc34
11.1-5.fc34
B
2021-11-21 22:38:00
Package dependencies resolved successfuly
2021-11-21 22:10:17
Package resolution failed
  • Problem: package graphviz-2.44.0-18.fc34.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package gd-2.3.2-2.fc34.x86_64 requires libavif.so.10()(64bit), but none of the providers can be installed
    - package doxygen-1:1.9.1-10.fc34.x86_64 requires graphviz, but none of the providers can be installed
    - package libavif-0.9.0-2.fc34.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.1-1.fc34.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.1-1.fc34.x86_64
tzdata
2021c-1.fc34
2021e-1.fc34
3
gdb-minimal
10.2-3.fc34
11.1-2.fc34
B
python-srpm-macros
3.9-40.fc34
3.9-41.fc34
B
pam
1.5.1-6.fc34
1.5.1-7.fc34
2
perl-Encode
4:3.12-460.fc34
4:3.15-462.fc34
4
adobe-mappings-cmap-deprecated
20171205-10.fc34
20190730-1.fc34
4
adobe-mappings-cmap
20171205-10.fc34
20190730-1.fc34
4
python-srpm-macros
3.9-38.fc34
3.9-40.fc34
B
systemd
248.7-1.fc34
248.9-1.fc34
1
systemd-libs
248.7-1.fc34
248.9-1.fc34
2
systemd-rpm-macros
248.7-1.fc34
248.9-1.fc34
2
systemd-pam
248.7-1.fc34
248.9-1.fc34
2
tzdata
2021b-1.fc34
2021c-1.fc34
3
libgs
9.54.0-2.1.fc34
9.55.0-1.fc34
3
openldap
2.4.57-5.fc34
2.4.57-6.fc34
B
Previous history