virt-v2v

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
728
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

fonts-srpm-macros
1:2.0.5-8.fc37
1:2.0.5-9.fc38
3
systemd
251.4-51.fc37
251.4-52.fc38
3
systemd-container
251.4-51.fc37
251.4-52.fc38
3
systemd-libs
251.4-51.fc37
251.4-52.fc38
3
kernel-core
6.0.0-0.rc1.2022081...
6.0.0-0.rc1.2022081...
4
systemd-udev
251.4-51.fc37
251.4-52.fc38
4
systemd-rpm-macros
251.4-51.fc37
251.4-52.fc38
4
systemd-pam
251.4-51.fc37
251.4-52.fc38
4
fonts-filesystem
1:2.0.5-8.fc37
1:2.0.5-9.fc38
B
device-mapper-multipath-libs
0.9.0-2.fc37
0.9.0-3.fc38
B

Groups

This package is not part of any global group.

Most recent builds

complete
2022-08-19 04:57:28
ocaml-libnbd-devel
1.14.1-1.fc38
1.15.1-1.fc38
1
libnbd-devel
1.14.1-1.fc38
1.15.1-1.fc38
1
libnbd
1.14.1-1.fc38
1.15.1-1.fc38
1
ocaml-ounit-devel
2.2.4-9.fc37
2.2.6-2.fc38
1
ocaml-ounit
2.2.4-9.fc37
2.2.6-2.fc38
2
ocaml-libnbd
1.14.1-1.fc38
1.15.1-1.fc38
2
glibc
2.36.9000-1.fc38
2.36.9000-2.fc38
2
glibc-devel
2.36.9000-1.fc38
2.36.9000-2.fc38
2
cyrus-sasl
2.1.28-7.fc37
2.1.28-8.fc38
3
cyrus-sasl-gssapi
2.1.28-7.fc37
2.1.28-8.fc38
3
glibc-gconv-extra
2.36.9000-1.fc38
2.36.9000-2.fc38
3
glibc-headers-x86
2.36.9000-1.fc38
2.36.9000-2.fc38
3
cyrus-sasl-lib
2.1.28-7.fc37
2.1.28-8.fc38
3
glibc-common
2.36.9000-1.fc38
2.36.9000-2.fc38
3
glibc-minimal-langpack
2.36.9000-1.fc38
2.36.9000-2.fc38
3
kernel-core
6.0.0-0.rc1.2022081...
6.0.0-0.rc1.2022081...
4
libpmem
1.12.0-1.fc37
1.12.0-3.fc38
B
mesa-libgbm
22.2.0~rc2-1.fc38
22.2.0~rc3-1.fc38
B
mesa-filesystem
22.2.0~rc2-1.fc38
22.2.0~rc3-1.fc38
B
mesa-libglapi
22.2.0~rc2-1.fc38
22.2.0~rc3-1.fc38
B
mesa-libGL
22.2.0~rc2-1.fc38
22.2.0~rc3-1.fc38
B
mesa-dri-drivers
22.2.0~rc2-1.fc38
22.2.0~rc3-1.fc38
B
libpmemobj
1.12.0-1.fc37
1.12.0-3.fc38
B
mesa-libEGL
22.2.0~rc2-1.fc38
22.2.0~rc3-1.fc38
B
complete
2022-08-18 13:29:37
nbdkit-server
1.32.1-1.fc38
1.33.1-1.fc38
1
nbdkit-basic-plugins
1.32.1-1.fc38
1.33.1-1.fc38
1
gettext-devel
0.21-17.fc38.0.202...
0.21-18.fc38.0.202...
1
nbdkit-basic-filters
1.32.1-1.fc38
1.33.1-1.fc38
1
nbdkit-python-plugin
1.32.1-1.fc38
1.33.1-1.fc38
1
gettext
0.21-17.fc38.0.202...
0.21-18.fc38.0.202...
2
libxslt
1.1.35-3.fc37
1.1.36-1.fc38
2
gettext-libs
0.21-17.fc38.0.202...
0.21-18.fc38.0.202...
2
python3-libs
3.11.0~rc1-1.fc38
3.11.0~rc1-2.fc38
2
cmake-filesystem
3.24.0-1.fc38
3.24.1-1.fc38
2
openldap
2.6.2-5.fc38
2.6.3-1.fc38
2
gettext-common-devel
0.21-17.fc38.0.202...
0.21-18.fc38.0.202...
2
ansible-srpm-macros
1-6.fc37
1-7.fc38
3
gettext-runtime
0.21-17.fc38.0.202...
0.21-18.fc38.0.202...
3
python3
3.11.0~rc1-1.fc38
3.11.0~rc1-2.fc38
3
gettext-envsubst
0.21-18.fc38.0.202...
4
kernel-core
6.0.0-0.rc1.13.fc38
6.0.0-0.rc1.2022081...
4
perl-Filter
2:1.63-1.fc38
2:1.64-1.fc38
B
edk2-ovmf
20220526git16779ede2d36-4.fc37
20220526git16779ede2d36-5.fc38
B
glibc
2.36-1.fc37
2.36.9000-1.fc38
2
perl-Encode
4:3.19-491.fc37
4:3.19-492.fc38
2
glibc-devel
2.36-1.fc37
2.36.9000-1.fc38
2
kf5-filesystem
5.96.0-2.fc37
5.97.0-2.fc38
2
binutils
2.38-24.fc38
2.39-2.fc38
2
glib2-devel
2.73.2-7.fc37
2.73.2-8.fc38
2
glib2
2.73.2-7.fc37
2.73.2-8.fc38
2
vim-minimal
2:9.0.189-1.fc38
2:9.0.213-1.fc38
3
polkit
121-3.fc37
121-4.fc38
3
glibc-gconv-extra
2.36-1.fc37
2.36.9000-1.fc38
3
package-notes-srpm-macros
0.4-16.fc37
0.5-4.fc38
3
glibc-minimal-langpack
2.36-1.fc37
2.36.9000-1.fc38
3
libsoup3
3.1.1-2.fc37
3.1.3-1.fc38
3
glibc-headers-x86
2.36-1.fc37
2.36.9000-1.fc38
3
glibc-common
2.36-1.fc37
2.36.9000-1.fc38
3
kernel-headers
5.19.0-1.fc37
6.0.0-0.rc1.git0.1....
3
binutils-gold
2.38-24.fc38
2.39-2.fc38
3
vim-data
2:9.0.189-1.fc38
2:9.0.213-1.fc38
4
kernel-core
5.20.0-0.rc0.2022081...
6.0.0-0.rc1.13.fc38
4
polkit-libs
121-3.fc37
121-4.fc38
4
duktape
2.6.0-3.fc37
4
fedora-repos-rawhide
38-0.2
38-0.3
B
perl-encoding
4:3.00-491.fc37
4:3.00-492.fc38
B
perl-Filter
2:1.62-1.fc38
2:1.63-1.fc38
B
dracut
057-1.fc37.1
057-2.fc38
B
mozjs91
91.12.0-2.fc37
fedora-repos
38-0.2
38-0.3
B
libjpeg-turbo
2.1.3-2.fc37
2.1.4-1.fc38
B
fedora-gpg-keys
38-0.2
38-0.3
B
libdrm
2.4.110-2.fc37
2.4.112-1.fc38
B
gcc
12.1.1-3.fc37.1
12.1.1-4.fc38
1
libgcc
12.1.1-3.fc37.1
12.1.1-4.fc38
2
libgomp
12.1.1-3.fc37.1
12.1.1-4.fc38
2
openldap
2.6.2-4.fc37
2.6.2-5.fc38
2
cpp
12.1.1-3.fc37.1
12.1.1-4.fc38
2
libstdc++
12.1.1-3.fc37.1
12.1.1-4.fc38
3
selinux-policy
37.8-1.fc37
37.9-1.fc38
3
crypto-policies
20220802-1.gita99dfd2....
20220815-1.gite4ed860....
3
tzdata
2022a-4.fc37
2022b-1.fc38
3
gcc-plugin-annobin
12.1.1-3.fc37.1
12.1.1-4.fc38
3
selinux-policy-targeted
37.8-1.fc37
37.9-1.fc38
4
kernel-core
5.20.0-0.rc0.2022080...
5.20.0-0.rc0.2022081...
4
parted
3.5-5.fc37
3.5-6.fc38
4
libglvnd
1:1.4.0-3.fc37
1:1.4.0-4.fc38
B
libkcapi-hmaccalc
1.3.1-5.fc37
1.4.0-2.fc38
B
crypto-policies-scripts
20220802-1.gita99dfd2....
20220815-1.gite4ed860....
B
mesa-libglapi
22.1.5-2.fc37
22.2.0~rc2-1.fc38
B
mesa-dri-drivers
22.1.5-2.fc37
22.2.0~rc2-1.fc38
B
mesa-libgbm
22.1.5-2.fc37
22.2.0~rc2-1.fc38
B
libglvnd-glx
1:1.4.0-3.fc37
1:1.4.0-4.fc38
B
mesa-libGL
22.1.5-2.fc37
22.2.0~rc2-1.fc38
B
fedora-release-identity-basic
38-0.1
38-0.2
B
gdk-pixbuf2
2.42.8-4.fc37
2.42.9-1.fc38
B
jack-audio-connection-kit
1.9.21-1.fc37
1.9.21-3.fc38
B
fedora-release-common
38-0.1
38-0.2
B
libkcapi
1.3.1-5.fc37
1.4.0-2.fc38
B
mesa-libEGL
22.1.5-2.fc37
22.2.0~rc2-1.fc38
B
libglvnd-egl
1:1.4.0-3.fc37
1:1.4.0-4.fc38
B
pango
1.50.8-3.fc37
1.50.9-1.fc38
B
fedora-release
38-0.1
38-0.2
B
mesa-filesystem
22.1.5-2.fc37
22.2.0~rc2-1.fc38
B
vulkan-loader
1.3.216.0-3.fc37
gdk-pixbuf2-modules
2.42.8-4.fc37
2.42.9-1.fc38
B
nbdkit-basic-plugins
1.32.0-1.fc37
1.32.1-1.fc38
1
nbdkit-basic-filters
1.32.0-1.fc37
1.32.1-1.fc38
1
libnbd
1.14.0-2.fc37
1.14.1-1.fc38
1
ocaml-libnbd-devel
1.14.0-2.fc37
1.14.1-1.fc38
1
libnbd-devel
1.14.0-2.fc37
1.14.1-1.fc38
1
nbdkit-python-plugin
1.32.0-1.fc37
1.32.1-1.fc38
1
nbdkit-server
1.32.0-1.fc37
1.32.1-1.fc38
1
ocaml-libnbd
1.14.0-2.fc37
1.14.1-1.fc38
2
annobin-plugin-gcc
10.79-1.fc37
10.81-1.fc38
3
vim-minimal
2:9.0.137-1.fc37
2:9.0.189-1.fc38
3
vim-data
2:9.0.137-1.fc37
2:9.0.189-1.fc38
4
annobin-docs
10.79-1.fc37
10.81-1.fc38
4
kernel-core
5.19.0-65.fc37
5.20.0-0.rc0.2022080...
4
perl-Filter
2:1.61-2.fc37
2:1.62-1.fc38
B
cups-libs
1:2.4.2-3.fc37
1:2.4.2-4.fc38
B
gettext-devel
0.21-17.fc37.0.202...
0.21-17.fc38.0.202...
1
gettext-common-devel
0.21-17.fc37.0.202...
0.21-17.fc38.0.202...
2
binutils
2.38-23.fc37
2.38-24.fc38
2
perl-Scalar-List-Utils
5:1.62-489.fc37
5:1.63-489.fc38
2
cmake-filesystem
3.23.3-1.fc37
3.24.0-1.fc38
2
gettext
0.21-17.fc37.0.202...
0.21-17.fc38.0.202...
2
gettext-libs
0.21-17.fc37.0.202...
0.21-17.fc38.0.202...
2
python3-libs
3.11.0~b5-1.fc37
3.11.0~rc1-1.fc38
2
go-srpm-macros
3.1.0-3.fc37
3.1.0-4.fc37
3
python3
3.11.0~b5-1.fc37
3.11.0~rc1-1.fc38
3
gettext-runtime
0.21-17.fc37.0.202...
0.21-17.fc38.0.202...
3
systemd
251.4-26.fc37
251.4-51.fc37
3
systemd-libs
251.4-26.fc37
251.4-51.fc37
3
systemd-container
251.4-26.fc37
251.4-51.fc37
3
libxcrypt-devel
4.4.28-2.fc37
4.4.28-3.fc38
3
binutils-gold
2.38-23.fc37
2.38-24.fc38
3
libxcrypt
4.4.28-2.fc37
4.4.28-3.fc38
3
systemd-udev
251.4-26.fc37
251.4-51.fc37
4
systemd-rpm-macros
251.4-26.fc37
251.4-51.fc37
4
nfs-utils
1:2.6.1-3.rc8.fc37.1
1:2.6.2-0.fc37
4
unbound-libs
1.16.2-1.fc37
1.16.2-3.fc37
4
zfs-fuse
0.7.2.2-21.fc36
0.7.2.2-23.fc38
4
systemd-pam
251.4-26.fc37
251.4-51.fc37
4
fedora-repos-rawhide
37-0.3
38-0.2
B
fedora-release
37-0.9
38-0.1
B
fedora-repos
37-0.3
38-0.2
B
fedora-release-identity-basic
37-0.9
38-0.1
B
libnfsidmap
1:2.6.1-3.rc8.fc37.1
1:2.6.2-0.fc37
B
fedora-release-common
37-0.9
38-0.1
B
perl-XML-XPath
1.47-3.fc37
1.48-2.fc38
B
fedora-gpg-keys
37-0.3
38-0.2
B
2022-08-10 14:36:02
Package dependencies resolved successfuly
2022-08-10 12:07:17
Package resolution failed
  • Problem: package texlive-kpathsea-9:20210325-51.fc37.x86_64 requires texlive-texlive-scripts = 9:20210325-51.fc37, but none of the providers can be installed
    - package texlive-texlive-scripts-9:20210325-51.fc37.noarch requires texlive-texlive.infra, but none of the providers can be installed
    - package po4a-0.67-1.fc37.noarch requires texlive-kpathsea-bin, but none of the providers can be installed
    - package po4a-0.67-1.fc37.noarch requires texlive-kpathsea, but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath), but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath::XMLParser), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(-norequire) needed by perl-XML-XPath-1.48-1.fc38.noarch
Previous history