vim

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
607
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libxcrypt
4.4.33-1.fc36
4.4.33-3.fc36
2
libxcrypt-devel
4.4.33-1.fc36
4.4.33-3.fc36
2
libcurl
7.82.0-9.fc36
7.82.0-11.fc36
2
curl
7.82.0-9.fc36
7.82.0-11.fc36
4

Most recent builds

Real build: vim-9.0.963-1.fc36
gtk3-devel
3.24.34-1.fc36
3.24.35-1.fc36
1
gcc
12.2.1-2.fc36
12.2.1-4.fc36
1
libgcc
12.2.1-2.fc36
12.2.1-4.fc36
2
cpp
12.2.1-2.fc36
12.2.1-4.fc36
2
gtk3
3.24.34-1.fc36
3.24.35-1.fc36
2
libgomp
12.2.1-2.fc36
12.2.1-4.fc36
2
gcc-plugin-annobin
12.2.1-2.fc36
12.2.1-4.fc36
3
gtk-update-icon-cache
3.24.34-1.fc36
3.24.35-1.fc36
3
libstdc++
12.2.1-2.fc36
12.2.1-4.fc36
3
libnghttp2
1.46.0-2.fc36
1.51.0-1.fc36
3
qt5-srpm-macros
5.15.6-1.fc36
5.15.7-1.fc36
3
SDL2
2.24.0-1.fc36
2.26.0-1.fc36
4
python3-devel
3.10.8-1.fc36
3.10.8-3.fc36
1
python3
3.10.8-1.fc36
3.10.8-3.fc36
2
libxcrypt
4.4.30-3.fc36
4.4.33-1.fc36
2
libxcrypt-devel
4.4.30-3.fc36
4.4.33-1.fc36
2
systemtap-sdt-devel
4.7-1.fc36
4.8-1.fc36
2
bash
5.2.2-2.fc36
5.2.9-2.fc36
2
python3-libs
3.10.8-1.fc36
3.10.8-3.fc36
2
binutils
2.37-36.fc36
2.37-37.fc36
2
gnutls
3.7.8-2.fc36
3.7.8-3.fc36
3
binutils-gold
2.37-36.fc36
2.37-37.fc36
3
python-setuptools-wheel
59.6.0-2.fc36
59.6.0-3.fc36
3
python-pip-wheel
21.3.1-3.fc36
21.3.1-4.fc36
3
krb5-libs
1.19.2-11.fc36
1.19.2-12.fc36
3
annobin-plugin-gcc
10.81-1.fc36
10.92-1.fc36
3
avahi-libs
0.8-15.fc36
0.8-16.fc36
4
annobin-docs
10.81-1.fc36
10.92-1.fc36
4
Real build: vim-9.0.915-1.fc36
Dependencies for this build couldn't be processed
python3-devel
3.10.7-1.fc36
3.10.8-1.fc36
1
libxcrypt-devel
4.4.30-1.fc36
4.4.30-3.fc36
2
python3
3.10.7-1.fc36
3.10.8-1.fc36
2
libxml2
2.10.3-1.fc36
2.10.3-2.fc36
2
libxcrypt
4.4.30-1.fc36
4.4.30-3.fc36
2
python3-libs
3.10.7-1.fc36
3.10.8-1.fc36
2
tzdata
2022e-1.fc36
2022f-1.fc36
3
expat
2.4.9-1.fc36
2.5.0-1.fc36
3
libxml2-devel
2.10.3-1.fc36
2.10.3-2.fc36
3
libdecor
0.1.0-2.fc36
0.1.1-1.fc36
B
mpg123-libs
1.30.1-1.fc36
1.31.1-1.fc36
B
hwdata
0.363-1.fc36
0.364-1.fc36
B
Real build: vim-9.0.828-1.fc36
libxcrypt-devel
4.4.28-1.fc36
4.4.30-1.fc36
2
libcurl
7.82.0-8.fc36
7.82.0-9.fc36
2
libxcrypt
4.4.28-1.fc36
4.4.30-1.fc36
2
openssl-libs
1:3.0.5-1.fc36
1:3.0.5-2.fc36
3
rust-srpm-macros
22-1.fc36
23-1.fc36
3
curl
7.82.0-8.fc36
7.82.0-9.fc36
4
cmake-filesystem
3.22.2-1.fc36
3.24.2-1.fc36
4
autoconf
2.71-2.fc36
2.71-3.fc36
1
python3-rpm-macros
3.10-19.fc36
3.10-20.fc36
2
python-rpm-macros
3.10-19.fc36
3.10-20.fc36
2
fontconfig-devel
2.14.0-3.fc36
2.14.1-1.fc36
2
gnutls
3.7.7-1.fc36
3.7.8-2.fc36
3
libidn2
2.3.3-1.fc36
2.3.4-1.fc36
3
python-srpm-macros
3.10-19.fc36
3.10-20.fc36
3
tzdata
2022d-1.fc36
2022e-1.fc36
3
kernel-headers
5.19.4-200.fc36
6.0.5-200.fc36
3
fontconfig
2.14.0-3.fc36
2.14.1-1.fc36
3
glibc-gconv-extra
2.35-17.fc36
2.35-20.fc36
1
glibc-devel
2.35-17.fc36
2.35-20.fc36
2
glibc
2.35-17.fc36
2.35-20.fc36
2
libxml2
2.9.14-1.fc36
2.10.3-1.fc36
2
glibc-common
2.35-17.fc36
2.35-20.fc36
2
glibc-headers-x86
2.35-17.fc36
2.35-20.fc36
3
glibc-minimal-langpack
2.35-17.fc36
2.35-20.fc36
3
libxml2-devel
2.9.14-1.fc36
2.10.3-1.fc36
3
alsa-lib
1.2.7.2-1.fc36
1.2.8-1.fc36
3
Previous history