vim

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
818
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libxml2
2.9.10-3.fc31
2.9.10-4.fc31
2
binutils
2.32-31.fc31
2.32-33.fc31
2
binutils-gold
2.32-31.fc31
2.32-33.fc31
3
gnutls
3.6.14-1.fc31
3.6.15-1.fc31
4
kernel-headers
5.8.8-100.fc31
5.8.11-100.fc31
4
cryptsetup-libs
2.3.3-1.fc31
2.3.4-1.fc31
4

Groups

This package is not part of any global group.

Most recent builds

perl-devel
4:5.30.3-454.fc31
4:5.30.3-455.fc31
1
perl-ExtUtils-Embed
1.35-454.fc31
1.35-455.fc31
1
perl-IO
1.40-454.fc31
1.40-455.fc31
2
perl-libs
4:5.30.3-454.fc31
4:5.30.3-455.fc31
2
perl-macros
4:5.30.3-454.fc31
4:5.30.3-455.fc31
2
perl-interpreter
4:5.30.3-454.fc31
4:5.30.3-455.fc31
2
perl-Errno
1.30-454.fc31
1.30-455.fc31
2
kernel-headers
5.8.6-100.fc31
5.8.8-100.fc31
4
hwdata
0.338-1.fc31
0.339-1.fc31
B
libX11-devel
1.6.9-2.fc31
1.6.12-1.fc31
1
python3-devel
3.7.8-2.fc31
3.7.9-1.fc31
1
libcanberra-devel
0.30-19.fc30
1
libcanberra
0.30-19.fc30
2
libcanberra-gtk2
0.30-19.fc30
2
gtk2-devel
2.24.32-6.fc31
2
libcanberra-gtk3
0.30-19.fc30
2
python3
3.7.8-2.fc31
3.7.9-1.fc31
2
python3-libs
3.7.8-2.fc31
3.7.9-1.fc31
2
libX11
1.6.9-2.fc31
1.6.12-1.fc31
2
libX11-xcb
1.6.9-2.fc31
1.6.12-1.fc31
2
libtdb
1.4.2-1.fc31
3
alsa-lib
1.2.2-2.fc31
3
sound-theme-freedesktop
0.8-12.fc31
3
pulseaudio-libs
13.99.1-4.fc31
3
gstreamer1
1.16.2-1.fc31
3
libX11-common
1.6.9-2.fc31
1.6.12-1.fc31
3
gtk2
2.24.32-6.fc31
3
libvorbis
1:1.3.6-5.fc31
3
kernel-headers
5.7.11-100.fc31
5.8.6-100.fc31
4
libcap-ng
0.7.10-1.fc31
0.7.11-1.fc31
4
libogg
2:1.3.3-3.fc31
4
libsndfile
1.0.28-11.fc31
4
libasyncns
0.8-17.fc31
4
flac-libs
1.3.3-1.fc31
B
gsm
1.0.18-5.fc31
B
lua-devel
5.3.5-6.fc31
5.3.5-8.fc31
1
perl-Getopt-Long
1:2.51-1.fc31
1:2.52-1.fc31
2
perl-Data-Dumper
2.174-440.fc31
2.174-443.fc31
2
lua
5.3.5-6.fc31
5.3.5-8.fc31
2
libxcrypt-devel
4.4.16-3.fc31
4.4.17-1.fc31
2
libxcrypt
4.4.16-3.fc31
4.4.17-1.fc31
3
go-srpm-macros
3.0.8-4.fc31
3.0.9-1.fc31
3
lua-libs
5.3.5-6.fc31
5.3.5-8.fc31
3
libtirpc
1.2.6-0.fc31
1.2.6-1.rc4.fc31
3
perl-Encode
4:3.06-444.fc31
4:3.07-457.fc31
4
curl
7.66.0-2.fc31
7.66.0-3.fc31
4
fedora-gpg-keys
31-3
31-5
B
groff-base
1.22.3-20.fc31
1.22.3-21.fc31
B
fedora-repos
31-3
31-5
B
p11-kit-trust
0.23.20-1.fc31
0.23.21-2.fc31
B
hwdata
0.337-1.fc31
0.338-1.fc31
B
libmetalink
0.1.3-9.fc31
0.1.3-13.fc31
B
p11-kit
0.23.20-1.fc31
0.23.21-2.fc31
B
libcurl
7.66.0-2.fc31
7.66.0-3.fc31
B
Real build: vim-8.2.1484-2.fc31
Dependencies for this build couldn't be processed
python3-devel
3.7.8-1.fc31
3.7.8-2.fc31
1
python3
3.7.8-1.fc31
3.7.8-2.fc31
2
systemtap-sdt-devel
4.3-1.fc31
4.3-2.fc31
2
perl-File-Path
2.16-439.fc31
2.17-1.fc31
2
python3-libs
3.7.8-1.fc31
3.7.8-2.fc31
2
cups-libs
1:2.2.12-10.fc31
1:2.2.12-11.fc31
3
mesa-libEGL-devel
19.2.8-1.fc31
19.2.8-2.fc31
3
mesa-libGL-devel
19.2.8-1.fc31
19.2.8-2.fc31
3
jasper-libs
2.0.14-9.fc31
2.0.17-1.fc31
4
mesa-libEGL
19.2.8-1.fc31
19.2.8-2.fc31
4
mesa-libglapi
19.2.8-1.fc31
19.2.8-2.fc31
4
mesa-libGL
19.2.8-1.fc31
19.2.8-2.fc31
4
libseccomp
2.5.0-1.fc31
2.5.0-3.fc31
4
mesa-khr-devel
19.2.8-1.fc31
19.2.8-2.fc31
4
kernel-headers
5.7.7-100.fc31
5.7.11-100.fc31
4
mesa-libgbm
19.2.8-1.fc31
19.2.8-2.fc31
B
perl-devel
4:5.30.3-452.fc31
4:5.30.3-454.fc31
1
python3-devel
3.7.7-3.fc31
3.7.8-1.fc31
1
perl-ExtUtils-Embed
1.35-452.fc31
1.35-454.fc31
1
perl-macros
4:5.30.3-452.fc31
4:5.30.3-454.fc31
2
perl-libs
4:5.30.3-452.fc31
4:5.30.3-454.fc31
2
glibc-devel
2.30-11.fc31
2.30-13.fc31
2
pcre2-devel
10.35-3.fc31
10.35-4.fc31
2
perl-Errno
1.30-452.fc31
1.30-454.fc31
2
perl-IO
1.40-452.fc31
1.40-454.fc31
2
perl-interpreter
4:5.30.3-452.fc31
4:5.30.3-454.fc31
2
python3-libs
3.7.7-3.fc31
3.7.8-1.fc31
2
glibc
2.30-11.fc31
2.30-13.fc31
2
python3
3.7.7-3.fc31
3.7.8-1.fc31
2
pcre2
10.35-3.fc31
10.35-4.fc31
3
glibc-minimal-langpack
2.30-11.fc31
2.30-13.fc31
3
perl-Socket
4:2.029-4.fc31
4:2.030-1.fc31
3
glibc-common
2.30-11.fc31
2.30-13.fc31
3
pcre2-utf16
10.35-3.fc31
10.35-4.fc31
3
pcre2-utf32
10.35-3.fc31
10.35-4.fc31
3
glibc-headers
2.30-11.fc31
2.30-13.fc31
3
libseccomp
2.4.2-2.fc31
2.5.0-1.fc31
4
pcre2-syntax
10.35-3.fc31
10.35-4.fc31
4
cmake-filesystem
3.17.3-3.fc31
3.17.4-1.fc31
4
pam
1.3.1-24.fc31
1.3.1-25.fc31
4
tar
2:1.32-2.fc31
2:1.32-3.fc31
B
Real build: vim-8.2.1359-1.fc31
Dependencies for this build couldn't be processed
No dependency changes
Previous history