vfrnav

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
1907
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

webkit2gtk3-devel
2.28.3-1.fc31
2.28.4-3.fc31
1
java-1.8.0-openjdk-headless
1:1.8.0.262.b10-1.fc31
1:1.8.0.265.b01-1.fc31
2
webkit2gtk3
2.28.3-1.fc31
2.28.4-3.fc31
2
webkit2gtk3-jsc
2.28.3-1.fc31
2.28.4-3.fc31
2
webkit2gtk3-jsc-devel
2.28.3-1.fc31
2.28.4-3.fc31
2
libseccomp
2.5.0-1.fc31
2.5.0-3.fc31
3
mesa-libGL
19.2.8-1.fc31
19.2.8-2.fc31
3
mesa-libgbm
19.2.8-1.fc31
19.2.8-2.fc31
3
mesa-libEGL-devel
19.2.8-1.fc31
19.2.8-2.fc31
4
mesa-libEGL
19.2.8-1.fc31
19.2.8-2.fc31
4
mesa-libGL-devel
19.2.8-1.fc31
19.2.8-2.fc31
4
mesa-libglapi
19.2.8-1.fc31
19.2.8-2.fc31
4
mesa-khr-devel
19.2.8-1.fc31
19.2.8-2.fc31
B
fuse
2.9.9-8.fc31
xdg-desktop-portal-gtk
1.4.0-1.fc31
pipewire-libs
0.2.7-2.fc31
xdg-desktop-portal
1.4.2-3.fc31
fuse-libs
2.9.9-8.fc31
fuse-common
3.6.2-1.fc31

Most recent builds

perl-libs
4:5.30.3-452.fc31
4:5.30.3-454.fc31
2
cmake-filesystem
3.17.3-4.fc31
3.17.4-1.fc31
2
java-1.8.0-openjdk-headless
1:1.8.0.252.b09-0.fc31
1:1.8.0.262.b10-1.fc31
2
perl-interpreter
4:5.30.3-452.fc31
4:5.30.3-454.fc31
2
glibc
2.30-11.fc31
2.30-13.fc31
2
python3
3.7.7-3.fc31
3.7.8-1.fc31
2
perl-Errno
1.30-452.fc31
1.30-454.fc31
3
perl-macros
4:5.30.3-452.fc31
4:5.30.3-454.fc31
3
python3-libs
3.7.7-3.fc31
3.7.8-1.fc31
3
perl-File-Path
2.16-439.fc31
2.17-1.fc31
3
pam
1.3.1-24.fc31
1.3.1-25.fc31
3
perl-open
1.11-452.fc31
1.11-454.fc31
3
cups-libs
1:2.2.12-10.fc31
1:2.2.12-11.fc31
3
glibc-common
2.30-11.fc31
2.30-13.fc31
3
cmake
3.17.3-4.fc31
3.17.4-1.fc31
3
perl-IO
1.40-452.fc31
1.40-454.fc31
3
pcre2-utf16
10.35-3.fc31
10.35-4.fc31
3
armadillo
9.900.1-1.fc31
9.900.2-1.fc31
3
nspr
4.25.0-1.fc31
4.26.0-1.fc31
3
nss
3.53.0-2.fc31
3.54.0-1.fc31
3
glibc-minimal-langpack
2.30-11.fc31
2.30-13.fc31
3
jasper-libs
2.0.14-9.fc31
2.0.17-1.fc31
3
libseccomp
2.4.2-2.fc31
2.5.0-1.fc31
3
pcre2-devel
10.35-3.fc31
10.35-4.fc31
4
nss-sysinit
3.53.0-2.fc31
3.54.0-1.fc31
4
pcre2
10.35-3.fc31
10.35-4.fc31
4
cmake-data
3.17.3-4.fc31
3.17.4-1.fc31
4
pcre2-syntax
10.35-3.fc31
10.35-4.fc31
4
cmake-rpm-macros
3.17.3-4.fc31
3.17.4-1.fc31
4
nss-softokn
3.53.0-2.fc31
3.54.0-1.fc31
4
glibc-devel
2.30-11.fc31
2.30-13.fc31
4
nss-util
3.53.0-2.fc31
3.54.0-1.fc31
4
pcre2-utf32
10.35-3.fc31
10.35-4.fc31
B
glibc-headers
2.30-11.fc31
2.30-13.fc31
B
kernel-headers
5.7.7-100.fc31
5.7.11-100.fc31
B
tar
2:1.32-2.fc31
2:1.32-3.fc31
B
nss-softokn-freebl
3.53.0-2.fc31
3.54.0-1.fc31
B
libcurl-devel
7.66.0-1.fc31
7.66.0-2.fc31
1
podofo-devel
0.9.6-9.fc31
0.9.6-12.fc31
1
selinux-policy-devel
3.14.4-50.fc31
3.14.4-53.fc31
1
ImageMagick
1:6.9.11.16-1.fc31
1:6.9.11.22-1.fc31
1
libarchive-devel
3.4.2-1.fc31
3.4.3-1.fc31
1
webkit2gtk3-devel
2.28.2-1.fc31
2.28.3-1.fc31
1
python3
3.7.7-1.fc31
3.7.7-3.fc31
2
webkit2gtk3-jsc
2.28.2-1.fc31
2.28.3-1.fc31
2
libconfuse
3.2.2-3.fc31
3.3-1.fc31
2
bash
5.0.11-1.fc31
5.0.17-1.fc31
2
webkit2gtk3-jsc-devel
2.28.2-1.fc31
2.28.3-1.fc31
2
podofo-libs
0.9.6-9.fc31
0.9.6-12.fc31
2
selinux-policy
3.14.4-50.fc31
3.14.4-53.fc31
2
minizip-devel
2.9.3-1.fc31
2.10.0-1.fc31
2
ImageMagick-c++
1:6.9.11.16-1.fc31
1:6.9.11.22-1.fc31
2
ImageMagick-libs
1:6.9.11.16-1.fc31
1:6.9.11.22-1.fc31
2
webkit2gtk3
2.28.2-1.fc31
2.28.3-1.fc31
2
libcurl
7.66.0-1.fc31
7.66.0-2.fc31
2
openblas-serial
0.3.9-2.fc31
0.3.9-3.fc31
2
libarchive
3.4.2-1.fc31
3.4.3-1.fc31
2
glib2
2.62.6-1.fc31
2.62.6-2.fc31
2
perl-interpreter
4:5.30.2-451.fc31
4:5.30.3-452.fc31
2
ghostscript
9.27-5.fc31
9.27-7.fc31
2
glib2-devel
2.62.6-1.fc31
2.62.6-2.fc31
2
cmake-filesystem
3.17.3-1.fc31
3.17.3-4.fc31
2
perl-libs
4:5.30.2-451.fc31
4:5.30.3-452.fc31
2
openblas-devel
0.3.9-2.fc31
0.3.9-3.fc31
2
nss
3.52.0-2.fc31
3.53.0-2.fc31
3
openblas-threads64_
0.3.9-2.fc31
0.3.9-3.fc31
3
perl-macros
4:5.30.2-451.fc31
4:5.30.3-452.fc31
3
LibRaw
0.19.5-1.fc31
0.19.5-3.fc31
3
openblas-openmp64_
0.3.9-2.fc31
0.3.9-3.fc31
3
openblas-openmp
0.3.9-2.fc31
0.3.9-3.fc31
3
python3-libs
3.7.7-1.fc31
3.7.7-3.fc31
3
perl-IO
1.40-451.fc31
1.40-452.fc31
3
dbus
1:1.12.16-3.fc31
1:1.12.20-1.fc31
3
pulseaudio-module-bluetooth
13.99.1-3.fc31
13.99.1-4.fc31
3
minizip
2.9.3-1.fc31
2.10.0-1.fc31
3
libssh
0.9.4-2.fc31
0.9.4-3.fc31
3
xdg-desktop-portal-gtk
1.4.0-1.fc31
3
jbig2dec-libs
0.16-1.fc31
0.16-2.fc31
3
ca-certificates
2020.2.40-1.1.fc31
2020.2.41-1.1.fc31
3
cmake
3.17.3-1.fc31
3.17.3-4.fc31
3
cups-libs
1:2.2.12-8.fc31
1:2.2.12-10.fc31
3
perl-open
1.11-451.fc31
1.11-452.fc31
3
openblas-threads64
0.3.9-2.fc31
0.3.9-3.fc31
3
openblas-threads
0.3.9-2.fc31
0.3.9-3.fc31
3
openblas-serial64
0.3.9-2.fc31
0.3.9-3.fc31
3
openblas
0.3.9-2.fc31
0.3.9-3.fc31
3
libgs
9.27-5.fc31
9.27-7.fc31
3
xz-libs
5.2.4-6.fc31
5.2.5-1.fc31
3
dnf
4.2.21-1.fc31
4.2.23-1.fc31
3
jbig2dec-devel
0.16-2.fc31
3
pam
1.3.1-21.fc31
1.3.1-24.fc31
3
libnghttp2
1.40.0-1.fc31
1.41.0-1.fc31
3
perl-Errno
1.30-451.fc31
1.30-452.fc31
3
xz-devel
5.2.4-6.fc31
5.2.5-1.fc31
3
openblas-openmp64
0.3.9-2.fc31
0.3.9-3.fc31
3
pcre2-utf16
10.35-1.fc31
10.35-3.fc31
3
glib-networking
2.62.3-1.fc31
2.62.4-1.fc31
3
openblas-serial64_
0.3.9-2.fc31
0.3.9-3.fc31
3
armadillo
9.880.1-1.fc31
9.900.1-1.fc31
3
dbus-libs
1:1.12.16-3.fc31
1:1.12.20-1.fc31
3
uriparser
0.9.3-2.fc31
0.9.4-1.fc31
4
pulseaudio-libs
13.99.1-3.fc31
13.99.1-4.fc31
4
pcre2-syntax
10.35-1.fc31
10.35-3.fc31
4
libssh-config
0.9.4-2.fc31
0.9.4-3.fc31
4
cryptsetup-libs
2.3.0-1.fc31
2.3.3-1.fc31
4
cmake-data
3.17.3-1.fc31
3.17.3-4.fc31
4
pcre2-devel
10.35-1.fc31
10.35-3.fc31
4
nss-softokn
3.52.0-2.fc31
3.53.0-2.fc31
4
gnutls
3.6.13-1.fc31
3.6.14-1.fc31
4
libffado
2.4.1-8.fc31
2.4.3-2.fc31
4
selinux-policy-minimum
3.14.4-50.fc31
3.14.4-53.fc31
4
python3-dnf
4.2.21-1.fc31
4.2.23-1.fc31
4
nss-sysinit
3.52.0-2.fc31
3.53.0-2.fc31
4
pulseaudio
13.99.1-3.fc31
13.99.1-4.fc31
4
dbus-devel
1:1.12.16-3.fc31
1:1.12.20-1.fc31
4
perl-Socket
4:2.029-4.fc31
4:2.030-1.fc31
4
pcre2
10.35-1.fc31
10.35-3.fc31
4
xdg-desktop-portal
1.4.2-3.fc31
4
cmake-rpm-macros
3.17.3-1.fc31
3.17.3-4.fc31
4
nss-util
3.52.0-2.fc31
3.53.0-2.fc31
4
librepo
1.11.3-1.fc31
1.12.0-1.fc31
B
kernel-headers
5.6.11-200.fc31
5.7.7-100.fc31
B
hwdata
0.334-1.fc31
0.337-1.fc31
B
fuse-libs
2.9.9-8.fc31
B
nss-softokn-freebl
3.52.0-2.fc31
3.53.0-2.fc31
B
libsolv
0.7.12-1.fc31
0.7.14-1.fc31
B
dnf-data
4.2.21-1.fc31
4.2.23-1.fc31
B
libdnf
0.47.0-1.fc31
0.48.0-1.fc31
B
python3-hawkey
0.47.0-1.fc31
0.48.0-1.fc31
B
fuse-common
3.6.2-1.fc31
B
pcre2-utf32
10.35-1.fc31
10.35-3.fc31
B
pipewire-libs
0.2.7-2.fc31
B
libreport-filesystem
2.12.0-1.fc31
2.13.1-3.fc31
B
fuse
2.9.9-8.fc31
B
python3-libdnf
0.47.0-1.fc31
0.48.0-1.fc31
B
xz
5.2.4-6.fc31
5.2.5-1.fc31
B
curl
7.66.0-1.fc31
7.66.0-2.fc31
B
python-srpm-macros
3-56.fc31
3-57.fc31
B
dbus-common
1:1.12.16-3.fc31
1:1.12.20-1.fc31
B
2020-07-23 00:12:58
Package dependencies resolved successfuly
ImageMagick
1:6.9.10.86-1.fc31
1:6.9.11.16-1.fc31
1
minizip-devel
2.9.1-1.fc31
2.9.3-1.fc31
2
cmake-filesystem
3.17.2-1.fc31
3.17.3-1.fc31
2
ImageMagick-c++
1:6.9.10.86-1.fc31
1:6.9.11.16-1.fc31
2
libpq-devel
12.2-1.fc31
12.3-1.fc31
2
ImageMagick-libs
1:6.9.10.86-1.fc31
1:6.9.11.16-1.fc31
2
minizip
2.9.1-1.fc31
2.9.3-1.fc31
3
pcre2-utf16
10.34-9.fc31
10.35-1.fc31
3
libzstd
1.4.4-1.fc31
1.4.5-3.fc31
3
nss
3.51.1-1.fc31
3.52.0-2.fc31
3
tzdata-java
2019c-2.fc31
2020a-1.fc31
3
libpq
12.2-1.fc31
12.3-1.fc31
3
cmake
3.17.2-1.fc31
3.17.3-1.fc31
3
pcre2
10.34-9.fc31
10.35-1.fc31
4
pcre2-syntax
10.34-9.fc31
10.35-1.fc31
4
cmake-data
3.17.2-1.fc31
3.17.3-1.fc31
4
pcre2-devel
10.34-9.fc31
10.35-1.fc31
4
cmake-rpm-macros
3.17.2-1.fc31
3.17.3-1.fc31
4
tzdata
2019c-2.fc31
2020a-1.fc31
4
nss-softokn
3.51.1-1.fc31
3.52.0-2.fc31
4
nss-sysinit
3.51.1-1.fc31
3.52.0-2.fc31
4
nss-util
3.51.1-1.fc31
3.52.0-2.fc31
4
zstd
1.4.4-1.fc31
1.4.5-3.fc31
B
pcre2-utf32
10.34-9.fc31
10.35-1.fc31
B
nss-softokn-freebl
3.51.1-1.fc31
3.52.0-2.fc31
B
2020-06-02 21:14:14
Package dependencies resolved successfuly
2020-06-02 19:13:46
Package resolution failed
  • Problem: package python3-dnf-4.2.21-1.fc31.noarch requires python3-hawkey >= 0.46.2, but none of the providers can be installed
    - package python3-hawkey-0.48.0-1.fc31.x86_64 conflicts with python3-dnf < 4.2.23 provided by python3-dnf-4.2.21-1.fc31.noarch
    - package dnf-4.2.21-1.fc31.noarch requires python3-dnf = 4.2.21-1.fc31, but none of the providers can be installed
    - package policycoreutils-devel-2.9-5.fc31.x86_64 requires dnf, but none of the providers can be installed
    - package selinux-policy-devel-3.14.4-50.fc31.noarch requires policycoreutils-devel >= 2.8, but none of the providers can be installed
    - conflicting requests
boost-devel
1.69.0-10.fc31
1.69.0-12.fc31
1
boost-math
1.69.0-10.fc31
1.69.0-12.fc31
2
boost-contract
1.69.0-10.fc31
1.69.0-12.fc31
2
boost-stacktrace
1.69.0-10.fc31
1.69.0-12.fc31
2
boost-graph
1.69.0-10.fc31
1.69.0-12.fc31
2
boost-chrono
1.69.0-10.fc31
1.69.0-12.fc31
2
boost-log
1.69.0-10.fc31
1.69.0-12.fc31
2
boost-fiber
1.69.0-10.fc31
1.69.0-12.fc31
2
boost-program-options
1.69.0-10.fc31
1.69.0-12.fc31
2
boost-context
1.69.0-10.fc31
1.69.0-12.fc31
2
ghostscript
9.27-4.fc31
9.27-5.fc31
2
boost-random
1.69.0-10.fc31
1.69.0-12.fc31
2
boost-type_erasure
1.69.0-10.fc31
1.69.0-12.fc31
2
boost-regex
1.69.0-10.fc31
1.69.0-12.fc31
2
PackageKit-gtk3-module
1.1.12-14.fc31
1.1.12-15.fc31
2
boost-iostreams
1.69.0-10.fc31
1.69.0-12.fc31
2
boost-test
1.69.0-10.fc31
1.69.0-12.fc31
2
libpq-devel
12.3-1.fc31
12.2-1.fc31
2
boost-timer
1.69.0-10.fc31
1.69.0-12.fc31
2
boost-serialization
1.69.0-10.fc31
1.69.0-12.fc31
2
boost-container
1.69.0-10.fc31
1.69.0-12.fc31
2
boost-atomic
1.69.0-10.fc31
1.69.0-12.fc31
2
boost-system
1.69.0-10.fc31
1.69.0-12.fc31
2
boost-coroutine
1.69.0-10.fc31
1.69.0-12.fc31
2
boost-locale
1.69.0-10.fc31
1.69.0-12.fc31
2
boost-wave
1.69.0-10.fc31
1.69.0-12.fc31
2
boost
1.69.0-10.fc31
1.69.0-12.fc31
2
boost-filesystem
1.69.0-10.fc31
1.69.0-12.fc31
2
boost-date-time
1.69.0-10.fc31
1.69.0-12.fc31
2
perl-Encode
4:3.05-443.fc31
4:3.06-444.fc31
3
armadillo
9.860.1-1.fc31
9.880.1-1.fc31
3
boost-thread
1.69.0-10.fc31
1.69.0-12.fc31
3
libgs
9.27-4.fc31
9.27-5.fc31
3
json-c
0.13.1-11.fc31
0.13.1-13.fc31
3
PackageKit-glib
1.1.12-14.fc31
1.1.12-15.fc31
3
libpq
12.3-1.fc31
12.2-1.fc31
3
libuv
1:1.37.0-1.fc31
1:1.38.0-2.fc31
4
perl-encoding
4:2.22-443.fc31
4:3.00-444.fc31
4
libreport-filesystem
2.13.1-3.fc31
2.12.0-1.fc31
B
python-srpm-macros
3-55.fc31
3-56.fc31
B
inkscape
1.0-0.rc1.fc31.1
1.0-2.fc31
1
PackageKit-gtk3-module
1.1.12-14.fc31
2
java-1.8.0-openjdk-headless
1:1.8.0.242.b08-0.fc31
1:1.8.0.252.b09-0.fc31
2
libpq-devel
12.2-1.fc31
12.3-1.fc31
2
PackageKit-glib
1.1.12-14.fc31
3
libpq
12.2-1.fc31
12.3-1.fc31
3
gobject-introspection
1.62.0-1.fc31
4
gpgme
1.13.1-3.fc31
1.13.1-7.fc31
B
python3-gpg
1.13.1-3.fc31
1.13.1-7.fc31
B
libreport-filesystem
2.12.0-1.fc31
2.13.1-3.fc31
B
gnupg2
2.2.18-2.fc31
2.2.20-2.fc31
B
Previous history