vala

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
601
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libsepol-devel
3.2-1.fc34
3.2-2.fc34
3
libsepol
3.2-1.fc34
3.2-2.fc34
4
libseccomp
2.5.0-4.fc34
2.5.3-1.fc34
4
libjxl
0.5-1.fc34
0.6.1-6.fc34
B
kernel-headers
5.14.9-200.fc34
5.15.4-100.fc34
B
libaom
3.1.1-1.fc34
3.1.1-2.fc34
B

Groups

This package is not part of any global group.

Most recent builds

2021-11-21 22:38:09
Package dependencies resolved successfuly
2021-11-21 22:10:24
Package resolution failed
  • Problem: package graphviz-2.44.0-18.fc34.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package gd-2.3.2-2.fc34.x86_64 requires libavif.so.10()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.44.0-18.fc34.x86_64 requires libcdt.so.5()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.44.0-18.fc34.x86_64 requires libcgraph.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.44.0-18.fc34.x86_64 requires libgvc.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.44.0-18.fc34.x86_64 requires libgvplugin_core.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.44.0-18.fc34.x86_64 requires libgvplugin_dot_layout.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.44.0-18.fc34.x86_64 requires libgvplugin_gdk.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.44.0-18.fc34.x86_64 requires libgvplugin_gs.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.44.0-18.fc34.x86_64 requires libgvplugin_gtk.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.44.0-18.fc34.x86_64 requires libgvplugin_lasi.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.44.0-18.fc34.x86_64 requires libgvplugin_neato_layout.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.44.0-18.fc34.x86_64 requires libgvplugin_pango.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.44.0-18.fc34.x86_64 requires libgvplugin_rsvg.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.44.0-18.fc34.x86_64 requires libgvplugin_visio.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.44.0-18.fc34.x86_64 requires libgvplugin_webp.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.44.0-18.fc34.x86_64 requires libgvplugin_xlib.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.44.0-18.fc34.x86_64 requires libgvpr.so.2()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.44.0-18.fc34.x86_64 requires liblab_gamut.so.1()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.44.0-18.fc34.x86_64 requires libpathplan.so.4()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.44.0-18.fc34.x86_64 requires libxdot.so.4()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.44.0-18.fc34.x86_64 requires graphviz = 2.44.0-18.fc34, but none of the providers can be installed
    - package libavif-0.9.0-2.fc34.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.1-1.fc34.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.1-1.fc34.x86_64
sysprof-capture-devel
3.40.1-1.fc34
3.40.1-2.fc34
2
tzdata
2021c-1.fc34
2021e-1.fc34
4
gdb-minimal
10.2-3.fc34
11.1-2.fc34
B
python-srpm-macros
3.9-40.fc34
3.9-41.fc34
B
adobe-mappings-cmap-deprecated
20171205-10.fc34
20190730-1.fc34
4
adobe-mappings-cmap
20171205-10.fc34
20190730-1.fc34
4
pam
1.5.1-6.fc34
1.5.1-7.fc34
4
python-srpm-macros
3.9-38.fc34
3.9-40.fc34
B
perl-Encode
4:3.12-460.fc34
4:3.15-462.fc34
B
libgs
9.54.0-2.1.fc34
9.55.0-1.fc34
3
systemd-libs
248.7-1.fc34
248.9-1.fc34
3
systemd
248.7-1.fc34
248.9-1.fc34
3
systemd-pam
248.7-1.fc34
248.9-1.fc34
4
python-pip-wheel
21.0.1-3.fc34
21.0.1-4.fc34
4
tzdata
2021b-1.fc34
2021c-1.fc34
4
systemd-rpm-macros
248.7-1.fc34
248.9-1.fc34
4
openldap
2.4.57-5.fc34
2.4.57-6.fc34
B
libjpeg-turbo
2.0.90-2.fc34
2.0.90-3.fc34
4
netpbm
10.95.00-1.fc34
10.96.00-1.fc34
4
libraqm
0.7.0-7.fc34
0.7.2-1.fc34
4
libdb
5.3.28-46.fc34
5.3.28-49.fc34
B
libibverbs
36.0-1.fc34
37.0-1.fc34
B
audit-libs
3.0.5-1.fc34
3.0.6-1.fc34
3
tzdata
2021a-1.fc34
2021b-1.fc34
4
binutils
2.35.2-5.fc34
2.35.2-6.fc34
4
binutils-gold
2.35.2-5.fc34
2.35.2-6.fc34
B
libssh
0.9.5-2.fc34
0.9.6-1.fc34
B
kernel-headers
5.14.7-200.fc34
5.14.9-200.fc34
B
libssh-config
0.9.5-2.fc34
0.9.6-1.fc34
B
file-libs
5.39-6.fc34
5.39-7.fc34
B
file
5.39-6.fc34
5.39-7.fc34
B
Previous history