vagrant-libvirt

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2020-01-21 00:15:25
Package resolution failed
  • Problem: package rubygem-listen-3.2.0-1.fc32.noarch requires (rubygem(rb-inotify) >= 0.9 with rubygem(rb-inotify) < 1 with rubygem(rb-inotify) >= 0.9.10), but none of the providers can be installed
    - package vagrant-2.2.6-2.fc32.noarch requires (rubygem(listen) >= 3.2 with rubygem(listen) < 4), but none of the providers can be installed
    - package rubygem-rb-inotify-0.10.0-2.fc31.noarch requires (rubygem(ffi) >= 1.0 with rubygem(ffi) < 2), but none of the providers can be installed
    - conflicting requests
    - nothing provides libruby.so.2.6()(64bit) needed by rubygem-ffi-1.10.0-3.fc31.x86_64
complete
2020-01-15 16:59:15
libvirt-libs
5.10.0-2.fc32
6.0.0-1.fc32
3
libvirt-daemon-kvm
5.10.0-2.fc32
6.0.0-1.fc32
3
libvirt-daemon-driver-nodedev
5.10.0-2.fc32
6.0.0-1.fc32
4
libzstd
1.4.2-1.fc31
1.4.4-1.fc32
4
libjpeg-turbo
2.0.3-1.fc32
2.0.4-1.fc32
4
libcom_err
1.45.4-1.fc32
1.45.5-1.fc32
4
libvirt-daemon
5.10.0-2.fc32
6.0.0-1.fc32
4
krb5-libs
1.17.1-4.fc32
1.17.1-5.fc32
4
libvirt-daemon-driver-network
5.10.0-2.fc32
6.0.0-1.fc32
4
libvirt-daemon-driver-storage
5.10.0-2.fc32
6.0.0-1.fc32
4
libvirt-daemon-driver-interface
5.10.0-2.fc32
6.0.0-1.fc32
4
libvirt-daemon-driver-secret
5.10.0-2.fc32
6.0.0-1.fc32
4
libvirt-daemon-driver-qemu
5.10.0-2.fc32
6.0.0-1.fc32
4
libvirt-daemon-driver-nwfilter
5.10.0-2.fc32
6.0.0-1.fc32
4
crypto-policies
20191128-2.gitcd267a5....
20191128-4.gitcd267a5....
4
perl-Term-ANSIColor
4.06-440.fc31
5.00-1.fc32
B
libatomic_ops
7.6.10-2.fc31
libvirt-daemon-driver-storage-mpath
5.10.0-2.fc32
6.0.0-1.fc32
B
mesa-libgbm
19.3.1-1.fc32
19.3.2-1.fc32
B
nss-softokn
3.48.0-1.fc32
3.49.0-1.fc32
B
libuuid
2.35-0.4.fc32
2.35-0.5.fc32
B
libvirt-daemon-driver-storage-scsi
5.10.0-2.fc32
6.0.0-1.fc32
B
libvirt-daemon-driver-storage-iscsi-direct
5.10.0-2.fc32
6.0.0-1.fc32
B
mesa-libGL
19.3.1-1.fc32
19.3.2-1.fc32
B
libvirt-daemon-driver-storage-logical
5.10.0-2.fc32
6.0.0-1.fc32
B
binutils-gold
2.33.1-10.fc32
2.33.1-11.fc32
B
fribidi
1.0.8-1.fc32
1.0.8-2.fc32
B
nss
3.48.0-1.fc32
3.49.0-1.fc32
B
sqlite-libs
3.30.1-1.fc32
3.30.1-2.fc32
B
rpm-build
4.15.1-1.fc32
4.15.1-2.fc32
B
mesa-libEGL
19.3.1-1.fc32
19.3.2-1.fc32
B
pulseaudio-libs
13.0-1.fc32
13.0-2.20200105git...
B
libvirt-daemon-driver-storage-iscsi
5.10.0-2.fc32
6.0.0-1.fc32
B
perl-Encode
4:3.01-439.fc31
4:3.02-440.fc32
B
binutils
2.33.1-10.fc32
2.33.1-11.fc32
B
libvirt-daemon-driver-storage-zfs
5.10.0-2.fc32
6.0.0-1.fc32
B
e2fsprogs-libs
1.45.4-1.fc32
1.45.5-1.fc32
B
rpm
4.15.1-1.fc32
4.15.1-2.fc32
B
rpm-build-libs
4.15.1-1.fc32
4.15.1-2.fc32
B
xen-libs
4.13.0-1.fc32
4.13.0-2.fc32
B
mesa-libglapi
19.3.1-1.fc32
19.3.2-1.fc32
B
elfutils-libs
0.178-6.fc32
0.178-7.fc32
B
libvirt-daemon-driver-storage-core
5.10.0-2.fc32
6.0.0-1.fc32
B
xen-licenses
4.13.0-1.fc32
4.13.0-2.fc32
B
gc
7.6.4-6.fc31
8.0.4-2.fc32
B
rpm-libs
4.15.1-1.fc32
4.15.1-2.fc32
B
libsmartcols
2.35-0.4.fc32
2.35-0.5.fc32
B
libvirt-daemon-driver-storage-rbd
5.10.0-2.fc32
6.0.0-1.fc32
B
libblkid
2.35-0.4.fc32
2.35-0.5.fc32
B
gstreamer1
1.16.1-1.fc32
1.16.2-1.fc32
B
cryptsetup-libs
2.2.2-1.fc32
2.3.0-0.1.fc32
B
libvirt-daemon-driver-storage-sheepdog
5.10.0-2.fc32
6.0.0-1.fc32
B
libmount
2.35-0.4.fc32
2.35-0.5.fc32
B
elfutils
0.178-6.fc32
0.178-7.fc32
B
snappy
1.1.7-9.fc31
1.1.8-1.fc32
B
nss-softokn-freebl
3.48.0-1.fc32
3.49.0-1.fc32
B
elfutils-libelf
0.178-6.fc32
0.178-7.fc32
B
libfdisk
2.35-0.4.fc32
2.35-0.5.fc32
B
abattis-cantarell-fonts
0.111-3.fc31
0.201-1.fc32
B
info
6.7-2.fc32
6.7-3.fc32
B
libev
4.27-1.fc31
4.31-1.fc32
B
pcre2-utf32
10.34-3.fc32
10.34-4.fc32
B
librados2
2:14.2.5-1.fc32
2:14.2.6-2.fc32
B
util-linux
2.35-0.4.fc32
2.35-0.5.fc32
B
shadow-utils
2:4.6-16.fc32
2:4.8-1.fc32
B
pcre2
10.34-3.fc32
10.34-4.fc32
B
elfutils-default-yama-scope
0.178-6.fc32
0.178-7.fc32
B
libvirt-daemon-driver-storage-gluster
5.10.0-2.fc32
6.0.0-1.fc32
B
libvirt-daemon-driver-storage-disk
5.10.0-2.fc32
6.0.0-1.fc32
B
nss-sysinit
3.48.0-1.fc32
3.49.0-1.fc32
B
zstd
1.4.2-1.fc31
1.4.4-1.fc32
B
nss-util
3.48.0-1.fc32
3.49.0-1.fc32
B
librbd1
2:14.2.5-1.fc32
2:14.2.6-2.fc32
B
complete
2020-01-08 10:50:12
rubygem-rspec-mocks
3.9.0-2.fc32
3.9.1-1.fc32
2
curl
7.67.0-2.fc32
7.68.0-1.fc32
2
glibc
2.30.9000-27.fc32
2.30.9000-29.fc32
3
rubygem-rspec-support
3.9.1-1.fc32
3.9.2-1.fc32
3
libcurl
7.67.0-2.fc32
7.68.0-1.fc32
3
glibc-common
2.30.9000-27.fc32
2.30.9000-29.fc32
4
cups-libs
1:2.3.1-1.fc32
1:2.3.1-2.fc32
4
krb5-libs
1.17.1-2.fc32
1.17.1-4.fc32
4
glibc-minimal-langpack
2.30.9000-27.fc32
2.30.9000-29.fc32
4
libxml2
2.9.10-1.fc32
2.9.10-2.fc32
4
python-pip-wheel
19.2.3-2.fc32
19.3.1-1.fc32
B
nss-softokn
3.47.1-4.fc32
3.48.0-1.fc32
B
libgusb
0.3.1-1.fc32
0.3.2-1.fc32
B
nss-util
3.47.1-4.fc32
3.48.0-1.fc32
B
hwdata
0.330-1.fc32
0.331-1.fc32
B
nspr
4.23.0-1.fc32
4.24.0-1.fc32
B
nss-softokn-freebl
3.47.1-4.fc32
3.48.0-1.fc32
B
perl-podlators
1:4.12-2.fc31
1:4.14-1.fc32
B
gssproxy
0.8.2-6.fc32
0.8.2-7.fc32
B
glib-networking
2.62.2-1.fc32
2.62.3-1.fc32
B
libslirp
4.0.0-3.fc31
4.1.0-1.fc32
B
gstreamer1-plugins-base
1.16.1-1.fc32
1.16.2-1.fc32
B
nss-sysinit
3.47.1-4.fc32
3.48.0-1.fc32
B
nss
3.47.1-4.fc32
3.48.0-1.fc32
B
complete
2019-12-30 14:59:30
rubygem-rspec-core
3.9.0-2.fc32
3.9.1-1.fc32
2
glibc
2.30.9000-26.fc32
2.30.9000-27.fc32
3
rubygem-rspec-support
3.9.0-2.fc32
3.9.1-1.fc32
3
libtirpc
1.1.4-3.rc3.fc32
1.2.5-0.fc32
4
glibc-minimal-langpack
2.30.9000-26.fc32
2.30.9000-27.fc32
4
glibc-common
2.30.9000-26.fc32
2.30.9000-27.fc32
4
glusterfs-cli
7.0-1.fc32
7.1-1.fc32
B
systemd
244.1-1.fc32
244.1-2.fc32
B
glusterfs-client-xlators
7.0-1.fc32
7.1-1.fc32
B
systemd-pam
244.1-1.fc32
244.1-2.fc32
B
glusterfs
7.0-1.fc32
7.1-1.fc32
B
glusterfs-libs
7.0-1.fc32
7.1-1.fc32
B
systemd-udev
244.1-1.fc32
244.1-2.fc32
B
systemd-container
244.1-1.fc32
244.1-2.fc32
B
python-srpm-macros
3-50.fc32
3-51.fc32
B
glusterfs-api
7.0-1.fc32
7.1-1.fc32
B
systemd-libs
244.1-1.fc32
244.1-2.fc32
B
glusterfs-fuse
7.0-1.fc32
7.1-1.fc32
B
systemd-rpm-macros
244.1-1.fc32
244.1-2.fc32
B
complete
2019-12-20 18:35:35
filesystem
3.12-2.fc31
3.13-1.fc32
3
libvirt-libs
5.10.0-1.fc32
5.10.0-2.fc32
3
libxcrypt
4.4.10-1.fc32
4.4.10-2.fc32
3
glibc
2.30.9000-25.fc32
2.30.9000-26.fc32
3
libvirt-daemon-kvm
5.10.0-1.fc32
5.10.0-2.fc32
3
glib2
2.63.2-1.fc32
2.63.3-1.fc32
4
krb5-libs
1.17.1-1.fc32
1.17.1-2.fc32
4
libvirt-daemon-driver-network
5.10.0-1.fc32
5.10.0-2.fc32
4
cups-libs
1:2.3.0-2.fc32
1:2.3.1-1.fc32
4
libvirt-daemon-driver-interface
5.10.0-1.fc32
5.10.0-2.fc32
4
libvirt-daemon-driver-nwfilter
5.10.0-1.fc32
5.10.0-2.fc32
4
libvirt-daemon
5.10.0-1.fc32
5.10.0-2.fc32
4
libvirt-daemon-driver-storage
5.10.0-1.fc32
5.10.0-2.fc32
4
crypto-policies
20191128-1.gitcd267a5....
20191128-2.gitcd267a5....
4
glibc-minimal-langpack
2.30.9000-25.fc32
2.30.9000-26.fc32
4
libvirt-daemon-driver-secret
5.10.0-1.fc32
5.10.0-2.fc32
4
libvirt-daemon-driver-nodedev
5.10.0-1.fc32
5.10.0-2.fc32
4
libvirt-daemon-driver-qemu
5.10.0-1.fc32
5.10.0-2.fc32
4
glibc-common
2.30.9000-25.fc32
2.30.9000-26.fc32
4
qemu-kvm
2:4.2.0-0.4.rc5.fc32
2:4.2.0-2.fc32
4
systemd-pam
244-1.fc32
244.1-1.fc32
B
libfdisk
2.35-0.2.fc32
2.35-0.4.fc32
B
qemu-block-iscsi
2:4.2.0-0.4.rc5.fc32
2:4.2.0-2.fc32
B
qemu-block-rbd
2:4.2.0-0.4.rc5.fc32
2:4.2.0-2.fc32
B
libvirt-daemon-driver-storage-iscsi-direct
5.10.0-1.fc32
5.10.0-2.fc32
B
rust-srpm-macros
11-2.fc32
13-1.fc32
B
iptables-libs
1.8.4-2.fc32
1.8.4-4.fc32
B
libvirt-daemon-driver-storage-disk
5.10.0-1.fc32
5.10.0-2.fc32
B
qemu-system-x86
2:4.2.0-0.4.rc5.fc32
2:4.2.0-2.fc32
B
qemu-ui-gtk
2:4.2.0-0.4.rc5.fc32
2:4.2.0-2.fc32
B
xen-licenses
4.12.1-7.fc32
4.13.0-1.fc32
B
libblkid
2.35-0.2.fc32
2.35-0.4.fc32
B
qemu-img
2:4.2.0-0.4.rc5.fc32
2:4.2.0-2.fc32
B
qemu-ui-sdl
2:4.2.0-0.4.rc5.fc32
2:4.2.0-2.fc32
B
fribidi
1.0.7-2.fc32
1.0.8-1.fc32
B
iptables
1.8.4-2.fc32
1.8.4-4.fc32
B
file
5.37-9.fc32
5.38-1.fc32
B
libvirt-daemon-driver-storage-zfs
5.10.0-1.fc32
5.10.0-2.fc32
B
qemu-system-x86-core
2:4.2.0-0.4.rc5.fc32
2:4.2.0-2.fc32
B
libvirt-daemon-driver-storage-core
5.10.0-1.fc32
5.10.0-2.fc32
B
qemu-audio-sdl
2:4.2.0-0.4.rc5.fc32
2:4.2.0-2.fc32
B
systemd-udev
244-1.fc32
244.1-1.fc32
B
systemd
244-1.fc32
244.1-1.fc32
B
util-linux
2.35-0.2.fc32
2.35-0.4.fc32
B
libvirt-daemon-driver-storage-gluster
5.10.0-1.fc32
5.10.0-2.fc32
B
qemu-block-ssh
2:4.2.0-0.4.rc5.fc32
2:4.2.0-2.fc32
B
qemu-ui-spice-app
2:4.2.0-0.4.rc5.fc32
2:4.2.0-2.fc32
B
ebtables-legacy
2.0.11-1.fc32
2.0.11-3.fc32
B
python3-libs
3.8.1~rc1-1.fc32
3.8.1-1.fc32
B
mesa-libglapi
19.3.0~rc6-1.fc32
19.3.1-1.fc32
B
libmount
2.35-0.2.fc32
2.35-0.4.fc32
B
xen-libs
4.12.1-7.fc32
4.13.0-1.fc32
B
pam
1.3.1-20.fc32
1.3.1-21.fc32
B
libseccomp
2.4.2-1.fc32
2.4.2-2.fc32
B
fuse-common
3.8.0-1.fc32
3.9.0-1.fc32
B
systemd-libs
244-1.fc32
244.1-1.fc32
B
libsmartcols
2.35-0.2.fc32
2.35-0.4.fc32
B
qemu-block-dmg
2:4.2.0-0.4.rc5.fc32
2:4.2.0-2.fc32
B
libvirt-daemon-driver-storage-iscsi
5.10.0-1.fc32
5.10.0-2.fc32
B
libuuid
2.35-0.2.fc32
2.35-0.4.fc32
B
libvirt-daemon-driver-storage-rbd
5.10.0-1.fc32
5.10.0-2.fc32
B
qemu-audio-oss
2:4.2.0-0.4.rc5.fc32
2:4.2.0-2.fc32
B
parted
3.3-1.fc32
3.3-2.fc32
B
systemd-container
244-1.fc32
244.1-1.fc32
B
file-libs
5.37-9.fc32
5.38-1.fc32
B
qemu-block-gluster
2:4.2.0-0.4.rc5.fc32
2:4.2.0-2.fc32
B
python3
3.8.1~rc1-1.fc32
3.8.1-1.fc32
B
libvirt-daemon-driver-storage-sheepdog
5.10.0-1.fc32
5.10.0-2.fc32
B
qemu-block-curl
2:4.2.0-0.4.rc5.fc32
2:4.2.0-2.fc32
B
libvirt-daemon-driver-storage-scsi
5.10.0-1.fc32
5.10.0-2.fc32
B
mesa-libEGL
19.3.0~rc6-1.fc32
19.3.1-1.fc32
B
qemu-block-nfs
2:4.2.0-0.4.rc5.fc32
2:4.2.0-2.fc32
B
libvirt-daemon-driver-storage-mpath
5.10.0-1.fc32
5.10.0-2.fc32
B
libvirt-daemon-driver-storage-logical
5.10.0-1.fc32
5.10.0-2.fc32
B
qemu-common
2:4.2.0-0.4.rc5.fc32
2:4.2.0-2.fc32
B
mesa-libGL
19.3.0~rc6-1.fc32
19.3.1-1.fc32
B
mesa-libgbm
19.3.0~rc6-1.fc32
19.3.1-1.fc32
B
qemu-ui-curses
2:4.2.0-0.4.rc5.fc32
2:4.2.0-2.fc32
B
virglrenderer
0.8.0-1.20191002git...
0.8.1-1.20191220git...
B
qemu-audio-alsa
2:4.2.0-0.4.rc5.fc32
2:4.2.0-2.fc32
B
qemu-audio-pa
2:4.2.0-0.4.rc5.fc32
2:4.2.0-2.fc32
B
systemd-rpm-macros
244-1.fc32
244.1-1.fc32
B
2019-12-20 18:34:14
Package dependencies resolved successfuly
2019-12-19 17:27:51
Package resolution failed
  • Problem: package libvirt-daemon-kvm-5.10.0-2.fc32.x86_64 requires qemu-kvm, but none of the providers can be installed
    - package rubygem-ruby-libvirt-0.7.1-6.fc31.x86_64 requires libvirt-daemon-kvm, but none of the providers can be installed
    - package qemu-kvm-2:4.2.0-1.fc32.x86_64 requires qemu-system-x86 = 2:4.2.0-1.fc32, but none of the providers can be installed
    - package rubygem-fog-libvirt-0.5.0-4.fc31.noarch requires rubygem(ruby-libvirt) >= 0.7.0, but none of the providers can be installed
    - package qemu-system-x86-2:4.2.0-1.fc32.x86_64 requires qemu-system-x86-core = 2:4.2.0-1.fc32, but none of the providers can be installed
    - conflicting requests
    - nothing provides libxenctrl.so.4.12()(64bit) needed by qemu-system-x86-core-2:4.2.0-1.fc32.x86_64
    - nothing provides libxenguest.so.4.12()(64bit) needed by qemu-system-x86-core-2:4.2.0-1.fc32.x86_64
2019-12-18 20:34:38
Package resolution failed
  • Problem: package libvirt-daemon-kvm-5.10.0-1.fc32.x86_64 requires qemu-kvm, but none of the providers can be installed
    - package rubygem-ruby-libvirt-0.7.1-6.fc31.x86_64 requires libvirt-daemon-kvm, but none of the providers can be installed
    - package qemu-kvm-2:4.2.0-1.fc32.x86_64 requires qemu-system-x86 = 2:4.2.0-1.fc32, but none of the providers can be installed
    - package rubygem-fog-libvirt-0.5.0-4.fc31.noarch requires rubygem(ruby-libvirt) >= 0.7.0, but none of the providers can be installed
    - package qemu-system-x86-2:4.2.0-1.fc32.x86_64 requires qemu-system-x86-core = 2:4.2.0-1.fc32, but none of the providers can be installed
    - conflicting requests
    - nothing provides libxenctrl.so.4.12()(64bit) needed by qemu-system-x86-core-2:4.2.0-1.fc32.x86_64
    - nothing provides libxenguest.so.4.12()(64bit) needed by qemu-system-x86-core-2:4.2.0-1.fc32.x86_64
Previous history