usbguard

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
294
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

kernel-headers
5.8.11-200.fc32
5.8.18-200.fc32
2
pam
1.3.1-26.fc32
1.3.1-27.fc32
2
binutils
2.34-5.fc32
2.34-6.fc32
2
pcre2
10.35-7.fc32
10.35-8.fc32
2
vim-filesystem
2:8.2.1885-1.fc32
2:8.2.1941-1.fc32
2
pcre2-devel
10.35-7.fc32
10.35-8.fc32
3
binutils-gold
2.34-5.fc32
2.34-6.fc32
3
pcre2-syntax
10.35-7.fc32
10.35-8.fc32
3
urw-base35-fonts
20170801-14.fc32
20200910-1.fc32
3
urw-base35-d050000l-fonts
20170801-14.fc32
20200910-1.fc32
4
urw-base35-c059-fonts
20170801-14.fc32
20200910-1.fc32
4
pcre2-utf32
10.35-7.fc32
10.35-8.fc32
4
urw-base35-nimbus-mono-ps-fonts
20170801-14.fc32
20200910-1.fc32
4
urw-base35-bookman-fonts
20170801-14.fc32
20200910-1.fc32
4
urw-base35-gothic-fonts
20170801-14.fc32
20200910-1.fc32
4
urw-base35-nimbus-sans-fonts
20170801-14.fc32
20200910-1.fc32
4
pcre2-utf16
10.35-7.fc32
10.35-8.fc32
4
urw-base35-z003-fonts
20170801-14.fc32
20200910-1.fc32
4
urw-base35-p052-fonts
20170801-14.fc32
20200910-1.fc32
4
urw-base35-fonts-common
20170801-14.fc32
20200910-1.fc32
4
urw-base35-nimbus-roman-fonts
20170801-14.fc32
20200910-1.fc32
4
fedora-release
32-3
32-4
4
urw-base35-standard-symbols-ps-fonts
20170801-14.fc32
20200910-1.fc32
4
krb5-libs
1.18.2-27.fc32
1.18.2-29.fc32
4
libpaper
1.1.24-26.fc32
1.1.28-1.fc32
4
fedora-repos
32-7
32-10
B
fedora-gpg-keys
32-7
32-10
B
fedora-release-common
32-3
32-4
B
libpwquality
1.4.2-2.fc32
1.4.4-1.fc32
2
pcre-devel
8.44-1.fc32
8.44-2.fc32
2
perl-Pod-Usage
4:1.70-1.fc32
4:2.01-1.fc32
3
pcre-utf32
8.44-1.fc32
8.44-2.fc32
3
pcre
8.44-1.fc32
8.44-2.fc32
3
pcre-utf16
8.44-1.fc32
8.44-2.fc32
3
pcre-cpp
8.44-1.fc32
8.44-2.fc32
3
krb5-libs
1.18.2-22.fc32
1.18.2-27.fc32
4
avahi-libs
0.7-23.fc32
0.7-24.fc32
B
redhat-rpm-config
150-1.fc32
150-2.fc32
B
file-libs
5.38-2.fc32
5.38-4.fc32
B
file
5.38-2.fc32
5.38-4.fc32
B
gcc-c++
10.2.1-1.fc32
10.2.1-6.fc32
1
gcc
10.2.1-1.fc32
10.2.1-6.fc32
1
libstdc++-devel
10.2.1-1.fc32
10.2.1-6.fc32
1
vim-filesystem
2:8.2.1805-1.fc32
2:8.2.1885-1.fc32
2
perl-libs
4:5.30.3-456.fc32
4:5.30.3-457.fc32
2
cpp
10.2.1-1.fc32
10.2.1-6.fc32
2
perl-Errno
1.30-456.fc32
1.30-457.fc32
2
libstdc++
10.2.1-1.fc32
10.2.1-6.fc32
2
libgcc
10.2.1-1.fc32
10.2.1-6.fc32
2
perl-IO
1.40-456.fc32
1.40-457.fc32
2
libgomp
10.2.1-1.fc32
10.2.1-6.fc32
2
perl-interpreter
4:5.30.3-456.fc32
4:5.30.3-457.fc32
2
perl-macros
4:5.30.3-456.fc32
4:5.30.3-457.fc32
3
freetype
2.10.2-1.fc32
2.10.4-1.fc32
3
dnf
4.4.0-1.fc32
4.4.0-3.fc32
3
tzdata
2020a-1.fc32
2020d-1.fc32
3
sqlite-libs
3.33.0-1.fc32
3.33.0-2.fc32
4
python3-dnf
4.4.0-1.fc32
4.4.0-3.fc32
4
libdnf
0.54.2-1.fc32
0.54.2-3.fc32
B
dnf-data
4.4.0-1.fc32
4.4.0-3.fc32
B
python3-hawkey
0.54.2-1.fc32
0.54.2-3.fc32
B
annobin
9.27-1.fc32
9.27-2.fc32
B
python3-libdnf
0.54.2-1.fc32
0.54.2-3.fc32
B
python3
3.8.5-5.fc32
3.8.6-1.fc32
2
python3-libs
3.8.5-5.fc32
3.8.6-1.fc32
3
dnf
4.2.23-1.fc32
4.4.0-1.fc32
3
libgs
9.53.1-2.fc32
9.53.3-1.fc32
3
netpbm
10.90.00-1.fc32
10.92.00-1.fc32
4
python3-dnf
4.2.23-1.fc32
4.4.0-1.fc32
4
fedora-repos
32-6
32-7
B
librepo
1.12.0-1.fc32
1.12.1-1.fc32
B
python3-libdnf
0.48.0-1.fc32
0.54.2-1.fc32
B
libbrotli
1.0.7-10.fc32
1.0.9-3.fc32
B
dnf-data
4.2.23-1.fc32
4.4.0-1.fc32
B
python3-hawkey
0.48.0-1.fc32
0.54.2-1.fc32
B
jasper-libs
2.0.17-1.fc32
2.0.22-1.fc32
B
libreport-filesystem
2.13.1-4.fc32
2.13.1-5.fc32
B
fedora-gpg-keys
32-6
32-7
B
libdnf
0.48.0-1.fc32
0.54.2-1.fc32
B
2020-10-13 10:30:57
Package dependencies resolved successfuly
2020-10-13 10:07:26
Package resolution failed
  • Problem: package python3-dnf-4.2.23-1.fc32.noarch requires python3-hawkey >= 0.48.0, but none of the providers can be installed
    - package python3-hawkey-0.54.2-2.fc32.x86_64 conflicts with python3-dnf < 4.3.0 provided by python3-dnf-4.2.23-1.fc32.noarch
    - package dnf-4.2.23-1.fc32.noarch requires python3-dnf = 4.2.23-1.fc32, but none of the providers can be installed
    - package policycoreutils-devel-3.0-2.fc32.x86_64 requires dnf, but none of the providers can be installed
    - package selinux-policy-devel-3.14.5-44.fc32.noarch requires policycoreutils-devel >= 3.0, but none of the providers can be installed
    - conflicting requests
glib2-devel
2.64.5-1.fc32
2.64.6-1.fc32
1
selinux-policy-devel
3.14.5-43.fc32
3.14.5-44.fc32
1
selinux-policy
3.14.5-43.fc32
3.14.5-44.fc32
1
vim-filesystem
2:8.2.1770-1.fc32
2:8.2.1805-1.fc32
2
glib2
2.64.5-1.fc32
2.64.6-1.fc32
2
selinux-policy-minimum
3.14.5-43.fc32
3.14.5-44.fc32
3
python-srpm-macros
3-58.fc32
3-59.fc32
B
libxslt
1.1.34-1.fc32
1.1.34-4.fc32
1
kernel-headers
5.8.8-200.fc32
5.8.11-200.fc32
2
pcre2
10.35-6.fc32
10.35-7.fc32
2
vim-filesystem
2:8.2.1551-1.fc32
2:8.2.1770-1.fc32
2
binutils
2.34-4.fc32
2.34-5.fc32
2
cmake-filesystem
3.17.4-1.fc32
3.17.4-2.fc32
2
pcre2-devel
10.35-6.fc32
10.35-7.fc32
3
libgs
9.52-7.fc32
9.53.1-2.fc32
3
binutils-gold
2.34-4.fc32
2.34-5.fc32
3
pcre2-syntax
10.35-6.fc32
10.35-7.fc32
3
jbig2dec-libs
0.18-1.fc32
0.19-2.fc32
4
pcre2-utf32
10.35-6.fc32
10.35-7.fc32
4
pcre2-utf16
10.35-6.fc32
10.35-7.fc32
4
libidn
1.35-7.fc32
Previous history