upm

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2019-07-31 09:53:04
Package resolution failed
  • Problem: conflicting requests
    - nothing provides nodejs(v8-abi6) >= 6.8 needed by nodejs-mraa-2.0.0-4.fc31.x86_64
    - nothing provides nodejs(abi10) >= 10.16 needed by nodejs-mraa-2.0.0-4.fc31.x86_64
2019-07-30 18:58:20
Package resolution failed
  • Problem: conflicting requests
    - nothing provides nodejs(x86-64) = 1:12.6.0-1.fc31 needed by nodejs-devel-1:12.6.0-1.fc31.1.x86_64
  • Problem: conflicting requests
    - nothing provides nodejs(v8-abi6) >= 6.8 needed by nodejs-mraa-2.0.0-4.fc31.x86_64
    - nothing provides nodejs(abi10) >= 10.16 needed by nodejs-mraa-2.0.0-4.fc31.x86_64
  • Problem: package nodejs-packaging-22-2.fc31.noarch requires nodejs(engine) >= 0.10.12, but none of the providers can be installed
    - conflicting requests
    - nothing provides nodejs-libs(x86-64) = 1:12.6.0-1.fc31 needed by nodejs-1:12.6.0-1.fc31.1.x86_64
2019-07-30 18:39:26
Package resolution failed
  • Problem: conflicting requests
    - nothing provides nodejs(x86-64) = 1:12.6.0-1.fc31 needed by nodejs-devel-1:12.6.0-1.fc31.1.x86_64
  • Problem: conflicting requests
    - nothing provides nodejs(v8-abi6) >= 6.8 needed by nodejs-mraa-2.0.0-4.fc31.x86_64
    - nothing provides nodejs(abi10) >= 10.16 needed by nodejs-mraa-2.0.0-4.fc31.x86_64
  • Problem: package nodejs-packaging-22-1.fc31.noarch requires nodejs(engine) >= 0.10.12, but none of the providers can be installed
    - conflicting requests
    - nothing provides nodejs-libs(x86-64) = 1:12.6.0-1.fc31 needed by nodejs-1:12.6.0-1.fc31.1.x86_64
2019-07-15 13:12:38
Package resolution failed
  • Problem: conflicting requests
    - nothing provides nodejs(v8-abi6) >= 6.8 needed by nodejs-mraa-2.0.0-4.fc31.x86_64
    - nothing provides nodejs(abi10) >= 10.16 needed by nodejs-mraa-2.0.0-4.fc31.x86_64
2019-07-15 11:07:49
Package resolution failed
  • Problem: conflicting requests
    - nothing provides nodejs(v8-abi6) >= 6.8 needed by nodejs-mraa-2.0.0-4.fc31.x86_64
    - nothing provides nodejs(abi10) >= 10.16 needed by nodejs-mraa-2.0.0-4.fc31.x86_64
  • Problem: package graphviz-2.40.1-52.fc31.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
    - package graphviz-2.40.1-52.fc31.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
    - package gtk2-2.24.32-4.fc30.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
    - package doxygen-1:1.8.15-9.fc31.x86_64 requires graphviz, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package sphinx-2.2.11-11.fc30.x86_64 requires systemd, but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package libgs-9.26-4.fc31.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
    - package libgs-9.26-4.fc31.x86_64 requires libcupsimage.so.2()(64bit), but none of the providers can be installed
    - package graphviz-2.40.1-52.fc31.x86_64 requires libgs.so.9()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
2019-07-03 16:21:41
Package resolution failed
  • Problem: conflicting requests
    - nothing provides nodejs(v8-abi6) >= 6.8 needed by nodejs-mraa-2.0.0-4.fc31.x86_64
    - nothing provides nodejs(abi10) >= 10.16 needed by nodejs-mraa-2.0.0-4.fc31.x86_64
2019-07-03 11:47:27
Package resolution failed
  • Problem: conflicting requests
    - nothing provides libjsoncpp.so.19()(64bit) needed by cmake-3.14.5-1.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides nodejs(v8-abi6) >= 6.8 needed by nodejs-mraa-2.0.0-4.fc31.x86_64
    - nothing provides nodejs(abi10) >= 10.16 needed by nodejs-mraa-2.0.0-4.fc31.x86_64
2019-06-25 21:13:02
Package resolution failed
  • Problem: conflicting requests
    - nothing provides nodejs(v8-abi6) >= 6.8 needed by nodejs-mraa-2.0.0-4.fc31.x86_64
    - nothing provides nodejs(abi10) >= 10.16 needed by nodejs-mraa-2.0.0-4.fc31.x86_64
Previous history