upm

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2019-10-02 03:47:49
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.7 needed by python3-mraa-2.0.0-4.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides nodejs(v8-abi6) >= 6.8 needed by nodejs-mraa-2.0.0-4.fc31.x86_64
    - nothing provides nodejs(abi10) >= 10.16 needed by nodejs-mraa-2.0.0-4.fc31.x86_64
2019-10-02 02:57:12
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.7 needed by python3-mraa-2.0.0-4.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides libLASi.so.1()(64bit) needed by graphviz-2.40.1-57.fc32.x86_64
  • Problem: conflicting requests
    - nothing provides nodejs(v8-abi6) >= 6.8 needed by nodejs-mraa-2.0.0-4.fc31.x86_64
    - nothing provides nodejs(abi10) >= 10.16 needed by nodejs-mraa-2.0.0-4.fc31.x86_64
  • Problem: package doxygen-1:1.8.16-2.fc32.x86_64 requires graphviz, but none of the providers can be installed
    - conflicting requests
    - nothing provides libLASi.so.1()(64bit) needed by graphviz-2.40.1-57.fc32.x86_64
2019-08-28 11:18:48
Package resolution failed
  • Problem: conflicting requests
    - nothing provides nodejs(v8-abi6) >= 6.8 needed by nodejs-mraa-2.0.0-4.fc31.x86_64
    - nothing provides nodejs(abi10) >= 10.16 needed by nodejs-mraa-2.0.0-4.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.7 needed by python3-mraa-2.0.0-4.fc31.x86_64
2019-08-27 12:30:45
Package resolution failed
  • Problem: conflicting requests
    - nothing provides libpython3.7m.so.1.0()(64bit) needed by python3-mraa-2.0.0-4.fc31.x86_64
    - nothing provides python(abi) = 3.7 needed by python3-mraa-2.0.0-4.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides nodejs(v8-abi6) >= 6.8 needed by nodejs-mraa-2.0.0-4.fc31.x86_64
    - nothing provides nodejs(abi10) >= 10.16 needed by nodejs-mraa-2.0.0-4.fc31.x86_64
2019-07-31 09:53:04
Package resolution failed
  • Problem: conflicting requests
    - nothing provides nodejs(v8-abi6) >= 6.8 needed by nodejs-mraa-2.0.0-4.fc31.x86_64
    - nothing provides nodejs(abi10) >= 10.16 needed by nodejs-mraa-2.0.0-4.fc31.x86_64
2019-07-30 18:58:20
Package resolution failed
  • Problem: conflicting requests
    - nothing provides nodejs(x86-64) = 1:12.6.0-1.fc31 needed by nodejs-devel-1:12.6.0-1.fc31.1.x86_64
  • Problem: conflicting requests
    - nothing provides nodejs(v8-abi6) >= 6.8 needed by nodejs-mraa-2.0.0-4.fc31.x86_64
    - nothing provides nodejs(abi10) >= 10.16 needed by nodejs-mraa-2.0.0-4.fc31.x86_64
  • Problem: package nodejs-packaging-22-2.fc31.noarch requires nodejs(engine) >= 0.10.12, but none of the providers can be installed
    - conflicting requests
    - nothing provides nodejs-libs(x86-64) = 1:12.6.0-1.fc31 needed by nodejs-1:12.6.0-1.fc31.1.x86_64
2019-07-30 18:39:26
Package resolution failed
  • Problem: conflicting requests
    - nothing provides nodejs(x86-64) = 1:12.6.0-1.fc31 needed by nodejs-devel-1:12.6.0-1.fc31.1.x86_64
  • Problem: conflicting requests
    - nothing provides nodejs(v8-abi6) >= 6.8 needed by nodejs-mraa-2.0.0-4.fc31.x86_64
    - nothing provides nodejs(abi10) >= 10.16 needed by nodejs-mraa-2.0.0-4.fc31.x86_64
  • Problem: package nodejs-packaging-22-1.fc31.noarch requires nodejs(engine) >= 0.10.12, but none of the providers can be installed
    - conflicting requests
    - nothing provides nodejs-libs(x86-64) = 1:12.6.0-1.fc31 needed by nodejs-1:12.6.0-1.fc31.1.x86_64
2019-07-15 13:12:38
Package resolution failed
  • Problem: conflicting requests
    - nothing provides nodejs(v8-abi6) >= 6.8 needed by nodejs-mraa-2.0.0-4.fc31.x86_64
    - nothing provides nodejs(abi10) >= 10.16 needed by nodejs-mraa-2.0.0-4.fc31.x86_64
Previous history