uom-se

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
541
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libzstd
1.4.4-1.fc31
1.4.5-3.fc31
B
zstd
1.4.4-1.fc31
1.4.5-3.fc31
B
pcre2-syntax
10.34-9.fc31
10.35-1.fc31
B
pcre2
10.34-9.fc31
10.35-1.fc31
B

Groups

This package is not part of any global group.

Most recent builds

failed
2020-06-02 02:12:52
java-1.8.0-openjdk-headless
1:1.8.0.242.b08-0.fc31
1:1.8.0.252.b09-0.fc31
2
tzdata-java
2019c-2.fc31
2020a-1.fc31
3
java-1.8.0-openjdk-devel
1:1.8.0.242.b08-0.fc31
1:1.8.0.252.b09-0.fc31
3
ant-testutil
1.10.6-1.fc31
1.10.8-1.fc31
4
java-1.8.0-openjdk
1:1.8.0.242.b08-0.fc31
1:1.8.0.252.b09-0.fc31
4
ant-apache-bsf
1.10.6-1.fc31
1.10.8-1.fc31
4
ant-swing
1.10.6-1.fc31
1.10.8-1.fc31
4
ant-apache-oro
1.10.6-1.fc31
1.10.8-1.fc31
4
ant-junit5
1.10.6-1.fc31
1.10.8-1.fc31
4
ant-commons-logging
1.10.6-1.fc31
1.10.8-1.fc31
4
ant-apache-bcel
1.10.6-1.fc31
1.10.8-1.fc31
4
ant-javamail
1.10.6-1.fc31
1.10.8-1.fc31
4
ant-jdepend
1.10.6-1.fc31
1.10.8-1.fc31
4
ant-apache-regexp
1.10.6-1.fc31
1.10.8-1.fc31
4
ant-xz
1.10.6-1.fc31
1.10.8-1.fc31
4
ant-commons-net
1.10.6-1.fc31
1.10.8-1.fc31
4
ant-antlr
1.10.6-1.fc31
1.10.8-1.fc31
4
ant-apache-log4j
1.10.6-1.fc31
1.10.8-1.fc31
4
ant
1.10.6-1.fc31
1.10.8-1.fc31
4
ant-junit
1.10.6-1.fc31
1.10.8-1.fc31
4
ant-apache-resolver
1.10.6-1.fc31
1.10.8-1.fc31
4
ant-jmf
1.10.6-1.fc31
1.10.8-1.fc31
4
ant-jsch
1.10.6-1.fc31
1.10.8-1.fc31
4
ant-apache-xalan2
1.10.6-1.fc31
1.10.8-1.fc31
4
json-c
0.13.1-11.fc31
0.13.1-13.fc31
B
python-srpm-macros
3-55.fc31
3-56.fc31
B
ant-lib
1.10.6-1.fc31
1.10.8-1.fc31
B
tzdata
2019c-2.fc31
2020a-1.fc31
B
failed
2020-05-15 04:58:23
findutils
1:4.6.0-24.fc31
1:4.6.0-25.fc31
3
cups-libs
1:2.2.12-6.fc31
1:2.2.12-8.fc31
3
coreutils
8.31-9.fc31
8.31-10.fc31
3
openssl-libs
1:1.1.1d-2.fc31
1:1.1.1g-1.fc31
4
coreutils-common
8.31-9.fc31
8.31-10.fc31
4
libxcrypt
4.4.16-1.fc31
4.4.16-3.fc31
B
rust-srpm-macros
13-1.fc31
14-1.fc31
B
rpm-build-libs
4.15.1-1.fc31
4.15.1-2.fc31
B
fedora-release-common
31-3
31-4
B
rpm
4.15.1-1.fc31
4.15.1-2.fc31
B
libtirpc
1.2.5-1.rc2.fc31
1.2.6-0.fc31
B
elfutils-default-yama-scope
0.179-1.fc31
0.179-2.fc31
B
webkit2gtk3
2.28.1-3.fc31
2.28.2-1.fc31
B
cairo-gobject
1.16.0-6.fc31
1.16.0-7.fc31
B
webkit2gtk3-jsc
2.28.1-3.fc31
2.28.2-1.fc31
B
rpm-build
4.15.1-1.fc31
4.15.1-2.fc31
B
fedora-release
31-3
31-4
B
python-srpm-macros
3-54.fc31
3-55.fc31
B
elfutils
0.179-1.fc31
0.179-2.fc31
B
elfutils-libs
0.179-1.fc31
0.179-2.fc31
B
cairo
1.16.0-6.fc31
1.16.0-7.fc31
B
elfutils-libelf
0.179-1.fc31
0.179-2.fc31
B
rpm-libs
4.15.1-1.fc31
4.15.1-2.fc31
B
failed
2020-04-26 11:38:59
python3
3.7.6-2.fc31
3.7.7-1.fc31
3
libstdc++
9.3.1-1.fc31
9.3.1-2.fc31
3
libgcc
9.3.1-1.fc31
9.3.1-2.fc31
3
python3-libs
3.7.6-2.fc31
3.7.7-1.fc31
4
gnutls
3.6.12-2.fc31
3.6.13-1.fc31
4
gtk3
3.24.13-1.fc31
3.24.13-2.fc31
B
bubblewrap
0.4.0-1.fc31
0.4.1-1.fc31
B
gtk-update-icon-cache
3.24.13-1.fc31
3.24.13-2.fc31
B
shadow-utils
2:4.6-17.fc31
2:4.6-18.fc31
B
graphite2
1.3.13-1.fc31
1.3.14-1.fc31
B
libssh
0.9.3-1.fc31
0.9.4-2.fc31
B
libgomp
9.3.1-1.fc31
9.3.1-2.fc31
B
alsa-lib
1.2.2-1.fc31
1.2.2-2.fc31
B
device-mapper-libs
1.02.165-1.fc31
1.02.171-1.fc31
B
python-pip-wheel
19.1.1-7.fc31
19.1.1-8.fc31
B
json-c
0.13.1-8.fc31
0.13.1-11.fc31
B
pcre2
10.34-8.fc31
10.34-9.fc31
B
webkit2gtk3-jsc
2.28.0-6.fc31
2.28.1-3.fc31
B
libssh-config
0.9.3-1.fc31
0.9.4-2.fc31
B
device-mapper
1.02.165-1.fc31
1.02.171-1.fc31
B
python-srpm-macros
3-53.fc31
3-54.fc31
B
pcre2-syntax
10.34-8.fc31
10.34-9.fc31
B
fedora-gpg-keys
31-2
31-3
B
webkit2gtk3
2.28.0-6.fc31
2.28.1-3.fc31
B
fedora-repos
31-2
31-3
B
libxcrypt
4.4.15-1.fc31
4.4.16-1.fc31
B
woff2
1.0.2-6.fc31
1.0.2-7.fc31
B
failed
2020-04-09 07:52:18
cups-libs
1:2.2.12-3.fc31
1:2.2.12-6.fc31
3
libstdc++
9.2.1-1.fc31
9.3.1-1.fc31
3
glibc
2.30-10.fc31
2.30-11.fc31
3
coreutils
8.31-6.fc31
8.31-9.fc31
3
libgcc
9.2.1-1.fc31
9.3.1-1.fc31
3
coreutils-common
8.31-6.fc31
8.31-9.fc31
4
gnutls
3.6.11-1.fc31
3.6.12-2.fc31
4
glibc-minimal-langpack
2.30-10.fc31
2.30-11.fc31
4
glibc-common
2.30-10.fc31
2.30-11.fc31
4
webkit2gtk3-jsc
2.26.4-1.fc31
2.28.0-6.fc31
B
fedora-repos
31-1
31-2
B
fontbox
2.0.18-1.fc31
2.0.19-1.fc31
B
systemd
243.7-1.fc31
243.8-1.fc31
B
systemd-rpm-macros
243.7-1.fc31
243.8-1.fc31
B
systemd-libs
243.7-1.fc31
243.8-1.fc31
B
fedora-gpg-keys
31-1
31-2
B
geoclue2
2.5.5-1.fc31
2.5.6-1.fc31
B
pcre
8.43-3.fc31
8.44-1.fc31
B
libpcap
14:1.9.1-1.fc31
14:1.9.1-2.fc31
B
libxslt
1.1.33-4.fc31
1.1.34-1.fc31
B
hwdata
0.333-1.fc31
0.334-1.fc31
B
libnotify
0.7.8-3.fc31
0.7.9-1.fc31
B
pcre2
10.34-7.fc31
10.34-8.fc31
B
elfutils-libelf
0.178-7.fc31
0.179-1.fc31
B
elfutils
0.178-7.fc31
0.179-1.fc31
B
fedora-release-common
31-2
31-3
B
fonts-filesystem
2.0.1-3.fc31
2.0.3-1.fc31
B
systemd-pam
243.7-1.fc31
243.8-1.fc31
B
elfutils-default-yama-scope
0.178-7.fc31
0.179-1.fc31
B
elfutils-libs
0.178-7.fc31
0.179-1.fc31
B
fonts-srpm-macros
2.0.1-3.fc31
2.0.3-1.fc31
B
pcre2-syntax
10.34-8.fc31
B
glib2
2.62.5-1.fc31
2.62.6-1.fc31
B
libgomp
9.2.1-1.fc31
9.3.1-1.fc31
B
fedora-release
31-2
31-3
B
webkit2gtk3
2.26.4-1.fc31
2.28.0-6.fc31
B
cyrus-sasl-lib
2.1.27-2.fc31
2.1.27-3.fc31
B
failed
2020-03-12 02:00:43
fop
2.2-4.fc30
2.4-1.fc31
4
libsoup
2.68.3-1.fc31
2.68.4-1.fc31
B
fonts-filesystem
2.0.1-3.fc31
B
fonts-srpm-macros
2.0.1-3.fc31
B
avalon-logkit
2.1-33.fc31
alsa-lib
1.2.1.2-4.fc31
1.2.2-1.fc31
B
adwaita-icon-theme
3.34.3-1.fc31
3.34.3-2.fc31
B
libxcrypt
4.4.12-1.fc31
4.4.15-1.fc31
B
gdb-minimal
8.3.50.20190824-28.fc31
8.3.50.20190824-30.fc31
B
shadow-utils
2:4.6-16.fc31
2:4.6-17.fc31
B
python-setuptools-wheel
41.2.0-1.fc31
41.6.0-1.fc31
B
pcre2
10.34-5.fc31
10.34-7.fc31
B
avalon-framework
4.3-24.fc31
libtiff
4.0.10-7.fc31
4.0.10-8.fc31
B
libarchive
3.4.0-1.fc31
3.4.2-1.fc31
B
openjpeg2
2.3.1-4.fc31
2.3.1-6.fc31
B
redhat-rpm-config
142-1.fc31
143-1.fc31
B
webkit2gtk3-jsc
2.26.3-1.fc31
2.26.4-1.fc31
B
adwaita-cursor-theme
3.34.3-1.fc31
3.34.3-2.fc31
B
libtirpc
1.2.5-0.fc31
1.2.5-1.rc2.fc31
B
pcre
8.43-2.fc31.1
8.43-3.fc31
B
glib2
2.62.4-2.fc31
2.62.5-1.fc31
B
at-spi2-atk
2.34.1-1.fc31
2.34.2-1.fc31
B
enchant2
2.2.7-1.fc31
2.2.8-1.fc31
B
webkit2gtk3
2.26.3-1.fc31
2.26.4-1.fc31
B
libgusb
0.3.3-1.fc31
0.3.4-1.fc31
B
hwdata
0.332-1.fc31
0.333-1.fc31
B
fontpackages-filesystem
1.44-25.fc31
failed
2020-02-18 00:31:00
java-1.8.0-openjdk-headless
1:1.8.0.232.b09-0.fc31
1:1.8.0.242.b08-0.fc31
2
glibc
2.30-8.fc31
2.30-10.fc31
3
python3
3.7.6-1.fc31
3.7.6-2.fc31
3
ca-certificates
2019.2.32-3.fc31
2020.2.40-1.1.fc31
3
java-1.8.0-openjdk-devel
1:1.8.0.232.b09-0.fc31
1:1.8.0.242.b08-0.fc31
3
lksctp-tools
1.0.16-12.fc31
1.0.18-3.fc31
3
tzdata-java
2019c-1.fc31
2019c-2.fc31
3
eclipse-platform
1:4.11-3.fc31
1:4.14-5.fc31
3
eclipse-emf-core
1:2.16.0-2.fc30
1:2.20.0-3.fc31
4
p11-kit-trust
0.23.16.1-2.fc31
0.23.20-1.fc31
4
jetty-http
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
4
python3-libs
3.7.6-1.fc31
3.7.6-2.fc31
4
glibc-common
2.30-8.fc31
2.30-10.fc31
4
glassfish-jsp
2.3.3-0.15.b02.fc31
2.3.4-2.fc31
4
krb5-libs
1.17-45.fc31
1.17-46.fc31
4
jetty-continuation
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
4
java-1.8.0-openjdk
1:1.8.0.232.b09-0.fc31
1:1.8.0.242.b08-0.fc31
4
glibc-minimal-langpack
2.30-8.fc31
2.30-10.fc31
4
p11-kit
0.23.16.1-2.fc31
0.23.20-1.fc31
4
felix-scr
2.1.16-2.fc31
2.1.16-3.fc31
4
eclipse-ecf-core
3.14.4-2.fc30
3.14.6-3.fc31
4
eclipse-equinox-osgi
1:4.11-3.fc31
1:4.14-5.fc31
4
lucene-analysis
7.7.0-2.fc31
8.1.1-3.fc31
4
jetty-security
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
4
jetty-io
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
4
jetty-servlet
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
4
lucene-analyzers-smartcn
7.7.0-2.fc31
8.1.1-3.fc31
4
lucene-queryparser
7.7.0-2.fc31
8.1.1-3.fc31
4
jetty-util
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
4
lucene
7.7.0-2.fc31
8.1.1-3.fc31
4
jetty-server
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
4
eclipse-swt
1:4.11-3.fc31
1:4.14-5.fc31
4
systemd
243.5-1.fc31
243.7-1.fc31
B
systemd-pam
243.5-1.fc31
243.7-1.fc31
B
gdb-minimal
8.3.50.20190824-25.fc31
8.3.50.20190824-28.fc31
B
xorg-x11-font-utils
1:7.5-42.fc31
1:7.5-43.fc31
B
systemd-libs
243.5-1.fc31
243.7-1.fc31
B
libgusb
0.3.1-1.fc31
0.3.3-1.fc31
B
libtirpc
1.1.4-2.rc3.fc31
1.2.5-0.fc31
B
lucene-sandbox
7.7.0-2.fc31
8.1.1-3.fc31
B
elfutils-libs
0.177-1.fc31
0.178-7.fc31
B
libxml2
2.9.10-1.fc31
2.9.10-3.fc31
B
elfutils-default-yama-scope
0.177-1.fc31
0.178-7.fc31
B
libxcrypt
4.4.10-2.fc31
4.4.12-1.fc31
B
gstreamer1-plugins-base
1.16.1-1.fc31
1.16.2-2.fc31
B
libzstd
1.4.2-1.fc31
1.4.4-1.fc31
B
hwdata
0.330-1.fc31
0.332-1.fc31
B
openjpeg2
2.3.1-3.fc31
2.3.1-4.fc31
B
libnghttp2
1.39.2-2.fc31
1.40.0-1.fc31
B
pcre2
10.33-16.fc31
10.34-5.fc31
B
elfutils
0.177-1.fc31
0.178-7.fc31
B
zstd
1.4.2-1.fc31
1.4.4-1.fc31
B
lucene-queries
7.7.0-2.fc31
8.1.1-3.fc31
B
tzdata
2019c-1.fc31
2019c-2.fc31
B
elfutils-libelf
0.177-1.fc31
0.178-7.fc31
B
gstreamer1
1.16.1-1.fc31
1.16.2-1.fc31
B
webkit2gtk3-jsc
2.26.2-1.fc31
2.26.3-1.fc31
B
apache-commons-el
1.0-43.fc31
binutils
2.32-30.fc31
2.32-31.fc31
B
binutils-gold
2.32-30.fc31
2.32-31.fc31
B
python-pip-wheel
19.1.1-6.fc31
19.1.1-7.fc31
B
glib2
2.62.3-1.fc31
2.62.4-2.fc31
B
glib-networking
2.62.2-1.fc31
2.62.3-1.fc31
B
python-srpm-macros
3-49.fc31
3-53.fc31
B
libcom_err
1.45.3-1.fc31
1.45.5-1.fc31
B
qt5-srpm-macros
5.12.5-1.fc31
5.13.2-1.fc31
B
cryptsetup-libs
2.2.2-1.fc31
2.3.0-1.fc31
B
fontbox
2.0.16-1.fc31
2.0.18-1.fc31
B
systemd-rpm-macros
243.5-1.fc31
243.7-1.fc31
B
webkit2gtk3
2.26.2-1.fc31
2.26.3-1.fc31
B
iptables-libs
1.8.3-6.fc31
1.8.3-7.fc31
B
2020-01-27 16:56:33
Package dependencies resolved successfuly
2020-01-27 15:54:32
Package resolution failed
  • Problem: package jacoco-maven-plugin-0.7.8-8.fc31.noarch requires mvn(org.jacoco:org.jacoco.agent::runtime:) = 0.7.8, but none of the providers can be installed
    - package jacoco-maven-plugin-0.7.8-8.fc31.noarch requires mvn(org.jacoco:org.jacoco.core) = 0.7.8, but none of the providers can be installed
    - package jacoco-maven-plugin-0.7.8-8.fc31.noarch requires mvn(org.jacoco:org.jacoco.report) = 0.7.8, but none of the providers can be installed
    - package jacoco-0.7.8-8.fc31.noarch requires osgi(org.apache.ant), but none of the providers can be installed
    - conflicting requests
    - nothing provides lucene-analysis >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-analyzers-smartcn >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-core >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
    - nothing provides lucene-queryparser >= 8.1.1 needed by eclipse-platform-1:4.14-1.fc31~bootstrap.x86_64
Previous history