uglify-js

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
553
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

glibc
2.35-11.fc36
2.35-12.fc36
2
glibc-common
2.35-11.fc36
2.35-12.fc36
3
glibc-gconv-extra
2.35-11.fc36
2.35-12.fc36
3
glibc-minimal-langpack
2.35-11.fc36
2.35-12.fc36
3

Most recent builds

complete
2022-06-26 00:14:53
python3
3.10.4-1.fc36
3.10.5-2.fc36
2
python-srpm-macros
3.10-17.fc36
3.10-18.fc36
3
python3-libs
3.10.4-1.fc36
3.10.5-2.fc36
3
crypto-policies
20220203-2.git112f859....
20220428-1.gitdfb10ea....
4
systemd-libs
250.6-1.fc36
250.7-1.fc36
B
krb5-libs
1.19.2-9.fc36
1.19.2-11.fc36
B
complete
2022-06-17 08:10:00
Dependencies for this build couldn't be processed
complete
2022-06-04 08:20:15
glibc
2.35-9.fc36
2.35-11.fc36
2
redhat-rpm-config
219-1.fc36
221-1.fc36
2
openssl
1:3.0.2-5.fc36
1:3.0.3-1.fc36
2
openssl-libs
1:3.0.2-5.fc36
1:3.0.3-1.fc36
3
glibc-minimal-langpack
2.35-9.fc36
2.35-11.fc36
3
glibc-common
2.35-9.fc36
2.35-11.fc36
3
glibc-gconv-extra
2.35-9.fc36
2.35-11.fc36
3
libuuid
2.38-0.2.fc36
2.38-1.fc36
4
libfdisk
2.38-0.2.fc36
2.38-1.fc36
B
libcap-ng
0.8.2-9.fc36
0.8.3-1.fc36
B
libblkid
2.38-0.2.fc36
2.38-1.fc36
B
libgcrypt
1.10.1-2.fc36
1.10.1-3.fc36
B
openldap
2.6.1-2.fc36
2.6.2-1.fc36
B
util-linux-core
2.38-0.2.fc36
2.38-1.fc36
B
libsmartcols
2.38-0.2.fc36
2.38-1.fc36
B
libmount
2.38-0.2.fc36
2.38-1.fc36
B
util-linux
2.38-0.2.fc36
2.38-1.fc36
B
complete
2022-05-30 02:45:37
glibc
2.35-6.fc36
2.35-9.fc36
2
redhat-rpm-config
212-1.fc36
219-1.fc36
2
glibc-minimal-langpack
2.35-6.fc36
2.35-9.fc36
3
glibc-gconv-extra
2.35-6.fc36
2.35-9.fc36
3
glibc-common
2.35-6.fc36
2.35-9.fc36
3
ansible-srpm-macros
1-5.fc36
3
libarchive
3.5.3-1.fc36
3.5.3-2.fc36
4
zstd
1.5.2-1.fc36
1.5.2-2.fc36
B
libzstd
1.5.2-1.fc36
1.5.2-2.fc36
B
systemd-libs
250.3-8.fc36
250.6-1.fc36
B
complete
2022-05-19 05:15:37
glibc
2.35-5.fc36
2.35-6.fc36
2
libstdc++
12.0.1-0.16.fc36
12.1.1-1.fc36
3
glibc-common
2.35-5.fc36
2.35-6.fc36
3
libgcc
12.0.1-0.16.fc36
12.1.1-1.fc36
3
glibc-minimal-langpack
2.35-5.fc36
2.35-6.fc36
3
glibc-gconv-extra
2.35-5.fc36
2.35-6.fc36
3
curl
7.82.0-4.fc36
7.82.0-5.fc36
4
setup
2.13.9.1-3.fc36
2.13.10-1.fc36
4
pcre2-syntax
10.39-1.fc36.1
10.40-1.fc36
B
libcurl
7.82.0-4.fc36
7.82.0-5.fc36
B
libgomp
12.0.1-0.16.fc36
12.1.1-1.fc36
B
pcre2
10.39-1.fc36.1
10.40-1.fc36
B
authselect
1.3.0-10.fc36
1.4.0-1.fc36
B
gdb-minimal
11.2-3.fc36
12.1-1.fc36
B
authselect-libs
1.3.0-10.fc36
1.4.0-1.fc36
B
complete
2022-05-10 08:05:02
web-assets-devel
5-15.fc36
5-16.fc36
1
openssl
1:3.0.2-3.fc36
1:3.0.2-5.fc36
2
web-assets-filesystem
5-15.fc36
5-16.fc36
2
glibc
2.35-4.fc36
2.35-5.fc36
2
glibc-common
2.35-4.fc36
2.35-5.fc36
3
openssl-libs
1:3.0.2-3.fc36
1:3.0.2-5.fc36
3
glibc-minimal-langpack
2.35-4.fc36
2.35-5.fc36
3
glibc-gconv-extra
2.35-4.fc36
2.35-5.fc36
3
rpmautospec-rpm-macros
0.2.5-1.fc35
0.2.6-1.fc36
3
curl
7.82.0-2.fc36
7.82.0-4.fc36
4
xz-libs
5.2.5-8.fc36
5.2.5-9.fc36
4
tzdata
2022a-1.fc36
2022a-2.fc36
4
elfutils-libelf
0.186-3.fc36
0.187-4.fc36
4
elfutils-debuginfod-client
0.186-3.fc36
0.187-4.fc36
B
gzip
1.11-2.fc36
1.11-3.fc36
B
elfutils
0.186-3.fc36
0.187-4.fc36
B
elfutils-default-yama-scope
0.186-3.fc36
0.187-4.fc36
B
libxml2
2.9.13-1.fc36
2.9.14-1.fc36
B
elfutils-libs
0.186-3.fc36
0.187-4.fc36
B
libgpg-error
1.44-1.fc36
1.45-1.fc36
B
libgcrypt
1.10.1-1.fc36
1.10.1-2.fc36
B
binutils-gold
2.37-24.fc36
2.37-27.fc36
B
libcurl
7.82.0-2.fc36
7.82.0-4.fc36
B
krb5-libs
1.19.2-6.fc36
1.19.2-9.fc36
B
xz
5.2.5-8.fc36
5.2.5-9.fc36
B
binutils
2.37-24.fc36
2.37-27.fc36
B
complete
2022-04-28 21:10:37
openssl
1:3.0.2-1.fc36
1:3.0.2-3.fc36
2
openssl-libs
1:3.0.2-1.fc36
1:3.0.2-3.fc36
3
complete
2022-04-20 09:52:01
Dependencies for this build couldn't be processed
Previous history