trace-cmd

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
425
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

gcc-c++
12.2.1-4.fc38
13.0.0-0.9.fc38
1
gcc
12.2.1-4.fc38
13.0.0-0.9.fc38
1
cmake
3.25.1-2.fc38
3.25.1-3.fc38
1
libstdc++-devel
12.2.1-4.fc38
13.0.0-0.9.fc38
2
libX11
1.8.3-1.fc38
1.8.3-2.fc38
2
pango
1.50.12-1.fc38
1.50.12-2.fc38
2
libstdc++
12.2.1-4.fc38
13.0.0-0.9.fc38
2
cmake-data
3.25.1-2.fc38
3.25.1-3.fc38
2
cmake-rpm-macros
3.25.1-2.fc38
3.25.1-3.fc38
2
libgcc
12.2.1-4.fc38
13.0.0-0.9.fc38
2
cpp
12.2.1-4.fc38
13.0.0-0.9.fc38
2
cmake-filesystem
3.25.1-2.fc38
3.25.1-3.fc38
2
libtool-ltdl
2.4.7-4.fc38
2.4.7-5.fc38
2
libgomp
12.2.1-4.fc38
13.0.0-0.9.fc38
2
libinput
1.22.0-2.fc38
1.22.1-1.fc38
3
libX11-xcb
1.8.3-1.fc38
1.8.3-2.fc38
3
libX11-common
1.8.3-1.fc38
1.8.3-2.fc38
3
libX11-devel
1.8.3-1.fc38
1.8.3-2.fc38
3
gcc-plugin-annobin
12.2.1-4.fc38
13.0.0-0.9.fc38
B
annobin-docs
10.98-1.fc38
11.06-2.fc38
B
diffutils
3.8-3.fc37
3.9-1.fc38
B
annobin-plugin-gcc
10.98-1.fc38
11.06-2.fc38
B
cmake
3.25.1-1.fc38
3.25.1-2.fc38
1
swig
4.1.1-1.fc38
4.1.1-2.fc38
1
cmake-filesystem
3.25.1-1.fc38
3.25.1-2.fc38
2
cmake-rpm-macros
3.25.1-1.fc38
3.25.1-2.fc38
2
clang-libs
15.0.6-3.fc38
15.0.7-1.fc38
2
libwebp
1.2.4-2.fc38
1.3.0-1.fc38
2
pcre2
10.40-1.fc37.1
10.42-1.fc38
2
cmake-data
3.25.1-1.fc38
3.25.1-2.fc38
2
pcre2-utf16
10.40-1.fc37.1
10.42-1.fc38
3
llvm-libs
15.0.6-2.fc38
15.0.7-1.fc38
3
pcre2-syntax
10.40-1.fc37.1
10.42-1.fc38
3
openssl-libs
1:3.0.7-2.fc38
1:3.0.7-3.fc38
3
clang-resource-filesystem
15.0.6-3.fc38
15.0.7-1.fc38
3
rav1e-libs
0.5.1-5.fc37
0.5.1-6.fc38
4
redhat-rpm-config
240-1.fc38
242-1.fc38
4
ed
1.18-2.fc37
1.19-1.fc38
B
2023-01-09 02:39:46
Package dependencies resolved successfuly
2023-01-09 01:56:56
Package resolution failed
  • Problem: package graphviz-7.0.5-2.fc38.x86_64 requires libgs.so.9()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libpaper.so.1()(64bit) needed by libgs-9.56.1-5.fc38.x86_64
  • Problem: package doxygen-2:1.9.6-1.fc38.x86_64 requires graphviz, but none of the providers can be installed
    - package graphviz-7.0.5-2.fc38.x86_64 requires libgs.so.9()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libpaper.so.1()(64bit) needed by libgs-9.56.1-5.fc38.x86_64
  • Problem: package asciidoc-9.1.0-6.fc37.noarch requires graphviz, but none of the providers can be installed
    - package graphviz-7.0.5-2.fc38.x86_64 requires libgs.so.9()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libpaper.so.1()(64bit) needed by libgs-9.56.1-5.fc38.x86_64
2022-10-24 05:33:16
Package dependencies resolved successfuly
2022-10-23 19:07:22
Package resolution failed
  • Problem: package graphviz-6.0.2-3.fc38.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libavif.so.14()(64bit) needed by gd-2.3.3-7.fc38.x86_64
  • Problem: package doxygen-2:1.9.5-2.fc38.x86_64 requires graphviz, but none of the providers can be installed
    - package graphviz-6.0.2-3.fc38.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libavif.so.14()(64bit) needed by gd-2.3.3-7.fc38.x86_64
  • Problem: package asciidoc-9.1.0-6.fc37.noarch requires graphviz, but none of the providers can be installed
    - package graphviz-6.0.2-3.fc38.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libavif.so.14()(64bit) needed by gd-2.3.3-7.fc38.x86_64