totpcgi

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
311
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

complete
2020-11-15 22:29:59
selinux-policy-devel
3.14.6-29.fc33
3.14.6-30.fc33
1
glibc
2.32-1.fc33
2.32-2.fc33
2
selinux-policy
3.14.6-29.fc33
3.14.6-30.fc33
2
openssl-libs
1:1.1.1g-15.fc33
1:1.1.1h-1.fc33
3
glibc-common
2.32-1.fc33
2.32-2.fc33
3
glibc-minimal-langpack
2.32-1.fc33
2.32-2.fc33
3
redhat-rpm-config
172-1.fc33
173-1.fc33
4
selinux-policy-minimum
3.14.6-29.fc33
3.14.6-30.fc33
4
krb5-libs
1.18.2-27.fc33
1.18.2-29.fc33
4
gdb-minimal
9.2-8.fc33
10.1-2.fc33
B
pam
1.4.0-6.fc33
1.4.0-7.fc33
B
libxml2
2.9.10-7.fc33
2.9.10-8.fc33
B
complete
2020-11-06 09:52:41
libgcc
10.2.1-5.fc33
10.2.1-6.fc33
3
dnf
4.4.0-2.fc33
4.4.0-3.fc33
3
pcre2
10.35-7.fc33
10.35-8.fc33
4
krb5-libs
1.18.2-22.fc33
1.18.2-27.fc33
4
python3-dnf
4.4.0-2.fc33
4.4.0-3.fc33
4
pam
1.4.0-5.fc33
1.4.0-6.fc33
B
libgomp
10.2.1-5.fc33
10.2.1-6.fc33
B
elfutils-default-yama-scope
0.181-1.fc33
0.182-1.fc33
B
pcre2-syntax
10.35-7.fc33
10.35-8.fc33
B
elfutils-libelf
0.181-1.fc33
0.182-1.fc33
B
python3-hawkey
0.54.2-2.fc33
0.54.2-3.fc33
B
elfutils
0.181-1.fc33
0.182-1.fc33
B
binutils
2.35-11.fc33
2.35-14.fc33
B
libdnf
0.54.2-2.fc33
0.54.2-3.fc33
B
elfutils-debuginfod-client
0.181-1.fc33
0.182-1.fc33
B
libstdc++
10.2.1-5.fc33
10.2.1-6.fc33
B
gdb-minimal
9.2-7.fc33
9.2-8.fc33
B
libreport-filesystem
2.14.0-12.fc33
2.14.0-13.fc33
B
python3-libdnf
0.54.2-2.fc33
0.54.2-3.fc33
B
ima-evm-utils
1.3.1-1.fc33
1.3.2-1.fc33
B
elfutils-libs
0.181-1.fc33
0.182-1.fc33
B
dnf-data
4.4.0-2.fc33
4.4.0-3.fc33
B
binutils-gold
2.35-11.fc33
2.35-14.fc33
B
complete
2020-10-27 18:40:18
selinux-policy-devel
3.14.6-28.fc33
3.14.6-29.fc33
1
selinux-policy
3.14.6-28.fc33
3.14.6-29.fc33
2
pkgconf-pkg-config
1.7.3-2.fc33
1.7.3-5.fc33
2
pkgconf
1.7.3-2.fc33
1.7.3-5.fc33
3
libgcc
10.2.1-3.fc33
10.2.1-5.fc33
3
pkgconf-m4
1.7.3-2.fc33
1.7.3-5.fc33
3
sqlite-libs
3.33.0-1.fc33
3.33.0-2.fc33
3
dnf
4.2.23-2.fc33
4.4.0-2.fc33
3
diffutils
3.7-4.fc32
3.7-7.fc33
4
lua-libs
5.4.0-7.fc33
5.4.1-1.fc33
4
tzdata
2020a-4.fc33
2020d-1.fc33
4
selinux-policy-minimum
3.14.6-28.fc33
3.14.6-29.fc33
4
libpkgconf
1.7.3-2.fc33
1.7.3-5.fc33
4
python3-dnf
4.2.23-2.fc33
4.4.0-2.fc33
4
pam
1.4.0-4.fc33
1.4.0-5.fc33
B
python3-libdnf
0.48.0-4.fc33
0.54.2-2.fc33
B
binutils-gold
2.35-10.fc33
2.35-11.fc33
B
fedora-release-identity-basic
33-1
33-2
B
python3-hawkey
0.48.0-4.fc33
0.54.2-2.fc33
B
pcre
8.44-1.fc33.1
8.44-2.fc33
B
glib2
2.66.1-3.fc33
2.66.2-1.fc33
B
binutils
2.35-10.fc33
2.35-11.fc33
B
libdnf
0.48.0-4.fc33
0.54.2-2.fc33
B
fedora-release
33-1
33-2
B
libsolv
0.7.14-4.fc33
0.7.15-1.fc33
B
libpwquality
1.4.2-5.fc33
1.4.4-1.fc33
B
libbrotli
1.0.7-14.fc33
1.0.9-3.fc33
B
fedora-release-common
33-1
33-2
B
dnf-data
4.2.23-2.fc33
4.4.0-2.fc33
B
libgomp
10.2.1-3.fc33
10.2.1-5.fc33
B
librepo
1.12.0-4.fc33
1.12.1-1.fc33
B
libreport-filesystem
2.14.0-11.fc33
2.14.0-12.fc33
B
libstdc++
10.2.1-3.fc33
10.2.1-5.fc33
B
complete
2020-10-19 10:32:51
python3-devel
3.9.0~rc2-1.fc33
3.9.0-1.fc33
1
python3
3.9.0~rc2-1.fc33
3.9.0-1.fc33
2
python3-libs
3.9.0~rc2-1.fc33
3.9.0-1.fc33
2
systemd-libs
246.4-2.fc33
246.6-3.fc33
B
glib2
2.66.0-1.fc33
2.66.1-3.fc33
B
fedora-repos
33-0.13
33-1
B
fedora-release
33-0.15
33-1
B
fedora-release-common
33-0.15
33-1
B
fedora-release-identity-basic
33-0.15
33-1
B
fedora-gpg-keys
33-0.13
33-1
B
2020-10-13 10:35:47
Package dependencies resolved successfuly
2020-10-13 10:12:30
Package resolution failed
  • Problem: package python3-dnf-4.2.23-2.fc33.noarch requires python3-hawkey >= 0.48.0, but none of the providers can be installed
    - package python3-hawkey-0.54.2-2.fc33.x86_64 conflicts with python3-dnf < 4.3.0 provided by python3-dnf-4.2.23-2.fc33.noarch
    - package dnf-4.2.23-2.fc33.noarch requires python3-dnf = 4.2.23-2.fc33, but none of the providers can be installed
    - package policycoreutils-devel-3.1-4.fc33.x86_64 requires dnf, but none of the providers can be installed
    - package selinux-policy-devel-3.14.6-28.fc33.noarch requires policycoreutils-devel >= 3.1, but none of the providers can be installed
    - conflicting requests
complete
2020-10-03 18:28:59
selinux-policy-devel
3.14.6-27.fc33
3.14.6-28.fc33
1
python3-rpm-macros
3.9-9.fc33
3.9-10.fc33
2
python-rpm-macros
3.9-9.fc33
3.9-10.fc33
2
selinux-policy
3.14.6-27.fc33
3.14.6-28.fc33
2
rpm-plugin-selinux
4.16.0-0.rc1.1.fc33
4.16.0-1.fc33
3
python-srpm-macros
3.9-9.fc33
3.9-10.fc33
3
rpm
4.16.0-0.rc1.1.fc33
4.16.0-1.fc33
3
selinux-policy-minimum
3.14.6-27.fc33
3.14.6-28.fc33
4
pcre2
10.35-6.fc33
10.35-7.fc33
4
rpm-libs
4.16.0-0.rc1.1.fc33
4.16.0-1.fc33
4
libreport-filesystem
2.14.0-8.fc33
2.14.0-11.fc33
B
rpm-build
4.16.0-0.rc1.1.fc33
4.16.0-1.fc33
B
python3-rpm
4.16.0-0.rc1.1.fc33
4.16.0-1.fc33
B
rpm-sign-libs
4.16.0-0.rc1.1.fc33
4.16.0-1.fc33
B
pcre2-syntax
10.35-6.fc33
10.35-7.fc33
B
rpm-build-libs
4.16.0-0.rc1.1.fc33
4.16.0-1.fc33
B
tpm2-tss
3.0.0-3.fc33
3.0.1-1.fc33
B
complete
2020-09-26 23:45:50
python3-devel
3.9.0~rc1-2.fc33
3.9.0~rc2-1.fc33
1
selinux-policy-devel
3.14.6-26.fc33
3.14.6-27.fc33
1
python3-libs
3.9.0~rc1-2.fc33
3.9.0~rc2-1.fc33
2
selinux-policy
3.14.6-26.fc33
3.14.6-27.fc33
2
python3
3.9.0~rc1-2.fc33
3.9.0~rc2-1.fc33
2
rpm-plugin-selinux
4.16.0-0.beta3.2.fc33.3
4.16.0-0.rc1.1.fc33
3
rpm
4.16.0-0.beta3.2.fc33.3
4.16.0-0.rc1.1.fc33
3
libuuid
2.36-2.fc33
2.36-3.fc33
3
crypto-policies
20200813-1.git66d4068....
20200918-1.git85dccc5....
4
curl
7.71.1-6.fc33
7.71.1-7.fc33
4
rpm-libs
4.16.0-0.beta3.2.fc33.3
4.16.0-0.rc1.1.fc33
4
util-linux
2.36-2.fc33
2.36-3.fc33
4
krb5-libs
1.18.2-20.fc33
1.18.2-22.fc33
4
libacl
2.2.53-8.fc33
2.2.53-9.fc33
4
lua-libs
5.4.0-6.fc33
5.4.0-7.fc33
4
pcre2
10.35-4.fc33.1
10.35-6.fc33
4
selinux-policy-minimum
3.14.6-26.fc33
3.14.6-27.fc33
4
gmp
1:6.2.0-4.fc33
1:6.2.0-5.fc33
4
elfutils-debuginfod-client
0.180-6.fc33
0.181-1.fc33
B
libxml2
2.9.10-6.fc33
2.9.10-7.fc33
B
libreport-filesystem
2.13.1-4.fc33
2.14.0-8.fc33
B
openldap
2.4.50-4.fc33
2.4.50-5.fc33
B
libssh-config
0.9.4-5.fc33
0.9.5-1.fc33
B
rpm-sign-libs
4.16.0-0.beta3.2.fc33.3
4.16.0-0.rc1.1.fc33
B
elfutils-libelf
0.180-6.fc33
0.181-1.fc33
B
gnutls
3.6.14-2.fc33
3.6.15-1.fc33
B
python3-rpm
4.16.0-0.beta3.2.fc33.3
4.16.0-0.rc1.1.fc33
B
elfutils
0.180-6.fc33
0.181-1.fc33
B
elfutils-default-yama-scope
0.180-6.fc33
0.181-1.fc33
B
tpm2-tss
3.0.0-2.fc33
3.0.0-3.fc33
B
fedora-release-identity-basic
33-0.14
33-0.15
B
libmount
2.36-2.fc33
2.36-3.fc33
B
libblkid
2.36-2.fc33
2.36-3.fc33
B
libsmartcols
2.36-2.fc33
2.36-3.fc33
B
elfutils-libs
0.180-6.fc33
0.181-1.fc33
B
libfdisk
2.36-2.fc33
2.36-3.fc33
B
gnupg2
2.2.21-4.fc33
2.2.23-1.fc33
B
fedora-release-common
33-0.14
33-0.15
B
rpm-build-libs
4.16.0-0.beta3.2.fc33.3
4.16.0-0.rc1.1.fc33
B
qt5-srpm-macros
5.14.2-4.fc33
5.15.1-1.fc33
B
libcap-ng
0.7.11-1.fc33
0.8-1.fc33
B
rpm-build
4.16.0-0.beta3.2.fc33.3
4.16.0-0.rc1.1.fc33
B
fedora-release
33-0.14
33-0.15
B
libcurl
7.71.1-6.fc33
7.71.1-7.fc33
B
pcre2-syntax
10.35-4.fc33.1
10.35-6.fc33
B
libssh
0.9.4-5.fc33
0.9.5-1.fc33
B
Previous history